motherboards
Arctic
Results 1 to 7 of 7

Thread: fx6100

  1. #1
    Regular Member

    Status
    TImmy is offline

    Last Online
    23-04-2015 @ 19:32
    Join Date
    Nov 2011
    Location
    106 Hall st Philippi West Virginia 26416
    Posts
    178
    CPU: fx6100
    M/B: Asus Crosshair V
    RAM: 8 gb Amd
    GPU: Asus GTX 670 sli
    • TImmy's Full Spec's
      • Case:
      • Case Labs TX10
      • PSU:
      • OCZ1000 watt
      • Cooling:
      • 2 RX480 rads, 18 120mm YL fans, XSPC 750 dual bay res/pump Swifttech mcp655 speed controller, Swifttech apogee rev2 block EK-Multioption RES X2 - 400 Advanced
      • Monitor:
      • 42 inch Sylvainia Flat Screen
      • OS:
      • Windows 7 64 bit
    Thanks
    43
    Thanked 35 Times in 23 Posts
    Points: 3,355, Level: 16
    Points: 3,355, Level: 16
    Level completed: 77%,
    Points required for next Level: 95
    Level completed: 77%, Points required for next Level: 95
    Overall activity: 0%
    Overall activity: 0%

    Default fx6100

    Finally decided to stick all of my junk together and am pleased how quickly this cpu hit 4.5 ghz without much tweaking. I done a hour run loading this cpu 100% on all the cores on the first test and was only hitting 33c. On my next go I dropped it to 4 ghz and let it go for 9 hours and did not see temps above 28c which Im a bit confused over I would have thought my temps would be higher any ideas on this. By the way for the cpu loop I got a rx480 rad, xspc750 pump resevoir combo and 4 fans blowing across the rad and of course I got about 6 ft 3/8 inch hose holding 1.5 liters of thermochill ec6. forgot to add tim is Gelid GC-Extreme.
    Last edited by TImmy; 27-02-2012 at 16:07. Reason: tim

  2. #2
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default Re: fx6100

    Timmy, No way is 33 degrees your load temp at 4.5Ghz.

  3. #3
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default Re: fx6100

    Timmy, I ran pretty much the same cooling setup on the 8150 review....No way is 33 degrees your load temp at 4.5Ghz.2 less cores will not run 33 degrees. The sensors are not reading correct bro.

  4. #4
    Regular Member

    Status
    TImmy is offline

    Last Online
    23-04-2015 @ 19:32
    Join Date
    Nov 2011
    Location
    106 Hall st Philippi West Virginia 26416
    Posts
    178
    CPU: fx6100
    M/B: Asus Crosshair V
    RAM: 8 gb Amd
    GPU: Asus GTX 670 sli
    • TImmy's Full Spec's
      • Case:
      • Case Labs TX10
      • PSU:
      • OCZ1000 watt
      • Cooling:
      • 2 RX480 rads, 18 120mm YL fans, XSPC 750 dual bay res/pump Swifttech mcp655 speed controller, Swifttech apogee rev2 block EK-Multioption RES X2 - 400 Advanced
      • Monitor:
      • 42 inch Sylvainia Flat Screen
      • OS:
      • Windows 7 64 bit
    Thanks
    43
    Thanked 35 Times in 23 Posts
    Points: 3,355, Level: 16
    Points: 3,355, Level: 16
    Level completed: 77%,
    Points required for next Level: 95
    Level completed: 77%, Points required for next Level: 95
    Overall activity: 0%
    Overall activity: 0%

    Default Re: fx6100

    Thats what I was thinking cant figure out why its reading so low. I am running core temp even reinstalled the entire hard drive right now Im setting the system back up and will try again. right now its idling at 7c. seems strange.

  5. #5
    Regular Member

    Status
    TImmy is offline

    Last Online
    23-04-2015 @ 19:32
    Join Date
    Nov 2011
    Location
    106 Hall st Philippi West Virginia 26416
    Posts
    178
    CPU: fx6100
    M/B: Asus Crosshair V
    RAM: 8 gb Amd
    GPU: Asus GTX 670 sli
    • TImmy's Full Spec's
      • Case:
      • Case Labs TX10
      • PSU:
      • OCZ1000 watt
      • Cooling:
      • 2 RX480 rads, 18 120mm YL fans, XSPC 750 dual bay res/pump Swifttech mcp655 speed controller, Swifttech apogee rev2 block EK-Multioption RES X2 - 400 Advanced
      • Monitor:
      • 42 inch Sylvainia Flat Screen
      • OS:
      • Windows 7 64 bit
    Thanks
    43
    Thanked 35 Times in 23 Posts
    Points: 3,355, Level: 16
    Points: 3,355, Level: 16
    Level completed: 77%,
    Points required for next Level: 95
    Level completed: 77%, Points required for next Level: 95
    Overall activity: 0%
    Overall activity: 0%

    Default Re: fx6100

    What do you run Drd to test when overclocking? I was using Prime but will also used AMD overdrive to test also and was coming up with the same results. Also what do you use to monitor temp with? I am going to measure temps with a heat gun to see if temps on the board are accurate. Seems strange for my temps to be this low being overclocked to 4.5. If I can't figure this out I will ship it to you Jim and let you see what the problem is. I doubt I should get these temp on just water with out a chiller. Also maybe I'm not setting up prime right for a correct load. Maybe I can catch you on teamspeak and load up teamviewer so you can connect up and see yourself if I just am not setup right

  6. #6
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default Re: fx6100

    Prime95 or LinX. LinX stresses with higher temps.

  7. #7
    Regular Member

    Status
    TImmy is offline

    Last Online
    23-04-2015 @ 19:32
    Join Date
    Nov 2011
    Location
    106 Hall st Philippi West Virginia 26416
    Posts
    178
    CPU: fx6100
    M/B: Asus Crosshair V
    RAM: 8 gb Amd
    GPU: Asus GTX 670 sli
    • TImmy's Full Spec's
      • Case:
      • Case Labs TX10
      • PSU:
      • OCZ1000 watt
      • Cooling:
      • 2 RX480 rads, 18 120mm YL fans, XSPC 750 dual bay res/pump Swifttech mcp655 speed controller, Swifttech apogee rev2 block EK-Multioption RES X2 - 400 Advanced
      • Monitor:
      • 42 inch Sylvainia Flat Screen
      • OS:
      • Windows 7 64 bit
    Thanks
    43
    Thanked 35 Times in 23 Posts
    Points: 3,355, Level: 16
    Points: 3,355, Level: 16
    Level completed: 77%,
    Points required for next Level: 95
    Level completed: 77%, Points required for next Level: 95
    Overall activity: 0%
    Overall activity: 0%

    Default Re: fx6100

    Well looks like the temp sensors I ordered from sidewinder have been discontinued until further notice so I'm looking for some to get. These temps are driving me crazy not knowing how far off if any
    it is reading. From what I have read from others they are getting similar results but seems way to low when stressing a cpu all cores 100%.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

amd fx 6100 windows 7 64 bits
,

amd fx6100 temp

,

amd fx6100 temps

,
did win 7 fix fx-6100
,
fix fx 6100 windows 7
,
fx-6100 normal temperature
,
fx6100 load temperatures
,
fx6100 overclock
,
fx6100 sli results
,
fx6100 spec
,

gpu fx6100

,

is 33c a good idle temp for fx6100

,

overclocking fx 6100

,
what is a good temp for a fx6100
Click on a term to search for related topics.

Tags for this Thread