motherboards
Arctic
Results 1 to 1 of 1

Thread: hope I didn't screw anything up, bent cpu pins by accident cleaning

  1. #1
    Member

    Status
    THAVICIOUS1 is offline

    Last Online
    01-02-2019 @ 19:50
    Join Date
    Jan 2012
    Location
    Baton Rouge, LA
    Posts
    39
    CPU: AMD Phenom II X6 1100T Black Edition 3.3GHz
    M/B: ASUS M4A79XTD EVO (BIOS: 2102)
    RAM: Corsair Vengeance LP 16GB DDR3 1600 MHz
    GPU: Sapphire 100314-3L Radeon HD 6870 1GB
    • THAVICIOUS1's Full Spec's
      • Case:
      • Thermaltake Tsunami Dream
      • PSU:
      • Corsair TX850W 850 Watt SLI/Crossfire Certified
      • Cooling:
      • Zalman CNPS 9900 Max-B
      • Sound:
      • Soundblaster X-FI Titanium Fatal1ty Professional
      • Monitor:
      • Acer AL1916W
      • OS:
      • Windows 7 Professional 64-bit (SP1)
    Thanks
    2
    Thanked 2 Times in 1 Post
    Points: 5,789, Level: 22
    Points: 5,789, Level: 22
    Level completed: 48%,
    Points required for next Level: 261
    Level completed: 48%, Points required for next Level: 261
    Overall activity: 99.4%
    Overall activity: 99.4%

    Default hope I didn't screw anything up, bent cpu pins by accident cleaning

    Hello all, I'm man enough to admit
    this screw up, and holding myself accountable. We humans were born to screw up, and don't anyone feeling sorry for me, because I'm on so much medication, on Jan 31 2019, haven't been able to get around much from pain, was cleaning my system which wasn't done in about
    2.5 months, unplugged everything cleaned system with my compucleaner powerful duster. Removed my NZXT KRAKEN X62
    The grease was like Elmer's glue it was noctua thermal paste, gentle rocking the AIO to break seal rocking it for about a slow burn of 7 mins, pulled it off and processor was stuck pulling the cpu out while I closed socket, didn't realize any pins where bent or anything, so I struggled removing CPU of the aio itself it was like glue, so cleaned the copper cooler then the psu as well, raised the zif arm to re seat
    Doing the usual second nature of reseating, noticed it had a little trouble going in I never for it ". But applied with my index finger, had lil bit more trouble after to going in, had forgot about the golden arrow had to point bottom left corner thinking I had inserted another way still nothing then learned 3 pins bent. Bent it back in place a little
    Went gentle, it was seated in turned the system on without the cooler attached place my finger to see if I'm getting any heat then after, I hurried to power it down then applied thermal paste on it,
    Turned it on no BIOS BEEPS,


    I have everything plugged in, my mobo is a asus 970 aura motherboard (AM3+) with AMD 8370 Could the bent pins cause this crisis. Powered the system back on, while everything is plugged in. I get no bios beeps,
    Turn monitor on, I get "no signal" and doesn't do what is was supposed toand I'm thinking the problem could be the cpu is in, but with bent pins and thinking this may have caused it

    This issue..... My asus 970 mobo has aura rgb, its lit, other led lights were static and blinking normally
    Can open BD tray, fans spin (all)
    Works, I took out the cpu everything else was in, still no signal from gpu via, spoke with Asus customer support and mentioned this and dont I think he said while cpu isnt installed Could be the problem srry for the long post just frustrated... Very.,,,,


    In my theory I figured nothing was on with board because rgb and other little red led are on, fans etc
    Because if was the mobo, was damaged nothing would!power on.
    At all, disconnected all still no beeps, I took out the watch battery for 5-40 mins install (battery back in) srry for my sloppy posing I'm on my iPhone just unplugged then plugged back in and see my rgb colors are cycling like normally.


    Hope I'm not leaving anything out.
    Hard to function so much meds I'm on. Just ordered a new cpu amd 8350 fx so confused at times, but this be the problem hopefully Google bios beeps glossary
    Doesn't have info on aanuyhing for bios beep with code for no cpu installed so when I gety new cpu that I won't run into issued saw every beep code and don't think I ran across any beeps, for no cpu installed processer just beeps for no ram, no gpu nothing listed it, could this be the problem? So the cpu must he installed first before
    It could let you know something is wrong with other components??? I apologize for long post, just that's the only I have in my life I have a difficult life. Can't work, Can't drive gf lives far and get to see her 7 times a year. It's rough at bottom these are my pc specifications


    System Specs


    Case: Corsair Graphite 780T [White]
    OS: Windows 10 Professionally 64bit
    Memory: Corsair ?Model? 32GB DDR3 1,333 MHz
    Processor: AMD-FX 8370 4.0GHz (8 Core)
    Video Card: AMD R9 390 8GB GDDR5 5
    Sound Card: Creative Soundblaster ZX


    These are the main specs

















    Last edited by vinman; 06-02-2019 at 11:18.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Can you alter 2 6-pins into 1 8-pin without an adapter?
    By HyperactiveSloth in forum Graphics Cards
    Replies: 14
    Last Post: 28-01-2019, 01:30
  2. Ever stripped a screw while working on your build? Here's how to solve it...
    By shattered.likeness in forum General Discussion
    Replies: 18
    Last Post: 28-09-2011, 23:52
  3. Company Of Heroes Developer Killed In Car Accident
    By Lil' Dead in forum General Gaming
    Replies: 2
    Last Post: 08-09-2010, 03:23
  4. Woman turned into sex addict after WiiFit accident...
    By Lil' Dead in forum Consoles & Games
    Replies: 8
    Last Post: 15-04-2010, 15:33
  5. AM3 has 939-pins
    By AMD_Nvidia in forum AMD
    Replies: 4
    Last Post: 22-03-2007, 09:10

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread