motherboards
Arctic
Arctic Feezer 7x
Results 1 to 4 of 4

Thread: Aerocool Hitech 7

  1. #1
    New Member

    Status
    l3onta5 is offline

    Last Online
    18-06-2009 @ 09:57
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 1,570, Level: 11
    Points: 1,570, Level: 11
    Level completed: 7%,
    Points required for next Level: 280
    Level completed: 7%, Points required for next Level: 280
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default Aerocool Hitech 7

    Hi i have just built a new computer.The problem is .
    After building it and finishing it the thermostats seems not to recognise temperature of components that thermostats are attached to.

    I have the aerocool hitech 7 case which comes with the screen showing temps and controlling fans.
    Whats the problem. The screen shows 0 temperature instead of the temp of the components.

    I need to repair this please.

    Thanks

  2. #2
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    check all the connectors, you can test the probe sensor by holding it. It should pick up the thermal heating instantly.

    If you have no luck then you have to RMA it.

  3. #3
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 11:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default

    Like Deton said, more than likely it's the sensors, it you cannot get it working, remove the touch screen and send it back to Aero Cool.

    You could also talk to one of our Moderators, Fuflo. He owns this same case, he should be able to help you out, this may be just a matter of a setting in the touch screen .

  4. #4
    Regular Member

    Status
    fuflo is offline

    Last Online
    26-02-2011 @ 03:48
    Join Date
    Dec 2005
    Location
    under your bed
    Posts
    344
    CPU: Athlon 64 x2 5000+ am2 @ 2.6Ghz
    M/B: Asus M2N-E
    RAM: Corsair 2x 1gb DDR2
    GPU: Club3D 8800GTS
    • fuflo's Full Spec's
      • Case:
      • Aerocool Hi-Tech7 Pro
      • PSU:
      • 650w HorsePower
      • Sound:
      • Audigy 2 Platinum
      • OS:
      • WinXP sp3
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Points: 5,192, Level: 21
    Points: 5,192, Level: 21
    Level completed: 29%,
    Points required for next Level: 358
    Level completed: 29%, Points required for next Level: 358
    Overall activity: 83.0%
    Overall activity: 83.0%

    Default

    i really have no idea. the booklet says to reset the screen/controller thingie before use. if you have done that, try the separate sensors ( they should've been added in the white box i think ) and see if those work. other than that, i don't know...

    i really don't use it myself. it's just an annoyance also keeps the case inside messed up a little with all all those wires coming from the screen

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. AeroCool VS-9
    By Skyguy in forum Reviews & Articles
    Replies: 18
    Last Post: 26-11-2010, 15:28
  2. AeroCool V12XT Fan Controller
    By Skyguy in forum Reviews & Articles
    Replies: 10
    Last Post: 11-06-2010, 12:31
  3. My prize ( Aerocool giveaway )
    By fuflo in forum Cases & Modding
    Replies: 11
    Last Post: 22-01-2009, 09:04
  4. AeroCool Horsepower 650w
    By Skyguy in forum Reviews & Articles
    Replies: 0
    Last Post: 05-01-2009, 23:35
  5. Aerocool Christmas Giveaway
    By Skyguy in forum Announcements
    Replies: 34
    Last Post: 23-12-2008, 18:52

Search tags for this page

aero cool high-tech 7 fan

,

aerocool hitech 7

Click on a term to search for related topics.

Tags for this Thread