motherboards
Arctic
Arctic Feezer 7x
Results 1 to 9 of 9

Thread: cpu fan delay at startup

  1. #1
    Regular Member

    Status
    automaton is offline

    Last Online
    23-06-2015 @ 20:09
    Join Date
    Aug 2011
    Posts
    362
    CPU: amd 8350
    M/B: asus 990fx sabertooth
    RAM: kingston hyperx pnp 1600
    GPU: evga 750 ti
    • automaton's Full Spec's
      • Case:
      • coolermaster storm enforcer 2x 200mm 1 120mm
      • PSU:
      • 8350
      • Cooling:
      • hyper 212 evo
      • Monitor:
      • Dell UltraSharp U2212HM
      • OS:
      • \win7 64bit pro
    Thanks
    0
    Thanked 10 Times in 8 Posts
    Points: 5,754, Level: 22
    Points: 5,754, Level: 22
    Level completed: 41%,
    Points required for next Level: 296
    Level completed: 41%, Points required for next Level: 296
    Overall activity: 17.0%
    Overall activity: 17.0%

    Default cpu fan delay at startup

    heatsink fan startup delay at boot

    there is an interval when cpu fan isnt coming on till win boots up
    shut off asus q fan but it persists
    amd quad core 980 msi 890fx-gd65 corsair twinx ddr 1333 2x2 gb seasonic s series 520w psu
    swiftech polaris129 samsung 830 256
    coolermaster storm enforcer 2x 200mm
    dell Dell UltraSharp U2212HM

  2. #2
    Regular Member

    Status
    ZeroChill is offline

    Last Online
    29-07-2017 @ 21:29
    Join Date
    Sep 2009
    Location
    Greater Boston
    Posts
    214
    CPU: Intel i7 920 (SLBEJ) Revision D0 Stepping 5, FPO/Batch 3849B018, 4.2 GHz
    M/B: ASUS P6T Deluxe V2 LGA 1366
    RAM: Mushkin Ridgeback 12GB 7-8-7-24 1600
    GPU: None (Crayons on Colored Paper)
    • ZeroChill's Full Spec's
      • Case:
      • Cooler Master HAF 922
      • PSU:
      • Corsair HX1000 1000w
      • Cooling:
      • Prolimatech Super Mega: dual-fan push/pull using Noiseblocker M12-P @ 1000-2000 rpm (43-78 CFM); 200x230mm front/top/side Cooler Master @ 700 rpm, 120mm rear/bottom Noiseblocker M12-S2 @ 1250 rpm
      • Sound:
      • ASUS Xonar Essence STX
      • Monitor:
      • Desktop: 37'' Westinghouse LVM-37W1, Wing: 21'' Dell 2001 FP, Alternate: 57'' Samsung LN-T5781F
      • OS:
      • Windows 7 64-bit Pro
      • Misc:
      • Speakers: B and W Matrix 801 Series 2 (big screen gaming and movies), Yamaha YSP-1 Digital Sound Projector (big screen surround sound gaming), Powered Partners 570 by Accoustic Research (desktop); Headphones: Audio Technica ATH-AD700 (late night gaming)
    Thanks
    17
    Thanked 22 Times in 19 Posts
    Points: 7,769, Level: 26
    Points: 7,769, Level: 26
    Level completed: 37%,
    Points required for next Level: 381
    Level completed: 37%, Points required for next Level: 381
    Overall activity: 36.0%
    Overall activity: 36.0%

    Default Re: cpu fan delay at startup

    The first thing I would do is to see what happens with a different fan (or fans), since it could simply be a fan failure. A fan can have trouble spinning up as it ages, and that is a sign of it needing to be replaced. Even brand new fans can exhibit this if they begin to fail prematurely. A simple test is to power down the system and then flick the fan blades with a finger to see if they spin freely with no resistance. Any hesitancy at all indicates the need for replacement. You may have done this already, of course. In fact check all of your fans and replace any that seem noticeably slower than the others, because free-spinning should be visually equivalent across all fans regardless of bearing.

    Some fans, such as certain Delta models, have higher than usual voltage requirements and do not immediately start up when a system is powered up ... there is a noticeable delay. I have a couple of those. Might also be some sort of sensing failure. An interesting test would be to set the processor fan(s) for Maximum speed in the BIOS and disable any fan control software to see if the problem still occurs; also be sure to remove any inline adaptor that intentionally reduces fan speed/noise. The idea is to bypass sensing and voltage control and to then see what happens.
    Alternate System: i7 3930K @ 4.6GHz, ASUS Rampage IV Formula, 16GB Corsair Vengeance, AMD 6990, Samsung 840 Pro 256GB, Cooler Master HAF XB, Seasonic X-1250, various NoiseBlocker e-Loop fans.

  3. #3
    Regular Member

    Status
    werty316 is offline

    Last Online
    02-10-2016 @ 23:50
    Join Date
    Dec 2010
    Location
    Ontario, Canada
    Posts
    129
    CPU: Intel Core i7 3820
    M/B: ASUS P9X79 Pro
    RAM: 16GB Patriot Division 4 Viper Extreme
    GPU: EVGA GTX 580
    • werty316's Full Spec's
      • Case:
      • Fractal Design Define XL
      • PSU:
      • Cooler Master Silent Pro M2 1000W
      • Cooling:
      • Phanteks PH-TC14PE
      • Sound:
      • Onboard
      • Monitor:
      • 22 inch Samsung
      • OS:
      • Windows 7 Ultimate x64
    Thanks
    25
    Thanked 1 Time in 1 Post
    Points: 4,617, Level: 19
    Points: 4,617, Level: 19
    Level completed: 92%,
    Points required for next Level: 33
    Level completed: 92%, Points required for next Level: 33
    Overall activity: 0%
    Overall activity: 0%

    Default Re: cpu fan delay at startup

    Check the BIOS to ensure that the fan profiles are turned off.

  4. #4
    Regular Member

    Status
    automaton is offline

    Last Online
    23-06-2015 @ 20:09
    Join Date
    Aug 2011
    Posts
    362
    CPU: amd 8350
    M/B: asus 990fx sabertooth
    RAM: kingston hyperx pnp 1600
    GPU: evga 750 ti
    • automaton's Full Spec's
      • Case:
      • coolermaster storm enforcer 2x 200mm 1 120mm
      • PSU:
      • 8350
      • Cooling:
      • hyper 212 evo
      • Monitor:
      • Dell UltraSharp U2212HM
      • OS:
      • \win7 64bit pro
    Thanks
    0
    Thanked 10 Times in 8 Posts
    Points: 5,754, Level: 22
    Points: 5,754, Level: 22
    Level completed: 41%,
    Points required for next Level: 296
    Level completed: 41%, Points required for next Level: 296
    Overall activity: 17.0%
    Overall activity: 17.0%

    Default Re: cpu fan delay at startup

    Quote Originally Posted by werty316 View Post
    Check the BIOS to ensure that the fan profiles are turned off.
    can only find asus q fan which is disabled
    where might i find it?
    amd quad core 980 msi 890fx-gd65 corsair twinx ddr 1333 2x2 gb seasonic s series 520w psu
    swiftech polaris129 samsung 830 256
    coolermaster storm enforcer 2x 200mm
    dell Dell UltraSharp U2212HM

  5. #5
    Regular Member

    Status
    werty316 is offline

    Last Online
    02-10-2016 @ 23:50
    Join Date
    Dec 2010
    Location
    Ontario, Canada
    Posts
    129
    CPU: Intel Core i7 3820
    M/B: ASUS P9X79 Pro
    RAM: 16GB Patriot Division 4 Viper Extreme
    GPU: EVGA GTX 580
    • werty316's Full Spec's
      • Case:
      • Fractal Design Define XL
      • PSU:
      • Cooler Master Silent Pro M2 1000W
      • Cooling:
      • Phanteks PH-TC14PE
      • Sound:
      • Onboard
      • Monitor:
      • 22 inch Samsung
      • OS:
      • Windows 7 Ultimate x64
    Thanks
    25
    Thanked 1 Time in 1 Post
    Points: 4,617, Level: 19
    Points: 4,617, Level: 19
    Level completed: 92%,
    Points required for next Level: 33
    Level completed: 92%, Points required for next Level: 33
    Overall activity: 0%
    Overall activity: 0%

    Default Re: cpu fan delay at startup

    "Monitor" tab in the bios.

  6. #6
    Regular Member

    Status
    automaton is offline

    Last Online
    23-06-2015 @ 20:09
    Join Date
    Aug 2011
    Posts
    362
    CPU: amd 8350
    M/B: asus 990fx sabertooth
    RAM: kingston hyperx pnp 1600
    GPU: evga 750 ti
    • automaton's Full Spec's
      • Case:
      • coolermaster storm enforcer 2x 200mm 1 120mm
      • PSU:
      • 8350
      • Cooling:
      • hyper 212 evo
      • Monitor:
      • Dell UltraSharp U2212HM
      • OS:
      • \win7 64bit pro
    Thanks
    0
    Thanked 10 Times in 8 Posts
    Points: 5,754, Level: 22
    Points: 5,754, Level: 22
    Level completed: 41%,
    Points required for next Level: 296
    Level completed: 41%, Points required for next Level: 296
    Overall activity: 17.0%
    Overall activity: 17.0%

    Default Re: cpu fan delay at startup

    Quote Originally Posted by werty316 View Post
    "Monitor" tab in the bios.
    thanks for reply
    yhe only fan control in monitor is for q fan
    I put a flashlight above hsf and can see the fan does dlowly rutate at power on then just as win boots the fan reves up
    I tried to alter speed by setting lowest to 200rpm from default 600
    didnt see any change
    when q fan enbled 1200 rpm disabled 1750

    dont know what else to try
    amd quad core 980 msi 890fx-gd65 corsair twinx ddr 1333 2x2 gb seasonic s series 520w psu
    swiftech polaris129 samsung 830 256
    coolermaster storm enforcer 2x 200mm
    dell Dell UltraSharp U2212HM

  7. #7
    Regular Member

    Status
    werty316 is offline

    Last Online
    02-10-2016 @ 23:50
    Join Date
    Dec 2010
    Location
    Ontario, Canada
    Posts
    129
    CPU: Intel Core i7 3820
    M/B: ASUS P9X79 Pro
    RAM: 16GB Patriot Division 4 Viper Extreme
    GPU: EVGA GTX 580
    • werty316's Full Spec's
      • Case:
      • Fractal Design Define XL
      • PSU:
      • Cooler Master Silent Pro M2 1000W
      • Cooling:
      • Phanteks PH-TC14PE
      • Sound:
      • Onboard
      • Monitor:
      • 22 inch Samsung
      • OS:
      • Windows 7 Ultimate x64
    Thanks
    25
    Thanked 1 Time in 1 Post
    Points: 4,617, Level: 19
    Points: 4,617, Level: 19
    Level completed: 92%,
    Points required for next Level: 33
    Level completed: 92%, Points required for next Level: 33
    Overall activity: 0%
    Overall activity: 0%

    Default Re: cpu fan delay at startup

    So the fan spins slow at boot but once your computer enters the desktop it rotates at full speed? If q-fan is disabled in the bios it should run at a full speed all the time. Have you tried plugging the fan directly into the PSU via a molex connector?
    Last edited by werty316; 25-08-2013 at 19:43.

  8. #8
    Regular Member

    Status
    automaton is offline

    Last Online
    23-06-2015 @ 20:09
    Join Date
    Aug 2011
    Posts
    362
    CPU: amd 8350
    M/B: asus 990fx sabertooth
    RAM: kingston hyperx pnp 1600
    GPU: evga 750 ti
    • automaton's Full Spec's
      • Case:
      • coolermaster storm enforcer 2x 200mm 1 120mm
      • PSU:
      • 8350
      • Cooling:
      • hyper 212 evo
      • Monitor:
      • Dell UltraSharp U2212HM
      • OS:
      • \win7 64bit pro
    Thanks
    0
    Thanked 10 Times in 8 Posts
    Points: 5,754, Level: 22
    Points: 5,754, Level: 22
    Level completed: 41%,
    Points required for next Level: 296
    Level completed: 41%, Points required for next Level: 296
    Overall activity: 17.0%
    Overall activity: 17.0%

    Default Re: cpu fan delay at startup

    Quote Originally Posted by werty316 View Post
    So the fan spins slow at boot but once your computer enters the desktop it rotates at full speed? If q-fan is disabled in the bios it should run at a full speed all the time. Have you tried plugging the fan directly into the power via a molex connector?

    I am supernpnonmechanical klutz I dont go into mechanical things
    yhanks
    amd quad core 980 msi 890fx-gd65 corsair twinx ddr 1333 2x2 gb seasonic s series 520w psu
    swiftech polaris129 samsung 830 256
    coolermaster storm enforcer 2x 200mm
    dell Dell UltraSharp U2212HM

  9. #9
    Regular Member

    Status
    werty316 is offline

    Last Online
    02-10-2016 @ 23:50
    Join Date
    Dec 2010
    Location
    Ontario, Canada
    Posts
    129
    CPU: Intel Core i7 3820
    M/B: ASUS P9X79 Pro
    RAM: 16GB Patriot Division 4 Viper Extreme
    GPU: EVGA GTX 580
    • werty316's Full Spec's
      • Case:
      • Fractal Design Define XL
      • PSU:
      • Cooler Master Silent Pro M2 1000W
      • Cooling:
      • Phanteks PH-TC14PE
      • Sound:
      • Onboard
      • Monitor:
      • 22 inch Samsung
      • OS:
      • Windows 7 Ultimate x64
    Thanks
    25
    Thanked 1 Time in 1 Post
    Points: 4,617, Level: 19
    Points: 4,617, Level: 19
    Level completed: 92%,
    Points required for next Level: 33
    Level completed: 92%, Points required for next Level: 33
    Overall activity: 0%
    Overall activity: 0%

    Default Re: cpu fan delay at startup

    ???

    Try one of these if you have one:


Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. startup ? critique
    By automaton in forum Operating Systems
    Replies: 1
    Last Post: 15-11-2012, 17:43
  2. heres my startup
    By automaton in forum Operating Systems
    Replies: 1
    Last Post: 25-11-2011, 20:12
  3. startup what to disable
    By automaton in forum Operating Systems
    Replies: 7
    Last Post: 14-10-2011, 09:30
  4. Windows vista startup problem
    By Finlay in forum Operating Systems
    Replies: 0
    Last Post: 11-01-2010, 02:23
  5. Startup Fail
    By criss_glitch666 in forum Operating Systems
    Replies: 6
    Last Post: 30-06-2009, 20:51

Search tags for this page

asus q-fan low cpu rpm at start-up
,
asus sabertooth hyper 212 evo fan spins slow when first booting
,
computer fails to start cpu fan delay
,
computer system fan delay
,

cpu fan delay

,
cpu fan delay start
,
cpu fan delay startup
,
cpu fan delays starting
,
delay fan on startup
,
fan full speed start up
,
intel cpu fan startup delay
,
intel fan delay start
,
intel heat sink delayed start
,
motherboard cpu fan startup delay
Click on a term to search for related topics.

Tags for this Thread