motherboards
+ Reply to Thread
Results 1 to 5 of 5

Thread: H100i Concerns

  1. #1
    New Member

    Status
    Nerodante is offline

    Last Online
    19-08-2014 @ 12:32
    Join Date
    Feb 2014
    Location
    CA, Los Angeles Area
    Posts
    14
    CPU: Intel Core i7 3770k OC'd @ 4.5GHz Turbo
    M/B: MSi Z77A-G43
    RAM: Mushkin Blackline 16GB DDR3 4x4GB
    GPU: MSi GTX 780Ti Gaming
    • Nerodante's Full Spec's
      • Case:
      • Cooler Master Storm Stryker
      • PSU:
      • Rosewill Hive 750
      • Cooling:
      • Corsair H100i
      • Sound:
      • Asus Xonar DG
      • Monitor:
      • Scepter 32" 3D TV 1080p via HDMI
      • OS:
      • Windows 7 Home Premium SP1
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Points: 550, Level: 5
    Points: 550, Level: 5
    Level completed: 34%,
    Points required for next Level: 200
    Level completed: 34%, Points required for next Level: 200
    Overall activity: 37.0%
    Overall activity: 37.0%

    Default H100i Concerns

    Hi guys, it's been a while since I've been here.

    I just bought an H100i and for the most part it's been great. However there are a few concerns that I have about the cooler. First, the pump makes a grinding noise at low RPMs when it's starting up. It only does it for about 10-20 seconds, after that, the pump is silent. It only does that on cold boots.

    My second concern is that my idle temps are a little high and fluctuate quite a bit. Now, my room is a bit warm, I'd say about 78F-80F, and my CPU idles anywhere from 37C - 47C while fluctuating between those numbers greatly. Is this normal? If not, is it innocuous? When on load, my temps do not exceed 62C on a 4.5 GHz overclock.

    I bought the cooler last Thursday and I have 15 days from the time of purchase to return it to the store. I'd rather get a replacement immediately than go through the RMA process. Even still, I'd rather not take the thing down....it was a bit of a pain to put on, if all this is innocuous.

  2. #2
    Regular Member

    Status
    Ciarlatano is online now

    Last Online
    Today @ 10:25
    Join Date
    Dec 2011
    Location
    NYC Metro Area
    Posts
    418
    CPU: Intel 4790K @ 4.6GHz
    M/B: ASUS Z97 Sabertooth
    RAM: 16GB Patriot Viper Xtreme D4 2133
    GPU: nVidia GTX 780 Reference
    • Ciarlatano's Full Spec's
      • Case:
      • Phanteks Enthoo Primo
      • PSU:
      • be quiet! DPP 10 1000W
      • Cooling:
      • Swiftech Apogee XL, Swiftech Komodo NV-LE, D5 PWM w/ EK Top, Alphacool UT60 280mm, XSPC RX360 V3, XSPC Photon 170, Noctua PPC-2000 fans push/pull all around
      • Sound:
      • ASUS Essence STX
      • Monitor:
      • ASUS 24"
      • OS:
      • Windows 7 64
    Thanks
    1
    Thanked 44 Times in 41 Posts
    Points: 3,587, Level: 17
    Points: 3,587, Level: 17
    Level completed: 35%,
    Points required for next Level: 263
    Level completed: 35%, Points required for next Level: 263
    Overall activity: 28.0%
    Overall activity: 28.0%

    Default Re: H100i Concerns

    The fluctuation isn't necessarily a big concern. Open Task Manager or another monitoring program to see what your CPU is doing. While you may believe it is simply idling, you could have background tasks spiking CPU usage - which is likely, and would cause those fluctuations. The temps you are quoting look about normal for a 3770K @ 4.5 with an H100i.

    Grinding noises are never good things coming from a pump. The H100i doesn't have the most stellar of track records with pump issues, either, so I wouldn't ignore it. I would definitely recommend exchanging for a new unit (or better yet, a Swiftech H220-X ). No matter how much of a PITA it was to put in, it will be more of one if the pump quits on you 21 days after purchase.

  3. #3
    New Member

    Status
    Nerodante is offline

    Last Online
    19-08-2014 @ 12:32
    Join Date
    Feb 2014
    Location
    CA, Los Angeles Area
    Posts
    14
    CPU: Intel Core i7 3770k OC'd @ 4.5GHz Turbo
    M/B: MSi Z77A-G43
    RAM: Mushkin Blackline 16GB DDR3 4x4GB
    GPU: MSi GTX 780Ti Gaming
    • Nerodante's Full Spec's
      • Case:
      • Cooler Master Storm Stryker
      • PSU:
      • Rosewill Hive 750
      • Cooling:
      • Corsair H100i
      • Sound:
      • Asus Xonar DG
      • Monitor:
      • Scepter 32" 3D TV 1080p via HDMI
      • OS:
      • Windows 7 Home Premium SP1
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Points: 550, Level: 5
    Points: 550, Level: 5
    Level completed: 34%,
    Points required for next Level: 200
    Level completed: 34%, Points required for next Level: 200
    Overall activity: 37.0%
    Overall activity: 37.0%

    Default Re: H100i Concerns

    It's not super loud grinding, it could be described as rattling actually, anyway, it sounds like this: (Not my video btw)

    https://www.youtube.com/watch?v=srvVqpwwEyU

    Again, only for a few seconds on boots when it's at low RPMs, otherwise it's completely silent the whole time.

    As for the temps, looking at CPUz, the clock does fluctuate as well from 1.6 to 2.0, 3.0, 3.5 and the full 4.5 constantly, andI do have a lot of background processes running as well. However, it barely fluctuated when I had the 212 Evo or H55 installed.

    BTW, my fans are connected directly to the motherboard and not the pump.
    Last edited by Nerodante; 18-08-2014 at 19:29.

  4. #4
    Moderator

    Status
    Cyberburnout is online now

    Last Online
    Today @ 10:55
    Join Date
    Jul 2012
    Location
    GROVE CITY OHIO
    Posts
    4,766
    CPU: AMD FX8320 at 4.8ghz
    M/B: Gigibyte GA990fx-UD5
    RAM: 16GB Hyper-X Predator 2133mhz
    GPU: 3x Sapphire 7950 Dual-x 3GB
    • Cyberburnout's Full Spec's
      • Case:
      • Switch 810 Matte
      • PSU:
      • INWin Commander II 1200w
      • Cooling:
      • Customer H20 with XSPC cpu block. Swiftech 320 Rad 3 Phanteks 120mm fans.2 120mm NZXT Fans in Front, 1 120mm NZXT fan in rear Recon Fan controller. Blue UV cooling liquid
      • Sound:
      • ONBOARD
      • Monitor:
      • lG 55in lcd TV
      • OS:
      • WINDOWS 7 ULTIMATE X64
      • Misc:
      • Blue LED Lights
    Thanks
    49
    Thanked 944 Times in 566 Posts
    Points: 18,885, Level: 41
    Points: 18,885, Level: 41
    Level completed: 93%,
    Points required for next Level: 65
    Level completed: 93%, Points required for next Level: 65
    Overall activity: 99.7%
    Overall activity: 99.7%

    Default Re: H100i Concerns

    Yeah bro this thing will be dead soon. Start the RMA process now. Good to see you back.
    "If you got it, Build it"

    A+ Certified. Dell, Lenovo, HP, Lexmarks, Xerox, Panasonic and NEC Certified ASP.

  5. #5
    New Member

    Status
    Nerodante is offline

    Last Online
    19-08-2014 @ 12:32
    Join Date
    Feb 2014
    Location
    CA, Los Angeles Area
    Posts
    14
    CPU: Intel Core i7 3770k OC'd @ 4.5GHz Turbo
    M/B: MSi Z77A-G43
    RAM: Mushkin Blackline 16GB DDR3 4x4GB
    GPU: MSi GTX 780Ti Gaming
    • Nerodante's Full Spec's
      • Case:
      • Cooler Master Storm Stryker
      • PSU:
      • Rosewill Hive 750
      • Cooling:
      • Corsair H100i
      • Sound:
      • Asus Xonar DG
      • Monitor:
      • Scepter 32" 3D TV 1080p via HDMI
      • OS:
      • Windows 7 Home Premium SP1
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Points: 550, Level: 5
    Points: 550, Level: 5
    Level completed: 34%,
    Points required for next Level: 200
    Level completed: 34%, Points required for next Level: 200
    Overall activity: 37.0%
    Overall activity: 37.0%

    Default Re: H100i Concerns

    Quote Originally Posted by Cyberburnout View Post
    Yeah bro this thing will be dead soon. Start the RMA process now. Good to see you back.
    Haha, thanks, but I got it precisely from Fry's so that I wouldn't have to go through the RMA process. That way there's no turnaround time from returning the unit and getting the new one. I'll see if I can return it after the gym today.

+ Reply to Thread

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. H100i AIO help
    By DaBobzack in forum Cooling
    Replies: 25
    Last Post: 28-06-2013, 13:02
  2. New Corsair H100i
    By Doctor_Death in forum Cooling
    Replies: 27
    Last Post: 19-12-2012, 14:54
  3. Intel Explains 20nm NAND Endurance Concerns on the SSD 335
    By xelosia in forum General Discussion
    Replies: 0
    Last Post: 19-11-2012, 07:31
  4. Website Concerns (acsendtech)
    By FreakyZ in forum General Hardware
    Replies: 3
    Last Post: 06-10-2012, 12:05
  5. security concerns
    By calemus in forum General Hardware
    Replies: 10
    Last Post: 18-07-2012, 00:04

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread