motherboards
Arctic
Arctic Feezer 7x
Results 1 to 5 of 5

Thread: Boreas!

  1. #1
    Regular Member

    Status
    kaganader is offline

    Last Online
    24-12-2008 @ 00:18
    Join Date
    Nov 2007
    Location
    New York
    Posts
    399
    CPU: Intel E8600 @ 4.4GHz
    M/B: EVGA 790i Digital
    RAM: 2GB OCZ ReaperX 6-5-5-15 1377MHz
    GPU: Palit 4870x2 2gig 880core/950memory
    • kaganader's Full Spec's
      • Case:
      • Lian Li P80 ( I hate it)
      • PSU:
      • Corsair 1000W
      • Cooling:
      • Boreas baby!
      • Monitor:
      • Hanns G 28"
      • OS:
      • Vista Extreme 32bit
    Thanks
    16
    Thanked 15 Times in 15 Posts
    Points: 4,365, Level: 19
    Points: 4,365, Level: 19
    Level completed: 29%,
    Points required for next Level: 285
    Level completed: 29%, Points required for next Level: 285
    Overall activity: 76.0%
    Overall activity: 76.0%

    Default Boreas!

    ok before the Boreas MTEC control center would always have the coolant at the temperature of 2C no matter what, but now out of nowhere it actually showing the correct temp of it and its now working stronger then ever, the GPU overclock is now idling at 18-19C!!!

    With my Thermometer the WaterBlock on the CPU is at 19.4C so I'm guessing it has to be around that temperature since it seems every 45nm I get has stuck sensors on them and does not report the temperatures correctly. but anyways the boreas just out of nowhere started working stronger for no reason and started reporting the correct temperature of the coolant.

    Does anyone know why this would have happened and why before it would not change the coolant temp from 2C no matter what settings it was on before.


    Thanks!!


    **Edit**

    What is the Voltage Regulator Current, A that is shown on the Rivatuner Graph? when that jump up from 13.03 to 23.03 the temp went up 4C on the gpu and the ram on the 4870x2. just wondering is this Amperage for it?
    Last edited by kaganader; 17-11-2008 at 23:47.
    and Damn Proud of it!

  2. #2
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    I don't have Boreas so can't really tell you if the MTEC controller working properly, you can use Everest to double check on the CPU and Grfx card temps. Maybe a faulty sensors.

  3. #3
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 11:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default

    Chris
    Its not the boreas, it's the and control center, or the module that's the problem. I never use that module, I use the module that came with the first freezones, or it could be your pump, seeing as your not using the stock boreas pump, which you should be using, it was designed for that system, you do not have a Rad right ? so you should be using the stock pump. When I owned your boreas, I always used the stock pump

  4. #4
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    Doc D, I think he was saying the Boreas performance better than before now?

    CoolIt pumps is slow flow pumps, it designed for TEC chillers. Boreas works like as coolant chiller, if you move the coolant too fast then the TEC don't have time to chill the coolant.

    Kagna,
    Can you measure the coolant temp by thermal probe or thermometer?

  5. #5
    Regular Member

    Status
    kaganader is offline

    Last Online
    24-12-2008 @ 00:18
    Join Date
    Nov 2007
    Location
    New York
    Posts
    399
    CPU: Intel E8600 @ 4.4GHz
    M/B: EVGA 790i Digital
    RAM: 2GB OCZ ReaperX 6-5-5-15 1377MHz
    GPU: Palit 4870x2 2gig 880core/950memory
    • kaganader's Full Spec's
      • Case:
      • Lian Li P80 ( I hate it)
      • PSU:
      • Corsair 1000W
      • Cooling:
      • Boreas baby!
      • Monitor:
      • Hanns G 28"
      • OS:
      • Vista Extreme 32bit
    Thanks
    16
    Thanked 15 Times in 15 Posts
    Points: 4,365, Level: 19
    Points: 4,365, Level: 19
    Level completed: 29%,
    Points required for next Level: 285
    Level completed: 29%, Points required for next Level: 285
    Overall activity: 76.0%
    Overall activity: 76.0%

    Default

    Quote Originally Posted by Doctor_Death View Post
    Chris
    Its not the boreas, it's the and control center, or the module that's the problem. I never use that module, I use the module that came with the first freezones, or it could be your pump, seeing as your not using the stock boreas pump, which you should be using, it was designed for that system, you do not have a Rad right ? so you should be using the stock pump. When I owned your boreas, I always used the stock pump
    Quote Originally Posted by Deton View Post
    Doc D, I think he was saying the Boreas performance better than before now?

    CoolIt pumps is slow flow pumps, it designed for TEC chillers. Boreas works like as coolant chiller, if you move the coolant too fast then the TEC don't have time to chill the coolant.

    Kagna,
    Can you measure the coolant temp by thermal probe or thermometer?
    I measured the coolant temp by Thermometer and when the temperature from the MTEC is working its only off by 1C. But now it seems to be reading the coolant temp correctly.
    and Damn Proud of it!

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Boreas Software
    By rickss69 in forum Cooling
    Replies: 58
    Last Post: 12-04-2013, 14:40
  2. Boreas Chiller on E-bay
    By vinman in forum Buy/Sell/Trade/Online Deals
    Replies: 14
    Last Post: 06-01-2011, 18:30
  3. boreas and a TJ09
    By Wolfbane in forum Cooling
    Replies: 14
    Last Post: 17-09-2009, 18:22
  4. Looking for some expert Boreas opinions
    By Ringhal in forum Cooling
    Replies: 15
    Last Post: 12-06-2009, 09:49
  5. Boreas temps on core i7 965
    By Doctor_Death in forum Cooling
    Replies: 51
    Last Post: 12-04-2009, 09:56

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread