motherboards
Arctic
Arctic Feezer 7x
Page 4 of 4 FirstFirst 1 2 3 4
Results 49 to 59 of 59

Thread: Boreas Software

  1. #49
    Regular Member

    Status
    rickss69 is offline

    Last Online
    10-12-2014 @ 23:38
    Join Date
    Feb 2010
    Location
    Rockvale TN - USA
    Posts
    518
    CPU: Intel 980X
    M/B: EVGA Classified
    RAM: 12GB DDR3
    GPU: VisionTek 7970
    • rickss69's Full Spec's
      • Case:
      • NZXT Phantom Enthusiast
      • PSU:
      • Antec 1200
      • Cooling:
      • Phantek air cooler
      • Monitor:
      • ASUS 27" @ 144Hz
      • OS:
      • Win7 64
      • Misc:
      • Always fiddling...
    Thanks
    52
    Thanked 49 Times in 47 Posts
    Points: 5,833, Level: 22
    Points: 5,833, Level: 22
    Level completed: 57%,
    Points required for next Level: 217
    Level completed: 57%, Points required for next Level: 217
    Overall activity: 0%
    Overall activity: 0%

    Default

    Good news - New pump works like a charm and I figured out the update situation. Seems the usb headers on the motherboard are not working...should have tested them with the mouse but I have never seen that problem before now. Next is to re-test the mini pump...my gut feeling says it is ok, just needed a top off of fluid.

  2. #50
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 12:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default

    I was going to mention your USB headers but I thought that would have been the first thing you checked out, I guess I should have said something after all. Once you refill the mini pump I think you will find it performing the way it should be, now that you know which barb is the inlet.

    I still find the pump kind of small to handle the Boreas, I could see it working with another pump to help increase the flow. Let me know how it works, my barbs have not arrived yet we got hit with another major storm yesterday so I doubt they will be here today.

  3. #51
    Regular Member

    Status
    rickss69 is offline

    Last Online
    10-12-2014 @ 23:38
    Join Date
    Feb 2010
    Location
    Rockvale TN - USA
    Posts
    518
    CPU: Intel 980X
    M/B: EVGA Classified
    RAM: 12GB DDR3
    GPU: VisionTek 7970
    • rickss69's Full Spec's
      • Case:
      • NZXT Phantom Enthusiast
      • PSU:
      • Antec 1200
      • Cooling:
      • Phantek air cooler
      • Monitor:
      • ASUS 27" @ 144Hz
      • OS:
      • Win7 64
      • Misc:
      • Always fiddling...
    Thanks
    52
    Thanked 49 Times in 47 Posts
    Points: 5,833, Level: 22
    Points: 5,833, Level: 22
    Level completed: 57%,
    Points required for next Level: 217
    Level completed: 57%, Points required for next Level: 217
    Overall activity: 0%
    Overall activity: 0%

    Default

    Stock pump tested and confirmed working. Do you think the new pump will hold up to a steady diet of 4.5GHz? I sure hate the idea of shelling out another $60 + on top of a running Boreas everytime I build one...

    Just a thought...how will the stock pump act if fed by the new pump and leave both in the loop?
    Last edited by rickss69; 27-02-2010 at 12:27.

  4. #52
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 18:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Got my MTEC up and running, am benching a Core i3......Boreas keeps it at 7C lmao! Quick question though: my coolant temps are displayed correctly but the CPU temp is displayed incorrectly....shows like 89C or something crazy. I updated the software and firmware but same deal. Any ideas?

  5. #53
    Regular Member

    Status
    rickss69 is offline

    Last Online
    10-12-2014 @ 23:38
    Join Date
    Feb 2010
    Location
    Rockvale TN - USA
    Posts
    518
    CPU: Intel 980X
    M/B: EVGA Classified
    RAM: 12GB DDR3
    GPU: VisionTek 7970
    • rickss69's Full Spec's
      • Case:
      • NZXT Phantom Enthusiast
      • PSU:
      • Antec 1200
      • Cooling:
      • Phantek air cooler
      • Monitor:
      • ASUS 27" @ 144Hz
      • OS:
      • Win7 64
      • Misc:
      • Always fiddling...
    Thanks
    52
    Thanked 49 Times in 47 Posts
    Points: 5,833, Level: 22
    Points: 5,833, Level: 22
    Level completed: 57%,
    Points required for next Level: 217
    Level completed: 57%, Points required for next Level: 217
    Overall activity: 0%
    Overall activity: 0%

    Default

    SkyGuy - I see the same thing with my i5 670. I think it just does not recognize the cpu...when the software was written these cpu's did not exist.

  6. #54
    New Member

    Status
    bds71 is offline

    Last Online
    25-04-2013 @ 06:16
    Join Date
    Apr 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 33, Level: 1
    Points: 33, Level: 1
    Level completed: 66%,
    Points required for next Level: 17
    Level completed: 66%, Points required for next Level: 17
    Overall activity: 0%
    Overall activity: 0%

    Default Re: Boreas Software

    ASUS ROG X79 Rampage 4 Formula, 3930K, Boreas Chiller
    sorry to necro this thread, but i have a R4E and i can't get my system to "see" my boreas software through the USB port - how did you get yours to work??

  7. #55
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 12:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default Re: Boreas Software

    I use two Boreas Chillers, but I never did like the new MTEC controller they came out with or the software, which is why I stayed using the manual controllers. They used to have a whole section in there forums for people having problems with the MTEC , or software, but since they updated their site, I'm not sure if they still have the forums.

  8. #56
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 23:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default Re: Boreas Software

    Quote Originally Posted by bds71 View Post
    sorry to necro this thread, but i have a R4E and i can't get my system to "see" my boreas software through the USB port - how did you get yours to work??
    Are you using Win7 or 8?

  9. #57
    New Member

    Status
    bds71 is offline

    Last Online
    25-04-2013 @ 06:16
    Join Date
    Apr 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 33, Level: 1
    Points: 33, Level: 1
    Level completed: 66%,
    Points required for next Level: 17
    Level completed: 66%, Points required for next Level: 17
    Overall activity: 0%
    Overall activity: 0%

    Default Re: Boreas Software

    which is why I stayed using the manual controllers
    (can I not do a line break?) what manual controllers did you use? you mean like a manual fan controller? - but what did you use to control the TECs? or did you just run them at max all the time? I like the intuitive nature of the MTEC (the fact that it responds to water temp) - if I could get my system to see it, that would be great.
    Are you using Win7 or 8?
    i'm using win 7 - and was using win7 previously on my i7 965 (Nehalem) when it worked fine (not sure i'll use 8 or not).

  10. #58
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 12:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default Re: Boreas Software

    Depending on which controller you use, the original one that first came out with the Boreas, you controll the TECs by turning a very small dial with a small Phillips screwdriver, I also use the other manual controllers that came with the Elite chillers, those have a switch that can be moved from Low, Med. and High. During the winter and spring and fall, I leave the TECs on high, depending what kind of overclock I'm running, during the summer I have to set them between 50-60% due to condensation on the TEC banks as well as the blocks. I'm using a Swiftech block on one, and the Danger Den M6 ofn the other.

  11. #59
    New Member

    Status
    bds71 is offline

    Last Online
    25-04-2013 @ 06:16
    Join Date
    Apr 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 33, Level: 1
    Points: 33, Level: 1
    Level completed: 66%,
    Points required for next Level: 17
    Level completed: 66%, Points required for next Level: 17
    Overall activity: 0%
    Overall activity: 0%

    Default Re: Boreas Software

    the original one that first came out with the Boreas, you controll the TECs by turning a very small dial with a small Phillips screwdriver
    hmmm, I don't think I have that one - there is nothing that I can adjust manually. the TECs power (and the 2 fans to cool the TECs, and the pumps) are all controlled by the software and a 6-pin PCI express power plug to the MTEC controller. you simply set the temp you want the sensor (measures water temp) to be maintained at, and it adjusts power to the pump/fans/TECs to keep you at that temp if possible (room temp obviously has huge effect on capabilities since TECs hot-side are cooled by room temp air). anyway, thanks for all the input!! not sure there is a way to make the MB see the MTEC since the USB is not recognizing it. no idea if there is a FW update or anything. I just did a google search for the problem i'm having and saw in your sig that you were using the same platform (or relatively close) with a Boreas - but, since your not using it with the USB plug you don't have the same issue if anyone thinks of a way to make the MB see the MTEC, i'd love to know it - anyways, thanks again for all your help!!

Page 4 of 4 FirstFirst 1 2 3 4

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Boreas Chiller on E-bay
    By vinman in forum Buy/Sell/Trade/Online Deals
    Replies: 14
    Last Post: 06-01-2011, 19:30
  2. OC'ing Core i7-975 with Coolit Boreas
    By pyackel in forum Cooling
    Replies: 16
    Last Post: 09-04-2010, 15:04
  3. jayfunks boreas wants a Heatkiller!!
    By jayfunk in forum CPU Overclocking
    Replies: 98
    Last Post: 29-11-2009, 11:14
  4. boreas and a TJ09
    By Wolfbane in forum Cooling
    Replies: 14
    Last Post: 17-09-2009, 19:22
  5. Boreas!
    By kaganader in forum Cooling
    Replies: 4
    Last Post: 18-11-2008, 23:58

Search tags for this page

boreas software

,

boreas software download

,

boreas software not recognized by usb header

,
como resetar ht voyager h110
,
coolit boreas mtech software download
,
coolit boreas software
,

coolit mtec control

,
coolit mtec software download
,
download boreas mtec control center software
,
freezone boreas
,

hard reset ht h110 voyager

,
mtec control center software download
,

mtec software download

,
soft ware boreas control
Click on a term to search for related topics.

Tags for this Thread