motherboards
Arctic
Arctic Cooling Products
Results 1 to 5 of 5

Thread: Gigabyte UD9 Memory fail

  1. #1
    New Member

    Status
    xRisenx is offline

    Last Online
    25-10-2010 @ 03:40
    Join Date
    Oct 2010
    Location
    Norway
    Posts
    6
    CPU: Intel 950i 4Ghz Oc'ed
    M/B: Gigabyte UD9 Watercooled
    RAM: 6GB Cosair 2000Mhz 9-9-9-14
    GPU: Zotac 480GTX AMP
    • xRisenx's Full Spec's
      • Case:
      • Coolmaster HAF 932
      • PSU:
      • Coolmaster 1000Watt
      • Cooling:
      • Modified CoolIT ECO A.L.C.
      • Monitor:
      • Samsung 40" Serie 6
      • OS:
      • Windows 7 64Bit
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 715, Level: 6
    Points: 715, Level: 6
    Level completed: 83%,
    Points required for next Level: 35
    Level completed: 83%, Points required for next Level: 35
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default Gigabyte UD9 Memory fail

    Hello..

    Im havent some problems getting me 6gb 2000mhz kit to run 2000mhz.
    Ive tryed XMS profile1 so it goes auto to 2ghz but wont get a picture on my screen..
    Tryed manual OC to 2ghz it works and i get in windows and and beats the hell out off other memory when i test it.. But after a little while it just restart.
    Ive tryed Adjust volt and everything, Normal CPU speed and 4ghz. when ram is on 1240 my 4ghz clock works nice with no errors.

    Any1 know what that can be causing this problem?

    My rig is

    950i 4031mhz OC'ed
    Gigabute UD9
    6GB 2ghz 9-9-9-24 Cosair
    Zotac 480AMP
    Coolmaster 1000Watt
    2 WD 1TB Sata 6 Raid 0
    CoolIT ECO A.L.C. Modified Cooler

  2. #2
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 17:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Interesting. Try running MemTest or Everest, Sandra, etc to stress test the memory. Make sure there are no error or fails. I've seen some memory kits BARELY stable at 2000MHz, even though they're rated for that speed. It's possible you got some chips that barely met the binning.

  3. #3
    New Member

    Status
    xRisenx is offline

    Last Online
    25-10-2010 @ 03:40
    Join Date
    Oct 2010
    Location
    Norway
    Posts
    6
    CPU: Intel 950i 4Ghz Oc'ed
    M/B: Gigabyte UD9 Watercooled
    RAM: 6GB Cosair 2000Mhz 9-9-9-14
    GPU: Zotac 480GTX AMP
    • xRisenx's Full Spec's
      • Case:
      • Coolmaster HAF 932
      • PSU:
      • Coolmaster 1000Watt
      • Cooling:
      • Modified CoolIT ECO A.L.C.
      • Monitor:
      • Samsung 40" Serie 6
      • OS:
      • Windows 7 64Bit
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 715, Level: 6
    Points: 715, Level: 6
    Level completed: 83%,
    Points required for next Level: 35
    Level completed: 83%, Points required for next Level: 35
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    Ive tested on Sandra..
    And it test without errors and it get the best scores..
    I will tweak and test some more

  4. #4
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    First of all to get your mem to run at 2000Mhz. You need to pump your Bclk over 200Mhz, I think it's around 213Mhz to give you 2000Mhz for memory. Now you need to pump up the QPI/VTT up over 1.5v or more to get the memory controller to handle that kind of speed.

    You were trying to run your mem at 2400Mhz. It's impossible because no i7 can't handle the QPI over 4400Mhz.

  5. #5
    New Member

    Status
    xRisenx is offline

    Last Online
    25-10-2010 @ 03:40
    Join Date
    Oct 2010
    Location
    Norway
    Posts
    6
    CPU: Intel 950i 4Ghz Oc'ed
    M/B: Gigabyte UD9 Watercooled
    RAM: 6GB Cosair 2000Mhz 9-9-9-14
    GPU: Zotac 480GTX AMP
    • xRisenx's Full Spec's
      • Case:
      • Coolmaster HAF 932
      • PSU:
      • Coolmaster 1000Watt
      • Cooling:
      • Modified CoolIT ECO A.L.C.
      • Monitor:
      • Samsung 40" Serie 6
      • OS:
      • Windows 7 64Bit
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 715, Level: 6
    Points: 715, Level: 6
    Level completed: 83%,
    Points required for next Level: 35
    Level completed: 83%, Points required for next Level: 35
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    Running at 2014 now..

    Tested in Everest

    With 1334 clock

    Read 15735
    Write 15045
    Copy 20937
    Lat 54.1ns

    With 2014 clock

    Read 20930
    Write 17385
    Copy 24090
    Lat 40.0ns

    Its working in tests so far..
    QPI is running @ almost 6100mhz
    and uncore @ little over 4000mhz

    http://valid.canardpc.com/show_oc.php?id=1435756

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Show Off FAIL
    By Deton in forum General Discussion
    Replies: 13
    Last Post: 08-04-2011, 02:35
  2. Why does it fail overtime?
    By Zankza in forum CPU Overclocking
    Replies: 16
    Last Post: 17-10-2010, 12:39
  3. Epic Fail!
    By Drdeath in forum General Discussion
    Replies: 13
    Last Post: 01-06-2010, 17:18
  4. Replies: 0
    Last Post: 29-03-2010, 12:10
  5. Voltage tweeks for memory ddr2 on AM2+ Gigabyte Boards
    By artdrivers in forum Memory Overclocking
    Replies: 8
    Last Post: 14-02-2010, 13:53

Search tags for this page

best ram for gigabyte ud9

,

last test ud9

,

test ud9 en 2012

,

ud9 test en 2010

Click on a term to search for related topics.

Tags for this Thread