motherboards
Arctic
Arctic Feezer 7x
Results 1 to 11 of 11

Thread: Newbie needs help with OC.

  1. #1
    New Member

    Status
    Sephz is offline

    Last Online
    23-12-2010 @ 13:27
    Join Date
    Dec 2010
    Posts
    12
    CPU: i7 950
    M/B: Rampage III Extreme
    RAM: Corsair Dominator 1600 CL7
    GPU: GTX 570
    • Sephz's Full Spec's
      • Case:
      • Cooler Master Storm Sniper
      • PSU:
      • Seasonic 850w
      • Cooling:
      • Noctua NH-D14
      • Sound:
      • X-fi Forte 7.1
      • OS:
      • Windows 7 Ultimate 64
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 584, Level: 6
    Points: 584, Level: 6
    Level completed: 17%,
    Points required for next Level: 166
    Level completed: 17%, Points required for next Level: 166
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default Newbie needs help with OC.

    Hi all, i'm new on the forums.

    I recently built a new PC and would like to OC it to at least 3.6 - 3.8ghz but i've got no idea where to start.
    Could anyone help me out and post some guidelines or settings to get me started?

    I use the Noctua NH-D14 cpu cooler, but had to take off the heatspreader from one of the Dominator modules or it wouldn't fit, could this be a problem?

    Thanks in advance!


    EDIT: I'm running prime95 on stock settings and after 10 minutes my temps are 68, 66, 66, 65 isn't that a bit high?
    Last edited by Sephz; 17-12-2010 at 08:15.

  2. #2
    Regular Member

    Status
    say what is offline

    Last Online
    05-02-2017 @ 17:13
    Join Date
    Apr 2006
    Location
    Florida
    Posts
    1,452
    CPU: i7-4790k @ 4.7
    M/B: Gigabyte Z97X Gaming 5
    RAM: 16 GB G.SKILL Ripjaws Z 2400MHz @stock timings
    GPU: Gigabyte GTX 1080
    • say what's Full Spec's
      • Case:
      • Cooler Master HAF XB Evo
      • PSU:
      • Evga 750 Something or another, Its full modular
      • Cooling:
      • Water
      • Monitor:
      • Acer 24 inch 144 Hz
      • OS:
      • Windows 10
    Thanks
    33
    Thanked 48 Times in 46 Posts
    Points: 15,142, Level: 37
    Points: 15,142, Level: 37
    Level completed: 37%,
    Points required for next Level: 508
    Level completed: 37%, Points required for next Level: 508
    Overall activity: 56.0%
    Overall activity: 56.0%
    What?

  3. #3
    New Member

    Status
    Sephz is offline

    Last Online
    23-12-2010 @ 13:27
    Join Date
    Dec 2010
    Posts
    12
    CPU: i7 950
    M/B: Rampage III Extreme
    RAM: Corsair Dominator 1600 CL7
    GPU: GTX 570
    • Sephz's Full Spec's
      • Case:
      • Cooler Master Storm Sniper
      • PSU:
      • Seasonic 850w
      • Cooling:
      • Noctua NH-D14
      • Sound:
      • X-fi Forte 7.1
      • OS:
      • Windows 7 Ultimate 64
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 584, Level: 6
    Points: 584, Level: 6
    Level completed: 17%,
    Points required for next Level: 166
    Level completed: 17%, Points required for next Level: 166
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    Thanks for the link!

    But what about my temps? They got even higher, was hitting 67-70C after 20 min.
    This is on stock settings and with HT/Turbo enabled.

  4. #4
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    it's something wrong if your temps hit 70ish at stock setting.
    NH-D14 can handle 4Ghz at 70ish degree. Do you have fan install?

  5. #5
    Folding Team Leader

    Status
    grumpydaddy is offline

    Last Online
    23-03-2019 @ 20:29
    Join Date
    Jan 2008
    Location
    UK (Plymouth)
    Posts
    3,167
    CPU: E5-26xx @2.54
    M/B: MSI X79 GD45 8d
    RAM: 16GB (2*8) G-Skill Trident X 2400 10,12,12 @1866
    GPU: sapphire hd7950
    • grumpydaddy's Full Spec's
      • Case:
      • Lian Li PC90B
      • PSU:
      • PC P&C 910
      • Cooling:
      • C4 NIC
      • Sound:
      • with mb
      • Monitor:
      • dell 24inch
      • OS:
      • Win7 Ult
      • Misc:
      • CPU is an ES processor with 8 cores/16 threads
    Thanks
    216
    Thanked 509 Times in 395 Posts
    Points: 51,457, Level: 70
    Points: 51,457, Level: 70
    Level completed: 22%,
    Points required for next Level: 1,093
    Level completed: 22%, Points required for next Level: 1,093
    Overall activity: 0%
    Overall activity: 0%

    Default

    Hi and to Pureoverclock

    I have to ask how many case fans you have installed in your case, what they are and are they running because these temps are stock fan territory

    EDIT: On your heatsink are both fans blowing same direction? if so which direction?
    Last edited by grumpydaddy; 17-12-2010 at 18:16.
    Rig2: 2*e5-26xx (16c/32t @2.4), Asus z9 pe-d8 ws, 32gb ripjawsz under water, rig3 2*e5-26xx (16c/32t @2.4), Supermicro 7047A-T 16GB 1600 ecc reg, on air, Rig4: 2*e5-26xx (16c/32t @3.1), Supermicro x9 DAi 16GB 1600 ecc reg, on air, Rig5: 2*e5-2660 (16c/32t @2.7), Supermicro x9 DRW iF 32GB 1600 ecc reg, on air

  6. #6
    New Member

    Status
    Sephz is offline

    Last Online
    23-12-2010 @ 13:27
    Join Date
    Dec 2010
    Posts
    12
    CPU: i7 950
    M/B: Rampage III Extreme
    RAM: Corsair Dominator 1600 CL7
    GPU: GTX 570
    • Sephz's Full Spec's
      • Case:
      • Cooler Master Storm Sniper
      • PSU:
      • Seasonic 850w
      • Cooling:
      • Noctua NH-D14
      • Sound:
      • X-fi Forte 7.1
      • OS:
      • Windows 7 Ultimate 64
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 584, Level: 6
    Points: 584, Level: 6
    Level completed: 17%,
    Points required for next Level: 166
    Level completed: 17%, Points required for next Level: 166
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    Quote Originally Posted by Deton View Post
    it's something wrong if your temps hit 70ish at stock setting.
    NH-D14 can handle 4Ghz at 70ish degree. Do you have fan install?
    Yes, i have both fans installed.
    Last night i tried reapplying thermal paste which lowered my idle temps by 5C but i can't seem to get them any lower than that.

    Also, I just went into my bios but i'm unable to change any settings like voltages or BCLK, CPU Multi etc.
    I got 4 options:

    1. XMP
    2. Manual
    3. Auto
    4. CPU level up

    When i load either XMP or manual nothing happends, it only sets the correct timings for my Dominator RAM.
    So i used CPU level up and got it running @ 3.7ghz (idle temps: 42,39,43,38) but i'd like to manually set everything.

    Any ideas?

  7. #7
    New Member

    Status
    Sephz is offline

    Last Online
    23-12-2010 @ 13:27
    Join Date
    Dec 2010
    Posts
    12
    CPU: i7 950
    M/B: Rampage III Extreme
    RAM: Corsair Dominator 1600 CL7
    GPU: GTX 570
    • Sephz's Full Spec's
      • Case:
      • Cooler Master Storm Sniper
      • PSU:
      • Seasonic 850w
      • Cooling:
      • Noctua NH-D14
      • Sound:
      • X-fi Forte 7.1
      • OS:
      • Windows 7 Ultimate 64
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 584, Level: 6
    Points: 584, Level: 6
    Level completed: 17%,
    Points required for next Level: 166
    Level completed: 17%, Points required for next Level: 166
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    Quote Originally Posted by grumpydaddy View Post
    Hi and to Pureoverclock

    I have to ask how many fans you have installed in your case, what they are and are they running because these temps are stock fan territory
    Thank you!

    I got 4 fans installed, front: 200x30,top: 200x30, rear:120x25, bottom: 140mm.


    EDIT: All fans are running and yes, both fans on my heatsink are blowing in the same direction, towards my HDs.
    Last edited by Sephz; 17-12-2010 at 18:26.

  8. #8
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    ok, now go visit the 4Ghz Club thread, there's a link under my sig. You may find some RIIIE board setting. Feel free post any questions or problem over there.

  9. #9
    New Member

    Status
    Sephz is offline

    Last Online
    23-12-2010 @ 13:27
    Join Date
    Dec 2010
    Posts
    12
    CPU: i7 950
    M/B: Rampage III Extreme
    RAM: Corsair Dominator 1600 CL7
    GPU: GTX 570
    • Sephz's Full Spec's
      • Case:
      • Cooler Master Storm Sniper
      • PSU:
      • Seasonic 850w
      • Cooling:
      • Noctua NH-D14
      • Sound:
      • X-fi Forte 7.1
      • OS:
      • Windows 7 Ultimate 64
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 584, Level: 6
    Points: 584, Level: 6
    Level completed: 17%,
    Points required for next Level: 166
    Level completed: 17%, Points required for next Level: 166
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    Today i took out the Noctua NH-d14 stock and CM rear fan and replaced them with those:

    - 1x Scythe stream 120mm PWM
    - 2x Scythe slip stream 120mm 1900 rpm fans.

    Even though they make a lot of noise, my temps seem to have dropped a bit.

    What do you guys think? I don't know what kind of temps i should aim for @ stock, if i want to OC to 4ghz.

    Thanks,


    EDIT: I don't know how to add a screenshot, so here's the link: http://img703.imageshack.us/i/49163458.jpg/

    UPDATE: I just OC my cpu to 4ghz - http://img594.imageshack.us/img594/5360/92737713.jpg


    Last edited by Sephz; 18-12-2010 at 13:55.

  10. #10
    Folding Team Leader

    Status
    grumpydaddy is offline

    Last Online
    23-03-2019 @ 20:29
    Join Date
    Jan 2008
    Location
    UK (Plymouth)
    Posts
    3,167
    CPU: E5-26xx @2.54
    M/B: MSI X79 GD45 8d
    RAM: 16GB (2*8) G-Skill Trident X 2400 10,12,12 @1866
    GPU: sapphire hd7950
    • grumpydaddy's Full Spec's
      • Case:
      • Lian Li PC90B
      • PSU:
      • PC P&C 910
      • Cooling:
      • C4 NIC
      • Sound:
      • with mb
      • Monitor:
      • dell 24inch
      • OS:
      • Win7 Ult
      • Misc:
      • CPU is an ES processor with 8 cores/16 threads
    Thanks
    216
    Thanked 509 Times in 395 Posts
    Points: 51,457, Level: 70
    Points: 51,457, Level: 70
    Level completed: 22%,
    Points required for next Level: 1,093
    Level completed: 22%, Points required for next Level: 1,093
    Overall activity: 0%
    Overall activity: 0%

    Default

    Posting a screenshot......

    on imageshack copy the link headed "link for forums" and paste here, having done so use the go advanced button under the quick reply text insert box that you use to post here and you will get a preview.

    Now then having gotten to 4.0 we need to see if this is stable. Further reading of the 4Gig club thread will show you how. Personally I prefer to start with intelburntest and max memory selected . it is short sharp and hot so you must watch your temps and probably consider high 80's to be the limit. once this is running ok you can move to other tests.

    Everyone has their own preferences on this so you may get other suggestions here

    Quick question What tim are you using?
    Rig2: 2*e5-26xx (16c/32t @2.4), Asus z9 pe-d8 ws, 32gb ripjawsz under water, rig3 2*e5-26xx (16c/32t @2.4), Supermicro 7047A-T 16GB 1600 ecc reg, on air, Rig4: 2*e5-26xx (16c/32t @3.1), Supermicro x9 DAi 16GB 1600 ecc reg, on air, Rig5: 2*e5-2660 (16c/32t @2.7), Supermicro x9 DRW iF 32GB 1600 ecc reg, on air

  11. #11
    New Member

    Status
    Sephz is offline

    Last Online
    23-12-2010 @ 13:27
    Join Date
    Dec 2010
    Posts
    12
    CPU: i7 950
    M/B: Rampage III Extreme
    RAM: Corsair Dominator 1600 CL7
    GPU: GTX 570
    • Sephz's Full Spec's
      • Case:
      • Cooler Master Storm Sniper
      • PSU:
      • Seasonic 850w
      • Cooling:
      • Noctua NH-D14
      • Sound:
      • X-fi Forte 7.1
      • OS:
      • Windows 7 Ultimate 64
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 584, Level: 6
    Points: 584, Level: 6
    Level completed: 17%,
    Points required for next Level: 166
    Level completed: 17%, Points required for next Level: 166
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    Quote Originally Posted by grumpydaddy View Post
    Posting a screenshot......

    on imageshack copy the link headed "link for forums" and paste here, having done so use the go advanced button under the quick reply text insert box that you use to post here and you will get a preview.

    Now then having gotten to 4.0 we need to see if this is stable. Further reading of the 4Gig club thread will show you how. Personally I prefer to start with intelburntest and max memory selected . it is short sharp and hot so you must watch your temps and probably consider high 80's to be the limit. once this is running ok you can move to other tests.

    Everyone has their own preferences on this so you may get other suggestions here

    Quick question What tim are you using?
    Thanks for all the info, you've been really helpful
    I've been using Artic Cooling MX-2

    Trying to get it stable atm, ran 4-5 tests without getting any errors, but after i enabled XMP in the bios to get my timigns right i got a blue screen on windows start up.
    I tried upping the QPI/DRAM core volt to 1.34 (it was 1.2), that didn't help so i upped the cpu voltage as well, from 1.23 to 1.28 and running prime95 atm.

    Temps 100% load: 70,67,66,65.. pretty good i think.


    EDIT: I just downloaded intelburn but my 6gb RAM doesn't show up, it says there's only 4938 available.




    ----------------------------
    IntelBurnTest v2.50
    Created by AgentGOD
    ----------------------------

    Processor: Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz
    Clock Speed: 4,01 GHz
    Active Physical Cores: 8
    Total System Memory: 6135 MB

    Stress Level: Custom (4929 M
    Testing started on 18-12-2010 21:32:32
    Time (s) Speed (GFlops) Result
    [21:36:22] 195.700 52.3322 3.163860e-002
    Testing ended on 18-12-2010 21:36:22
    Test Result: Success.
    Last edited by Sephz; 18-12-2010 at 15:39.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Newbie in search of help -.-
    By Sp3tZn4z in forum Memory Overclocking
    Replies: 3
    Last Post: 11-06-2011, 00:23
  2. A little newbie help
    By Qber in forum CPU Overclocking
    Replies: 4
    Last Post: 16-06-2010, 12:42
  3. What mb to buy? newbie here
    By tqm198 in forum General Hardware
    Replies: 1
    Last Post: 06-12-2008, 23:29
  4. Hello, Newbie here
    By jrodjuiceman in forum General Discussion
    Replies: 4
    Last Post: 15-01-2008, 21:49
  5. Newbie OC question help please
    By Saul in forum CPU Overclocking
    Replies: 5
    Last Post: 04-01-2007, 11:02

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread