motherboards
Arctic
Arctic Feezer 7x
Page 18 of 56 FirstFirst ... 8 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 28 ... LastLast
Results 273 to 288 of 887

Thread: The Maximus Formula Club

  1. #273
    New Member

    Status
    jrs2008 is offline

    Last Online
    02-09-2011 @ 04:29
    Join Date
    Feb 2008
    Posts
    22
    CPU: Xeon E3110
    M/B: Maximus Formula
    RAM: 2x2 GB Mushkin Ascent pc2-8500
    GPU: ASUS EAH3870X2/ EAH3870 crossfire X
    • jrs2008's Full Spec's
      • Case:
      • Thermaltake va8003
      • PSU:
      • PC Power & Cooling Silencer 750 Watt
      • Cooling:
      • thermalrite ultra 120
      • Sound:
      • SupremefxII
      • Monitor:
      • al1913
      • OS:
      • vista x64
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 2,750, Level: 14
    Points: 2,750, Level: 14
    Level completed: 50%,
    Points required for next Level: 300
    Level completed: 50%, Points required for next Level: 300
    Overall activity: 0%
    Overall activity: 0%

    Default

    did anyone try bios 1003 yet. heres the link

    http://vip.asus.com/forum/view.aspx?...Language=en-us
    ________
    CB650
    Last edited by jrs2008; 26-01-2011 at 14:27.

  2. #274
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    Quote Originally Posted by jrs2008 View Post
    did anyone try bios 1003 yet. heres the link

    http://vip.asus.com/forum/view.aspx?...Language=en-us
    Nope!
    My rule of thumb is not to use anything that are not officially released by Asus or even beta versions. I just don't want to be the first guinea-pig hobbling.

  3. #275
    Regular Member

    Status
    smith is offline

    Last Online
    29-03-2010 @ 17:40
    Join Date
    Dec 2006
    Posts
    991
    CPU: E6600 at 3.6ghz
    M/B: Maximus Formula SE
    RAM: mushkin redline xp2-8000 @ 960mhz 4-4-4-8 1T
    GPU: HIS 4870 Xfire 830/1000
    Thanks
    5
    Thanked 9 Times in 9 Posts
    Points: 5,855, Level: 22
    Points: 5,855, Level: 22
    Level completed: 61%,
    Points required for next Level: 195
    Level completed: 61%, Points required for next Level: 195
    Overall activity: 76.0%
    Overall activity: 76.0%

    Default

    Quote Originally Posted by Deton View Post
    Nope!
    My rule of thumb is not to use anything that are not officially released by Asus or even beta versions. I just don't want to be the first guinea-pig hobbling.
    i agree sometimes its just too much work to go back to older drivers:rolleyes:

  4. #276
    New Member

    Status
    Quincy is offline

    Last Online
    05-10-2008 @ 09:48
    Join Date
    Feb 2008
    Posts
    21
    CPU: Intel Q6600 2.4
    M/B: Asus Maxumus Formula SE
    RAM: Patriot Extreme 6GB DDR2 800mHz
    GPU: Asus EN8800GT 512MB
    • Quincy's Full Spec's
      • Case:
      • Coolermaster Pratorian 730
      • PSU:
      • OCZ GameXSream 600W
      • Cooling:
      • Thermalright Ultra Extreme 120, Arctic Silver 5
      • Sound:
      • Supreme FX II
      • OS:
      • Win XP Pro SP2
      • Misc:
      • 2 X LG GSA-H55N, Logitech Gamer G15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,719, Level: 14
    Points: 2,719, Level: 14
    Level completed: 90%,
    Points required for next Level: 31
    Level completed: 90%, Points required for next Level: 31
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    Thanks but I think I'm going to get the Coolermaster Cosmos S in a few months.

  5. #277
    Core Member

    Status
    bullydog is offline

    Last Online
    06-10-2014 @ 05:43
    Join Date
    Jan 2008
    Posts
    2,115
    CPU: 3930k
    M/B: Rampage IV Extreme
    RAM: Dominator 1866mhz
    GPU: EVGA GTX780ti x2 SC
    • bullydog's Full Spec's
      • Case:
      • Corsair 800D
      • PSU:
      • Corsair AX1200
      • Cooling:
      • Swiftech Apogee HD, MCP655 x2 + AirPlex Modularity 480
      • Sound:
      • Sound Blaster Z
      • Monitor:
      • Dell 2408WFP-HC
      • OS:
      • Win7 x64
    Thanks
    124
    Thanked 174 Times in 166 Posts
    Points: 17,682, Level: 40
    Points: 17,682, Level: 40
    Level completed: 54%,
    Points required for next Level: 368
    Level completed: 54%, Points required for next Level: 368
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by jrs2008 View Post
    did anyone try bios 1003 yet. heres the link

    http://vip.asus.com/forum/view.aspx?...Language=en-us
    Hmmm.... dont think its good to go on to beta bios like what deton mentioned
    Last edited by bullydog; 29-02-2008 at 23:36.

  6. #278
    New Member

    Status
    aetos2000s is offline

    Last Online
    02-03-2008 @ 19:15
    Join Date
    Mar 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,501, Level: 14
    Points: 2,501, Level: 14
    Level completed: 17%,
    Points required for next Level: 249
    Level completed: 17%, Points required for next Level: 249
    Overall activity: 6.0%
    Overall activity: 6.0%

    Default help me

    Quote Originally Posted by bullydog View Post
    Hmmm.... dont think its good to go on to beta bios like what deton mentioned
    I have order maximus formula m/b ang q6600 g0 cpu .what ram do i order?
    My cpu from 9x266(2,4ghz) @ 9x333 (3ghz)only. The size of my ram will be 4 GB(2x2 dual) .
    gskill Pc2-8500 ?
    gskill pc2-8000?
    formula can handle ocz pc2-9200 reaper?
    or what?

  7. #279
    New Member

    Status
    Deardeer is offline

    Last Online
    03-03-2008 @ 17:48
    Join Date
    Mar 2008
    Posts
    2
    CPU: Intel E8400 @3.6
    M/B: Asus Maximus Formula
    RAM: Kingston HyperX Dual 1200
    GPU: Zotac 8800GT AMP 700/2000
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,573, Level: 14
    Points: 2,573, Level: 14
    Level completed: 41%,
    Points required for next Level: 177
    Level completed: 41%, Points required for next Level: 177
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    hi everyone that would probably be my first post =)

    specs:
    e8400, kingston 2GB 1200mHz DUAL, Asus Maximus Formula 0907 BIOS

    my problem is: i can't use my memory sticks at 1200mhz. since i bought my brand new motherboard memories and cpu i've tried to make it happen by abjusting voltages timings etc. but it doesn't work.. There is no problem with overclocking the cpu so that i can push further than 4GHZ with appropiate voltage values. But when the deal comes to the memory frequencies the maximum that i can get becomes 1066Mhz. Although i've tried to set the frequency to 1200 and adjust voltage i get DET DIMM error in return..

    Do u have a solution for this problem???
    thnks =)

  8. #280
    New Member

    Status
    scanlangs is offline

    Last Online
    11-05-2008 @ 23:38
    Join Date
    Mar 2008
    Posts
    3
    CPU: Q6600
    M/B: ASUS Maximus Formula
    RAM: OCZ Reaperx Hpc Edition PC2-8000 DDR2 4GB 2X2GB DDR2-1000
    GPU: 2 X HIS Radeon HD 3870 ICEQ3 Turbo 850MHZ 512MB 2.38GHZ
    • scanlangs's Full Spec's
      • Case:
      • NCXT LEXA
      • PSU:
      • Corsair TX Series TX750W
      • Cooling:
      • Thermalright ULTRA-120 Extreme 6 Bgears B-cool Fan w/ Temp/RPM Display! - 120mm (1700 rpms) Raptors are cooled by - Thermaltake A2427 Hard Drive Blue LED Cooler 80MM 2200RPM x 2 SHIN-ETSU X23-7783D Thermal Compound
      • Sound:
      • X-FI
      • OS:
      • VISTA Home Premuim 64bit
      • Misc:
      • RAZER LACHESIS GAMING MOUSE RAZER LYCOSA GAMING KEYBOARD
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,614, Level: 14
    Points: 2,614, Level: 14
    Level completed: 55%,
    Points required for next Level: 136
    Level completed: 55%, Points required for next Level: 136
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default CROSSFIRE setup with X-FI sound card in first PCI slot, I have this setup?

    [quote=Deton;11289]This tip only apply to the upgrading process.
    Before you're physicall install the new sound card, you need to do the following steps, if you want to avoid the driver issue (Code 10).
    1. uninstall the old driver (SupremeFX II) and the SoundMax software
    2. dissabled the onboard audio setting in the BIOS
    3. remove the SupremeFX II card
    4. install new sound card, use the last PCI slot. DO NOT use the first PCI slot beside the PCI-E (graphics card slot) or you will have the IRQ conflicts issue (see pic). It's cause by the graphics card.
    5. Boot into Windows, install the latest driver for you new sound card.
    [I have this setup, & I believe this is causing conflicts as my monitor stop displaying & I thought it might be the graphic cards setup in CROSSFIRE mode? Is there any way to resolve this conflict as I have no room for the sound card in the indicated PCI slot as the HIS cards take up 2 slots each in crossfire?]

  9. #281
    Core Member

    Status
    bullydog is offline

    Last Online
    06-10-2014 @ 05:43
    Join Date
    Jan 2008
    Posts
    2,115
    CPU: 3930k
    M/B: Rampage IV Extreme
    RAM: Dominator 1866mhz
    GPU: EVGA GTX780ti x2 SC
    • bullydog's Full Spec's
      • Case:
      • Corsair 800D
      • PSU:
      • Corsair AX1200
      • Cooling:
      • Swiftech Apogee HD, MCP655 x2 + AirPlex Modularity 480
      • Sound:
      • Sound Blaster Z
      • Monitor:
      • Dell 2408WFP-HC
      • OS:
      • Win7 x64
    Thanks
    124
    Thanked 174 Times in 166 Posts
    Points: 17,682, Level: 40
    Points: 17,682, Level: 40
    Level completed: 54%,
    Points required for next Level: 368
    Level completed: 54%, Points required for next Level: 368
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by aetos2000s View Post
    I have order maximus formula m/b ang q6600 g0 cpu .what ram do i order?
    My cpu from 9x266(2,4ghz) @ 9x333 (3ghz)only. The size of my ram will be 4 GB(2x2 dual) .
    gskill Pc2-8500 ?
    gskill pc2-8000?
    formula can handle ocz pc2-9200 reaper?
    or what?
    Hi ... the Reaper definitely works with the maximus formula... the 9200 are good Rams to along with yr Q6600 G0 But i dont think you will be able to buy 9200 in 2x2GB configurations ...those 2x2gb usually come in PC6400 ... i might be outdated but let us know again if you Do manage to buy a Pair...As it was my original intentions when building my PC

  10. #282
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    Quote Originally Posted by aetos2000s View Post
    I have order maximus formula m/b ang q6600 g0 cpu .what ram do i order?
    My cpu from 9x266(2,4ghz) @ 9x333 (3ghz)only. The size of my ram will be 4 GB(2x2 dual) .
    gskill Pc2-8500 ?
    gskill pc2-8000?
    formula can handle ocz pc2-9200 reaper?
    or what?
    Gskill is affordable memory, it does come in a kit of 2x2Gig sticks.
    Definintely, Formula can handle PC2-9200 Reaper. If you want dual 2gig sticks then you have to go with the ReaperX model. The down fall of this model that you only can use 2 slots of DIMM due to the oversize of the heat pipe. No future add on 2 more sticks here.

    Quote Originally Posted by Deardeer View Post
    hi everyone that would probably be my first post =)

    specs:
    e8400, kingston 2GB 1200mHz DUAL, Asus Maximus Formula 0907 BIOS

    my problem is: i can't use my memory sticks at 1200mhz. since i bought my brand new motherboard memories and cpu i've tried to make it happen by abjusting voltages timings etc. but it doesn't work.. There is no problem with overclocking the cpu so that i can push further than 4GHZ with appropiate voltage values. But when the deal comes to the memory frequencies the maximum that i can get becomes 1066Mhz. Although i've tried to set the frequency to 1200 and adjust voltage i get DET DIMM error in return..

    Do u have a solution for this problem???
    thnks =)
    I think it is memory compability. Check Asus website for the compable ram chart. You should have any problem to run its at stock speed if it is compable.



    Quote Originally Posted by scanlangs View Post
    I have this setup, & I believe this is causing conflicts as my monitor stop displaying & I thought it might be the graphic cards setup in CROSSFIRE mode? Is there any way to resolve this conflict as I have no room for the sound card in the indicated PCI slot as the HIS cards take up 2 slots each in crossfire?
    I knew this will happen when I discovered this issue.
    Ok, you have few options here:

    Option 1:
    go back to Asus's sound card to use the PCIe slot or buy another sound card that use PCIe slot.

    Option 2:
    replace the video card's stock fan with aftermarket fan so you don't have to use the fan shrould. Hopefully this will give you some room for the sound card in between them.

    Option 3:
    sell your existing cards and get the HD3870 X2.

    Option 4:
    this haven't done it before but try and let me know if its working or not;
    Install only one video card on the second PCIx16 slot, don't install the sound card yet. Boot --> install driver for the Vid.
    Now install the sound card on the first PCI slot. Boot --> install driver. If this work then install the second video card on the first PCIx16.

    Hopefully this will solve the IRQ conflicting between the sound card and the video card. Good luck and don't forget to post the result.

  11. #283
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    Quote Originally Posted by Quincy View Post
    Thanks but I think I'm going to get the Coolermaster Cosmos S in a few months.
    It's a nice case but your big Ultra 120 HFS won't fit in this case due to the big 200mm side fan, not enough clearance for it.

  12. #284
    Member

    Status
    aLper_iLeri is offline

    Last Online
    23-11-2008 @ 03:43
    Join Date
    Feb 2008
    Location
    Antalya-TURKEY
    Posts
    32
    CPU: Intel e8400 @ 4.5 ghz
    M/B: Maximus Formula
    RAM: 2x1gb OCZ Flex 9200
    GPU: Asus 8800GT
    • aLper_iLeri's Full Spec's
      • Case:
      • Lian Li Pc-7 Plus
      • PSU:
      • Silverstone Olympia 650w
      • Cooling:
      • Air - Zalman 9700
      • Sound:
      • Audigy 2
      • OS:
      • Vista Ultimate 32
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,864, Level: 15
    Points: 2,864, Level: 15
    Level completed: 38%,
    Points required for next Level: 186
    Level completed: 38%, Points required for next Level: 186
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    Deardeer : 1200 mhz Kingston sticks generaly dont work at 1200 mhz by default. You can use it like this :

    from the Manual overclocking settings, set the FSB Strap to 333 mhz, and then adjust the ram speed manually to 1200 mhz (or something near that). And of course set the dram voltage to 2.30. If you do these, it should work, since I made them work before with maximus.

  13. #285
    New Member

    Status
    Deardeer is offline

    Last Online
    03-03-2008 @ 17:48
    Join Date
    Mar 2008
    Posts
    2
    CPU: Intel E8400 @3.6
    M/B: Asus Maximus Formula
    RAM: Kingston HyperX Dual 1200
    GPU: Zotac 8800GT AMP 700/2000
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,573, Level: 14
    Points: 2,573, Level: 14
    Level completed: 41%,
    Points required for next Level: 177
    Level completed: 41%, Points required for next Level: 177
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    Quote Originally Posted by aLper_iLeri View Post
    Deardeer : 1200 mhz Kingston sticks generaly dont work at 1200 mhz by default. You can use it like this :

    from the Manual overclocking settings, set the FSB Strap to 333 mhz, and then adjust the ram speed manually to 1200 mhz (or something near that). And of course set the dram voltage to 2.30. If you do these, it should work, since I made them work before with maximus.
    i've tried your instructions but they didn't work i still get DET DRAM error on my LCD poster..
    can you tell me how to do this process step by step?

  14. #286
    New Member

    Status
    Quincy is offline

    Last Online
    05-10-2008 @ 09:48
    Join Date
    Feb 2008
    Posts
    21
    CPU: Intel Q6600 2.4
    M/B: Asus Maxumus Formula SE
    RAM: Patriot Extreme 6GB DDR2 800mHz
    GPU: Asus EN8800GT 512MB
    • Quincy's Full Spec's
      • Case:
      • Coolermaster Pratorian 730
      • PSU:
      • OCZ GameXSream 600W
      • Cooling:
      • Thermalright Ultra Extreme 120, Arctic Silver 5
      • Sound:
      • Supreme FX II
      • OS:
      • Win XP Pro SP2
      • Misc:
      • 2 X LG GSA-H55N, Logitech Gamer G15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,719, Level: 14
    Points: 2,719, Level: 14
    Level completed: 90%,
    Points required for next Level: 31
    Level completed: 90%, Points required for next Level: 31
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    Can't seem to figure out this issue, everytime I boot into windows a new PCI Device is found and tries to install but with no luck. I go into the device manager and disable the PCI device with the exclamation mark on it and its obviously related to the sound card because when I reboot it says changes to the sound card have been made and I need to reinstall drivers.

    Any idea? Win XP Pro SP2.

    No other devices are installed.

  15. #287
    New Member

    Status
    cloudkat is offline

    Last Online
    10-03-2008 @ 12:24
    Join Date
    Mar 2008
    Posts
    11
    CPU: E8400 (Co stepping) OC comming
    M/B: Maximus Extreme
    RAM: 2GB OCZ DDR3-10666 D/C Kit Platinum Edition
    GPU: XFX 8800 GTX OC2 w/768Mb
    • cloudkat's Full Spec's
      • Case:
      • Thermaltake Xaser III
      • PSU:
      • COOLER MASTER Real Power Pro 750W
      • Cooling:
      • Thermalright IFX-14 w/ 120 mm Scythe Kaze-Jyuni
      • Sound:
      • X-FI Fatality
      • OS:
      • Win XP Pro w/ SP2
      • Misc:
    Thanks
    0
    Thanked 5 Times in 4 Posts
    Points: 2,725, Level: 14
    Points: 2,725, Level: 14
    Level completed: 92%,
    Points required for next Level: 25
    Level completed: 92%, Points required for next Level: 25
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    Hi all, I just ordered today the CPU, MB, PSU, RAM, HS + fan and DVD RW in my sys specs. I look forward to joining this Maximus Club. It looks like there is a lot of good info and helpful people here.
    So in the spirit of joining the club, let me start by trying to add my own help here:
    Quote Originally Posted by Quincy View Post
    Can't seem to figure out this issue, everytime I boot into windows a new PCI Device is found and tries to install but with no luck. I go into the device manager and disable the PCI device with the exclamation mark on it and its obviously related to the sound card because when I reboot it says changes to the sound card have been made and I need to reinstall drivers.

    Any idea? Win XP Pro SP2.

    No other devices are installed.
    Quincy,
    The first thing I would try is this:
    Go into “Add and Remove Programs” and uninstall your MB’s built-in sound card drivers. Then reboot, but load into the BIOS, not windows.
    Look around in the BIOS for a way to disable the onboard sound. Since I do not have this board yet, I do not know if you even have this option available to you.
    Either way, when finished in the BIOS, save and reboot, but turn your PC off before it loads Windows. Open your case and unplug the sound card, being sure to put it in a safe, static free place.
    Next boot the PC into Windows and go to the Asus website and D/L the newest drivers for your MB’s sound card. It should be here:
    http://support.asus.com/download/dow...Language=en-us
    Navigate to your MB’s D/L page and D/L the drivers. You may also want to grab the newest BIOS as well if you don’t already have it.
    Once you have the driver, install it. Be sure to make a note of where the files unzipped or extracted to during this process. Now shut your PC down. Open it up and replace the sound card you removed then load back into the BIOS if you were able to disable the on-board sound and re-inable it. If not, then just skip this and load straight into windows once you have the card installed.
    Once you are back into Windows, the “Found New Hardware Wizard” should eventually pop up. If it does not automatically install the card, you may have to chose the “Install from a specific place” option, and manually point the Wizard to the files that you unzipped/extracted earlier.
    This should fix your problem. If it does not, repost what happened during this process and I can give you further TS instructions.
    Hope this helps.

  16. #288
    Member

    Status
    P3RH4PS is offline

    Last Online
    01-04-2008 @ 23:47
    Join Date
    Feb 2008
    Posts
    48
    CPU: C2D E6550 @ 3.2GHz
    M/B: Asus Maximus Extreme
    RAM: 2x1GB OCZ Platinum DDR3 7-7-7-20 1099MHz
    GPU: ATi Radeon HD 3870x2 1GB
    • P3RH4PS's Full Spec's
      • Case:
      • Antec Nine Hundred
      • PSU:
      • PC Power & Cooling Silencer 750W Quad (Crossfire Edition)
      • Cooling:
      • AC Freezer 7
      • Sound:
      • SUPREME FX II
      • OS:
      • Vista Business
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,852, Level: 15
    Points: 2,852, Level: 15
    Level completed: 34%,
    Points required for next Level: 198
    Level completed: 34%, Points required for next Level: 198
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default Antec 900 is a tight fit...

    Does it matter if I use the SATA controllers 1/2 versus 3/4 or 5/6 on a RAID 0? Because the controllers 1 and 2 are blocked in the Antec 900.

    Also: Use care when putting graphics cards into their anti-static bags... Especially when the card weighs a few pounds. Failing to use caution could result in the sharp end ripping a whole in the bottom and the card falling 4 feet onto the floor. :mad: I'm hoping it all still works... it's a little bent on the one corner but ... the only moving part is the fan right? Not much to jostle around...lol...
    Last edited by P3RH4PS; 04-03-2008 at 22:21.

Page 18 of 56 FirstFirst ... 8 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 28 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Maximus II Formula Club
    By Deton in forum CPU Overclocking
    Replies: 965
    Last Post: 20-10-2018, 12:20
  2. Maximus III Extreme Club
    By Skyguy in forum CPU Overclocking
    Replies: 2
    Last Post: 27-03-2010, 12:26
  3. ASUS Maximus III Formula
    By Skyguy in forum Reviews & Articles
    Replies: 6
    Last Post: 23-12-2009, 23:24
  4. Maximus III Formula
    By Deton in forum General Hardware
    Replies: 2
    Last Post: 17-07-2009, 13:47
  5. ASUS R.O.G Maximus Formula preview
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 06-09-2007, 04:51

Search tags for this page

club maximus v formula

,

dual core e2160

,

hwmonitor remote 1

,
maximus formula thread mod
,

maximus v formula wont overclock past 3500

,

maxumus 991 ram

,

over clock template for maximus formula

,

overclockers club - asus maximus vi formula review

,

what is remote 1 on hwmonitor

,
what is stock voltage for north bridge maximus ii formula
Click on a term to search for related topics.

Tags for this Thread