motherboards
Arctic
Arctic Feezer 7x
Page 24 of 56 FirstFirst ... 14 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 34 ... LastLast
Results 369 to 384 of 887

Thread: The Maximus Formula Club

  1. #369
    Regular Member

    Status
    smith is offline

    Last Online
    29-03-2010 @ 17:40
    Join Date
    Dec 2006
    Posts
    991
    CPU: E6600 at 3.6ghz
    M/B: Maximus Formula SE
    RAM: mushkin redline xp2-8000 @ 960mhz 4-4-4-8 1T
    GPU: HIS 4870 Xfire 830/1000
    Thanks
    5
    Thanked 9 Times in 9 Posts
    Points: 5,855, Level: 22
    Points: 5,855, Level: 22
    Level completed: 61%,
    Points required for next Level: 195
    Level completed: 61%, Points required for next Level: 195
    Overall activity: 76.0%
    Overall activity: 76.0%

    Default

    ok cool i have one of those

  2. #370
    Member

    Status
    wreckwriter is offline

    Last Online
    05-09-2016 @ 13:53
    Join Date
    Mar 2008
    Posts
    29
    CPU: e8400
    M/B: Asus Maximus Formula
    RAM: 4 GB G-Skill PC2 8500
    GPU: EVGA 8800 GTS 512
    • wreckwriter's Full Spec's
      • Case:
      • Gigabyte 3D Aurora 570
      • PSU:
      • PCP&C 750
      • Cooling:
      • MCP655 pump, PA 120.3 rad (mounted on back of case with 3 medium speed Yates pulling), D-Tek Fuzion CPU block (with washer only), DD Ione video block, EK NB-S-Max northbridge block, XSPC 5 1/4 bay reservoir. 1/2" ID tubing. Distilled water.
      • Sound:
      • Creative Audigy 4
      • OS:
      • XP Pro SP2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 6,380, Level: 23
    Points: 6,380, Level: 23
    Level completed: 66%,
    Points required for next Level: 170
    Level completed: 66%, Points required for next Level: 170
    Overall activity: 0%
    Overall activity: 0%

    Default Bios- which one?

    Not which version but which OS? There is one for "DOS" and one for "All OS". I assume this means you should use the DOS version if you are going to flash with EZ Flash? Is that right? The FTP site only seems to have one version.... Kinda confusing.

  3. #371
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    Quote Originally Posted by wreckwriter View Post
    Not which version but which OS? There is one for "DOS" and one for "All OS". I assume this means you should use the DOS version if you are going to flash with EZ Flash? Is that right? The FTP site only seems to have one version.... Kinda confusing.
    I usually down load the All OS version and it works with the EZ flash. I just go to the download web base to get it. FTP site won't tell you which file.

  4. #372
    Member

    Status
    wreckwriter is offline

    Last Online
    05-09-2016 @ 13:53
    Join Date
    Mar 2008
    Posts
    29
    CPU: e8400
    M/B: Asus Maximus Formula
    RAM: 4 GB G-Skill PC2 8500
    GPU: EVGA 8800 GTS 512
    • wreckwriter's Full Spec's
      • Case:
      • Gigabyte 3D Aurora 570
      • PSU:
      • PCP&C 750
      • Cooling:
      • MCP655 pump, PA 120.3 rad (mounted on back of case with 3 medium speed Yates pulling), D-Tek Fuzion CPU block (with washer only), DD Ione video block, EK NB-S-Max northbridge block, XSPC 5 1/4 bay reservoir. 1/2" ID tubing. Distilled water.
      • Sound:
      • Creative Audigy 4
      • OS:
      • XP Pro SP2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 6,380, Level: 23
    Points: 6,380, Level: 23
    Level completed: 66%,
    Points required for next Level: 170
    Level completed: 66%, Points required for next Level: 170
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by Deton View Post
    I usually down load the All OS version and it works with the EZ flash. I just go to the download web base to get it. FTP site won't tell you with file.
    Makes sense. Thanks!

  5. #373
    Member

    Status
    wreckwriter is offline

    Last Online
    05-09-2016 @ 13:53
    Join Date
    Mar 2008
    Posts
    29
    CPU: e8400
    M/B: Asus Maximus Formula
    RAM: 4 GB G-Skill PC2 8500
    GPU: EVGA 8800 GTS 512
    • wreckwriter's Full Spec's
      • Case:
      • Gigabyte 3D Aurora 570
      • PSU:
      • PCP&C 750
      • Cooling:
      • MCP655 pump, PA 120.3 rad (mounted on back of case with 3 medium speed Yates pulling), D-Tek Fuzion CPU block (with washer only), DD Ione video block, EK NB-S-Max northbridge block, XSPC 5 1/4 bay reservoir. 1/2" ID tubing. Distilled water.
      • Sound:
      • Creative Audigy 4
      • OS:
      • XP Pro SP2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 6,380, Level: 23
    Points: 6,380, Level: 23
    Level completed: 66%,
    Points required for next Level: 170
    Level completed: 66%, Points required for next Level: 170
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by Deton View Post
    Nope, downloaded but haven't flash it yet. The 1004 beta version has been floating around for couple months and ppl were using it, didn't hear and bad report about it

    So, I guess you're safe to use it since it's offical released by Asus.
    It's still shown as beta on Asus' site though. Anyone who flashes it please post your experiences.

  6. #374
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    Quote Originally Posted by wreckwriter View Post
    It's still shown as beta on Asus' site though. Anyone who flashes it please post your experiences.
    I meant it (1004) was leak out to the public before event Asus posting the link to download it.

  7. #375
    Member

    Status
    wreckwriter is offline

    Last Online
    05-09-2016 @ 13:53
    Join Date
    Mar 2008
    Posts
    29
    CPU: e8400
    M/B: Asus Maximus Formula
    RAM: 4 GB G-Skill PC2 8500
    GPU: EVGA 8800 GTS 512
    • wreckwriter's Full Spec's
      • Case:
      • Gigabyte 3D Aurora 570
      • PSU:
      • PCP&C 750
      • Cooling:
      • MCP655 pump, PA 120.3 rad (mounted on back of case with 3 medium speed Yates pulling), D-Tek Fuzion CPU block (with washer only), DD Ione video block, EK NB-S-Max northbridge block, XSPC 5 1/4 bay reservoir. 1/2" ID tubing. Distilled water.
      • Sound:
      • Creative Audigy 4
      • OS:
      • XP Pro SP2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 6,380, Level: 23
    Points: 6,380, Level: 23
    Level completed: 66%,
    Points required for next Level: 170
    Level completed: 66%, Points required for next Level: 170
    Overall activity: 0%
    Overall activity: 0%

    Default got it going

    Finally got the board in and fired up today. Flashed to 0907, decided to hold off on 1004 as I've heard some are having trouble with bios settings not being saved. Ran out of time (baby bed time) so didn't get Windows installed yet, tomorrow.

    Would love to see some bios settings folks are using with e8400.

  8. #376
    Member

    Status
    wreckwriter is offline

    Last Online
    05-09-2016 @ 13:53
    Join Date
    Mar 2008
    Posts
    29
    CPU: e8400
    M/B: Asus Maximus Formula
    RAM: 4 GB G-Skill PC2 8500
    GPU: EVGA 8800 GTS 512
    • wreckwriter's Full Spec's
      • Case:
      • Gigabyte 3D Aurora 570
      • PSU:
      • PCP&C 750
      • Cooling:
      • MCP655 pump, PA 120.3 rad (mounted on back of case with 3 medium speed Yates pulling), D-Tek Fuzion CPU block (with washer only), DD Ione video block, EK NB-S-Max northbridge block, XSPC 5 1/4 bay reservoir. 1/2" ID tubing. Distilled water.
      • Sound:
      • Creative Audigy 4
      • OS:
      • XP Pro SP2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 6,380, Level: 23
    Points: 6,380, Level: 23
    Level completed: 66%,
    Points required for next Level: 170
    Level completed: 66%, Points required for next Level: 170
    Overall activity: 0%
    Overall activity: 0%

    Unhappy Too hot....

    Got a bit of a temp issue guys, could use some advice. System is brand new, first boot yesterday. Here are the specs:

    Asus Maximus Formula, e8400, 4 GB G-Skill PC2 8500 RAM, 8800GTS video, PC Power and Cooling 750 PSU, Gigabyte Aurora 3d case. Running XP Pro SP2. All CPU/RAM related bios settings unchanged from what the bios (0907) picked.

    Cooling is self built. mostly water, MCP655 pump, PA 120.3 rad (mounted on back of case with 3 medium speed Yates pulling), D-Tek Fuzion CPU block (with washer only), DD Ione video block, EK NB-S-Max northbridge block, XSPC 5 1/4 bay reservoir (components are in that order in loop). Fluid is distilled water with a few drops of Petra's nuke, TIM is MX-2. All tubing is 1/2" ID, 3/4" OD. South bridge is air cooled with Thermalright HR-05 IFX with Sythe fan, mosfets with Thermalright HR-09 Type 2 sinks, RAM is cooled by a Corsair Dominator.

    Using latest version of CoreTemp my core 0 is reading 42c, core 1 is 45c at idle. TJ Max is showing as 105c. VID is showing 1.1125. I'm going to get Everest tonight but I don't expect it to show much different.

    Water flow seems to be good, loop is tight. The only thing I can think to try is reseating the CPU water block, maybe going back to AS-5, but I feel like like I got it seated properly. Part of the problem could be that case inbound airflow is not great, but again, its not horrible, one 120mm fan in, 2 120mm fan out.

    Any additional ideas would be great. Could it be a bios setting, CPU voltage maybe? What should it be for running at stock speed? Thanks for any advice!

  9. #377
    Core Member

    Status
    bullydog is offline

    Last Online
    06-10-2014 @ 05:43
    Join Date
    Jan 2008
    Posts
    2,115
    CPU: 3930k
    M/B: Rampage IV Extreme
    RAM: Dominator 1866mhz
    GPU: EVGA GTX780ti x2 SC
    • bullydog's Full Spec's
      • Case:
      • Corsair 800D
      • PSU:
      • Corsair AX1200
      • Cooling:
      • Swiftech Apogee HD, MCP655 x2 + AirPlex Modularity 480
      • Sound:
      • Sound Blaster Z
      • Monitor:
      • Dell 2408WFP-HC
      • OS:
      • Win7 x64
    Thanks
    124
    Thanked 174 Times in 166 Posts
    Points: 17,682, Level: 40
    Points: 17,682, Level: 40
    Level completed: 54%,
    Points required for next Level: 368
    Level completed: 54%, Points required for next Level: 368
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by wreckwriter View Post
    Got a bit of a temp issue guys, could use some advice. System is brand new, first boot yesterday. Here are the specs:

    Asus Maximus Formula, e8400, 4 GB G-Skill PC2 8500 RAM, 8800GTS video, PC Power and Cooling 750 PSU, Gigabyte Aurora 3d case. Running XP Pro SP2. All CPU/RAM related bios settings unchanged from what the bios (0907) picked.

    Cooling is self built. mostly water, MCP655 pump, PA 120.3 rad (mounted on back of case with 3 medium speed Yates pulling), D-Tek Fuzion CPU block (with washer only), DD Ione video block, EK NB-S-Max northbridge block, XSPC 5 1/4 bay reservoir (components are in that order in loop). Fluid is distilled water with a few drops of Petra's nuke, TIM is MX-2. All tubing is 1/2" ID, 3/4" OD. South bridge is air cooled with Thermalright HR-05 IFX with Sythe fan, mosfets with Thermalright HR-09 Type 2 sinks, RAM is cooled by a Corsair Dominator.

    Using latest version of CoreTemp my core 0 is reading 42c, core 1 is 45c at idle. TJ Max is showing as 105c. VID is showing 1.1125. I'm going to get Everest tonight but I don't expect it to show much different.

    Water flow seems to be good, loop is tight. The only thing I can think to try is reseating the CPU water block, maybe going back to AS-5, but I feel like like I got it seated properly. Part of the problem could be that case inbound airflow is not great, but again, its not horrible, one 120mm fan in, 2 120mm fan out.

    Any additional ideas would be great. Could it be a bios setting, CPU voltage maybe? What should it be for running at stock speed? Thanks for any advice!
    It seems to be on the high side ... im not too good with water cooling (probably deton could help ) but if those blocks seat well then an average stock temps for those 45nm would probably be low to mid 30s... Mine was abt 30-35 on stock vcore

    Those temps reported by core temp 42 & 45 is based on what ambient temps in yr room?

    Try HWMonitor here: http://www.cpuid.com/hwmonitor.php
    And double check yr temps

    Mine runs abt 45-52 on idle 3.5ghz @ 1.44 vcore ambient temp approx 24-29 degree Celcius it would be helpful if you could show us yr system specs by the side
    Last edited by bullydog; 31-03-2008 at 11:46.

  10. #378
    Member

    Status
    wreckwriter is offline

    Last Online
    05-09-2016 @ 13:53
    Join Date
    Mar 2008
    Posts
    29
    CPU: e8400
    M/B: Asus Maximus Formula
    RAM: 4 GB G-Skill PC2 8500
    GPU: EVGA 8800 GTS 512
    • wreckwriter's Full Spec's
      • Case:
      • Gigabyte 3D Aurora 570
      • PSU:
      • PCP&C 750
      • Cooling:
      • MCP655 pump, PA 120.3 rad (mounted on back of case with 3 medium speed Yates pulling), D-Tek Fuzion CPU block (with washer only), DD Ione video block, EK NB-S-Max northbridge block, XSPC 5 1/4 bay reservoir. 1/2" ID tubing. Distilled water.
      • Sound:
      • Creative Audigy 4
      • OS:
      • XP Pro SP2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 6,380, Level: 23
    Points: 6,380, Level: 23
    Level completed: 66%,
    Points required for next Level: 170
    Level completed: 66%, Points required for next Level: 170
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by bullydog View Post
    It seems to be on the high side ... im not too good with water cooling (probably deton could help ) but if those blocks seat well then an average stock temps for those 45nm would probably be low to mid 30s... Mine was abt 30-35 on stock vcore

    Those temps reported by core temp 42 & 45 is based on what ambient temps in yr room?

    Mine runs abt 45-52 on idle 3.5ghz @ 1.44 vcore ambient temp approx 24-29 degree Celcius it would be helpful if you could show us yr system specs by the side
    Thanks for the reply! Ambient is approx 75 F. I'll work on fixing up my side thing.

  11. #379
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    I'm assuming that you haven't overclock it yet. The temps look normal to me, it's a core temperature at 3.0gh CPU + NB + 8800GTS all in one loop. If you use ProbeII to do the reading I bet it will drops 10C.

    Yeah, report back with Everest readings;
    CPU ?
    NB ?
    MB ?
    Video ? <-- this one will be around 45-50c (idle) on water

    About WC, just check all tubes for no kinks.

  12. #380
    Member

    Status
    wreckwriter is offline

    Last Online
    05-09-2016 @ 13:53
    Join Date
    Mar 2008
    Posts
    29
    CPU: e8400
    M/B: Asus Maximus Formula
    RAM: 4 GB G-Skill PC2 8500
    GPU: EVGA 8800 GTS 512
    • wreckwriter's Full Spec's
      • Case:
      • Gigabyte 3D Aurora 570
      • PSU:
      • PCP&amp;C 750
      • Cooling:
      • MCP655 pump, PA 120.3 rad (mounted on back of case with 3 medium speed Yates pulling), D-Tek Fuzion CPU block (with washer only), DD Ione video block, EK NB-S-Max northbridge block, XSPC 5 1/4 bay reservoir. 1/2&quot; ID tubing. Distilled water.
      • Sound:
      • Creative Audigy 4
      • OS:
      • XP Pro SP2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 6,380, Level: 23
    Points: 6,380, Level: 23
    Level completed: 66%,
    Points required for next Level: 170
    Level completed: 66%, Points required for next Level: 170
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by Deton View Post
    I'm assuming that you haven't overclock it yet. The temps look normal to me, it's a core temperature at 3.0gh CPU + NB + 8800GTS all in one loop. If you use ProbeII to do the reading I bet it will drops 10C.

    Yeah, report back with Everest readings;
    CPU ?
    NB ?
    MB ?
    Video ? <-- this one will be around 45-50c (idle) on water

    About WC, just check all tubes for no kinks.
    Thanks. Yea, no O/C yet, need stability at stock speeds first. Tubes are kink-free. Will report Everest and Probe temps tonight, tomorrow at latest.

    Further research leads me to believe the case airflow may be more involved than I thought. I'm going to replace the clear window on the side panel with the mesh grill (case came with both) and change out the case fans for some with higher flow. Maybe even do some hacking in the front panel.

  13. #381
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    Quote Originally Posted by wreckwriter View Post
    Further research leads me to believe the case airflow may be more involved than I thought. I'm going to replace the clear window on the side panel with the mesh grill (case came with both) and change out the case fans for some with higher flow. Maybe even do some hacking in the front panel.
    When you watercooling, case air flow are not vital as you on air cooling but it does help the system a little bit.

    On page 1 post#6, I posted my system temps. You can use it as a reference guide to compare with your temp.

    Note: I didn't replace Asus's thermal paste for NB/SB blocks, if you use AS5 you will gain about 2-5c.

  14. #382
    Member

    Status
    wreckwriter is offline

    Last Online
    05-09-2016 @ 13:53
    Join Date
    Mar 2008
    Posts
    29
    CPU: e8400
    M/B: Asus Maximus Formula
    RAM: 4 GB G-Skill PC2 8500
    GPU: EVGA 8800 GTS 512
    • wreckwriter's Full Spec's
      • Case:
      • Gigabyte 3D Aurora 570
      • PSU:
      • PCP&amp;C 750
      • Cooling:
      • MCP655 pump, PA 120.3 rad (mounted on back of case with 3 medium speed Yates pulling), D-Tek Fuzion CPU block (with washer only), DD Ione video block, EK NB-S-Max northbridge block, XSPC 5 1/4 bay reservoir. 1/2&quot; ID tubing. Distilled water.
      • Sound:
      • Creative Audigy 4
      • OS:
      • XP Pro SP2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 6,380, Level: 23
    Points: 6,380, Level: 23
    Level completed: 66%,
    Points required for next Level: 170
    Level completed: 66%, Points required for next Level: 170
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by Deton View Post
    When you watercooling, case air flow are not vital as you on air cooling but it does help the system a little bit.

    On page 1 post#6, I post my system temps. You can use it as a reference guide to compare with your temp.

    Note: I didn't replace Asus's thermal paste for NB/SB blocks, if you use AS5 you will gain about 2-5c.
    Agreed not as vital but if very little air is getting in the case it has to have a fairly significant affect on all temps I think.

  15. #383
    Member

    Status
    wreckwriter is offline

    Last Online
    05-09-2016 @ 13:53
    Join Date
    Mar 2008
    Posts
    29
    CPU: e8400
    M/B: Asus Maximus Formula
    RAM: 4 GB G-Skill PC2 8500
    GPU: EVGA 8800 GTS 512
    • wreckwriter's Full Spec's
      • Case:
      • Gigabyte 3D Aurora 570
      • PSU:
      • PCP&amp;C 750
      • Cooling:
      • MCP655 pump, PA 120.3 rad (mounted on back of case with 3 medium speed Yates pulling), D-Tek Fuzion CPU block (with washer only), DD Ione video block, EK NB-S-Max northbridge block, XSPC 5 1/4 bay reservoir. 1/2&quot; ID tubing. Distilled water.
      • Sound:
      • Creative Audigy 4
      • OS:
      • XP Pro SP2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 6,380, Level: 23
    Points: 6,380, Level: 23
    Level completed: 66%,
    Points required for next Level: 170
    Level completed: 66%, Points required for next Level: 170
    Overall activity: 0%
    Overall activity: 0%

    Default Here's some pics








  16. #384
    New Member

    Status
    Quincy is offline

    Last Online
    05-10-2008 @ 09:48
    Join Date
    Feb 2008
    Posts
    21
    CPU: Intel Q6600 2.4
    M/B: Asus Maxumus Formula SE
    RAM: Patriot Extreme 6GB DDR2 800mHz
    GPU: Asus EN8800GT 512MB
    • Quincy's Full Spec's
      • Case:
      • Coolermaster Pratorian 730
      • PSU:
      • OCZ GameXSream 600W
      • Cooling:
      • Thermalright Ultra Extreme 120, Arctic Silver 5
      • Sound:
      • Supreme FX II
      • OS:
      • Win XP Pro SP2
      • Misc:
      • 2 X LG GSA-H55N, Logitech Gamer G15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,719, Level: 14
    Points: 2,719, Level: 14
    Level completed: 90%,
    Points required for next Level: 31
    Level completed: 90%, Points required for next Level: 31
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    Quote Originally Posted by wreckwriter View Post
    Hi guys, still building, haven't put mobo in case yet, still working on cooling system. System will be Maximus Formula, e8400, 8800 GTS, water cooled, running XP Pro 32 bit. I hope to OC to approx 4.0 with a bit of luck.

    I've been spending some time, maybe too much, on the Asus support forums lately. Reading the posts over there might give the impression that this board is extremely picky about RAM. Of course I bought my RAM before I heard this. Now I am a bit concerned over my choice.

    I bought this: http://www.newegg.com/Product/Produc...82E16820220241 , Patriot Extreme Performance 2GB (2 x 1G 240-Pin DDR2 SDRAM DDR2 1200 (PC2 9600) Dual Channel Kit. Has anyone successfully used this RAM on a Maximus Formula? If no, is there anything about it to make you think it won't fly? I notice its not on Asus' approved list.

    If its likely to be a problem I would rather return it unopened and get new now rather than after opening this and finding it won't work then having to wait, RMA etc. Can you please recommend good RAM that is known to work well with this board if you think this stuff won't cut it?

    Last question- XP max RAM is 3 Gig. I've heard 2 versions of whether installing 4 G is ok. One version says XP just ignores the extra, the other says it causes issues and installing 2 G is better. Thoughts on this?

    Thanks guys!

    I'm running the 800mhz version of that ram with no issues what so ever.

Page 24 of 56 FirstFirst ... 14 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 34 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Maximus II Formula Club
    By Deton in forum CPU Overclocking
    Replies: 965
    Last Post: 20-10-2018, 12:20
  2. Maximus III Extreme Club
    By Skyguy in forum CPU Overclocking
    Replies: 2
    Last Post: 27-03-2010, 12:26
  3. ASUS Maximus III Formula
    By Skyguy in forum Reviews & Articles
    Replies: 6
    Last Post: 23-12-2009, 23:24
  4. Maximus III Formula
    By Deton in forum General Hardware
    Replies: 2
    Last Post: 17-07-2009, 13:47
  5. ASUS R.O.G Maximus Formula preview
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 06-09-2007, 04:51

Search tags for this page

club maximus v formula

,

dual core e2160

,
formula maximus overclock cpu clock bouncing around
,

hwmonitor remote 1

,
maximus formula modding tips
,
maximus formula thermalright nb
,
maximus formula thread mod
,
maximus v formula jedi
,

maximus v formula wont overclock past 3500

,

maxumus 991 ram

,

over clock template for maximus formula

,

overclockers club - asus maximus vi formula review

,

what is remote 1 on hwmonitor

,
what is stock voltage for north bridge maximus ii formula
Click on a term to search for related topics.

Tags for this Thread