motherboards
Arctic
Arctic Feezer 7x
Results 1 to 2 of 2

Thread: OC Settings Help

  1. #1
    New Member

    Status
    JSmithBama is offline

    Last Online
    12-03-2008 @ 00:01
    Join Date
    Mar 2008
    Posts
    1
    CPU: E6600 Conroe 2.4GHz
    M/B: Gigabyte GA-965P-DS3
    RAM: 2GB G.Skill F2-6400PHU2-2GBHZ 4-4-4-12
    GPU: EVGA 8800 GTS 640MB
    • JSmithBama's Full Spec's
      • Case:
      • Antec 900 ATX Mid Tower
      • PSU:
      • CoolMax CUG-700B 700W
      • Cooling:
      • 1-200mm exhaust fan, 4-120mm intake fans
      • Sound:
      • Creative Sound Blaster X-Fi Xtremegamer 7.1
      • OS:
      • Windows XP SP2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,594, Level: 14
    Points: 2,594, Level: 14
    Level completed: 48%,
    Points required for next Level: 156
    Level completed: 48%, Points required for next Level: 156
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default E6600/Gigabyte OC Settings Help

    I have a Gigabyte GA-965P-DS3 with an E6600 Conroe 2.4GHz cpu in a system I built last year. I had the cpu overclocked to 3.2 and I recently noticed it had been reset to the factory settings. (I found some info that this occurs when an external USB storage is plugged in on start up... I have 2 WD Passports I use). I've googled and searched here on the info on what settings to use to set my system back up to 3.2 but I'm coming up empty handed. I didn't bookmark or print out the settings info I got online last year.

    Can anyone here give me the settings I need to use in BIOS to OC back to 3.2? I apologize in advance if they are here somewhere and I've overlooked them. I've been trying for the past 2 afternoons to OC my system again with no help and i'm not having much luck. Thanks for any help...

    I entered all the system specs in my CP if the other component info helps.


    //edit:
    please don't use custom fonts.
    fuflo
    Last edited by fuflo; 12-03-2008 at 05:13.

  2. #2
    POC.Folding Member

    Status
    Wayne is offline

    Last Online
    04-09-2008 @ 02:11
    Join Date
    Mar 2007
    Location
    UK (Grimsby)
    Posts
    304
    CPU: Intel Q6600 2.4ghz Stepping 7-Revision B3@3.2 Prime Stable
    M/B: Asus P5K Premium Wi-Fi-Ap
    RAM: 2 x 2 Gig OCZ Reaper 800 MHZ
    GPU: Evga 8800 GTS 640 MB
    • Wayne's Full Spec's
      • Case:
      • Coolermaster Cosmos 1000
      • PSU:
      • Hiper Type R730 Watts modular 2
      • Cooling:
      • Swiftech H20 120 CPU WaterCooler
      • Sound:
      • Realtek onboard
      • OS:
      • Dual boot Windows vista 32 and 64 bit
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Points: 4,276, Level: 19
    Points: 4,276, Level: 19
    Level completed: 7%,
    Points required for next Level: 374
    Level completed: 7%, Points required for next Level: 374
    Overall activity: 55.0%
    Overall activity: 55.0%

    Default

    Im using the same board but with a Q6600 and ive been having cold boot issues since day 1. Can get a stable 3.4 with 24 hours orthos test. But as soon as i turn off my pc for a few hours it resets to stock settings on restart. I had to up the cpu voltage to 1.5 ish to eliminate this problem. But i wouldnt reccomend running a 24/7 oc on this board without adequate after market cooling to the cpu, ram and northbridge. Heres a guide i found helpful.
    http://www.hardforum.com/showthread.php?t=1169366

    Im a bit short of time at the moment il give u some more settings if ya need em at weekend. Il dig out my notes i made and see if it helps you.
    Last edited by Wayne; 12-03-2008 at 02:39.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. SATA Settings
    By ChuckR in forum Drives & Storage
    Replies: 3
    Last Post: 21-03-2011, 19:03
  2. Help me with bios settings
    By rwstorey in forum CPU Overclocking
    Replies: 14
    Last Post: 03-02-2011, 08:17
  3. i7 950 Following settings ok ???
    By shadow007 in forum CPU Overclocking
    Replies: 1
    Last Post: 27-09-2010, 12:15
  4. Play GTA IV in MAX Settings
    By criss_glitch666 in forum PC Games
    Replies: 4
    Last Post: 05-05-2009, 19:25
  5. VelociRaptor harddrive settings
    By majBUZZ in forum Drives & Storage
    Replies: 6
    Last Post: 15-04-2009, 08:14

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread