motherboards
Arctic
Arctic Cooling Products
Page 6 of 61 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 16 56 ... LastLast
Results 81 to 96 of 966

Thread: Maximus II Formula Club

  1. #81
    New Member

    Status
    Zedaine is offline

    Last Online
    27-03-2010 @ 15:57
    Join Date
    Dec 2008
    Location
    USA, Utah
    Posts
    10
    CPU: Intel Core 2 Duo E8500 Wolfdale 3.16GHz Ghz (OC 4.0Ghz 8x500)
    M/B: ASUS Maximus II Formula
    RAM: OCZ Reaper HPC 4GB (2 x 2GB) DDR2 1066 PC2 8500
    GPU: SAPPHIRE 100259-1GL Radeon HD 4870 1GB (OC 780/1000)
    • Zedaine's Full Spec's
      • Case:
      • Antec P182SE
      • PSU:
      • CORSAIR CMPSU-650TX 650W
      • Cooling:
      • CPU: ZALMAN CNPS 9700 NT 110mm Top: Antec Tri-cool 120mm (Exhaust) Rear: Antec Tri-cool 120mm (Exhaust) Front Top: Scythe SY1225SL12SH 120mm "Slipstream" (Intake) Front Middle: Scythe SY1225SL12SH 120mm "Slipstream" (Intake) Middle Bottom: Antec Tri-cool 120mm (Intake)
      • Sound:
      • SupremeFX X-FX
      • Monitor:
      • Samsung SyncMaster T220 22"
      • OS:
      • Windows Vista Ultimate x64 SP1
      • Misc:
      • Wireless Adapter: ENCORE ENLWI-N Bios: Maximus II Formula 1802 Bios
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Points: 2,103, Level: 12
    Points: 2,103, Level: 12
    Level completed: 85%,
    Points required for next Level: 47
    Level completed: 85%, Points required for next Level: 47
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default Joining the club.

    Greetings, just built my latest PC build last weekend and decided to go with this mobo. I found this forum and thread and decided I should join the club and post my info. You can see my specs in my profile. Secks pics will come later .

    Right now I have a C2D E8500 3.16Ghz oced to 4.0Ghz 9x450. I would say it's fairly stable... but not 100%, hopefully someone can help me solve the issue unless I may have already solved it myself. I have run Prime95 over night with no errors, then ran both Prime95 and 3dMark06 for 8 hours with no issues... however, doing trivial tasks, such as browsing the internet, browsing folders, etc, the entire system locks up, screen still shows image, but can't move mouse, no sounds, can't do anything, which I need to solve by doing a force shutdown or restart. It usually runs fine for hours, the freeze can happen anytime. I have since upped my CPU Voltage from 1.29 to 1.3 and NB voltage from 1.24 to 1.25, I'll report later if the problems still occur. I have done a memtest with memtest86 overnight, passed 5 times with no errors. All my drivers are up to date, I haven't updated the BIOS (Running 1307 right now) since I have heard that currently that is the most reliable/stable bios.

    Any information I don't supply means it is set to default or auto.

    Ratio CMOS Setting: 9
    FSB Frequency: 450
    DRAM Frequency 1088 (5:6)
    DRAM Timing 5-5-5-15
    CPU Voltage: 1.30
    CPU PLL Voltage: 1.5
    FSB Termination Voltage: 1.16300
    DRAM Voltage: 2.20
    North Bridge Voltage: 1.25
    South Bridge 1.5 Voltage: 1.5
    South Bridge 1.1 Voltage: 1.12

    Temps *C Idle/Load
    CPU: 47* C / 60-65* C
    Mobo: 35* C / 37* C
    NB: 45* C/ 47* C
    SB: 45-47* C/ 47-50* C

    Any help on anymore tweaking is appreciated.

    Thanks.



  2. #82
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 23:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    @ Zed,
    Any information I don't supply means it is set to default or auto.

    Ratio CMOS Setting: 9
    FSB Frequency: 450
    DRAM Frequency 1088 (5:6)
    DRAM Timing 5-5-5-15
    CPU Voltage: 1.30
    CPU PLL Voltage: 1.5
    FSB Termination Voltage: 1.16300 ---> try 1.25v or close to Vcore voltage reference
    DRAM Voltage: 2.20
    North Bridge Voltage: 1.25 --> up this a notch or two
    South Bridge 1.5 Voltage: 1.5
    South Bridge 1.1 Voltage: 1.12

    Temps *C Idle/Load
    CPU: 47* C / 60-65* C
    Mobo: 35* C / 37* C
    NB: 45* C/ 47* C
    SB: 45-47* C/ 47-50* C

    Any help on anymore tweaking is appreciated.

    Thanks.
    don't panic about your temps, they look normal for air cooler. If you have FSB termination voltage high then you don't really need high vcore, these two voltage almost go hand in hand. Keep the voltage close within range to each other if you can.

  3. The following user thanks Deton For this above post:

    Zedaine (10-12-2008)

  4. #83
    New Member

    Status
    Zedaine is offline

    Last Online
    27-03-2010 @ 15:57
    Join Date
    Dec 2008
    Location
    USA, Utah
    Posts
    10
    CPU: Intel Core 2 Duo E8500 Wolfdale 3.16GHz Ghz (OC 4.0Ghz 8x500)
    M/B: ASUS Maximus II Formula
    RAM: OCZ Reaper HPC 4GB (2 x 2GB) DDR2 1066 PC2 8500
    GPU: SAPPHIRE 100259-1GL Radeon HD 4870 1GB (OC 780/1000)
    • Zedaine's Full Spec's
      • Case:
      • Antec P182SE
      • PSU:
      • CORSAIR CMPSU-650TX 650W
      • Cooling:
      • CPU: ZALMAN CNPS 9700 NT 110mm Top: Antec Tri-cool 120mm (Exhaust) Rear: Antec Tri-cool 120mm (Exhaust) Front Top: Scythe SY1225SL12SH 120mm "Slipstream" (Intake) Front Middle: Scythe SY1225SL12SH 120mm "Slipstream" (Intake) Middle Bottom: Antec Tri-cool 120mm (Intake)
      • Sound:
      • SupremeFX X-FX
      • Monitor:
      • Samsung SyncMaster T220 22"
      • OS:
      • Windows Vista Ultimate x64 SP1
      • Misc:
      • Wireless Adapter: ENCORE ENLWI-N Bios: Maximus II Formula 1802 Bios
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Points: 2,103, Level: 12
    Points: 2,103, Level: 12
    Level completed: 85%,
    Points required for next Level: 47
    Level completed: 85%, Points required for next Level: 47
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    Thanks Deton,

    I wasn't too worried about my temps to begin with, but I'll go ahead and play around with those voltages you mentioned and see how well it does... when I get home.

    This may be a little off topic, but it's about the P182 case and it's cooling. I installed a front 120mm intake fan to begin with (blows at 110 CFM at 1900RPM max speed), and put all the fans to max speed (rear and top fan are output, cpu fan is blowing hot air to the top fan, I think the antec fans blow at 79 CFM max), the bottom chamber has another 120mm fan, but I don't think that really effects the rest of the case. The noise doesn't really bother me (the design of the p182 makes any fan pretty quiet) however... when I open the side of my case, the temps instantly drop 8* C, which is quite amazing to have a CPU at 57-60* C load when overclocked. This just tells me that the airflow in my case isn't as good as it could be. I don't mind looking at the very pretty motherboard inside every now and then, but it still would be nice to get a few degrees lower in temps if I can. Just wondering if you have any tips on improving airflow.

    I've tried changing the rear and top fan speeds slower, doesn't do anything, and even opened the door and opened the front fan filter doors, I may have got a 1* drop from that.

  5. #84
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 23:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    Well, P182 is mid tower case, it has sound proof insulation on the side panels. I have the P180 model.
    Here are two options you can do;
    1. install another fan at HDD (mid video card area) this will help to push more air
    2. since you have 9700 cooler facing to the back as exhaust, you can change the top exhaust fan as intake. This will have more intake air directly to the CPU
    3. open up those PCI slot covers for more ventilation
    4. do some modding to the side panel to install a side fan, perhaps put in a clear window like you wanted and a 140mm fan at least.
    Note: the bigger fan the quiter you get, it will moves more air at slow speed.

    The reason I mentioned about your temps earlier because sometimes heat can cause yoursystem crashes.

  6. #85
    New Member

    Status
    Zedaine is offline

    Last Online
    27-03-2010 @ 15:57
    Join Date
    Dec 2008
    Location
    USA, Utah
    Posts
    10
    CPU: Intel Core 2 Duo E8500 Wolfdale 3.16GHz Ghz (OC 4.0Ghz 8x500)
    M/B: ASUS Maximus II Formula
    RAM: OCZ Reaper HPC 4GB (2 x 2GB) DDR2 1066 PC2 8500
    GPU: SAPPHIRE 100259-1GL Radeon HD 4870 1GB (OC 780/1000)
    • Zedaine's Full Spec's
      • Case:
      • Antec P182SE
      • PSU:
      • CORSAIR CMPSU-650TX 650W
      • Cooling:
      • CPU: ZALMAN CNPS 9700 NT 110mm Top: Antec Tri-cool 120mm (Exhaust) Rear: Antec Tri-cool 120mm (Exhaust) Front Top: Scythe SY1225SL12SH 120mm "Slipstream" (Intake) Front Middle: Scythe SY1225SL12SH 120mm "Slipstream" (Intake) Middle Bottom: Antec Tri-cool 120mm (Intake)
      • Sound:
      • SupremeFX X-FX
      • Monitor:
      • Samsung SyncMaster T220 22"
      • OS:
      • Windows Vista Ultimate x64 SP1
      • Misc:
      • Wireless Adapter: ENCORE ENLWI-N Bios: Maximus II Formula 1802 Bios
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Points: 2,103, Level: 12
    Points: 2,103, Level: 12
    Level completed: 85%,
    Points required for next Level: 47
    Level completed: 85%, Points required for next Level: 47
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    Well I got home to a locked up PC... so I upped the voltages, still the same result, but happened only minutes after the system booted. I've turned the bios settings back to default to try and isolate the problem, and it still freezes... however, I am suspicious that the PC Probe II Asus tool is causing it somehow, because it only seems to freeze when that is running. I'll update when I know more, I seriously hope I don't have a bad mobo/processor... yayyy for the trouble shooting process...

    Update: So the freezing continued... Before I concluded that I had bad hardware I decided it was maybe time for a BIOS update...

    So I am at BIOS 1702, and so far everything seems "normal"... I am going to run everything like this for a while.. maybe a few days, before I try to do any overclocking. I do love my temps at default specs though!

    CPU is 33* C Idle and 48* C on Load

    Seems strange how my pc would be running fine for a few days, then all of a sudden decide to start acting up.. hopefully this is fixed for good.

    Thanks for the help, I'll report back soon if I got a freeze and have to RMA something...

    New UPDATE!!!!:

    uTorrent was the culprit.. I am guessing it had a conflict with something on my computer, maybe AVG? Oh well, I removed it for now, now that I think about it, my freezes did start happening when I got utorrent a few days ago.. and I started using it yesterday.. I'll keep testing though, but I am 99.9% sure that was the culprit.

    And yet another Update:

    I'm thinking uTorrent had a conflict with my wireless card drivers... wireless card drivers have been updated, but I don't think I'll be doing any torrenting on this machine... we'll leave it at that, so I will probably go back to overclocking this thing tomorrow. The Encore wireless card seemed to have some issues with Vista 64, hopefully these updated ones fare better.


    Update (Problem):

    My multiplier (Ratio CMOS Setting) wont seem to change from 9.5 when I change it in the Bios.. this is after I "upgraded" to Bios 1702, should I go back to 1307? or 1602?
    Last edited by Zedaine; 11-12-2008 at 04:46.

  7. The following user thanks Zedaine For this above post:

    Deton (12-12-2008)

  8. #86
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 23:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    Quote Originally Posted by Zedaine View Post
    Update (Problem):

    My multiplier (Ratio CMOS Setting) wont seem to change from 9.5 when I change it in the Bios.. this is after I "upgraded" to Bios 1702, should I go back to 1307? or 1602?
    what do you mean by this?
    I think you have manually key in the multiplier #

  9. #87
    New Member

    Status
    Zedaine is offline

    Last Online
    27-03-2010 @ 15:57
    Join Date
    Dec 2008
    Location
    USA, Utah
    Posts
    10
    CPU: Intel Core 2 Duo E8500 Wolfdale 3.16GHz Ghz (OC 4.0Ghz 8x500)
    M/B: ASUS Maximus II Formula
    RAM: OCZ Reaper HPC 4GB (2 x 2GB) DDR2 1066 PC2 8500
    GPU: SAPPHIRE 100259-1GL Radeon HD 4870 1GB (OC 780/1000)
    • Zedaine's Full Spec's
      • Case:
      • Antec P182SE
      • PSU:
      • CORSAIR CMPSU-650TX 650W
      • Cooling:
      • CPU: ZALMAN CNPS 9700 NT 110mm Top: Antec Tri-cool 120mm (Exhaust) Rear: Antec Tri-cool 120mm (Exhaust) Front Top: Scythe SY1225SL12SH 120mm "Slipstream" (Intake) Front Middle: Scythe SY1225SL12SH 120mm "Slipstream" (Intake) Middle Bottom: Antec Tri-cool 120mm (Intake)
      • Sound:
      • SupremeFX X-FX
      • Monitor:
      • Samsung SyncMaster T220 22"
      • OS:
      • Windows Vista Ultimate x64 SP1
      • Misc:
      • Wireless Adapter: ENCORE ENLWI-N Bios: Maximus II Formula 1802 Bios
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Points: 2,103, Level: 12
    Points: 2,103, Level: 12
    Level completed: 85%,
    Points required for next Level: 47
    Level completed: 85%, Points required for next Level: 47
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    Quote Originally Posted by Deton View Post
    what do you mean by this?
    I think you have manually key in the multiplier #
    In the bios when I try to change the multiplier or which is called Ratio CMOS setting to something like 8 or 9 and then change my FSB to 450... my clock rate is 4.27 not 3.6 if it were 8 or 4.0 if it were 9. I checked CPU-Z and my multiplier is still at 9.5 even though I changed it to something else in the bios.

  10. #88
    New Member

    Status
    GhostRider is offline

    Last Online
    13-02-2009 @ 14:20
    Join Date
    Dec 2008
    Posts
    15
    CPU: Intel Core 2 Quad Pro Q6600 "Energy Efficient SLACR 95W Edition" 2.40GHz
    M/B: Asus Maximus II Formula Intel P45 (Socket 775)
    RAM: Crucial Ballistix Tracer RED 4GB (2x2GB) DDR2 PC2-6400C4 800MHz Dual Channel
    GPU: Point of View GeForce GTX 260 "Maxcore" 896MB GDDR3
    • GhostRider's Full Spec's
      • Case:
      • Antec 900
      • PSU:
      • Hiper 530 Modular Sli
      • Cooling:
      • An Antec 900 !! Cpu Cooler : Arctic Coooling Freezer 7
      • Sound:
      • Asus SupremeFX X-Fi
      • Monitor:
      • Acer AL2216W
      • OS:
      • Vista 64bit , Windows 7 , XP 32 bit
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,077, Level: 12
    Points: 2,077, Level: 12
    Level completed: 76%,
    Points required for next Level: 73
    Level completed: 76%, Points required for next Level: 73
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    This anygood fellas ??


    Last edited by GhostRider; 11-12-2008 at 16:22.

  11. #89
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 23:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    @ Ghost,
    Great you got your Q6600 up to 3.7ghz but it is stable?
    what are your temps at load now?
    Those two things that we do care about, if you can get it stable at 3.7Ghz and have its core load temps under 65c then we will and pat yourself on the back.

  12. #90
    New Member

    Status
    GhostRider is offline

    Last Online
    13-02-2009 @ 14:20
    Join Date
    Dec 2008
    Posts
    15
    CPU: Intel Core 2 Quad Pro Q6600 "Energy Efficient SLACR 95W Edition" 2.40GHz
    M/B: Asus Maximus II Formula Intel P45 (Socket 775)
    RAM: Crucial Ballistix Tracer RED 4GB (2x2GB) DDR2 PC2-6400C4 800MHz Dual Channel
    GPU: Point of View GeForce GTX 260 "Maxcore" 896MB GDDR3
    • GhostRider's Full Spec's
      • Case:
      • Antec 900
      • PSU:
      • Hiper 530 Modular Sli
      • Cooling:
      • An Antec 900 !! Cpu Cooler : Arctic Coooling Freezer 7
      • Sound:
      • Asus SupremeFX X-Fi
      • Monitor:
      • Acer AL2216W
      • OS:
      • Vista 64bit , Windows 7 , XP 32 bit
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,077, Level: 12
    Points: 2,077, Level: 12
    Level completed: 76%,
    Points required for next Level: 73
    Level completed: 76%, Points required for next Level: 73
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    Yes its stable deton it only gets up to around 45-54 load gaming on CoDWaW sits @ 33-35 idle, i can drop the timings on the memory aswell to 5-5-5-15 and its still goes !! eeeee im all chuffed thanks deton .....
    Last edited by GhostRider; 11-12-2008 at 17:24.

  13. #91
    New Member

    Status
    Zedaine is offline

    Last Online
    27-03-2010 @ 15:57
    Join Date
    Dec 2008
    Location
    USA, Utah
    Posts
    10
    CPU: Intel Core 2 Duo E8500 Wolfdale 3.16GHz Ghz (OC 4.0Ghz 8x500)
    M/B: ASUS Maximus II Formula
    RAM: OCZ Reaper HPC 4GB (2 x 2GB) DDR2 1066 PC2 8500
    GPU: SAPPHIRE 100259-1GL Radeon HD 4870 1GB (OC 780/1000)
    • Zedaine's Full Spec's
      • Case:
      • Antec P182SE
      • PSU:
      • CORSAIR CMPSU-650TX 650W
      • Cooling:
      • CPU: ZALMAN CNPS 9700 NT 110mm Top: Antec Tri-cool 120mm (Exhaust) Rear: Antec Tri-cool 120mm (Exhaust) Front Top: Scythe SY1225SL12SH 120mm "Slipstream" (Intake) Front Middle: Scythe SY1225SL12SH 120mm "Slipstream" (Intake) Middle Bottom: Antec Tri-cool 120mm (Intake)
      • Sound:
      • SupremeFX X-FX
      • Monitor:
      • Samsung SyncMaster T220 22"
      • OS:
      • Windows Vista Ultimate x64 SP1
      • Misc:
      • Wireless Adapter: ENCORE ENLWI-N Bios: Maximus II Formula 1802 Bios
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Points: 2,103, Level: 12
    Points: 2,103, Level: 12
    Level completed: 85%,
    Points required for next Level: 47
    Level completed: 85%, Points required for next Level: 47
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    Quote Originally Posted by GhostRider View Post
    Yes its stable deton it only gets up to around 45-54 load gaming on CoDWaW sits @ 33-35 idle, i can drop the timings on the memory aswell to 5-5-5-15 and its still goes !! eeeee im all chuffed thanks deton .....
    That's an amazing overclock, especially with those temperatures. What are your voltages at?

    Good job and congrats!

  14. #92
    New Member

    Status
    Zedaine is offline

    Last Online
    27-03-2010 @ 15:57
    Join Date
    Dec 2008
    Location
    USA, Utah
    Posts
    10
    CPU: Intel Core 2 Duo E8500 Wolfdale 3.16GHz Ghz (OC 4.0Ghz 8x500)
    M/B: ASUS Maximus II Formula
    RAM: OCZ Reaper HPC 4GB (2 x 2GB) DDR2 1066 PC2 8500
    GPU: SAPPHIRE 100259-1GL Radeon HD 4870 1GB (OC 780/1000)
    • Zedaine's Full Spec's
      • Case:
      • Antec P182SE
      • PSU:
      • CORSAIR CMPSU-650TX 650W
      • Cooling:
      • CPU: ZALMAN CNPS 9700 NT 110mm Top: Antec Tri-cool 120mm (Exhaust) Rear: Antec Tri-cool 120mm (Exhaust) Front Top: Scythe SY1225SL12SH 120mm "Slipstream" (Intake) Front Middle: Scythe SY1225SL12SH 120mm "Slipstream" (Intake) Middle Bottom: Antec Tri-cool 120mm (Intake)
      • Sound:
      • SupremeFX X-FX
      • Monitor:
      • Samsung SyncMaster T220 22"
      • OS:
      • Windows Vista Ultimate x64 SP1
      • Misc:
      • Wireless Adapter: ENCORE ENLWI-N Bios: Maximus II Formula 1802 Bios
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Points: 2,103, Level: 12
    Points: 2,103, Level: 12
    Level completed: 85%,
    Points required for next Level: 47
    Level completed: 85%, Points required for next Level: 47
    Overall activity: 27.0%
    Overall activity: 27.0%

    Default

    I am back in business, thanks to the new 1802 bios released today, it fixed my multiplier problem and is supposed to make the system run a little quicker... we'll see.

    Download Bios 1802: ftp://ftp.asus.com.tw/pub/asus/mb/so...rmula-1802.zip

    Anyways here is my system right now, temperatures look good... I just hope it stays stable.
    Vista User Experience Rating gives me a 5.9 on everything, w00t! Like that really matters though... haha.

    Core Speed: 4050 Mhz
    Multiplier: x 9.0
    Bus Speed: 450 Mhz
    Rated FSB: 1800 Mhz
    DRAM Frequency : 540 Mhz (5:6) 1081 Mhz
    DRAM Timing: 5-5-5-15

    Voltages:
    Vcore: 1.28 V
    DDR: 2.2 V
    SB11: 1.11 V
    SB15: 1.50 V
    CPUPLL: 1.50 V
    NB11: 1.28
    DramVTT: 1.10 V
    VTTCPU: 1.28

    Temps (With the case off the Core Temp drops about 7* C):
    CPU: PC Probe II: 42* C Idle / 61* C Load
    CPU: Core Temp: 45-47* C Idle / 63-65* C Load
    MB: 36* C
    SB: 46* C Idle / 47* C Load
    NB: 44* C Idle / 47* C Load
    Power: 37* C Idle / 42* C Load

    Pictures:




    Update:

    PC is still running strong, running Prime 95 in the background while play Warhammer Online, downloading and installing WoW..played Oblivion for a bit, everything is running very nicely. Temps still look good, I am very happy with this overclock, and with this new 1802 bios. I would highly recommend it!

    Download Bios 1802: ftp://ftp.asus.com.tw/pub/asus/mb/so...rmula-1802.zip

    Deton, if you wouldn't mind updating your first post and adding this link, that would be great! Thanks.
    Last edited by Zedaine; 12-12-2008 at 05:26.

  15. #93
    New Member

    Status
    GhostRider is offline

    Last Online
    13-02-2009 @ 14:20
    Join Date
    Dec 2008
    Posts
    15
    CPU: Intel Core 2 Quad Pro Q6600 "Energy Efficient SLACR 95W Edition" 2.40GHz
    M/B: Asus Maximus II Formula Intel P45 (Socket 775)
    RAM: Crucial Ballistix Tracer RED 4GB (2x2GB) DDR2 PC2-6400C4 800MHz Dual Channel
    GPU: Point of View GeForce GTX 260 "Maxcore" 896MB GDDR3
    • GhostRider's Full Spec's
      • Case:
      • Antec 900
      • PSU:
      • Hiper 530 Modular Sli
      • Cooling:
      • An Antec 900 !! Cpu Cooler : Arctic Coooling Freezer 7
      • Sound:
      • Asus SupremeFX X-Fi
      • Monitor:
      • Acer AL2216W
      • OS:
      • Vista 64bit , Windows 7 , XP 32 bit
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,077, Level: 12
    Points: 2,077, Level: 12
    Level completed: 76%,
    Points required for next Level: 73
    Level completed: 76%, Points required for next Level: 73
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    Quote Originally Posted by Zedaine View Post
    That's an amazing overclock, especially with those temperatures. What are your voltages at?

    Good job and congrats!

    I'll post them when i get the chance but most of them are on auto part from the cpu voltage which is at 1.475..

  16. #94
    New Member

    Status
    sebna is offline

    Last Online
    12-12-2008 @ 07:45
    Join Date
    Dec 2008
    Posts
    10
    CPU: Lapped C2Q 9550 E0 4ghz (testing)
    M/B: Asus MF2 P45
    RAM: 2x2 GB Dominator 1066
    GPU: BFG 260 OCX (testing)
    • sebna's Full Spec's
      • Case:
      • Antec P180
      • PSU:
      • OCZ EliteXtreme 800W
      • Cooling:
      • Lapped TRUE Black
      • Sound:
      • Xonar D2
      • Monitor:
      • 22" Acer 2216W + 40" 1080p Samsung
      • OS:
      • XP Pro 32 + Vista Ulti 64
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 2,081, Level: 12
    Points: 2,081, Level: 12
    Level completed: 77%,
    Points required for next Level: 69
    Level completed: 77%, Points required for next Level: 69
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    Does any body of you guys have P45 a3 ver? You can check it in CPU z - thanks

  17. #95
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 23:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    Quote Originally Posted by Zedaine View Post
    Deton, if you wouldn't mind updating your first post and adding this link, that would be great! Thanks.
    Done!
    Glad to see you've solved the problem

  18. #96
    New Member

    Status
    GhostRider is offline

    Last Online
    13-02-2009 @ 14:20
    Join Date
    Dec 2008
    Posts
    15
    CPU: Intel Core 2 Quad Pro Q6600 "Energy Efficient SLACR 95W Edition" 2.40GHz
    M/B: Asus Maximus II Formula Intel P45 (Socket 775)
    RAM: Crucial Ballistix Tracer RED 4GB (2x2GB) DDR2 PC2-6400C4 800MHz Dual Channel
    GPU: Point of View GeForce GTX 260 "Maxcore" 896MB GDDR3
    • GhostRider's Full Spec's
      • Case:
      • Antec 900
      • PSU:
      • Hiper 530 Modular Sli
      • Cooling:
      • An Antec 900 !! Cpu Cooler : Arctic Coooling Freezer 7
      • Sound:
      • Asus SupremeFX X-Fi
      • Monitor:
      • Acer AL2216W
      • OS:
      • Vista 64bit , Windows 7 , XP 32 bit
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 2,077, Level: 12
    Points: 2,077, Level: 12
    Level completed: 76%,
    Points required for next Level: 73
    Level completed: 76%, Points required for next Level: 73
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    Quote Originally Posted by GhostRider View Post
    I'll post them when i get the chance but most of them are on auto part from the cpu voltage which is at 1.475..

    Update the only change i made was the cpu voltahe everything set to auto ... and i made a mistake its @ 1.375 not 1.475

Page 6 of 61 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 16 56 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. The Maximus Formula Club
    By Deton in forum CPU Overclocking
    Replies: 886
    Last Post: 24-09-2013, 13:59
  2. Maximus III Extreme Club
    By Skyguy in forum CPU Overclocking
    Replies: 2
    Last Post: 27-03-2010, 13:26
  3. ASUS Maximus III Formula
    By Skyguy in forum Reviews & Articles
    Replies: 6
    Last Post: 24-12-2009, 00:24
  4. Maximus III Formula
    By Deton in forum General Hardware
    Replies: 2
    Last Post: 17-07-2009, 14:47
  5. ASUS R.O.G Maximus Formula preview
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 06-09-2007, 05:51

Search tags for this page

asus maximus ii formula overclock
,

asus maximus ii formula overclocking guide

,
bl25664ar80a overclocking review
,

formula 55.tj

,
how to overclock asus maximus ii formula
,
maximus 2 formula overclock
,

maximus ii formula

,
maximus ii formula best overclocking
,

maximus ii formula nb temp

,
??i sharp gf88
Click on a term to search for related topics.

Tags for this Thread