motherboards
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 16 of 18

Thread: More i7 OC Questions

  1. #1
    New Member

    Status
    merlain7 is offline

    Last Online
    18-04-2010 @ 21:18
    Join Date
    Dec 2009
    Posts
    11
    CPU: i7 920 4.0GHz HT
    M/B: Asus P6T
    RAM: 12GB Corsair 1600 DDR3
    GPU: 2 x GTX 295
    • merlain7's Full Spec's
      • Case:
      • Cooloer Master HAF 932
      • PSU:
      • Antec TPQ-1000, 1000w
      • Cooling:
      • Corsair H50
      • Monitor:
      • HP w2558c 26"
      • OS:
      • Windows 7 Ultimate 64 bit
      • Misc:
      • System used for professional level flight simulation. Current flight sim software is X-Plane v9.31
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 1,357, Level: 10
    Points: 1,357, Level: 10
    Level completed: 4%,
    Points required for next Level: 193
    Level completed: 4%, Points required for next Level: 193
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default More i7 OC Questions

    Not sure if I am posting this query in right place...my apologies if it should be elsewhere.

    I use my system primarily for flight sim with X-Plane9.

    After overclocking my i7 920 to 4GHz I began having some problems with X-Plane.

    First problem: system fails to recognize some of the hardware modules used in XP9. Specifically, it fails to recognize the radio module (GoFlight GF166). Unplugging the module from the USB hub & plugging it back in sometimes corrects the problem but not consistently.

    Second problem: having rendering problems in XP9. Specifically, have light & dark bands moving rapidly across the ground...looks like cloud shadows but moving very quickly. Seems this was rain. Tried settings for clear skies & looked ok. Tried again with rain, ground shadow problem was not as bad, but no apparent rain & no rain on windscreen.

    Sandy Barbour (X-Plane guy...x-plane.org forum if interested) said it might be a bus problem.

    Any help will be greatly appreciated.

    thank you.

  2. #2
    New Member

    Status
    merlain7 is offline

    Last Online
    18-04-2010 @ 21:18
    Join Date
    Dec 2009
    Posts
    11
    CPU: i7 920 4.0GHz HT
    M/B: Asus P6T
    RAM: 12GB Corsair 1600 DDR3
    GPU: 2 x GTX 295
    • merlain7's Full Spec's
      • Case:
      • Cooloer Master HAF 932
      • PSU:
      • Antec TPQ-1000, 1000w
      • Cooling:
      • Corsair H50
      • Monitor:
      • HP w2558c 26"
      • OS:
      • Windows 7 Ultimate 64 bit
      • Misc:
      • System used for professional level flight simulation. Current flight sim software is X-Plane v9.31
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 1,357, Level: 10
    Points: 1,357, Level: 10
    Level completed: 4%,
    Points required for next Level: 193
    Level completed: 4%, Points required for next Level: 193
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default

    Yes, ran Prime95. Temps were good, never over 77*C. Everything seemed ok, but I'm new at this so not really sure what I should be looking for.

    Should said before....my system: i7 920 OC to 4GHz, Corsair H50 2x fans, 12gb Corsair ram 1600, 2x gtx 295, windows7 ultimate 64 bit

  3. #3
    New Member

    Status
    merlain7 is offline

    Last Online
    18-04-2010 @ 21:18
    Join Date
    Dec 2009
    Posts
    11
    CPU: i7 920 4.0GHz HT
    M/B: Asus P6T
    RAM: 12GB Corsair 1600 DDR3
    GPU: 2 x GTX 295
    • merlain7's Full Spec's
      • Case:
      • Cooloer Master HAF 932
      • PSU:
      • Antec TPQ-1000, 1000w
      • Cooling:
      • Corsair H50
      • Monitor:
      • HP w2558c 26"
      • OS:
      • Windows 7 Ultimate 64 bit
      • Misc:
      • System used for professional level flight simulation. Current flight sim software is X-Plane v9.31
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 1,357, Level: 10
    Points: 1,357, Level: 10
    Level completed: 4%,
    Points required for next Level: 193
    Level completed: 4%, Points required for next Level: 193
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default

    not anywhere near 4 hours, only ran Prime95 for about 30 minutes. What should I be looking for when I run it.

    really want to keep the ram...need it for the flight sim

    Thank you for the help!

  4. #4
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 09:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default

    hey there... i dont see the point in stressing your cpu for 8 hours. usually any problems ive ever had will come up under the 45 min mark. my goal has always been one hour Prime.
    also in order to help with your overclock you should post some voltages and settings.
    ok cheers doood and good luck!

  5. #5
    Core Member

    Status
    bullydog is offline

    Last Online
    06-10-2014 @ 06:43
    Join Date
    Jan 2008
    Posts
    2,117
    CPU: 3930k
    M/B: Rampage IV Extreme
    RAM: Dominator 1866mhz
    GPU: EVGA GTX780ti x2 SC
    • bullydog's Full Spec's
      • Case:
      • Corsair 800D
      • PSU:
      • Corsair AX1200
      • Cooling:
      • Swiftech Apogee HD, MCP655 x2 + AirPlex Modularity 480
      • Sound:
      • Sound Blaster Z
      • Monitor:
      • Dell 2408WFP-HC
      • OS:
      • Win7 x64
    Thanks
    124
    Thanked 174 Times in 166 Posts
    Points: 17,682, Level: 40
    Points: 17,682, Level: 40
    Level completed: 54%,
    Points required for next Level: 368
    Level completed: 54%, Points required for next Level: 368
    Overall activity: 0%
    Overall activity: 0%

    Default

    Merlain welcome to PureOC,
    Pls fill out your system specs and check enable. The information you provided is not sufficient we need to know what PSU u are using etc...

  6. #6
    Core Member

    Status
    bullydog is offline

    Last Online
    06-10-2014 @ 06:43
    Join Date
    Jan 2008
    Posts
    2,117
    CPU: 3930k
    M/B: Rampage IV Extreme
    RAM: Dominator 1866mhz
    GPU: EVGA GTX780ti x2 SC
    • bullydog's Full Spec's
      • Case:
      • Corsair 800D
      • PSU:
      • Corsair AX1200
      • Cooling:
      • Swiftech Apogee HD, MCP655 x2 + AirPlex Modularity 480
      • Sound:
      • Sound Blaster Z
      • Monitor:
      • Dell 2408WFP-HC
      • OS:
      • Win7 x64
    Thanks
    124
    Thanked 174 Times in 166 Posts
    Points: 17,682, Level: 40
    Points: 17,682, Level: 40
    Level completed: 54%,
    Points required for next Level: 368
    Level completed: 54%, Points required for next Level: 368
    Overall activity: 0%
    Overall activity: 0%

    Default

    How was the system when it is in default non overclocked settings?

  7. #7
    Folding Team Leader

    Status
    grumpydaddy is offline

    Last Online
    13-11-2014 @ 02:53
    Join Date
    Jan 2008
    Location
    UK (Plymouth)
    Posts
    3,049
    CPU: E5-26xx @2.54
    M/B: MSI X79 GD45 8d
    RAM: 16GB (2*8) G-Skill Trident X 2400 10,12,12 @1866
    GPU: sapphire hd7950
    • grumpydaddy's Full Spec's
      • Case:
      • Lian Li PC90B
      • PSU:
      • PC P&C 910
      • Cooling:
      • C4 NIC
      • Sound:
      • with mb
      • Monitor:
      • dell 24inch
      • OS:
      • Win7 Ult
      • Misc:
      • CPU is an ES processor with 8 cores/16 threads
    Thanks
    188
    Thanked 476 Times in 371 Posts
    Points: 21,094, Level: 44
    Points: 21,094, Level: 44
    Level completed: 39%,
    Points required for next Level: 556
    Level completed: 39%, Points required for next Level: 556
    Overall activity: 0%
    Overall activity: 0%

    Default

    Hi Merlain,

    Of most use here would be to fill in your specs as mentioned above then if you go to the other thread (where this would have been best posted) Core i7 4Ghz Club & Overclocking Guide where on the first page there are a number of templates which, if you copy and paste the one for your MB here, with your settings filled in we can get a look at possible ways to help.
    Rig2: 2*e5-26xx (16c/32t @2.4), Asus z9 pe-d8 ws, 32gb ripjawsz under water, rig3 2*e5-26xx (16c/32t @2.4), Supermicro 7047A-T 16GB 1600 ecc reg, on air

  8. #8
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 23:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,496
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,174 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    Like Bullydog and Grumpydaddy said, you should listing your system specs and bios settings.

    Did you OC the PCI bus?
    Insufficiency PSU can cause problems when the system overclocked while playing games but you it's ok with stress test. Because when you doing P95 it's only testing the CPU not taxing the GPU, so when you playing games the CPU and GPU both under load. You have hefty hardware there, 2x gtx295 (power hungers) and 12Gb RAM and etc...

  9. #9
    New Member

    Status
    merlain7 is offline

    Last Online
    18-04-2010 @ 21:18
    Join Date
    Dec 2009
    Posts
    11
    CPU: i7 920 4.0GHz HT
    M/B: Asus P6T
    RAM: 12GB Corsair 1600 DDR3
    GPU: 2 x GTX 295
    • merlain7's Full Spec's
      • Case:
      • Cooloer Master HAF 932
      • PSU:
      • Antec TPQ-1000, 1000w
      • Cooling:
      • Corsair H50
      • Monitor:
      • HP w2558c 26"
      • OS:
      • Windows 7 Ultimate 64 bit
      • Misc:
      • System used for professional level flight simulation. Current flight sim software is X-Plane v9.31
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 1,357, Level: 10
    Points: 1,357, Level: 10
    Level completed: 4%,
    Points required for next Level: 193
    Level completed: 4%, Points required for next Level: 193
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default

    Thank you for the responses. Sorry for the lack of info. have posted system specs in profile & have copied the template. Original OC used all the same settings as posted in the screenshots in the Overclock Guide. Took system back to default settings & X-Plane9 & GF166 worked fine. OC'ed to 3.8GHz and ran Prime for about 30 minutes, then tried XP9. Everything worked ok.

    Then OC'ed to 4.0GHz with all same settings in Overclock Guide except CPU Voltage set at 1.24. Also noticed that I had accidentally set UNCLK Freq to 3408MHz (for the 3.8 OC) so reset to 3208MHZ. Ran Prime & system failed at 10 minutes. Increased CPU voltage to next higher level. Again system failed in Prime at about 10 - 15 minutes. Reset UNCLK Freq to 3408MHz. System failed in Prime after about 30 minutes. Continued increasing CPU voltage to present value 1.28125, UNCLK Freq 3408MHz. Ran Prime for 2.5 hours with no failure. Not sure if I OC'ed the PCI bus....really new at this, so I basically followed the recipe in OC Guide. About to check XP9.

    Thanks again for the continued help. It's greatly appreciated!

    Code:
    Processor 920 C0:4.0Ghz HT
    Batch #
    RAM 12Gb Corsair 1600Mhz 
    Cooling Method Water  Corsair H50
    Board Version 
    BIOS Version
    Ai Tweaker
    Ai Overclock Tuner X.M.P. 9-9-9-24
    CPU Ratio Setting 20
    Intel SpeedStep Tech disabled
    Intel Turbo Mode Tech disabled
    Bclk Frequency 200
    PCIE Frequency 100
    DRAM Frequency DDR3-1603Mhz
    UNCLK Frequency 3408MHz
    QPI Link Data Rate 7218MT/s
    CPU Voltage 1.28125
    CPU PLL Voltage 1.96
    QPI/DRAM Core Voltage 1.35
    IOH Voltage Auto
    IOH PCIE Voltage Auto
    ICH Voltage Auto
    ICH PCIE Voltage Auto
    DRAM Bus Voltage 1.66
    DRAM DATA REF Voltage on CHA Auto
    DRAM CTRL REF Voltage on CHA Auto
    DRAM DATA REF Voltage on CHB Auto
    DRAM CTRL REF Voltage on CHB Auto
    DRAM DATA REF Voltage on CHC Auto
    DRAM CTRL REF Voltage on CHC Auto
    Load-Line Calibration Enabled
    CPU Differential Amplitude 800mV
    CPU Clock Skew Auto
    CPU Spread Spectrum Disabled
    IOH Clock Skew Auto
    PCIE Spread Spectrum Disabled
     
    Advanced
    CPU Ratio Setting 20
    C1E Support Disabled
    Hardware Prefetcher Enabled
    Adjacent Cache Line Prefetch Enabled
    Intel Virtualization Tech Disabled
    CPU TM Function Disabled
    Execute Disable Bit Enabled
    Intel HT Technology Enabled
    Active Processor Cores All
    A20M Disabled
    Intel SpeedStep Tech disabled
    Intel Turbo Mode Tech disabled
    Intel C-STATE Tech Disabled
     
    Power
    Suspend Mode Auto
    Repost Video on S3 Resume Yes
    ACPI 2.0 Support Enabled
    ACPI APIC Support Enabled
    Last edited by Deton; 20-12-2009 at 19:34.

  10. #10
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 23:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,496
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,174 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    If you have C0 stepping procs then 1.28vcore is too low for it, unless you have D0 chip?
    Quote Originally Posted by merlain7 View Post
    Thanks again for the continued help. It's greatly appreciated!

    Code:
    Processor 920 C0:4.0Ghz HT
    Batch #
    RAM 12Gb Corsair 1600Mhz 
    Cooling Method Water  Corsair H50
    Board Version 
    BIOS Version
    Ai Tweaker
    Ai Overclock Tuner X.M.P. 9-9-9-24 <---I believe Dominator timing is 8-8-8-24
    CPU Ratio Setting 20
    Intel SpeedStep Tech disabled
    Intel Turbo Mode Tech disabled
    Bclk Frequency 200
    PCIE Frequency 100 <-- NO you didn't OC PCI bus
    DRAM Frequency DDR3-1603Mhz
    UNCLK Frequency 3408MHz
    QPI Link Data Rate 7218MT/s
    CPU Voltage 1.28125 <--- too low for 4Ghz with HT
    CPU PLL Voltage 1.96
    QPI/DRAM Core Voltage 1.35
    IOH Voltage Auto
    IOH PCIE Voltage Auto
    ICH Voltage Auto
    ICH PCIE Voltage Auto
    DRAM Bus Voltage 1.66
    DRAM DATA REF Voltage on CHA Auto
    DRAM CTRL REF Voltage on CHA Auto
    DRAM DATA REF Voltage on CHB Auto
    DRAM CTRL REF Voltage on CHB Auto
    DRAM DATA REF Voltage on CHC Auto
    DRAM CTRL REF Voltage on CHC Auto
    Load-Line Calibration Enabled
    CPU Differential Amplitude 800mV
    CPU Clock Skew Auto
    CPU Spread Spectrum Disabled
    IOH Clock Skew Auto
    PCIE Spread Spectrum Disabled
     
    Advanced
    CPU Ratio Setting 20
    C1E Support Disabled
    Hardware Prefetcher Enabled
    Adjacent Cache Line Prefetch Enabled
    Intel Virtualization Tech Disabled
    CPU TM Function Disabled
    Execute Disable Bit Enabled
    Intel HT Technology Enabled
    Active Processor Cores All
    A20M Disabled
    Intel SpeedStep Tech disabled
    Intel Turbo Mode Tech disabled
    Intel C-STATE Tech Disabled
     
    Power
    Suspend Mode Auto
    Repost Video on S3 Resume Yes
    ACPI 2.0 Support Enabled
    ACPI APIC Support Enabled
    Ok here is the thing; you have 12Gb and most of us have 6Gb as you see in the bios template. When you use 12Gb you must need more voltage, you may need to increase Vore and QPI/DRAM voltage to get it stables.

  11. #11
    New Member

    Status
    merlain7 is offline

    Last Online
    18-04-2010 @ 21:18
    Join Date
    Dec 2009
    Posts
    11
    CPU: i7 920 4.0GHz HT
    M/B: Asus P6T
    RAM: 12GB Corsair 1600 DDR3
    GPU: 2 x GTX 295
    • merlain7's Full Spec's
      • Case:
      • Cooloer Master HAF 932
      • PSU:
      • Antec TPQ-1000, 1000w
      • Cooling:
      • Corsair H50
      • Monitor:
      • HP w2558c 26&quot;
      • OS:
      • Windows 7 Ultimate 64 bit
      • Misc:
      • System used for professional level flight simulation. Current flight sim software is X-Plane v9.31
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 1,357, Level: 10
    Points: 1,357, Level: 10
    Level completed: 4%,
    Points required for next Level: 193
    Level completed: 4%, Points required for next Level: 193
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default

    Thank you for the response.

    I have the D0 i7. Ran P95 for 2.5+ hours w/ no failure, but still have some rendering issues w/ XP9...not too serious though.

    RAM timing- when I set AI Overclock Tuner to XMP that is the timing it provided. Don't think the ram is Dominator.

    Should I OC the PCI bus? If yes, what should initial setting be?

    Understand that I may need to increase CPU volt, but seems to be ok. Should I increase this before trying to tweak some of the other settings?

    Any suggestions on volt increases for QPI/Dram Voltages?

    Please be as specific a possible. I'm a totally new to overclocking & need all the help i can get! ;-)

    One unrelated question....anyone know how that ATP ad got added to my original post? Just curious. The ATP program is ok, high intensity, total immersion flight training. But, they tend to train to minimum standards (means good enough to pass FAA checkrides). I did my initial flight training there. I am a commercial pilot & flight instructor....I think a better method is to train for maximum performance. That's what I train for & what I train students for. I want my students to exceed FAA minimum standards. That way they don't start falling out of the sky when things get tense. Oops, sorry don't mean to get off topic!

    Thanks again for all the help. happy holidays!!
    Last edited by merlain7; 20-12-2009 at 21:35.

  12. #12
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 23:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,496
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,174 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    Quote Originally Posted by merlain7 View Post
    I have the D0 i7. Ran P95 for 2.5+ hours w/ no failure, but still have some rendering issues w/ XP9...not too serious though.
    keep it's going to 8hrs at least for P95
    Quote Originally Posted by merlain7 View Post

    Should I OC the PCI bus? If yes, what should initial setting be?
    no need, normally you only can OC it from 100 to 110 is the max. It's not worth.

    Quote Originally Posted by merlain7 View Post
    Understand that I may need to increase CPU volt, but seems to be ok. Should I increase this before trying to tweak some of the other settings?
    no, one thing at a time is easier to isolate the problem quicker.

    Quote Originally Posted by merlain7 View Post
    Any suggestions on volt increases for QPI/Dram Voltages?

    Please be as specific a possible. I'm a totally new to overclocking & need all the help i can get! ;-)
    let see if you stable at current Vcore or not before you start to increase QPI voltage. If you do then only one increment at a time.

    With D0 chip; you should need to go over 1.375v for 4Ghz, this is just guideline idea voltage. However, each chip behave differently throught.

  13. #13
    Core Member

    Status
    bullydog is offline

    Last Online
    06-10-2014 @ 06:43
    Join Date
    Jan 2008
    Posts
    2,117
    CPU: 3930k
    M/B: Rampage IV Extreme
    RAM: Dominator 1866mhz
    GPU: EVGA GTX780ti x2 SC
    • bullydog's Full Spec's
      • Case:
      • Corsair 800D
      • PSU:
      • Corsair AX1200
      • Cooling:
      • Swiftech Apogee HD, MCP655 x2 + AirPlex Modularity 480
      • Sound:
      • Sound Blaster Z
      • Monitor:
      • Dell 2408WFP-HC
      • OS:
      • Win7 x64
    Thanks
    124
    Thanked 174 Times in 166 Posts
    Points: 17,682, Level: 40
    Points: 17,682, Level: 40
    Level completed: 54%,
    Points required for next Level: 368
    Level completed: 54%, Points required for next Level: 368
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by merlain7 View Post
    Thank you for the response.

    I have the D0 i7. Ran P95 for 2.5+ hours w/ no failure, but still have some rendering issues w/ XP9...not too serious though.
    for me 2.5hours is not enough for prime95 i would go for 8hours small FFT test to ensure that the CPU is 100% stable.

    Quote Originally Posted by merlain7 View Post
    RAM timing- when I set AI Overclock Tuner to XMP that is the timing it provided. Don't think the ram is Dominator.
    You can dial it in manually based on your Ram specs if they are non-XMP. But since you have 12gb like deton said you need more voltage. And because 12gb fills all 6 slots on the motherboard you it places additional strain on the Memory controller hence the reason for more voltage, you can try to lower the memory speed 1 notch below 1600mhz i think it should be 1333mhz and see if the corruption still occurs?

    Quote Originally Posted by merlain7 View Post
    Should I OC the PCI bus? If yes, what should initial setting be?
    At 4ghz you should not need to touch the PCI-E frequency even though you have Quad SLI. You should overclock the PCI-E only when you intend to go above 200bclk

    Quote Originally Posted by merlain7 View Post
    Understand that I may need to increase CPU volt, but seems to be ok. Should I increase this before trying to tweak some of the other settings?

    Any suggestions on volt increases for QPI/Dram Voltages?
    You can leave them on AUTO, ASUS boards will calculate the required and compensation them for you

  14. #14
    Core Member

    Status
    bullydog is offline

    Last Online
    06-10-2014 @ 06:43
    Join Date
    Jan 2008
    Posts
    2,117
    CPU: 3930k
    M/B: Rampage IV Extreme
    RAM: Dominator 1866mhz
    GPU: EVGA GTX780ti x2 SC
    • bullydog's Full Spec's
      • Case:
      • Corsair 800D
      • PSU:
      • Corsair AX1200
      • Cooling:
      • Swiftech Apogee HD, MCP655 x2 + AirPlex Modularity 480
      • Sound:
      • Sound Blaster Z
      • Monitor:
      • Dell 2408WFP-HC
      • OS:
      • Win7 x64
    Thanks
    124
    Thanked 174 Times in 166 Posts
    Points: 17,682, Level: 40
    Points: 17,682, Level: 40
    Level completed: 54%,
    Points required for next Level: 368
    Level completed: 54%, Points required for next Level: 368
    Overall activity: 0%
    Overall activity: 0%

    Default

    Besides the simulator game you are trying have you tried 3dmark06 and 3dmark Vantage? does those corruption occur?

  15. #15
    New Member

    Status
    merlain7 is offline

    Last Online
    18-04-2010 @ 21:18
    Join Date
    Dec 2009
    Posts
    11
    CPU: i7 920 4.0GHz HT
    M/B: Asus P6T
    RAM: 12GB Corsair 1600 DDR3
    GPU: 2 x GTX 295
    • merlain7's Full Spec's
      • Case:
      • Cooloer Master HAF 932
      • PSU:
      • Antec TPQ-1000, 1000w
      • Cooling:
      • Corsair H50
      • Monitor:
      • HP w2558c 26&quot;
      • OS:
      • Windows 7 Ultimate 64 bit
      • Misc:
      • System used for professional level flight simulation. Current flight sim software is X-Plane v9.31
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 1,357, Level: 10
    Points: 1,357, Level: 10
    Level completed: 4%,
    Points required for next Level: 193
    Level completed: 4%, Points required for next Level: 193
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default

    hi guys,
    thanks for the help

    I think my ram is xmp compliant. when i set the OC Tuner to XMP it gives me the following profile info: 1600 MHZ-9-9-9-24-2N-1.65v-1.35v

    i have made following changes & will test.
    CPU Volt - 1.29375
    QPI/DRAM Volt - Auto

    have not tried the 3dmark programs. but did try blender (3d modeling program....you probably know more about it than i do). before i OC'ed it worked perfectly & was very fast....now opens but won't respond.

    anyway, thanks again for the help.

  16. #16
    New Member

    Status
    merlain7 is offline

    Last Online
    18-04-2010 @ 21:18
    Join Date
    Dec 2009
    Posts
    11
    CPU: i7 920 4.0GHz HT
    M/B: Asus P6T
    RAM: 12GB Corsair 1600 DDR3
    GPU: 2 x GTX 295
    • merlain7's Full Spec's
      • Case:
      • Cooloer Master HAF 932
      • PSU:
      • Antec TPQ-1000, 1000w
      • Cooling:
      • Corsair H50
      • Monitor:
      • HP w2558c 26&quot;
      • OS:
      • Windows 7 Ultimate 64 bit
      • Misc:
      • System used for professional level flight simulation. Current flight sim software is X-Plane v9.31
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 1,357, Level: 10
    Points: 1,357, Level: 10
    Level completed: 4%,
    Points required for next Level: 193
    Level completed: 4%, Points required for next Level: 193
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default

    Here's the latest info.

    Changed CPU Volt to 1.29375 & QPI/DRAM Volt to Auto
    All other settings remained same as listed above
    Ran P95 10.5 hours w/ no failure, max core temp ranges 75 - 71
    So far, so good!!!

    Will try some other programs now. besides X-plane i use blender and photoshop cs2
    have not tried any 3dmark programs but will download & try

    Thanks for all the help & please keep the suggestions coming....i need all the help i can get!!! :-)
    happy holidays!!

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Got some SSD questions plz....
    By jayfunk in forum Drives & Storage
    Replies: 12
    Last Post: 29-01-2010, 10:16
  2. Two quick questions:
    By Rain724 in forum Graphics Cards
    Replies: 14
    Last Post: 01-09-2009, 21:32
  3. Just a few questions...
    By Necro1 in forum CPU Overclocking
    Replies: 3
    Last Post: 11-05-2009, 01:41
  4. newb questions
    By MOOSE-EYE in forum Cooling
    Replies: 17
    Last Post: 06-03-2009, 13:27

Search tags for this page

will 3770k oc to 4.0ghz with standard cooloer

Click on a term to search for related topics.

Tags for this Thread