motherboards
Arctic
Arctic Feezer 7x
Page 1 of 2 1 2 LastLast
Results 1 to 16 of 17

Thread: CPU performance question

  1. #1
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 19:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default CPU performance question

    is there a way to tell if you are getting the proper amt of performance from your cpu?

    i have an e8400 and im not sure if its performing the way it is supposed to. i have heard of other ppl getting really good fps in games like warcraft, etc that are cpu intensive.

    any ideas?

  2. #2
    OC Jedi Knight

    Status
    logan is offline

    Last Online
    13-10-2011 @ 19:42
    Join Date
    Mar 2009
    Posts
    1,216
    CPU: Phenom II X4 925
    M/B: Asus M5A97
    RAM: 4 GB Mushkin DDR3 1600
    GPU: GTX 460
    Thanks
    46
    Thanked 118 Times in 111 Posts
    Points: 5,268, Level: 21
    Points: 5,268, Level: 21
    Level completed: 44%,
    Points required for next Level: 282
    Level completed: 44%, Points required for next Level: 282
    Overall activity: 24.0%
    Overall activity: 24.0%

    Default

    You can try to run SuperPi 1.5 Mod, your results should be 14-16 seconds.

    Are your frame rates suffering? People often get great scores with that CPU because it is one of the easiest to overclock. I had the Xeon version, and it hit 4.7GHz on a Tuniq Tower (air)

  3. #3
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 19:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default

    can you tell me a little more about it and where to download?

    i havent tried to OC it bc i dont have an aftermarket cooler. i have the one that came with it.

  4. #4
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 17:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    First off, download this:
    http://www.cpuid.com/cpuz.php

    Just get the zip file, you don't really need the exe and full install. Just put it on your desktop and run it. Post a screenshot for us if you can.

    There's a chance you have SpeedStep or C1E enabled, which "slows down" your CPU during idle conditions to save on power, but it also compromises performance. SpeedStep and C1E are found in your BIOS.

    A few quick CPU benchmarks would tell us if it's running at optimal performance during load. Try these:

    -http://www.wprime.net/
    -http://www.techpowerup.com/downloads/366/Super_PI_Mod_v1.5.html

    Run 1 Million test. Post results of those.

  5. #5
    Core Member

    Status
    bullydog is offline

    Last Online
    06-10-2014 @ 05:43
    Join Date
    Jan 2008
    Posts
    2,115
    CPU: 3930k
    M/B: Rampage IV Extreme
    RAM: Dominator 1866mhz
    GPU: EVGA GTX780ti x2 SC
    • bullydog's Full Spec's
      • Case:
      • Corsair 800D
      • PSU:
      • Corsair AX1200
      • Cooling:
      • Swiftech Apogee HD, MCP655 x2 + AirPlex Modularity 480
      • Sound:
      • Sound Blaster Z
      • Monitor:
      • Dell 2408WFP-HC
      • OS:
      • Win7 x64
    Thanks
    124
    Thanked 174 Times in 166 Posts
    Points: 17,682, Level: 40
    Points: 17,682, Level: 40
    Level completed: 54%,
    Points required for next Level: 368
    Level completed: 54%, Points required for next Level: 368
    Overall activity: 0%
    Overall activity: 0%

    Default

    May i ask if you have an updated BIOS on your motherboard?
    Last edited by bullydog; 11-01-2010 at 21:00.

  6. #6
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 19:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default

    Quote Originally Posted by bullydog View Post
    May i ask if you have an updated BIOS on your motherboard?

    probably not. im not sure how to do that either. never had to do it for the mobo. where would i go to do that?

  7. #7
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 19:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default

    Quote Originally Posted by Skyguy View Post
    First off, download this:
    http://www.cpuid.com/cpuz.php

    Just get the zip file, you don't really need the exe and full install. Just put it on your desktop and run it. Post a screenshot for us if you can.

    There's a chance you have SpeedStep or C1E enabled, which "slows down" your CPU during idle conditions to save on power, but it also compromises performance. SpeedStep and C1E are found in your BIOS.

    A few quick CPU benchmarks would tell us if it's running at optimal performance during load. Try these:

    -http://www.wprime.net/
    -http://www.techpowerup.com/downloads/366/Super_PI_Mod_v1.5.html

    Run 1 Million test. Post results of those.

  8. #8
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 19:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default

    Quote Originally Posted by Skyguy View Post
    First off, download this:
    http://www.cpuid.com/cpuz.php

    Just get the zip file, you don't really need the exe and full install. Just put it on your desktop and run it. Post a screenshot for us if you can.

    There's a chance you have SpeedStep or C1E enabled, which "slows down" your CPU during idle conditions to save on power, but it also compromises performance. SpeedStep and C1E are found in your BIOS.

    A few quick CPU benchmarks would tell us if it's running at optimal performance during load. Try these:

    -http://www.wprime.net/
    -http://www.techpowerup.com/downloads/366/Super_PI_Mod_v1.5.html

    Run 1 Million test. Post results of those.
    it says: after running the 1million wprime test
    1024m - 950.79 sec (2000 MHz Wolfdale E0)

  9. #9
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 17:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Guys, is it me, or is something weird there......1024m.....1M......950 sec??? Wrong test maybe? Should be around 15 sec or something if memory serves.

    Rice, can you run the SuperPi Mod....1M. Let's see what that gives.

  10. #10
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 19:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default

    Quote Originally Posted by Skyguy View Post
    Guys, is it me, or is something weird there......1024m.....1M......950 sec??? Wrong test maybe? Should be around 15 sec or something if memory serves.

    Rice, can you run the SuperPi Mod....1M. Let's see what that gives.
    + 000h 00m 17.746s 1m

    lol. im lost like a ball in high weeds, but i guess you can make something of it. i got that result and said to myself, "hmm..... ya, thats what i thought."
    Last edited by srice425; 12-01-2010 at 10:51.

  11. #11
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 17:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Well that result sounds about right to me. I think you're running properly from what I can tell.

  12. #12
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 19:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default

    hmm. do you think my symantic would be slowing down my online play? maybe riunning some kind of game protection in the background?

  13. #13
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 17:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Not sure if that's the prob, but definitely agree. Norton's a pig, it could be affecting things.

    Might also want to run something like Crap Cleaner or Tracks Eraser to clean up all the tons of little bits of garbage floating on your hard drive. And do a defrag too.

  14. #14
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 19:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default

    its a new hdd and ive done a defrag. do you think it could be my ram or my network card?

    i should be running my game on max settings with about 75 fps at all times w the system i have. at times, it gets into the teens.

    here is a link to my speedtest. does it look ok?
    http://www.speedtest.net/result/680709611.png
    Last edited by srice425; 12-01-2010 at 21:18.

  15. #15
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 17:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Not the greatest net connection, but could be worse I suppose.

  16. #16
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 19:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default

    Quote Originally Posted by Skyguy View Post
    Not the greatest net connection, but could be worse I suppose.

    do you think that could be my prob? or would that affect my fps in game?

Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Question about getting the best performance OC.
    By Caleal in forum CPU Overclocking
    Replies: 1
    Last Post: 23-01-2011, 00:07
  2. Gpu Question
    By Nethemis in forum Graphics Cards
    Replies: 3
    Last Post: 28-03-2010, 21:35
  3. cpu performance question
    By srice425 in forum CPU Overclocking
    Replies: 2
    Last Post: 24-02-2010, 15:33
  4. Fan question.
    By Lil' Dead in forum Cooling
    Replies: 2
    Last Post: 09-04-2009, 19:42
  5. Replies: 3
    Last Post: 22-10-2007, 15:31

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread