motherboards
Arctic
Arctic Feezer 7x
Results 1 to 2 of 2

Thread: Bus Speed problem

  1. #1
    New Member

    Status
    Tibus is offline

    Last Online
    10-07-2010 @ 05:40
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 810, Level: 7
    Points: 810, Level: 7
    Level completed: 30%,
    Points required for next Level: 140
    Level completed: 30%, Points required for next Level: 140
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default Bus Speed problem

    Hi, am new at overclocking, my spec is :

    CPU : Intel® Core™2 Duo Processor E4500 / cooling : Zalman CNPS-9500A
    RAM : 4x DDR II 1GB, PC6400, 800 MHz
    Motherboard :P9657AA-8KS2H
    Power Supply : Corsair CMPSU-550VX 550W

    This is the max that i have reached :

    the RAM index was at 667 Mhz and all voltage default

    I want to overclock the cpu higher but i have problem when i increase the Bus speed over 250 my pc will crash

    I tried with :
    minimum cpu multi 6X
    minimum RAM index 533 Mhz
    and when i increase Bus speed over 250 pc crash...
    other trie was to increase Vcore +0,1 ; Dram +0,1 and same...

  2. #2
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default

    Quote Originally Posted by Tibus View Post
    Hi, am new at overclocking, my spec is :

    CPU : Intel® Core™2 Duo Processor E4500 / cooling : Zalman CNPS-9500A
    RAM : 4x DDR II 1GB, PC6400, 800 MHz
    Motherboard :P9657AA-8KS2H
    Power Supply : Corsair CMPSU-550VX 550W

    This is the max that i have reached :

    the RAM index was at 667 Mhz and all voltage default

    I want to overclock the cpu higher but i have problem when i increase the Bus speed over 250 my pc will crash

    I tried with :
    minimum cpu multi 6X
    minimum RAM index 533 Mhz
    and when i increase Bus speed over 250 pc crash...
    other trie was to increase Vcore +0,1 ; Dram +0,1 and same...

    Use a higher multi and Lower FSB or you need more voltage.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. ISP's...what speed do you get?
    By grumpydaddy in forum Internet and Networks
    Replies: 220
    Last Post: 24-07-2013, 12:20
  2. Need a high ram with low speed
    By Zankza in forum General Hardware
    Replies: 0
    Last Post: 25-01-2011, 20:27
  3. Can't get my memory up to speed!
    By chris171280 in forum Memory Overclocking
    Replies: 2
    Last Post: 21-02-2008, 16:58
  4. cpu speed
    By azreal in forum Intel
    Replies: 18
    Last Post: 22-01-2008, 15:23
  5. Stuck...Sacrificing RAM speed for CPU speed
    By Syrillian in forum CPU Overclocking
    Replies: 0
    Last Post: 14-08-2006, 22:46

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread