motherboards
Arctic
Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 17 to 32 of 67

Thread: what s wrong

  1. #17
    News Hound

    Status
    Lil'  Dead is offline

    Last Online
    17-10-2013 @ 09:38
    Join Date
    Mar 2009
    Location
    Carolina
    Posts
    5,229
    CPU: Intel 2500k 3.8Ghz
    M/B: MSI Z68A-GD65 (3)
    RAM: G.SKILL Sniper 16GB
    GPU: Gigabyte GTX 670 OC
    • 's Full Spec's
      • Case:
      • NZXT: White Phantom Case
      • PSU:
      • In Win Commander 750W
      • Cooling:
      • Thermalright HR-02
      • Sound:
      • Realtek High Definition
      • Monitor:
      • LG 47LK520
      • OS:
      • Windows Seven x64
    Thanks
    135
    Thanked 1,249 Times in 851 Posts
    Points: 58,573, Level: 75
    Points: 58,573, Level: 75
    Level completed: 2%,
    Points required for next Level: 1,477
    Level completed: 2%, Points required for next Level: 1,477
    Overall activity: 66.0%
    Overall activity: 66.0%

    Default

    Quote Originally Posted by aryan51 View Post
    You have no TRIM support..

    Win7 will need to be reinstall with AHCI enable in the bios.

    That being said there is a Alternatively you can let microsoft fix it.

  2. #18
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 11:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default

    Why not use the Crucial M225 in your moms system and save the Vertex 2 for your build ? If it's speed your looking for then the M225 is the way to go.

  3. The following user thanks Doctor_Death For this above post:

    aryan51 (14-09-2010)

  4. #19
    Core Member

    Status
    aryan51 is offline

    Last Online
    22-02-2019 @ 20:37
    Join Date
    Feb 2010
    Location
    winnipeg, manitoba, canada
    Posts
    3,045
    CPU: intel 5960x
    M/B: rampage 5 extreame
    RAM: Corsair Dominator Platinum 64GB DDR4 2800MHz Timings are 14-16-16-31 Voltage: 1.35V
    GPU: 2 evga 980ti aic 80% + kingpin
    • aryan51's Full Spec's
      • Case:
      • Steiger Dynamics LEET
      • PSU:
      • evga super nova 1600 titanium
      • Cooling:
      • EK-Supremacy EVO Elite Edition - Intel 2011-3 EK-FC980 GTX Ti Classy KPE - Nickel EK-FC980 GTX Ti Classy KPE Backplate - Nickel EK Dual-Radiator 240mm EK Single-Radiator 120mm Pump & Resevoir EK-XRES 100 Revo D5 PWM (incl. pump) 4 Noctua NF-F12 industrialPPC 3000 PWM 120mm Fan sleeved in red
      • Monitor:
      • 55 ich 4k lg tv 240 mkz
      • OS:
      • windows 10 pro
      • Misc:
    Thanks
    928
    Thanked 134 Times in 127 Posts
    Points: 21,991, Level: 45
    Points: 21,991, Level: 45
    Level completed: 38%,
    Points required for next Level: 559
    Level completed: 38%, Points required for next Level: 559
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by Doctor_Death View Post
    Why not use the Crucial M225 in your moms system and save the Vertex 2 for your build ? If it's speed your looking for then the M225 is the way to go.
    my mom has the kingston 128
    You Raise The Blade You Make The Change


  5. #20
    Core Member

    Status
    aryan51 is offline

    Last Online
    22-02-2019 @ 20:37
    Join Date
    Feb 2010
    Location
    winnipeg, manitoba, canada
    Posts
    3,045
    CPU: intel 5960x
    M/B: rampage 5 extreame
    RAM: Corsair Dominator Platinum 64GB DDR4 2800MHz Timings are 14-16-16-31 Voltage: 1.35V
    GPU: 2 evga 980ti aic 80% + kingpin
    • aryan51's Full Spec's
      • Case:
      • Steiger Dynamics LEET
      • PSU:
      • evga super nova 1600 titanium
      • Cooling:
      • EK-Supremacy EVO Elite Edition - Intel 2011-3 EK-FC980 GTX Ti Classy KPE - Nickel EK-FC980 GTX Ti Classy KPE Backplate - Nickel EK Dual-Radiator 240mm EK Single-Radiator 120mm Pump & Resevoir EK-XRES 100 Revo D5 PWM (incl. pump) 4 Noctua NF-F12 industrialPPC 3000 PWM 120mm Fan sleeved in red
      • Monitor:
      • 55 ich 4k lg tv 240 mkz
      • OS:
      • windows 10 pro
      • Misc:
    Thanks
    928
    Thanked 134 Times in 127 Posts
    Points: 21,991, Level: 45
    Points: 21,991, Level: 45
    Level completed: 38%,
    Points required for next Level: 559
    Level completed: 38%, Points required for next Level: 559
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by Lil' Dead View Post
    You have no TRIM support..

    Win7 will need to be reinstall with AHCI enable in the bios.

    That being said there is a Alternatively you can let microsoft fix it.
    i let microsoft fix it do i run the test a gain
    You Raise The Blade You Make The Change


  6. #21
    News Hound

    Status
    Lil'  Dead is offline

    Last Online
    17-10-2013 @ 09:38
    Join Date
    Mar 2009
    Location
    Carolina
    Posts
    5,229
    CPU: Intel 2500k 3.8Ghz
    M/B: MSI Z68A-GD65 (3)
    RAM: G.SKILL Sniper 16GB
    GPU: Gigabyte GTX 670 OC
    • 's Full Spec's
      • Case:
      • NZXT: White Phantom Case
      • PSU:
      • In Win Commander 750W
      • Cooling:
      • Thermalright HR-02
      • Sound:
      • Realtek High Definition
      • Monitor:
      • LG 47LK520
      • OS:
      • Windows Seven x64
    Thanks
    135
    Thanked 1,249 Times in 851 Posts
    Points: 58,573, Level: 75
    Points: 58,573, Level: 75
    Level completed: 2%,
    Points required for next Level: 1,477
    Level completed: 2%, Points required for next Level: 1,477
    Overall activity: 66.0%
    Overall activity: 66.0%

    Default

    Quote Originally Posted by aryan51 View Post
    i let microsoft fix it do i run the test a gain
    Well you actually fix it by changing these values in the registry

    To resolve this issue yourself, enable the AHCI driver in the registry before you change the SATA mode of the boot drive. To do this, follow these steps:
    1. Exit all Windows-based programs.
    2. Click Start, type regedit in the Start Search box, and then press ENTER.
    3. If you receive the User Account Control dialog box, click Continue.
    4. Locate and then click one of the following registry subkeys:
    5. HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\Msahci
      HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\IastorV
    6. In the right pane, right-click Start in the Name column, and then click Modify.
    7. In the Value data box, type 0, and then click OK.
    8. On the File menu, click Exit to close Registry Editor
    Are you up to the task? I don't want you to brick your PC and blame me

  7. #22
    Core Member

    Status
    aryan51 is offline

    Last Online
    22-02-2019 @ 20:37
    Join Date
    Feb 2010
    Location
    winnipeg, manitoba, canada
    Posts
    3,045
    CPU: intel 5960x
    M/B: rampage 5 extreame
    RAM: Corsair Dominator Platinum 64GB DDR4 2800MHz Timings are 14-16-16-31 Voltage: 1.35V
    GPU: 2 evga 980ti aic 80% + kingpin
    • aryan51's Full Spec's
      • Case:
      • Steiger Dynamics LEET
      • PSU:
      • evga super nova 1600 titanium
      • Cooling:
      • EK-Supremacy EVO Elite Edition - Intel 2011-3 EK-FC980 GTX Ti Classy KPE - Nickel EK-FC980 GTX Ti Classy KPE Backplate - Nickel EK Dual-Radiator 240mm EK Single-Radiator 120mm Pump & Resevoir EK-XRES 100 Revo D5 PWM (incl. pump) 4 Noctua NF-F12 industrialPPC 3000 PWM 120mm Fan sleeved in red
      • Monitor:
      • 55 ich 4k lg tv 240 mkz
      • OS:
      • windows 10 pro
      • Misc:
    Thanks
    928
    Thanked 134 Times in 127 Posts
    Points: 21,991, Level: 45
    Points: 21,991, Level: 45
    Level completed: 38%,
    Points required for next Level: 559
    Level completed: 38%, Points required for next Level: 559
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by Lil' Dead View Post
    Well you actually fix it by changing these values in the registry

    Are you up to the task? I don't want you to brick your PC and blame me
    i used the let microsoft fix it tab is that good ?
    You Raise The Blade You Make The Change


  8. #23
    News Hound

    Status
    Lil'  Dead is offline

    Last Online
    17-10-2013 @ 09:38
    Join Date
    Mar 2009
    Location
    Carolina
    Posts
    5,229
    CPU: Intel 2500k 3.8Ghz
    M/B: MSI Z68A-GD65 (3)
    RAM: G.SKILL Sniper 16GB
    GPU: Gigabyte GTX 670 OC
    • 's Full Spec's
      • Case:
      • NZXT: White Phantom Case
      • PSU:
      • In Win Commander 750W
      • Cooling:
      • Thermalright HR-02
      • Sound:
      • Realtek High Definition
      • Monitor:
      • LG 47LK520
      • OS:
      • Windows Seven x64
    Thanks
    135
    Thanked 1,249 Times in 851 Posts
    Points: 58,573, Level: 75
    Points: 58,573, Level: 75
    Level completed: 2%,
    Points required for next Level: 1,477
    Level completed: 2%, Points required for next Level: 1,477
    Overall activity: 66.0%
    Overall activity: 66.0%

    Default

    Quote Originally Posted by aryan51 View Post
    i used the let microsoft fix it tab is that good ?
    When I said let Microsoft fix it.. I meant their direction at the link I posted. You're going to have to do this manually.

  9. #24
    Core Member

    Status
    aryan51 is offline

    Last Online
    22-02-2019 @ 20:37
    Join Date
    Feb 2010
    Location
    winnipeg, manitoba, canada
    Posts
    3,045
    CPU: intel 5960x
    M/B: rampage 5 extreame
    RAM: Corsair Dominator Platinum 64GB DDR4 2800MHz Timings are 14-16-16-31 Voltage: 1.35V
    GPU: 2 evga 980ti aic 80% + kingpin
    • aryan51's Full Spec's
      • Case:
      • Steiger Dynamics LEET
      • PSU:
      • evga super nova 1600 titanium
      • Cooling:
      • EK-Supremacy EVO Elite Edition - Intel 2011-3 EK-FC980 GTX Ti Classy KPE - Nickel EK-FC980 GTX Ti Classy KPE Backplate - Nickel EK Dual-Radiator 240mm EK Single-Radiator 120mm Pump & Resevoir EK-XRES 100 Revo D5 PWM (incl. pump) 4 Noctua NF-F12 industrialPPC 3000 PWM 120mm Fan sleeved in red
      • Monitor:
      • 55 ich 4k lg tv 240 mkz
      • OS:
      • windows 10 pro
      • Misc:
    Thanks
    928
    Thanked 134 Times in 127 Posts
    Points: 21,991, Level: 45
    Points: 21,991, Level: 45
    Level completed: 38%,
    Points required for next Level: 559
    Level completed: 38%, Points required for next Level: 559
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by Lil' Dead View Post
    When I said let Microsoft fix it.. I meant their direction at the link I posted. You're going to have to do this manually.
    ok going to do it now
    You Raise The Blade You Make The Change


  10. #25
    News Hound

    Status
    Lil'  Dead is offline

    Last Online
    17-10-2013 @ 09:38
    Join Date
    Mar 2009
    Location
    Carolina
    Posts
    5,229
    CPU: Intel 2500k 3.8Ghz
    M/B: MSI Z68A-GD65 (3)
    RAM: G.SKILL Sniper 16GB
    GPU: Gigabyte GTX 670 OC
    • 's Full Spec's
      • Case:
      • NZXT: White Phantom Case
      • PSU:
      • In Win Commander 750W
      • Cooling:
      • Thermalright HR-02
      • Sound:
      • Realtek High Definition
      • Monitor:
      • LG 47LK520
      • OS:
      • Windows Seven x64
    Thanks
    135
    Thanked 1,249 Times in 851 Posts
    Points: 58,573, Level: 75
    Points: 58,573, Level: 75
    Level completed: 2%,
    Points required for next Level: 1,477
    Level completed: 2%, Points required for next Level: 1,477
    Overall activity: 66.0%
    Overall activity: 66.0%

    Default

    Quote Originally Posted by aryan51 View Post
    ok going to do it now
    I hope he reads these directions very carefully... booting into a BSOD is a real possibility.

  11. #26
    Core Member

    Status
    aryan51 is offline

    Last Online
    22-02-2019 @ 20:37
    Join Date
    Feb 2010
    Location
    winnipeg, manitoba, canada
    Posts
    3,045
    CPU: intel 5960x
    M/B: rampage 5 extreame
    RAM: Corsair Dominator Platinum 64GB DDR4 2800MHz Timings are 14-16-16-31 Voltage: 1.35V
    GPU: 2 evga 980ti aic 80% + kingpin
    • aryan51's Full Spec's
      • Case:
      • Steiger Dynamics LEET
      • PSU:
      • evga super nova 1600 titanium
      • Cooling:
      • EK-Supremacy EVO Elite Edition - Intel 2011-3 EK-FC980 GTX Ti Classy KPE - Nickel EK-FC980 GTX Ti Classy KPE Backplate - Nickel EK Dual-Radiator 240mm EK Single-Radiator 120mm Pump & Resevoir EK-XRES 100 Revo D5 PWM (incl. pump) 4 Noctua NF-F12 industrialPPC 3000 PWM 120mm Fan sleeved in red
      • Monitor:
      • 55 ich 4k lg tv 240 mkz
      • OS:
      • windows 10 pro
      • Misc:
    Thanks
    928
    Thanked 134 Times in 127 Posts
    Points: 21,991, Level: 45
    Points: 21,991, Level: 45
    Level completed: 38%,
    Points required for next Level: 559
    Level completed: 38%, Points required for next Level: 559
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by Lil' Dead View Post
    I hope he reads these directions very carefully... booting into a BSOD is a real possibility.
    am i on the right track http://img214.imageshack.us/img214/2014/capture3ep.png
    You Raise The Blade You Make The Change


  12. #27
    Banned

    Status
    KIPPER is offline

    Last Online
    13-03-2016 @ 10:02
    Join Date
    Jan 2010
    Posts
    830
    CPU: i7 980X
    M/B: Rampage III BE
    RAM: Corsair Vengeance 2000 12GB
    GPU: ASUS MATRIX GTX580
    • KIPPER's Full Spec's
      • Case:
      • Corsair 800D
      • PSU:
      • Corsair AX1200
      • Cooling:
      • Swiftech 320 Edge-HD-BK
      • Sound:
      • Onboard
      • Monitor:
      • ASUS 27"
      • OS:
      • Win7 Ult 64
    Thanks
    206
    Thanked 157 Times in 131 Posts
    Points: 7,421, Level: 25
    Points: 7,421, Level: 25
    Level completed: 75%,
    Points required for next Level: 129
    Level completed: 75%, Points required for next Level: 129
    Overall activity: 0%
    Overall activity: 0%

    Default

    Here are step by step with pictures.

    http://www.sevenforums.com/tutorials...ta.html?filter[2]=Performance%20Maintenance

  13. #28
    Core Member

    Status
    aryan51 is offline

    Last Online
    22-02-2019 @ 20:37
    Join Date
    Feb 2010
    Location
    winnipeg, manitoba, canada
    Posts
    3,045
    CPU: intel 5960x
    M/B: rampage 5 extreame
    RAM: Corsair Dominator Platinum 64GB DDR4 2800MHz Timings are 14-16-16-31 Voltage: 1.35V
    GPU: 2 evga 980ti aic 80% + kingpin
    • aryan51's Full Spec's
      • Case:
      • Steiger Dynamics LEET
      • PSU:
      • evga super nova 1600 titanium
      • Cooling:
      • EK-Supremacy EVO Elite Edition - Intel 2011-3 EK-FC980 GTX Ti Classy KPE - Nickel EK-FC980 GTX Ti Classy KPE Backplate - Nickel EK Dual-Radiator 240mm EK Single-Radiator 120mm Pump & Resevoir EK-XRES 100 Revo D5 PWM (incl. pump) 4 Noctua NF-F12 industrialPPC 3000 PWM 120mm Fan sleeved in red
      • Monitor:
      • 55 ich 4k lg tv 240 mkz
      • OS:
      • windows 10 pro
      • Misc:
    Thanks
    928
    Thanked 134 Times in 127 Posts
    Points: 21,991, Level: 45
    Points: 21,991, Level: 45
    Level completed: 38%,
    Points required for next Level: 559
    Level completed: 38%, Points required for next Level: 559
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by KIPPER View Post
    Here are step by step with pictures.

    http://www.sevenforums.com/tutorials...ta.html?filter[2]=Performance%20Maintenance
    it all ready was set a 0
    You Raise The Blade You Make The Change


  14. #29
    Regular Member

    Status
    4hams is offline

    Last Online
    10-02-2014 @ 17:40
    Join Date
    Aug 2009
    Location
    Toronto
    Posts
    1,200
    CPU: Intel Core i7 920
    M/B: ASUS
    RAM: G.SKILL
    GPU: ATI RADEON
    • 4hams's Full Spec's
      • Case:
      • CM
      • PSU:
      • Seasonic
      • Cooling:
      • CORSAIR H50
      • Sound:
      • Onboard 8.1 HD
      • Monitor:
      • Hanns.G 22"
      • OS:
      • Windows 7 Pro 64 Bit
      • Misc:
      • It works!
    Thanks
    650
    Thanked 177 Times in 139 Posts
    Points: 7,881, Level: 26
    Points: 7,881, Level: 26
    Level completed: 56%,
    Points required for next Level: 269
    Level completed: 56%, Points required for next Level: 269
    Overall activity: 0%
    Overall activity: 0%

    Default

    aryan, I believe you stated that the drive was setup in raid a few posts back? If this is the setting in the bios then you cannot enable AHCI. In order to have the option to set AHCI the Bios has to have the hard drive setting set to IDE and then you choose AHCI.

  15. #30
    Core Member

    Status
    aryan51 is offline

    Last Online
    22-02-2019 @ 20:37
    Join Date
    Feb 2010
    Location
    winnipeg, manitoba, canada
    Posts
    3,045
    CPU: intel 5960x
    M/B: rampage 5 extreame
    RAM: Corsair Dominator Platinum 64GB DDR4 2800MHz Timings are 14-16-16-31 Voltage: 1.35V
    GPU: 2 evga 980ti aic 80% + kingpin
    • aryan51's Full Spec's
      • Case:
      • Steiger Dynamics LEET
      • PSU:
      • evga super nova 1600 titanium
      • Cooling:
      • EK-Supremacy EVO Elite Edition - Intel 2011-3 EK-FC980 GTX Ti Classy KPE - Nickel EK-FC980 GTX Ti Classy KPE Backplate - Nickel EK Dual-Radiator 240mm EK Single-Radiator 120mm Pump & Resevoir EK-XRES 100 Revo D5 PWM (incl. pump) 4 Noctua NF-F12 industrialPPC 3000 PWM 120mm Fan sleeved in red
      • Monitor:
      • 55 ich 4k lg tv 240 mkz
      • OS:
      • windows 10 pro
      • Misc:
    Thanks
    928
    Thanked 134 Times in 127 Posts
    Points: 21,991, Level: 45
    Points: 21,991, Level: 45
    Level completed: 38%,
    Points required for next Level: 559
    Level completed: 38%, Points required for next Level: 559
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by 4hams View Post
    aryan, I believe you stated that the drive was setup in raid a few posts back? If this is the setting in the bios then you cannot enable AHCI. In order to have the option to set AHCI the Bios has to have the hard drive setting set to IDE and then you choose AHCI.
    how do i do that i think my only options are ide raid ahci in intergraded per
    You Raise The Blade You Make The Change


  16. #31
    Core Member

    Status
    aryan51 is offline

    Last Online
    22-02-2019 @ 20:37
    Join Date
    Feb 2010
    Location
    winnipeg, manitoba, canada
    Posts
    3,045
    CPU: intel 5960x
    M/B: rampage 5 extreame
    RAM: Corsair Dominator Platinum 64GB DDR4 2800MHz Timings are 14-16-16-31 Voltage: 1.35V
    GPU: 2 evga 980ti aic 80% + kingpin
    • aryan51's Full Spec's
      • Case:
      • Steiger Dynamics LEET
      • PSU:
      • evga super nova 1600 titanium
      • Cooling:
      • EK-Supremacy EVO Elite Edition - Intel 2011-3 EK-FC980 GTX Ti Classy KPE - Nickel EK-FC980 GTX Ti Classy KPE Backplate - Nickel EK Dual-Radiator 240mm EK Single-Radiator 120mm Pump & Resevoir EK-XRES 100 Revo D5 PWM (incl. pump) 4 Noctua NF-F12 industrialPPC 3000 PWM 120mm Fan sleeved in red
      • Monitor:
      • 55 ich 4k lg tv 240 mkz
      • OS:
      • windows 10 pro
      • Misc:
    Thanks
    928
    Thanked 134 Times in 127 Posts
    Points: 21,991, Level: 45
    Points: 21,991, Level: 45
    Level completed: 38%,
    Points required for next Level: 559
    Level completed: 38%, Points required for next Level: 559
    Overall activity: 0%
    Overall activity: 0%

    Default

    i have a msi board 1156 i am ready to through this out the window so u want me to change it back to ide under ata controled devices?
    Last edited by aryan51; 14-09-2010 at 15:35.
    You Raise The Blade You Make The Change


  17. #32
    Regular Member

    Status
    4hams is offline

    Last Online
    10-02-2014 @ 17:40
    Join Date
    Aug 2009
    Location
    Toronto
    Posts
    1,200
    CPU: Intel Core i7 920
    M/B: ASUS
    RAM: G.SKILL
    GPU: ATI RADEON
    • 4hams's Full Spec's
      • Case:
      • CM
      • PSU:
      • Seasonic
      • Cooling:
      • CORSAIR H50
      • Sound:
      • Onboard 8.1 HD
      • Monitor:
      • Hanns.G 22"
      • OS:
      • Windows 7 Pro 64 Bit
      • Misc:
      • It works!
    Thanks
    650
    Thanked 177 Times in 139 Posts
    Points: 7,881, Level: 26
    Points: 7,881, Level: 26
    Level completed: 56%,
    Points required for next Level: 269
    Level completed: 56%, Points required for next Level: 269
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by aryan51 View Post
    i have a msi board 1156 i am ready to through this out the window so u want me to change it back to ide under ata controled devices?
    Yes the setting should be IDE and then AHCI should be enabled. This will allow for trim support of the SSD.

Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. What am I doing wrong this time ?
    By Zankza in forum CPU Overclocking
    Replies: 10
    Last Post: 01-05-2011, 21:48
  2. Wrong RAM speed in CPU-Z
    By cXc_geek in forum General Hardware
    Replies: 8
    Last Post: 20-04-2010, 17:21
  3. something wrong
    By aryan51 in forum Feedback & Problems
    Replies: 2
    Last Post: 09-03-2010, 16:32
  4. WHats wrong??
    By Geralt in forum Cooling
    Replies: 12
    Last Post: 06-10-2008, 11:13
  5. whats wrong
    By larry20082 in forum Intel
    Replies: 24
    Last Post: 12-10-2006, 10:29

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread