motherboards
Arctic
Results 1 to 8 of 8

Thread: Installin OS on Raptor

  1. #1
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default Installin OS on Raptor

    Guys, I put together a new system and during windows 7 install, windows could not see the Raptor 320G. I used the install disk and also downloaded latest drivers on a USB thumb drive. Nothing. Put my barracuda in and same thing but when I put the install disk from Asrock in it found the file and istalled perfectly. Any suggestions?

  2. #2
    OC Jedi Padawan

    Status
    smduff is offline

    Last Online
    06-02-2016 @ 22:51
    Join Date
    Aug 2009
    Location
    British Columbia, Canada
    Posts
    2,372
    CPU: AMD Phenom II X6 1055T@4GHz
    M/B: ASUS Crosshair V Formula
    RAM: 4 Gigs Mushkin 1600MHz
    GPU: VisionTek AMD Radeon 6970
    • smduff's Full Spec's
      • Case:
      • Danger Den Tower 21 Black Series
      • PSU:
      • Sentey GOLD 1000W
      • Cooling:
      • Custom Water- EK Supreme HF EK X360 Rad DD 5970 Block MCP655 6X Ultra Kaze 3000rpm 133.4cfm
      • Monitor:
      • LG Flatron 19"
      • OS:
      • Windows 7 Ultimate 64bit
    Thanks
    109
    Thanked 518 Times in 476 Posts
    Points: 17,345, Level: 40
    Points: 17,345, Level: 40
    Level completed: 12%,
    Points required for next Level: 705
    Level completed: 12%, Points required for next Level: 705
    Overall activity: 0%
    Overall activity: 0%

    Default

    Try doing it right the first time LMFAO, since you have W7 installed on the other drive use Acronis to transfer it to the raptor.

  3. #3
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default

    Quote Originally Posted by smduff View Post
    Try doing it right the first time LMFAO, since you have W7 installed on the other drive use Acronis to transfer it to the raptor.
    Think I will

  4. #4
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 11:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default

    You mean a 300GB Raptor right ? Did you go into the bios and set it to boot from the Raptor before trying to install windows. You mentioned windows couldn't see the Raptor during install, so it sounds like it was not set to boot of of either of your drives in the bios.

  5. #5
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default

    Quote Originally Posted by Doctor_Death View Post
    You mean a 300GB Raptor right ? Did you go into the bios and set it to boot from the Raptor before trying to install windows. You mentioned windows couldn't see the Raptor during install, so it sounds like it was not set to boot of of either of your drives in the bios.
    its set as primary boot drive. I also used the seagate to boot and made sure it registered in Windows. It dind't read but I went to disk manager, formatted it and it reads. Went to install OS and same deal.


    I got Acronis and it looks like you need the paid version to mirror the drive. Any comment on that Duff?

  6. #6
    OC Jedi Padawan

    Status
    smduff is offline

    Last Online
    06-02-2016 @ 22:51
    Join Date
    Aug 2009
    Location
    British Columbia, Canada
    Posts
    2,372
    CPU: AMD Phenom II X6 1055T@4GHz
    M/B: ASUS Crosshair V Formula
    RAM: 4 Gigs Mushkin 1600MHz
    GPU: VisionTek AMD Radeon 6970
    • smduff's Full Spec's
      • Case:
      • Danger Den Tower 21 Black Series
      • PSU:
      • Sentey GOLD 1000W
      • Cooling:
      • Custom Water- EK Supreme HF EK X360 Rad DD 5970 Block MCP655 6X Ultra Kaze 3000rpm 133.4cfm
      • Monitor:
      • LG Flatron 19"
      • OS:
      • Windows 7 Ultimate 64bit
    Thanks
    109
    Thanked 518 Times in 476 Posts
    Points: 17,345, Level: 40
    Points: 17,345, Level: 40
    Level completed: 12%,
    Points required for next Level: 705
    Level completed: 12%, Points required for next Level: 705
    Overall activity: 0%
    Overall activity: 0%

    Default

    last time used the trial it did it just fine there was no need to buy it, but they could have changed it I guess this was maybe 6 months ago I used it.

  7. #7
    Regular Member

    Status
    Caleal is offline

    Last Online
    21-03-2015 @ 21:34
    Join Date
    Jan 2011
    Location
    Texas
    Posts
    193
    CPU: i7-950 @4.3 Ghz (23x187, 1.36875v)
    M/B: Asus P6X58D-E
    RAM: 6GB Corsair-Dominator GT @1874 mhz
    GPU: Asus ENGTX470
    • Caleal's Full Spec's
      • Case:
      • Corsair 600T
      • PSU:
      • Thermaltake TR2 RX 850W
      • Cooling:
      • EK Supreme HF full nickle, AquagraFX 470, EK RAM water block, Koolance RP-402x2 with 2x MCP35x pumps in series, Phobya Quad 480 and Xtreme 200 radiators, Akasa Viper PWM controlled fans.
      • OS:
      • Windows7 Ultimate 64bit
    Thanks
    3
    Thanked 24 Times in 22 Posts
    Points: 4,266, Level: 19
    Points: 4,266, Level: 19
    Level completed: 4%,
    Points required for next Level: 384
    Level completed: 4%, Points required for next Level: 384
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by Drdeath View Post
    I got Acronis and it looks like you need the paid version to mirror the drive. Any comment on that Duff?
    Grab the Western Digital edition of Acronis True Image from WD. Costs nothing and will let you mirror drives.

    http://support.wdc.com/product/downl...19&wdc_lang=en

  8. The following users thank 3 For this above post:

    Drdeath (31-03-2011), oshimaida (01-04-2011), Steve (31-03-2011)

  9. #8
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default

    Quote Originally Posted by Caleal View Post
    Grab the Western Digital edition of Acronis True Image from WD. Costs nothing and will let you mirror drives.

    http://support.wdc.com/product/downl...19&wdc_lang=en
    Thanks Caleal

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. HEC Raptor 1100CM
    By Skyguy in forum Reviews & Articles
    Replies: 0
    Last Post: 21-08-2009, 20:55
  2. Raptor X 10,000 rpm noisy?
    By salmonsteve in forum Drives & Storage
    Replies: 9
    Last Post: 15-05-2009, 05:47

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread