motherboards
+ Reply to Thread
Results 1 to 14 of 14

Thread: Intel RST Service is not Running

  1. #1
    Regular Member

    Status
    lex0221 is offline

    Last Online
    06-09-2014 @ 14:26
    Join Date
    Jul 2011
    Location
    Philippines but presently in Qatar and have address in US
    Posts
    127
    CPU: i7 950 @ 3.07Ghz DO
    M/B: Asus Rampage III Extreme
    RAM: 12Gb Corsair Vengeance 9-9-9-24 866Mhz
    GPU: nvidia GTX 460 SE 1gb DDR5
    • lex0221's Full Spec's
      • Case:
      • Cooler Master HAF 912 Advanced
      • PSU:
      • CORSAIR TX 750
      • Cooling:
      • Cooler Master V6GT
      • Sound:
      • On Board
      • Monitor:
      • Samsung PX2370
      • OS:
      • Windows 7 Ultimate 64 bit
    Thanks
    4
    Thanked 23 Times in 19 Posts
    Points: 2,360, Level: 13
    Points: 2,360, Level: 13
    Level completed: 70%,
    Points required for next Level: 90
    Level completed: 70%, Points required for next Level: 90
    Overall activity: 3.0%
    Overall activity: 3.0%

    Default Intel RST Service is not Running

    hey guys...i installed my first SSD (SanDisk 120 Gb Extreme) just 2 days ago and after do the recommendation by Bill Gates and Skuyguy i noticed an icon to my taskbar showing that Intel RST Service is not running. The IRST driver installed is 11.6.0.1030. After installed everything i connect my old HDD to another sata port 6gb and then format where the OS installed to my HDD to use it as an storage.

    Anyone help is appreciated..

  2. #2
    Moderator

    Status
    Solara2xb is offline

    Last Online
    Today @ 12:58
    Join Date
    Apr 2011
    Location
    Alta Loma, CA
    Posts
    4,828
    CPU: Intel i7 5930K / Intel i7 4820K / Intel i7 4770K
    M/B: ????? / ASUS X79 Sabertooth / ASUS Z97 MVIIF
    RAM: 32GB Kingston DDR4 / 32GB Corsair 1866MHz / 16GB Kingston HyperX 2666MHz
    GPU: Sapphire R9 290 / EVGA GTX 780 w EK WB / XFX R9 290 (xfire) w XSPC WB
    • Solara2xb's Full Spec's
      • Case:
      • Dimastech V2.3 TB / Corsair 750D / NZXT P630
      • PSU:
      • EVGA 1000G2 / Corsair AX1200 / Corsair AX1200
      • Cooling:
      • ALL Systems running Custom Water Cooling
      • Monitor:
      • 3x Dell 24" IPS on XFX Triple Stand 5760x1200
      • OS:
      • Windows 7 Ultimate
    Thanks
    1,116
    Thanked 512 Times in 446 Posts
    Points: 91,981, Level: 94
    Points: 91,981, Level: 94
    Level completed: 39%,
    Points required for next Level: 1,169
    Level completed: 39%, Points required for next Level: 1,169
    Overall activity: 17.0%
    Overall activity: 17.0%

    Default Re: Intel RST Service is not Running

    Is your SSD drive plugged into the correct sata ports, some board have ports that run off different drivers. Some will have 2-4 intel ports and others AsMedia and etc.
    check to make sure your driver are all plugged into the native Intel sata ports for RST to see the drive.

  3. The following user thanks Solara2xb For this above post:

    lex0221 (06-12-2012)

  4. #3
    Regular Member

    Status
    lex0221 is offline

    Last Online
    06-09-2014 @ 14:26
    Join Date
    Jul 2011
    Location
    Philippines but presently in Qatar and have address in US
    Posts
    127
    CPU: i7 950 @ 3.07Ghz DO
    M/B: Asus Rampage III Extreme
    RAM: 12Gb Corsair Vengeance 9-9-9-24 866Mhz
    GPU: nvidia GTX 460 SE 1gb DDR5
    • lex0221's Full Spec's
      • Case:
      • Cooler Master HAF 912 Advanced
      • PSU:
      • CORSAIR TX 750
      • Cooling:
      • Cooler Master V6GT
      • Sound:
      • On Board
      • Monitor:
      • Samsung PX2370
      • OS:
      • Windows 7 Ultimate 64 bit
    Thanks
    4
    Thanked 23 Times in 19 Posts
    Points: 2,360, Level: 13
    Points: 2,360, Level: 13
    Level completed: 70%,
    Points required for next Level: 90
    Level completed: 70%, Points required for next Level: 90
    Overall activity: 3.0%
    Overall activity: 3.0%

    Default Re: Intel RST Service is not Running

    i have 8 sata ports on my mb. the 2 ports labeled sata 6G which is rum by Marvel Controller. you are right it make sense now to me why it is not running because it is not plugged to the native sata port.

    now, do i need to disconnect it to the 6G sata port on Marvel Controller and plug it in on the native Intel Sata port? is there difference in performance if i plug it on Intel Sata port?

  5. #4
    Member

    Status
    techjesse is offline

    Last Online
    29-12-2012 @ 20:38
    Join Date
    Dec 2012
    Posts
    36
    CPU: Intel Core i7 3930K
    M/B: Asus Rampage IV Extreme x79
    RAM: Mushkin Redline 16GB 2133
    GPU: MSI GTX 580 Lightings SLI
    • techjesse's Full Spec's
      • Case:
      • Cooler Master HAF 932
      • PSU:
      • Antec HCP 1200kw
      • Cooling:
      • TT Extreme
      • Sound:
      • onboard
      • Monitor:
      • I-Inc 28 1920 X 1200
      • OS:
      • Win 7 Ult. 64bit
    Thanks
    4
    Thanked 4 Times in 4 Posts
    Points: 215, Level: 2
    Points: 215, Level: 2
    Level completed: 65%,
    Points required for next Level: 35
    Level completed: 65%, Points required for next Level: 35
    Overall activity: 76.0%
    Overall activity: 76.0%

    Default Re: Intel RST Service is not Running

    May I lend a hand, Yes plug it into a native sata port the difference in performance is hardy noticeable.

  6. The following user thanks techjesse For this above post:

    lex0221 (06-12-2012)

  7. #5
    Regular Member

    Status
    lex0221 is offline

    Last Online
    06-09-2014 @ 14:26
    Join Date
    Jul 2011
    Location
    Philippines but presently in Qatar and have address in US
    Posts
    127
    CPU: i7 950 @ 3.07Ghz DO
    M/B: Asus Rampage III Extreme
    RAM: 12Gb Corsair Vengeance 9-9-9-24 866Mhz
    GPU: nvidia GTX 460 SE 1gb DDR5
    • lex0221's Full Spec's
      • Case:
      • Cooler Master HAF 912 Advanced
      • PSU:
      • CORSAIR TX 750
      • Cooling:
      • Cooler Master V6GT
      • Sound:
      • On Board
      • Monitor:
      • Samsung PX2370
      • OS:
      • Windows 7 Ultimate 64 bit
    Thanks
    4
    Thanked 23 Times in 19 Posts
    Points: 2,360, Level: 13
    Points: 2,360, Level: 13
    Level completed: 70%,
    Points required for next Level: 90
    Level completed: 70%, Points required for next Level: 90
    Overall activity: 3.0%
    Overall activity: 3.0%

    Default Re: Intel RST Service is not Running

    yeah thanks for the advice..i will try it.

  8. #6
    Member

    Status
    techjesse is offline

    Last Online
    29-12-2012 @ 20:38
    Join Date
    Dec 2012
    Posts
    36
    CPU: Intel Core i7 3930K
    M/B: Asus Rampage IV Extreme x79
    RAM: Mushkin Redline 16GB 2133
    GPU: MSI GTX 580 Lightings SLI
    • techjesse's Full Spec's
      • Case:
      • Cooler Master HAF 932
      • PSU:
      • Antec HCP 1200kw
      • Cooling:
      • TT Extreme
      • Sound:
      • onboard
      • Monitor:
      • I-Inc 28 1920 X 1200
      • OS:
      • Win 7 Ult. 64bit
    Thanks
    4
    Thanked 4 Times in 4 Posts
    Points: 215, Level: 2
    Points: 215, Level: 2
    Level completed: 65%,
    Points required for next Level: 35
    Level completed: 65%, Points required for next Level: 35
    Overall activity: 76.0%
    Overall activity: 76.0%

    Default Re: Intel RST Service is not Running

    Also Intel RST Service is little slow when it first starts but it will start

  9. The following user thanks techjesse For this above post:

    lex0221 (06-12-2012)

  10. #7
    Regular Member

    Status
    lex0221 is offline

    Last Online
    06-09-2014 @ 14:26
    Join Date
    Jul 2011
    Location
    Philippines but presently in Qatar and have address in US
    Posts
    127
    CPU: i7 950 @ 3.07Ghz DO
    M/B: Asus Rampage III Extreme
    RAM: 12Gb Corsair Vengeance 9-9-9-24 866Mhz
    GPU: nvidia GTX 460 SE 1gb DDR5
    • lex0221's Full Spec's
      • Case:
      • Cooler Master HAF 912 Advanced
      • PSU:
      • CORSAIR TX 750
      • Cooling:
      • Cooler Master V6GT
      • Sound:
      • On Board
      • Monitor:
      • Samsung PX2370
      • OS:
      • Windows 7 Ultimate 64 bit
    Thanks
    4
    Thanked 23 Times in 19 Posts
    Points: 2,360, Level: 13
    Points: 2,360, Level: 13
    Level completed: 70%,
    Points required for next Level: 90
    Level completed: 70%, Points required for next Level: 90
    Overall activity: 3.0%
    Overall activity: 3.0%

    Default Re: Intel RST Service is not Running

    i tried it but it not work..first i pulled out it on sata 6g port and plugged it in on native intel sata port then go to bios and put sata configuration to ahci. when i turned on it post but stock on windows logo..

  11. #8
    Member

    Status
    techjesse is offline

    Last Online
    29-12-2012 @ 20:38
    Join Date
    Dec 2012
    Posts
    36
    CPU: Intel Core i7 3930K
    M/B: Asus Rampage IV Extreme x79
    RAM: Mushkin Redline 16GB 2133
    GPU: MSI GTX 580 Lightings SLI
    • techjesse's Full Spec's
      • Case:
      • Cooler Master HAF 932
      • PSU:
      • Antec HCP 1200kw
      • Cooling:
      • TT Extreme
      • Sound:
      • onboard
      • Monitor:
      • I-Inc 28 1920 X 1200
      • OS:
      • Win 7 Ult. 64bit
    Thanks
    4
    Thanked 4 Times in 4 Posts
    Points: 215, Level: 2
    Points: 215, Level: 2
    Level completed: 65%,
    Points required for next Level: 35
    Level completed: 65%, Points required for next Level: 35
    Overall activity: 76.0%
    Overall activity: 76.0%

    Default Re: Intel RST Service is not Running

    Try to re-install Intel RST Service then wait, it takes some time to start.

  12. The following user thanks techjesse For this above post:

    lex0221 (06-12-2012)

  13. #9
    Regular Member

    Status
    lex0221 is offline

    Last Online
    06-09-2014 @ 14:26
    Join Date
    Jul 2011
    Location
    Philippines but presently in Qatar and have address in US
    Posts
    127
    CPU: i7 950 @ 3.07Ghz DO
    M/B: Asus Rampage III Extreme
    RAM: 12Gb Corsair Vengeance 9-9-9-24 866Mhz
    GPU: nvidia GTX 460 SE 1gb DDR5
    • lex0221's Full Spec's
      • Case:
      • Cooler Master HAF 912 Advanced
      • PSU:
      • CORSAIR TX 750
      • Cooling:
      • Cooler Master V6GT
      • Sound:
      • On Board
      • Monitor:
      • Samsung PX2370
      • OS:
      • Windows 7 Ultimate 64 bit
    Thanks
    4
    Thanked 23 Times in 19 Posts
    Points: 2,360, Level: 13
    Points: 2,360, Level: 13
    Level completed: 70%,
    Points required for next Level: 90
    Level completed: 70%, Points required for next Level: 90
    Overall activity: 3.0%
    Overall activity: 3.0%

    Default Re: Intel RST Service is not Running

    ok try it again..thanks man

  14. #10
    Member

    Status
    techjesse is offline

    Last Online
    29-12-2012 @ 20:38
    Join Date
    Dec 2012
    Posts
    36
    CPU: Intel Core i7 3930K
    M/B: Asus Rampage IV Extreme x79
    RAM: Mushkin Redline 16GB 2133
    GPU: MSI GTX 580 Lightings SLI
    • techjesse's Full Spec's
      • Case:
      • Cooler Master HAF 932
      • PSU:
      • Antec HCP 1200kw
      • Cooling:
      • TT Extreme
      • Sound:
      • onboard
      • Monitor:
      • I-Inc 28 1920 X 1200
      • OS:
      • Win 7 Ult. 64bit
    Thanks
    4
    Thanked 4 Times in 4 Posts
    Points: 215, Level: 2
    Points: 215, Level: 2
    Level completed: 65%,
    Points required for next Level: 35
    Level completed: 65%, Points required for next Level: 35
    Overall activity: 76.0%
    Overall activity: 76.0%

    Default Re: Intel RST Service is not Running

    After it starts it will look like this

  15. #11
    OC Droid

    Status
    Doctor_Death is offline

    Last Online
    01-09-2014 @ 10:27
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,801
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 319,036, Level: 100
    Points: 319,036, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 4.0%
    Overall activity: 4.0%

    Default Re: Intel RST Service is not Running

    Did you click on save settings when you changed over to AHCI , and did you download the latest AHCI drivers ?
    2nd system

    MSI Z87 Gaming, 4770K Two MSI GTX780s, 16GBs 2133MHz, Corsair 900D, Seasonic X1250W, 360 Rad, Koolance 380i CPU block

    3rd system

    Intel X79 motherboard, 3930K, Boreas, VisionTek 480GB, WD 750GB, 32GBs 1866MHz, Two EVGA GTX770s, OCZ 1250W, 360 Rad, Swiftech CPU Block
    .

  16. #12
    Moderator

    Status
    Solara2xb is offline

    Last Online
    Today @ 12:58
    Join Date
    Apr 2011
    Location
    Alta Loma, CA
    Posts
    4,828
    CPU: Intel i7 5930K / Intel i7 4820K / Intel i7 4770K
    M/B: ????? / ASUS X79 Sabertooth / ASUS Z97 MVIIF
    RAM: 32GB Kingston DDR4 / 32GB Corsair 1866MHz / 16GB Kingston HyperX 2666MHz
    GPU: Sapphire R9 290 / EVGA GTX 780 w EK WB / XFX R9 290 (xfire) w XSPC WB
    • Solara2xb's Full Spec's
      • Case:
      • Dimastech V2.3 TB / Corsair 750D / NZXT P630
      • PSU:
      • EVGA 1000G2 / Corsair AX1200 / Corsair AX1200
      • Cooling:
      • ALL Systems running Custom Water Cooling
      • Monitor:
      • 3x Dell 24" IPS on XFX Triple Stand 5760x1200
      • OS:
      • Windows 7 Ultimate
    Thanks
    1,116
    Thanked 512 Times in 446 Posts
    Points: 91,981, Level: 94
    Points: 91,981, Level: 94
    Level completed: 39%,
    Points required for next Level: 1,169
    Level completed: 39%, Points required for next Level: 1,169
    Overall activity: 17.0%
    Overall activity: 17.0%

    Default Re: Intel RST Service is not Running

    One other item to note, if you installed your OS using IDE in your bios on the sata ports the first time around, you may want to change it to ACHI and do a fresh install. You can't change it in the bios to ACHI after you've been using IDE with the initial set-up. Windows will conflict and not allow you to boot properly without going into the registry and making some changes, which can cause problems.

    If its not to much trouble, I would go back into the bios and change all the settings to the way you want it and do a fresh install.
    This way you don't get a corrupt registry and everything is installed as a clean slate.

  17. #13
    Regular Member

    Status
    lex0221 is offline

    Last Online
    06-09-2014 @ 14:26
    Join Date
    Jul 2011
    Location
    Philippines but presently in Qatar and have address in US
    Posts
    127
    CPU: i7 950 @ 3.07Ghz DO
    M/B: Asus Rampage III Extreme
    RAM: 12Gb Corsair Vengeance 9-9-9-24 866Mhz
    GPU: nvidia GTX 460 SE 1gb DDR5
    • lex0221's Full Spec's
      • Case:
      • Cooler Master HAF 912 Advanced
      • PSU:
      • CORSAIR TX 750
      • Cooling:
      • Cooler Master V6GT
      • Sound:
      • On Board
      • Monitor:
      • Samsung PX2370
      • OS:
      • Windows 7 Ultimate 64 bit
    Thanks
    4
    Thanked 23 Times in 19 Posts
    Points: 2,360, Level: 13
    Points: 2,360, Level: 13
    Level completed: 70%,
    Points required for next Level: 90
    Level completed: 70%, Points required for next Level: 90
    Overall activity: 3.0%
    Overall activity: 3.0%

    Default Re: Intel RST Service is not Running

    Stan i did click on save settings but then again it stock on windows logo..solara you are right again. when i installed the OS the native sata port are on IDE and choose only to change to AHCI the sata 6G port..

    once again, is it worth for me to do it all over again? in performance wise.

    thanks.

  18. #14
    Moderator

    Status
    Solara2xb is offline

    Last Online
    Today @ 12:58
    Join Date
    Apr 2011
    Location
    Alta Loma, CA
    Posts
    4,828
    CPU: Intel i7 5930K / Intel i7 4820K / Intel i7 4770K
    M/B: ????? / ASUS X79 Sabertooth / ASUS Z97 MVIIF
    RAM: 32GB Kingston DDR4 / 32GB Corsair 1866MHz / 16GB Kingston HyperX 2666MHz
    GPU: Sapphire R9 290 / EVGA GTX 780 w EK WB / XFX R9 290 (xfire) w XSPC WB
    • Solara2xb's Full Spec's
      • Case:
      • Dimastech V2.3 TB / Corsair 750D / NZXT P630
      • PSU:
      • EVGA 1000G2 / Corsair AX1200 / Corsair AX1200
      • Cooling:
      • ALL Systems running Custom Water Cooling
      • Monitor:
      • 3x Dell 24" IPS on XFX Triple Stand 5760x1200
      • OS:
      • Windows 7 Ultimate
    Thanks
    1,116
    Thanked 512 Times in 446 Posts
    Points: 91,981, Level: 94
    Points: 91,981, Level: 94
    Level completed: 39%,
    Points required for next Level: 1,169
    Level completed: 39%, Points required for next Level: 1,169
    Overall activity: 17.0%
    Overall activity: 17.0%

    Default Re: Intel RST Service is not Running

    Yes it is... ACHI will improve your drive speeds.. esp on the Intel ports, IMO its very worth it....
    Like I mentioned, I would now go back in and change your settings in the Bios to read ALL your sata ports to ACHI that have HD's connected to them, then do a fresh install.

    Let us know if you run into problems.

+ Reply to Thread

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. FCC eyes tax on Internet service
    By Lil' Dead in forum Internet and Networks
    Replies: 7
    Last Post: 27-08-2012, 23:27
  2. Powercolor has GREAT service...
    By criss_glitch666 in forum Graphics Cards
    Replies: 2
    Last Post: 22-08-2012, 18:47
  3. Digital Storm LaserMark Service
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 24-10-2011, 19:58
  4. Replies: 0
    Last Post: 18-10-2010, 19:31
  5. Visiontek service
    By Drdeath in forum General Discussion
    Replies: 0
    Last Post: 25-06-2010, 16:20

Search tags for this page

intel rst is not running
,
intel rst not running windows 7
,

intel rst service

,

intel rst service is not running

,
intel rst service is not running dell
,
intel rst service is not running windows 7
,

intel rst service is not running windows 8

,
intel rst service not running
,
intel rst service not running dell
,
intel rst service slow startup
,
rst service is not running
,
rst service not running
,
what is intel rst service
,
windows 8 intel rst service not running
Click on a term to search for related topics.

Tags for this Thread