motherboards
+ Reply to Thread
Results 1 to 10 of 10

Thread: BIOS acting strange.

  1. #1
    New Member

    Status
    ATLW is offline

    Last Online
    18-12-2012 @ 08:31
    Join Date
    Dec 2012
    Posts
    4
    CPU: Intel® Core i7-3930K Processor
    M/B: ASUS Rampage IV Formula, Socket-2011
    RAM: Kingston DDR3 HyperX 1600MHz 16GB
    GPU: HIS Radeon HD 7970 GHz X 3GB GDDR5 2x CrossfireX
    • ATLW's Full Spec's
      • Case:
      • Corsair Obsidian 800D Big Tower
      • PSU:
      • Corsair AX 1200W PSU
      • Cooling:
      • Noctua NH-D14 SE2011 CPU Cooler
      • Monitor:
      • Philips 27" LED 273E3LHSB
      • OS:
      • Windows 7 Enterprise x64
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 114, Level: 1
    Points: 114, Level: 1
    Level completed: 64%,
    Points required for next Level: 36
    Level completed: 64%, Points required for next Level: 36
    Overall activity: 11.0%
    Overall activity: 11.0%

    Default BIOS acting strange.

    A friend of mine got an error in BIOS yesterday (PIC 1).
    After I updated the BIOS with the latest update, i get the message on PIC 2.

    five last collums

    Three last collums.


    And, If i chose to load the default BIOS settings, I get the same message as on PIC 2, mins the middle collum.

  2. #2
    Core Member

    Status
    SamCR3 is offline

    Last Online
    17-04-2014 @ 14:15
    Join Date
    Jul 2011
    Location
    Seattle, Washington USA
    Posts
    4,036
    CPU: AMD FX-8350 @ 4.6Ghz
    M/B: Asus Crosshair V Formula
    RAM: 16GB Corsair Dominator GT 1866MHz (9-10-9-27)
    GPU: XFX HD 7970 Black Edition 3GB and Diamond HD 7970 3GB both @ 1125/1575MHz
    • SamCR3's Full Spec's
      • Case:
      • NZXT Switch 810
      • PSU:
      • OCZ Fatal1ty 1000 Watt
      • Cooling:
      • XSPC RayStorm CPU Block, XSPC X20 750 Pump/Res, CoolIt 360MM Rad. w/6 x Noctua NF-F12 PWM Fans (Push/Pull) and PrimoFlex Pro LRT UV Red Tubing; 5 x 140 MM Bitfenx Spectre Pro Red LED Fans on NZXT Sentry Mix Fan Controller
      • Sound:
      • SupremeFX X-Fi 2
      • Monitor:
      • 1 x Samsung SyncMaster SA350H 27 in.
      • OS:
      • Windows 7 Home Premium 64-bit
      • Misc:
      • CM Storm Trigger Mechanical Keyboard; CM Storm Sentinel Zero-G Gaming Mouse; Logitech z523 2.1 Speaker System; Logitech 600 Desktop Microphone
    Thanks
    856
    Thanked 414 Times in 370 Posts
    Points: 15,387, Level: 37
    Points: 15,387, Level: 37
    Level completed: 68%,
    Points required for next Level: 263
    Level completed: 68%, Points required for next Level: 263
    Overall activity: 0%
    Overall activity: 0%

    Default Re: BIOS acting strange.

    Re-flash the bios and see what happens. Also make sure you have a keyboard connected.
    2nd Rig: AMD FX-8120; AMD Liquid Cooler by Asetek; Gigabyte 990FXA-UD3; 16GB G.Skill Ripjaws X Series 1600MHz; 2 x PowerColor HD 7870 Myst. Ed. (Tahiti LE); CM Storm Enforcer; SeaSonic X Series 850W
    3rd Rig: AMD A6-3650; Asetek 550LC; Asus F1A75-M Pro; 8GB Kingston HyperX; XFX HD 6670 1GB GDDR5; Antec 300; Thermaltake TR2 650W

  3. #3
    Core Member

    Status
    SamCR3 is offline

    Last Online
    17-04-2014 @ 14:15
    Join Date
    Jul 2011
    Location
    Seattle, Washington USA
    Posts
    4,036
    CPU: AMD FX-8350 @ 4.6Ghz
    M/B: Asus Crosshair V Formula
    RAM: 16GB Corsair Dominator GT 1866MHz (9-10-9-27)
    GPU: XFX HD 7970 Black Edition 3GB and Diamond HD 7970 3GB both @ 1125/1575MHz
    • SamCR3's Full Spec's
      • Case:
      • NZXT Switch 810
      • PSU:
      • OCZ Fatal1ty 1000 Watt
      • Cooling:
      • XSPC RayStorm CPU Block, XSPC X20 750 Pump/Res, CoolIt 360MM Rad. w/6 x Noctua NF-F12 PWM Fans (Push/Pull) and PrimoFlex Pro LRT UV Red Tubing; 5 x 140 MM Bitfenx Spectre Pro Red LED Fans on NZXT Sentry Mix Fan Controller
      • Sound:
      • SupremeFX X-Fi 2
      • Monitor:
      • 1 x Samsung SyncMaster SA350H 27 in.
      • OS:
      • Windows 7 Home Premium 64-bit
      • Misc:
      • CM Storm Trigger Mechanical Keyboard; CM Storm Sentinel Zero-G Gaming Mouse; Logitech z523 2.1 Speaker System; Logitech 600 Desktop Microphone
    Thanks
    856
    Thanked 414 Times in 370 Posts
    Points: 15,387, Level: 37
    Points: 15,387, Level: 37
    Level completed: 68%,
    Points required for next Level: 263
    Level completed: 68%, Points required for next Level: 263
    Overall activity: 0%
    Overall activity: 0%

    Default Re: BIOS acting strange.

    When you re-flash make sure you use a freshly downloaded version of the most recent bios from Asus and install it on a freshly formatted USB drive.
    2nd Rig: AMD FX-8120; AMD Liquid Cooler by Asetek; Gigabyte 990FXA-UD3; 16GB G.Skill Ripjaws X Series 1600MHz; 2 x PowerColor HD 7870 Myst. Ed. (Tahiti LE); CM Storm Enforcer; SeaSonic X Series 850W
    3rd Rig: AMD A6-3650; Asetek 550LC; Asus F1A75-M Pro; 8GB Kingston HyperX; XFX HD 6670 1GB GDDR5; Antec 300; Thermaltake TR2 650W

  4. #4
    New Member

    Status
    ATLW is offline

    Last Online
    18-12-2012 @ 08:31
    Join Date
    Dec 2012
    Posts
    4
    CPU: Intel® Core i7-3930K Processor
    M/B: ASUS Rampage IV Formula, Socket-2011
    RAM: Kingston DDR3 HyperX 1600MHz 16GB
    GPU: HIS Radeon HD 7970 GHz X 3GB GDDR5 2x CrossfireX
    • ATLW's Full Spec's
      • Case:
      • Corsair Obsidian 800D Big Tower
      • PSU:
      • Corsair AX 1200W PSU
      • Cooling:
      • Noctua NH-D14 SE2011 CPU Cooler
      • Monitor:
      • Philips 27" LED 273E3LHSB
      • OS:
      • Windows 7 Enterprise x64
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 114, Level: 1
    Points: 114, Level: 1
    Level completed: 64%,
    Points required for next Level: 36
    Level completed: 64%, Points required for next Level: 36
    Overall activity: 11.0%
    Overall activity: 11.0%

    Default Re: BIOS acting strange.

    Quote Originally Posted by SamCR3 View Post
    When you re-flash make sure you use a freshly downloaded version of the most recent bios from Asus and install it on a freshly formatted USB drive.
    Done all of that.

    Quote Originally Posted by SamCR3 View Post
    Re-flash the bios and see what happens. Also make sure you have a keyboard connected.
    Re-flashed it four times now, also, the keyboard is an always has been connected since I got the PC on my lap.

  5. #5
    Moderator

    Status
    vinman is online now

    Last Online
    Today @ 01:33
    Join Date
    Feb 2010
    Location
    Los Angeles Orange Cty
    Posts
    3,256
    CPU: Intel Core i7 2600K Sandy Bridge
    M/B: ASUS Maximus IV Gene-Z/Gen3 Mother Board
    RAM: 16 GB Crucial Ballistix Elite
    GPU: VisionTek Radeon HD 6950
    • vinman's Full Spec's
      • Case:
      • Nanoxia Deep Silence 6 Full Tower
      • PSU:
      • Sparkle 1250 watt 80+Gold PSU
      • Cooling:
      • AirPlex 360 rad Airplex Pro 240 slim rad Swiftech MCP 655 Pump XSPC RAYSTORM CPU Water Block Alphacool 140mm Tube Reservoir
      • Sound:
      • On Board
      • Monitor:
      • 24 inch ASUS HDMI
      • OS:
      • Win 7 Ultimate 64bit
    Thanks
    1,012
    Thanked 490 Times in 383 Posts
    Points: 12,748, Level: 34
    Points: 12,748, Level: 34
    Level completed: 14%,
    Points required for next Level: 602
    Level completed: 14%, Points required for next Level: 602
    Overall activity: 93.0%
    Overall activity: 93.0%

    Default Re: BIOS acting strange.

    Welcome to the forum
    Please go into the User CP on the forum when you get a chance and fill in your system specs

    What make and model keyboard is it? and is it hard wired or not

  6. #6
    Moderator

    Status
    vinman is online now

    Last Online
    Today @ 01:33
    Join Date
    Feb 2010
    Location
    Los Angeles Orange Cty
    Posts
    3,256
    CPU: Intel Core i7 2600K Sandy Bridge
    M/B: ASUS Maximus IV Gene-Z/Gen3 Mother Board
    RAM: 16 GB Crucial Ballistix Elite
    GPU: VisionTek Radeon HD 6950
    • vinman's Full Spec's
      • Case:
      • Nanoxia Deep Silence 6 Full Tower
      • PSU:
      • Sparkle 1250 watt 80+Gold PSU
      • Cooling:
      • AirPlex 360 rad Airplex Pro 240 slim rad Swiftech MCP 655 Pump XSPC RAYSTORM CPU Water Block Alphacool 140mm Tube Reservoir
      • Sound:
      • On Board
      • Monitor:
      • 24 inch ASUS HDMI
      • OS:
      • Win 7 Ultimate 64bit
    Thanks
    1,012
    Thanked 490 Times in 383 Posts
    Points: 12,748, Level: 34
    Points: 12,748, Level: 34
    Level completed: 14%,
    Points required for next Level: 602
    Level completed: 14%, Points required for next Level: 602
    Overall activity: 93.0%
    Overall activity: 93.0%

    Default Re: BIOS acting strange.

    you also may have a corrupted download have you tried re-down loading it?

  7. #7
    New Member

    Status
    ATLW is offline

    Last Online
    18-12-2012 @ 08:31
    Join Date
    Dec 2012
    Posts
    4
    CPU: Intel® Core i7-3930K Processor
    M/B: ASUS Rampage IV Formula, Socket-2011
    RAM: Kingston DDR3 HyperX 1600MHz 16GB
    GPU: HIS Radeon HD 7970 GHz X 3GB GDDR5 2x CrossfireX
    • ATLW's Full Spec's
      • Case:
      • Corsair Obsidian 800D Big Tower
      • PSU:
      • Corsair AX 1200W PSU
      • Cooling:
      • Noctua NH-D14 SE2011 CPU Cooler
      • Monitor:
      • Philips 27" LED 273E3LHSB
      • OS:
      • Windows 7 Enterprise x64
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 114, Level: 1
    Points: 114, Level: 1
    Level completed: 64%,
    Points required for next Level: 36
    Level completed: 64%, Points required for next Level: 36
    Overall activity: 11.0%
    Overall activity: 11.0%

    Default Re: BIOS acting strange.

    Quote Originally Posted by vinman View Post
    What make and model keyboard is it? and is it hard wired or not
    It's a random Dell keyboard we have at work with a PS2 plug.
    But my friend uses a Logitech G19 keyboard.
    ANd the keyboard error only comes if I remove the battery or click the reset BIOS button on the side.

    Quote Originally Posted by vinman View Post
    you also may have a corrupted download have you tried re-down loading it?
    No, I will now, though.
    Did not work.
    Last edited by ATLW; 18-12-2012 at 05:33.

  8. #8
    New Member

    Status
    ATLW is offline

    Last Online
    18-12-2012 @ 08:31
    Join Date
    Dec 2012
    Posts
    4
    CPU: Intel® Core i7-3930K Processor
    M/B: ASUS Rampage IV Formula, Socket-2011
    RAM: Kingston DDR3 HyperX 1600MHz 16GB
    GPU: HIS Radeon HD 7970 GHz X 3GB GDDR5 2x CrossfireX
    • ATLW's Full Spec's
      • Case:
      • Corsair Obsidian 800D Big Tower
      • PSU:
      • Corsair AX 1200W PSU
      • Cooling:
      • Noctua NH-D14 SE2011 CPU Cooler
      • Monitor:
      • Philips 27" LED 273E3LHSB
      • OS:
      • Windows 7 Enterprise x64
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 114, Level: 1
    Points: 114, Level: 1
    Level completed: 64%,
    Points required for next Level: 36
    Level completed: 64%, Points required for next Level: 36
    Overall activity: 11.0%
    Overall activity: 11.0%

    Default Re: BIOS acting strange.

    Ok, so... I just turned off the option to wait for F1 and it booted.

    /facepalm

  9. #9
    Regular Member

    Status
    PoLoMoTo is offline

    Last Online
    22-03-2014 @ 19:43
    Join Date
    Nov 2011
    Location
    US
    Posts
    3,229
    CPU: i7-980, 6 cores, 12 threads, 4.5 GHz
    M/B: Asus P6X58-E Pro
    RAM: 24GB (6 x 4GB), G.Skill Ripsaw, DDR3-1600, 1730 MHz
    GPU: Reference R9 290x, 1125MHz Core and 1500MHz Memory
    • PoLoMoTo's Full Spec's
      • Case:
      • NZXT Switch 810
      • PSU:
      • Thortech Thunderbolt 1kW Plus, One 83 amp +12v rail
      • Cooling:
      • 8x 120mm, 4x 140mm, 4 GPU fans, 120.3 Rad Push/Pull
      • Sound:
      • Asus Xonar Essence STX
      • Monitor:
      • ViewSonic V3D231, 23", 1080p & HP x20LED, 20", 1600x900
      • OS:
      • Windows 8 Pro WMC x64
      • Misc:
      • LG Blueray Read-Write Optical drive with LightScribe
    Thanks
    72
    Thanked 119 Times in 109 Posts
    Points: 11,694, Level: 32
    Points: 11,694, Level: 32
    Level completed: 64%,
    Points required for next Level: 256
    Level completed: 64%, Points required for next Level: 256
    Overall activity: 17.0%
    Overall activity: 17.0%

    Default Re: BIOS acting strange.

    Incase it happens again, that corrupted EC message can usually be fixed with resetting the CMOS

  10. #10
    Moderator

    Status
    Solara2xb is offline

    Last Online
    Yesterday @ 17:40
    Join Date
    Apr 2011
    Location
    Alta Loma, CA
    Posts
    4,583
    CPU: Intel Core i7 4820K
    M/B: ASUS X79 Sabertooth
    RAM: 32GB Corsair Vengeance 1866MHz
    GPU: Gigabyte GTX760 4GB WF3 OC Edition (SLI)
    • Solara2xb's Full Spec's
      • Case:
      • Corsair Air 540
      • PSU:
      • Cooler Master V1000 PSU
      • Cooling:
      • Corsair H110 Corsair AF 140mm +120mm Fans Zalman 6 Channel ZF1 Fan Controller
      • Sound:
      • Creative Labs Titanium PCie SC
      • Monitor:
      • 3x Asus 24" IPS on XFX Triple Stand
      • OS:
      • Windows 7 Ultimate
    Thanks
    1,056
    Thanked 480 Times in 420 Posts
    Points: 64,097, Level: 78
    Points: 64,097, Level: 78
    Level completed: 53%,
    Points required for next Level: 753
    Level completed: 53%, Points required for next Level: 753
    Overall activity: 52.0%
    Overall activity: 52.0%

    Default Re: BIOS acting strange.

    Quote Originally Posted by ATLW View Post
    Ok, so... I just turned off the option to wait for F1 and it booted.

    /facepalm
    Welcome to PureOC...
    Glad you fixed it... sometimes we all have those moments in life.. lolz..
    I've done it a few times myself on other things..

+ Reply to Thread

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. bios
    By aryan51 in forum AMD
    Replies: 37
    Last Post: 21-09-2012, 22:11
  2. Strange computer issue
    By Nyarlathotep in forum General Hardware
    Replies: 9
    Last Post: 12-03-2011, 19:54
  3. bios help
    By leadpoison2 in forum General Hardware
    Replies: 3
    Last Post: 03-09-2008, 22:55
  4. Argh! My BIOS has set my NB to 1.58 V!
    By Lithium in forum CPU Overclocking
    Replies: 0
    Last Post: 17-04-2007, 08:29
  5. Strange crashes / power offs
    By fuflo in forum General Hardware
    Replies: 8
    Last Post: 22-02-2007, 17:03

Search tags for this page

bios error

,

convert fat32 to ntfs

,
crosshair v acting strange
,
error de bios
,

intel rst service is not running

,
samsung x20 bios reset
Click on a term to search for related topics.

Tags for this Thread