motherboards
Arctic
Results 1 to 2 of 2

Thread: SSD error on HD tune?

  1. #1
    Member

    Status
    pherring is offline

    Last Online
    14-05-2011 @ 01:36
    Join Date
    Jan 2010
    Posts
    41
    CPU: i7 920 @ 2.66Ghz
    M/B: ASUS P6T Deluxe v2
    RAM: 12gig OCZ Gold
    GPU: 2x Asus EAH5870
    • pherring's Full Spec's
      • Case:
      • Thermaltake Armor+
      • PSU:
      • Kingwin Mach 1220w
      • Cooling:
      • Xigmatek Dark Knight-S1283V
      • Monitor:
      • 2x Asus 23" VH236H
      • OS:
      • Windows 7 Home - 64bit
      • Misc:
      • NZXT sentry LX, TV Tuner, Roswell 74-1 card reader, Sony Optiarc DVD-burner.
    Thanks
    11
    Thanked 2 Times in 1 Post
    Points: 1,609, Level: 11
    Points: 1,609, Level: 11
    Level completed: 20%,
    Points required for next Level: 241
    Level completed: 20%, Points required for next Level: 241
    Overall activity: 48.0%
    Overall activity: 48.0%

    Default SSD error on HD tune?



    I just used that HD tune and while looking around i found this. Anyone know what it could be. I changed cables and sata ports on MB and re ran test already and this is the error screenshot with the new cable and port. Is it anything to worry about.

  2. #2
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 17:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Don't worry about it. From what I understand, that error is generally related to cables. You should try a new cable altogether. Also, as I understand, that error may not disappear right away, for some reason it may take a little while to go away. HOWEVER, apparently the error reading for that one is different on HDDs than on SSDs so HDTune can easily get confused and give a false reading/error.

    Try Everest or CrystalDiskInfo, they should show the correct reading I believe.

  3. The following user thanks Skyguy For this above post:

    pherring (24-01-2010)

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. HD Tune Pro
    By EmpireOC in forum Operating Systems
    Replies: 8
    Last Post: 10-01-2011, 00:01
  2. Error messages in event viewer?
    By jayfunk in forum CPU Overclocking
    Replies: 3
    Last Post: 23-07-2010, 05:34
  3. 790i post error C1
    By shaggymunky in forum General Hardware
    Replies: 3
    Last Post: 23-04-2010, 17:23
  4. Replies: 2
    Last Post: 26-01-2009, 18:24
  5. SD memory write error?
    By Pink in forum General Hardware
    Replies: 1
    Last Post: 15-12-2006, 11:20

Search tags for this page

error ssd hd tune
,

error ssd hdtune

,

hd tune io error

,
hd tune read error ssd
,
hd tune read error write
,
hd tune ssd error
,
hdtune dynamic ssd drive
,
hdtune error
,
hdtune io error
,
hdtune shows error in ssd
,
hdtune shows if ssd aligned
,

hdtune ssd read error

,

ssd hd tune

,
windows 7 ssd hd tune read error
Click on a term to search for related topics.

Tags for this Thread