motherboards
+ Reply to Thread
Results 1 to 13 of 13

Thread: Got some SSD questions plz....

  1. #1
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 09:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default Got some SSD questions plz....

    Hey guys...
    I caved in and got a SSD but im still a little confused. First, amazingly there was no instructions maybe because its just plug in two wires. But still... I plugged it in to slot #1 and gave it its own power cable. I deleted everything on the HD then chose the SSD and installed fresh copy of windows 7 (no option was ever available to format). What im confused about is where is my 1TB harddrive and what is to be saved on it? So far Ive installed Firefox, my antivirus, display drivers, Steam and Dirt2, CoolIT software, msi afterburner, RealTemp, and Photoshop.... and im assuming all that went onto the SSD???? How do i save something on to my old harddrive?
    Ive done everything that Skyguy said to do in his sticky
    Everywhere I look I cannot see my old harddrive anywhere.
    Have I done this right? Thanks alot in advance for all the help
    Jay

    Note.... Something else really weird... my new Patriot SSD keeps showing up as Samsung so and so?? What the hecks up with that?? Yeah im really confused.
    Last edited by jayfunk; 26-01-2010 at 10:07.

  2. #2
    OC Jedi Knight

    Status
    shattered.likeness is offline

    Last Online
    16-10-2014 @ 10:56
    Join Date
    Jul 2007
    Location
    Hendersonville, NC
    Posts
    1,068
    CPU: Intel Core i7 2600k @ 4.6 GHz
    M/B: ASUS Maximus IV Extreme-Z
    RAM: 16GB G.Skill RipJaws DDR3 2133 @ 11-11-11-30
    GPU: 2x MSI R6970 Lightning II (Crossfire)
    • shattered.likeness's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider ST1200-G
      • Cooling:
      • Custom Water Cooling: - MIPS ASUS Maximus IV Extreme-Z fullcover block - Heatkiller CPU 3.0 1155 (Custom Chrome Plated by RRTech) - Magicool 180 w/ 2x SilverStone SST-AP181 - Custom Modded Coolit Systems Freezone Elite /w NoiseBlocker NB-BlackSilentPro PL-2 -BitsPower Water Tank Multi-Z 80mm re
      • Monitor:
      • 3x 22" Acer V223w
      • OS:
      • Windows 7 Ultimate x64
      • Misc:
      • All tubing wrapped in Kobra 3/8" Carbon Fiber sleeving, and Primochill Gloss Red Anti-Kink Coils
    Thanks
    61
    Thanked 194 Times in 144 Posts
    Points: 10,555, Level: 31
    Points: 10,555, Level: 31
    Level completed: 1%,
    Points required for next Level: 695
    Level completed: 1%, Points required for next Level: 695
    Overall activity: 0%
    Overall activity: 0%

    Default

    I hate to ask the obvious question here, but did you make sure to plug your other hard drive back in? NO trying to be mean, I've done it myself several times. Go into your BIOS and make sure that your 1 TB is showing up there. If not, then you probably need to reconnect the power and SATA cables to your drive.
    New System Specs Listed




    This is my invitation link for minus.com: http://min.us/rDfDx3F.
    [10GB online storage (up to 50GB by inviting others)]

  3. The following user thanks shattered.likeness For this above post:

    jayfunk (26-01-2010)

  4. #3
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 09:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default

    Haahaha... Well lets assume that it is have to go to work but will check later. I guess Im not sure whats supposed to happen here or what Im supposed to do.
    In My computer .. am I supposted to see two hard drives?
    When I install something how do I chose to put it on to the hard drive?
    And what do I put on my HD and what do i put on my SSD?
    Do I have to change any other settings to get the two drives to work together??
    And why the heck is it showing up as Samsung??

  5. #4
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 09:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default

    Heres what the Bios says.. maybe i bunged something up in the hook ups.....

    IDE Channel 0 Master.....St31000340AS
    IDE Channel 0 Slave....... None
    IDE Channel 1 Master..... Samsung MMCRblablabla
    IDE Channel 1 Slave....... DVD RAM
    None
    None etc...
    IDE Channel 5 Slave....... DVD Rom

  6. #5
    Core Member

    Status
    bullydog is offline

    Last Online
    06-10-2014 @ 06:43
    Join Date
    Jan 2008
    Posts
    2,117
    CPU: 3930k
    M/B: Rampage IV Extreme
    RAM: Dominator 1866mhz
    GPU: EVGA GTX780ti x2 SC
    • bullydog's Full Spec's
      • Case:
      • Corsair 800D
      • PSU:
      • Corsair AX1200
      • Cooling:
      • Swiftech Apogee HD, MCP655 x2 + AirPlex Modularity 480
      • Sound:
      • Sound Blaster Z
      • Monitor:
      • Dell 2408WFP-HC
      • OS:
      • Win7 x64
    Thanks
    124
    Thanked 174 Times in 166 Posts
    Points: 17,682, Level: 40
    Points: 17,682, Level: 40
    Level completed: 54%,
    Points required for next Level: 368
    Level completed: 54%, Points required for next Level: 368
    Overall activity: 0%
    Overall activity: 0%

    Default

    the SSD works like any other ordinary drive.
    Check the SATA and power cables running to the 1TB and like Jeremy said make sure that its plugged in
    It should appear in BIOS and also in "My Computer"

  7. #6
    Regular Member

    Status
    Applejack is offline

    Last Online
    07-06-2011 @ 06:50
    Join Date
    Oct 2009
    Location
    Staffs, UK
    Posts
    110
    CPU: Intel i7 920 D0 2.66GHz
    M/B: Asus Rampage II Extreme
    RAM: 6GB Corsair Dominator XMS 1600
    GPU: ASUS 580GTX DirectCU
    • Applejack's Full Spec's
      • Case:
      • Silverstone TJ07B
      • PSU:
      • Corsair HX 850W
      • Cooling:
      • Coolermaster V10
      • Sound:
      • Onboard
      • Monitor:
      • 58" Samsung PS58B680
      • OS:
      • Windows 7 Ultimate 64
    Thanks
    16
    Thanked 3 Times in 3 Posts
    Points: 1,790, Level: 11
    Points: 1,790, Level: 11
    Level completed: 80%,
    Points required for next Level: 60
    Level completed: 80%, Points required for next Level: 60
    Overall activity: 48.0%
    Overall activity: 48.0%

    Default

    Just a thought...Did your 1TB hard drive have anything on it? Windows 7 can hide empty drives. In Explorer, click Organize > Folder and search options > View and check that the 6th selection down is unchecked.

  8. #7
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 09:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default

    anywayz i got it going... i guess with the old HD when i erased everything on it and installed windows7 on the new SSD i then have to go and initialize and format it with NTFS.
    right click my computer>> Manage >> left click Disk Management >> find drive without partition >> right click and add Partition >> follow the steps afterwards.
    cant believe how snappy everything is now. i thought it just had to do with loading the desktop and didnt realize that it speeds EVERYTHING up. pretty amazing!!
    Last edited by jayfunk; 27-01-2010 at 09:46.

  9. #8
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    11-08-2014 @ 10:34
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,814
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 894 Times in 681 Posts
    Points: 60,550, Level: 76
    Points: 60,550, Level: 76
    Level completed: 32%,
    Points required for next Level: 1,100
    Level completed: 32%, Points required for next Level: 1,100
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    Yep, that is exactly what I tell people. Getting an SSD is NOT to improve boot times. SSDs speed up your entire system. Everything loads faster, files transfer faster, and with Win 7 things are just frickin SNAPPY!

  10. The following user thanks Skyguy For this above post:

    jayfunk (28-01-2010)

  11. #9
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 09:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default

    hey.... im not sure im doing this right. I have my 1TB drive shortcut on desctop (ive called it X drive)
    when installing a game heres what ive done. first open up x drive and create folder for game Batman. Then install game into that new folder. then after its done go into that folder and find the exe. icon and right click and drag it on to the desktop and create shortcut there.
    is this right? Batman keeps crashing my computer but dirt 2 works good and crysis works good.
    hmmmmm thanks in advance for any help and input guys. youre the best!

  12. #10
    OC Droid

    Status
    Doctor_Death is offline

    Last Online
    01-09-2014 @ 11:27
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,801
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 319,036, Level: 100
    Points: 319,036, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 4.0%
    Overall activity: 4.0%

    Default

    Jay, what SSD did you buy ?
    2nd system

    MSI Z87 Gaming, 4770K Two MSI GTX780s, 16GBs 2133MHz, Corsair 900D, Seasonic X1250W, 360 Rad, Koolance 380i CPU block

    3rd system

    Intel X79 motherboard, 3930K, Boreas, VisionTek 480GB, WD 750GB, 32GBs 1866MHz, Two EVGA GTX770s, OCZ 1250W, 360 Rad, Swiftech CPU Block
    .

  13. The following user thanks Doctor_Death For this above post:

    jayfunk (28-01-2010)

  14. #11
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    11-08-2014 @ 10:34
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,814
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 894 Times in 681 Posts
    Points: 60,550, Level: 76
    Points: 60,550, Level: 76
    Level completed: 32%,
    Points required for next Level: 1,100
    Level completed: 32%, Points required for next Level: 1,100
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    Patriot Torqx m28 SSD

  15. The following user thanks Skyguy For this above post:

    jayfunk (28-01-2010)

  16. #12
    OC Droid

    Status
    Doctor_Death is offline

    Last Online
    01-09-2014 @ 11:27
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,801
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 319,036, Level: 100
    Points: 319,036, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 4.0%
    Overall activity: 4.0%

    Default

    I saw Patriot but I didn't know which one, 64GB or 128GB
    Last edited by Doctor_Death; 29-01-2010 at 09:02.
    2nd system

    MSI Z87 Gaming, 4770K Two MSI GTX780s, 16GBs 2133MHz, Corsair 900D, Seasonic X1250W, 360 Rad, Koolance 380i CPU block

    3rd system

    Intel X79 motherboard, 3930K, Boreas, VisionTek 480GB, WD 750GB, 32GBs 1866MHz, Two EVGA GTX770s, OCZ 1250W, 360 Rad, Swiftech CPU Block
    .

  17. #13
    Regular Member

    Status
    Applejack is offline

    Last Online
    07-06-2011 @ 06:50
    Join Date
    Oct 2009
    Location
    Staffs, UK
    Posts
    110
    CPU: Intel i7 920 D0 2.66GHz
    M/B: Asus Rampage II Extreme
    RAM: 6GB Corsair Dominator XMS 1600
    GPU: ASUS 580GTX DirectCU
    • Applejack's Full Spec's
      • Case:
      • Silverstone TJ07B
      • PSU:
      • Corsair HX 850W
      • Cooling:
      • Coolermaster V10
      • Sound:
      • Onboard
      • Monitor:
      • 58" Samsung PS58B680
      • OS:
      • Windows 7 Ultimate 64
    Thanks
    16
    Thanked 3 Times in 3 Posts
    Points: 1,790, Level: 11
    Points: 1,790, Level: 11
    Level completed: 80%,
    Points required for next Level: 60
    Level completed: 80%, Points required for next Level: 60
    Overall activity: 48.0%
    Overall activity: 48.0%

    Default

    Can you define 'crashing the computer' a bit more? Does it lock up completely, show an application hang? How far into loading/playing the game do you get?

+ Reply to Thread

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. More i7 OC Questions
    By merlain7 in forum CPU Overclocking
    Replies: 17
    Last Post: 21-12-2009, 18:43
  2. Two quick questions:
    By Rain724 in forum Graphics Cards
    Replies: 14
    Last Post: 01-09-2009, 21:32
  3. Just a few questions...
    By Necro1 in forum CPU Overclocking
    Replies: 3
    Last Post: 11-05-2009, 01:41
  4. newb questions
    By MOOSE-EYE in forum Cooling
    Replies: 17
    Last Post: 06-03-2009, 13:27

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread