motherboards
+ Reply to Thread
Results 1 to 9 of 9

Thread: How many time to sign in?

  1. #1
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 23:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,496
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,174 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default How many time to sign in?

    James,
    a quick question.
    I logged in at the main page and I'm in, tried to reply to a post and it asked me to sign in again.......:confused: it happens occasionally.

    Is this just me or it's happens to any body else as well?

  2. #2
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 20:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    which main page, the forum one or the website?

  3. #3
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 23:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,496
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,174 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    forum one, it's weird.
    When I signed in, I do see the thank you page and redirecting but when I try to post a message then it asks me to sign in again then everything will be ok. This happening since we have the upgraded, I though it is a new thing but it's star getting weird and annoying.

    Oh, one more thing if you logged in and you're not active for awhile. Will you be kicked off?

  4. #4
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 20:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    if you tick the "remember me" button you should never have to enter it again ever. If your using firefox, perhaps you should delete cookies and see if it stops after that. I've not come across what you're experiencing and it shouldn't be happening, it does sound like a browser issue here mate.

  5. #5
    Regular Member

    Status
    Gareth is offline

    Last Online
    07-06-2010 @ 09:02
    Join Date
    Jul 2006
    Location
    Cambridgeshire, England
    Posts
    1,703
    CPU: Intel Core 2 Quad Q9450 / 3.30GHz
    M/B: ASUS P5Q-E
    RAM: 8.00GB DDR2 1066 PC8500
    GPU: Powercolor Radeon HD4870 1GB GDDR5 800MHz/3,700MHz + GeForce 8600GT
    • Gareth's Full Spec's
      • Case:
      • NZXT Whisper Series Classic
      • PSU:
      • 730W Hiper
      • Cooling:
      • Thermaltake V-14 Pro 3x 120mm intake 1x 120mm exhaust 2x 80mm exhaust
      • Sound:
      • Soundblaster Audigy SE
      • Monitor:
      • Packard Bell Viseo 230Ws 1920x1080 + AOC 22" 1680x1050 + Mag Innovisions 19" 1440x900
      • OS:
      • Windows 7 Professional x64
    Thanks
    34
    Thanked 20 Times in 20 Posts
    Points: 13,481, Level: 35
    Points: 13,481, Level: 35
    Level completed: 19%,
    Points required for next Level: 569
    Level completed: 19%, Points required for next Level: 569
    Overall activity: 99.0%
    Overall activity: 99.0%

    Default

    Its done it to me ever since I signed up, but not only on this site, I think it may be a bug in vBulletin if you visit more tha one forum? What browser is are you using? I experience it in Firefox 2.0 and Firefox 3.

  6. #6
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 20:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    it's never happened to me on IE in four years

  7. #7
    Regular Member

    Status
    Ciro is offline

    Last Online
    17-09-2011 @ 04:01
    Join Date
    Jun 2006
    Location
    Melbourne
    Posts
    670
    CPU: P4 3.4Ghz 'Northy' HT
    M/B: Asrock P4i65G (865G)
    RAM: 1GB Kingston PC-3200
    GPU: Leadtek 7600GT AGP
    • Ciro's Full Spec's
      • Cooling:
      • Thermaltake Cyclo HDD Cooler -- Bluegears B-Cool 120mm Case Fan -- Zalman VF700-Cu GPU cooler -- Arctic Silver 5 thermal compound
      • Sound:
      • Creative X-Fi Xtreme Gamer
      • OS:
      • Win XP Pro SP3
      • Misc:
      • Eee PC 1000H -- Razer Diamondback Plasma LE -- Flexiglow Gamepad -- Microsoft Digital Media Pro keyboard -- Logitech X-620 6.1 speakers --
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Points: 8,048, Level: 26
    Points: 8,048, Level: 26
    Level completed: 83%,
    Points required for next Level: 102
    Level completed: 83%, Points required for next Level: 102
    Overall activity: 0%
    Overall activity: 0%

    Default

    After half an hour or so of inactivity I get kicked off. The "remember me" button won't keep you signed in constantly, it will just save you from having to re-type your username and password every time (well, in FireFox anyway).

  8. #8
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 23:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,496
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,174 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    Well it happens to me with IE and it just did again, got in and edited one of my old post in the Cooling forum. Came in here try to reply your posts and it asked me to sign in again.

    James, it just happening recently with the new upgraded VBulletin. It never happen before.

  9. #9
    Regular Member

    Status
    Yblad is offline

    Last Online
    02-03-2011 @ 17:02
    Join Date
    Sep 2007
    Location
    Manchester, England
    Posts
    702
    CPU: AMD athlon 64 x2 6400+ black edition @3.375Ghz
    M/B: MSI K9N neo v3 nforce 560
    RAM: 4gb corsair DDR2 xms2-6400 (5-5-5-18) @806Mhz
    GPU: HD3870 512Mb @875Mhz core, 1261Mhz memory
    • Yblad's Full Spec's
      • Case:
      • Antec 900 ultimate gameing
      • PSU:
      • Huntkey 550W
      • Cooling:
      • Arctic cooling 64, zalman GV1000 VGA cooler, all with arctic mx3 compound and loads of fans.
      • Sound:
      • Creative soundblaster x-fi extreme gamer Fatality pro
      • Monitor:
      • Samsung syncmaster P2050 20"
      • OS:
      • Windows 7 home basic x64
      • Misc:
      • Additional 1Tb external Hitachi HDD
    Thanks
    5
    Thanked 12 Times in 11 Posts
    Points: 5,071, Level: 21
    Points: 5,071, Level: 21
    Level completed: 5%,
    Points required for next Level: 479
    Level completed: 5%, Points required for next Level: 479
    Overall activity: 62.0%
    Overall activity: 62.0%

    Default

    its never happen for me with firefox, i get kicked out of my login is my browser is idle for a long time but thats it.
    Coffee makes the world go round... its also vital for my bloodstream

+ Reply to Thread

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. New Zodiac Sign Dates
    By Lil' Dead in forum General Discussion
    Replies: 0
    Last Post: 13-01-2011, 23:13
  2. First time poster, first time builder...
    By Robes in forum General Hardware
    Replies: 17
    Last Post: 16-11-2010, 23:13
  3. Replies: 7
    Last Post: 17-08-2010, 18:25
  4. Its time
    By intex in forum Intel
    Replies: 14
    Last Post: 27-06-2008, 13:12
  5. Yahoo sign advertising deal with Google
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 14-06-2008, 04:48

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread