motherboards
Arctic
Arctic Feezer 7x
Page 1 of 2 1 2 LastLast
Results 1 to 16 of 20

Thread: Forums Down?

  1. #1
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default Forums Down?

    what happened today (morning my time, North America), it was down for hours?
    James, take a look at the date of Most Current user listing. It shown 22-05-2008? it means May 22nd. huh

  2. #2
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 19:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    i know, i'm angry about it. the host has been poor this month after 12 months of rock solid service with 100% uptime...

    It was a DOS attack on the server that did it.
    Last edited by Jameson; 04-07-2008 at 15:19.

  3. #3
    Folding Team Leader

    Status
    grumpydaddy is offline

    Last Online
    23-03-2019 @ 20:29
    Join Date
    Jan 2008
    Location
    UK (Plymouth)
    Posts
    3,167
    CPU: E5-26xx @2.54
    M/B: MSI X79 GD45 8d
    RAM: 16GB (2*8) G-Skill Trident X 2400 10,12,12 @1866
    GPU: sapphire hd7950
    • grumpydaddy's Full Spec's
      • Case:
      • Lian Li PC90B
      • PSU:
      • PC P&C 910
      • Cooling:
      • C4 NIC
      • Sound:
      • with mb
      • Monitor:
      • dell 24inch
      • OS:
      • Win7 Ult
      • Misc:
      • CPU is an ES processor with 8 cores/16 threads
    Thanks
    216
    Thanked 509 Times in 395 Posts
    Points: 51,457, Level: 70
    Points: 51,457, Level: 70
    Level completed: 22%,
    Points required for next Level: 1,093
    Level completed: 22%, Points required for next Level: 1,093
    Overall activity: 0%
    Overall activity: 0%

    Default

    Anyone else getting go slow on page downloads still...intermittant and stalls completely ocasionally then fine for half hour then repeats

    my other places ok
    Rig2: 2*e5-26xx (16c/32t @2.4), Asus z9 pe-d8 ws, 32gb ripjawsz under water, rig3 2*e5-26xx (16c/32t @2.4), Supermicro 7047A-T 16GB 1600 ecc reg, on air, Rig4: 2*e5-26xx (16c/32t @3.1), Supermicro x9 DAi 16GB 1600 ecc reg, on air, Rig5: 2*e5-2660 (16c/32t @2.7), Supermicro x9 DRW iF 32GB 1600 ecc reg, on air

  4. #4
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 19:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    yeah there is still an issue. the server is getting attacked by some unscrupulous types, our server host is trying to counter it (all day).

  5. #5
    Regular Member

    Status
    Ciro is offline

    Last Online
    17-10-2019 @ 20:13
    Join Date
    Jun 2006
    Location
    Melbourne
    Posts
    670
    CPU: P4 3.4Ghz 'Northy' HT
    M/B: Asrock P4i65G (865G)
    RAM: 1GB Kingston PC-3200
    GPU: Leadtek 7600GT AGP
    • Ciro's Full Spec's
      • Cooling:
      • Thermaltake Cyclo HDD Cooler -- Bluegears B-Cool 120mm Case Fan -- Zalman VF700-Cu GPU cooler -- Arctic Silver 5 thermal compound
      • Sound:
      • Creative X-Fi Xtreme Gamer
      • OS:
      • Win XP Pro SP3
      • Misc:
      • Eee PC 1000H -- Razer Diamondback Plasma LE -- Flexiglow Gamepad -- Microsoft Digital Media Pro keyboard -- Logitech X-620 6.1 speakers --
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Points: 16,887, Level: 39
    Points: 16,887, Level: 39
    Level completed: 55%,
    Points required for next Level: 363
    Level completed: 55%, Points required for next Level: 363
    Overall activity: 0%
    Overall activity: 0%

    Default

    Good to see they're working on it. With the whole domain going offline for around 10 minutes the last few days, I was getting a bit worried (other sites load fine). The forum has been very slow lately.

  6. #6
    Regular Member

    Status
    Gareth is offline

    Last Online
    07-06-2010 @ 08:02
    Join Date
    Jul 2006
    Location
    Cambridgeshire, England
    Posts
    1,703
    CPU: Intel Core 2 Quad Q9450 / 3.30GHz
    M/B: ASUS P5Q-E
    RAM: 8.00GB DDR2 1066 PC8500
    GPU: Powercolor Radeon HD4870 1GB GDDR5 800MHz/3,700MHz + GeForce 8600GT
    • Gareth's Full Spec's
      • Case:
      • NZXT Whisper Series Classic
      • PSU:
      • 730W Hiper
      • Cooling:
      • Thermaltake V-14 Pro 3x 120mm intake 1x 120mm exhaust 2x 80mm exhaust
      • Sound:
      • Soundblaster Audigy SE
      • Monitor:
      • Packard Bell Viseo 230Ws 1920x1080 + AOC 22" 1680x1050 + Mag Innovisions 19" 1440x900
      • OS:
      • Windows 7 Professional x64
    Thanks
    34
    Thanked 20 Times in 20 Posts
    Points: 13,481, Level: 35
    Points: 13,481, Level: 35
    Level completed: 19%,
    Points required for next Level: 569
    Level completed: 19%, Points required for next Level: 569
    Overall activity: 99.0%
    Overall activity: 99.0%

    Default

    It was down this morning, but everything seems to be good now on my end. At least the attacks didn't damage the site

  7. #7
    Regular Member

    Status
    kaganader is offline

    Last Online
    24-12-2008 @ 00:18
    Join Date
    Nov 2007
    Location
    New York
    Posts
    399
    CPU: Intel E8600 @ 4.4GHz
    M/B: EVGA 790i Digital
    RAM: 2GB OCZ ReaperX 6-5-5-15 1377MHz
    GPU: Palit 4870x2 2gig 880core/950memory
    • kaganader's Full Spec's
      • Case:
      • Lian Li P80 ( I hate it)
      • PSU:
      • Corsair 1000W
      • Cooling:
      • Boreas baby!
      • Monitor:
      • Hanns G 28"
      • OS:
      • Vista Extreme 32bit
    Thanks
    16
    Thanked 15 Times in 15 Posts
    Points: 4,365, Level: 19
    Points: 4,365, Level: 19
    Level completed: 29%,
    Points required for next Level: 285
    Level completed: 29%, Points required for next Level: 285
    Overall activity: 76.0%
    Overall activity: 76.0%

    Default

    grr those denial of service attacks. hope he gets caught and thrown in cyber jail for the crimes of his actions.

    Wonder if hes using bouncers and proxies and if he flashed his modem with a different firmware to use a different region IP.
    been a while since I tracked a blackhatty for fun

  8. #8
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 19:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    can you guys please report if you are still having issues with speed over what it was say, a month ago? It still feels off to me - things were lightening a month ago for me.

    I was told today the data centre has a fault in one of the fibre cables and it is being worked on today by engineers.

    If things persist like this there will be changes made, rest assured i will not tollerate a slow loading forum. keep hanging in there guys.

  9. #9
    Regular Member

    Status
    Ciro is offline

    Last Online
    17-10-2019 @ 20:13
    Join Date
    Jun 2006
    Location
    Melbourne
    Posts
    670
    CPU: P4 3.4Ghz 'Northy' HT
    M/B: Asrock P4i65G (865G)
    RAM: 1GB Kingston PC-3200
    GPU: Leadtek 7600GT AGP
    • Ciro's Full Spec's
      • Cooling:
      • Thermaltake Cyclo HDD Cooler -- Bluegears B-Cool 120mm Case Fan -- Zalman VF700-Cu GPU cooler -- Arctic Silver 5 thermal compound
      • Sound:
      • Creative X-Fi Xtreme Gamer
      • OS:
      • Win XP Pro SP3
      • Misc:
      • Eee PC 1000H -- Razer Diamondback Plasma LE -- Flexiglow Gamepad -- Microsoft Digital Media Pro keyboard -- Logitech X-620 6.1 speakers --
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Points: 16,887, Level: 39
    Points: 16,887, Level: 39
    Level completed: 55%,
    Points required for next Level: 363
    Level completed: 55%, Points required for next Level: 363
    Overall activity: 0%
    Overall activity: 0%

    Default

    May be just me, but load times have definitely halved from what they were months ago. Even if I have slow internet, my loads were almost lightning as well - shows how fast this forum can be.

  10. #10
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 19:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    hmmm so it's actually better for you at the moment?

  11. #11
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 19:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    aaah you said times have halved so that would be faster

    i'll give them a few days...

    please guys, keep me informed on the issue, all of you if you can.

  12. #12
    Regular Member

    Status
    Ciro is offline

    Last Online
    17-10-2019 @ 20:13
    Join Date
    Jun 2006
    Location
    Melbourne
    Posts
    670
    CPU: P4 3.4Ghz 'Northy' HT
    M/B: Asrock P4i65G (865G)
    RAM: 1GB Kingston PC-3200
    GPU: Leadtek 7600GT AGP
    • Ciro's Full Spec's
      • Cooling:
      • Thermaltake Cyclo HDD Cooler -- Bluegears B-Cool 120mm Case Fan -- Zalman VF700-Cu GPU cooler -- Arctic Silver 5 thermal compound
      • Sound:
      • Creative X-Fi Xtreme Gamer
      • OS:
      • Win XP Pro SP3
      • Misc:
      • Eee PC 1000H -- Razer Diamondback Plasma LE -- Flexiglow Gamepad -- Microsoft Digital Media Pro keyboard -- Logitech X-620 6.1 speakers --
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Points: 16,887, Level: 39
    Points: 16,887, Level: 39
    Level completed: 55%,
    Points required for next Level: 363
    Level completed: 55%, Points required for next Level: 363
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by Jameson View Post
    aaah you said times have halved so that would be faster
    ahhhh, wake up brain :$

  13. #13
    Regular Member

    Status
    kaganader is offline

    Last Online
    24-12-2008 @ 00:18
    Join Date
    Nov 2007
    Location
    New York
    Posts
    399
    CPU: Intel E8600 @ 4.4GHz
    M/B: EVGA 790i Digital
    RAM: 2GB OCZ ReaperX 6-5-5-15 1377MHz
    GPU: Palit 4870x2 2gig 880core/950memory
    • kaganader's Full Spec's
      • Case:
      • Lian Li P80 ( I hate it)
      • PSU:
      • Corsair 1000W
      • Cooling:
      • Boreas baby!
      • Monitor:
      • Hanns G 28"
      • OS:
      • Vista Extreme 32bit
    Thanks
    16
    Thanked 15 Times in 15 Posts
    Points: 4,365, Level: 19
    Points: 4,365, Level: 19
    Level completed: 29%,
    Points required for next Level: 285
    Level completed: 29%, Points required for next Level: 285
    Overall activity: 76.0%
    Overall activity: 76.0%

    Default

    yeah to me they were bam second I click I didn't have time to blink befored it loaded, now I can blink and then it loads. so to me I notice it being a little bit slower then what it used to, but not so bad that I would go on a rampage smashing my keyboard like that german kid haha

  14. #14
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    still have some hiccups from now and then and no load at all yesterday, Tuesday afternoon (1-2pm) London time.

    and just now I tried to post this message it went blank (didn't post) I had to retype it.

  15. #15
    Regular Member

    Status
    Ciro is offline

    Last Online
    17-10-2019 @ 20:13
    Join Date
    Jun 2006
    Location
    Melbourne
    Posts
    670
    CPU: P4 3.4Ghz 'Northy' HT
    M/B: Asrock P4i65G (865G)
    RAM: 1GB Kingston PC-3200
    GPU: Leadtek 7600GT AGP
    • Ciro's Full Spec's
      • Cooling:
      • Thermaltake Cyclo HDD Cooler -- Bluegears B-Cool 120mm Case Fan -- Zalman VF700-Cu GPU cooler -- Arctic Silver 5 thermal compound
      • Sound:
      • Creative X-Fi Xtreme Gamer
      • OS:
      • Win XP Pro SP3
      • Misc:
      • Eee PC 1000H -- Razer Diamondback Plasma LE -- Flexiglow Gamepad -- Microsoft Digital Media Pro keyboard -- Logitech X-620 6.1 speakers --
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Points: 16,887, Level: 39
    Points: 16,887, Level: 39
    Level completed: 55%,
    Points required for next Level: 363
    Level completed: 55%, Points required for next Level: 363
    Overall activity: 0%
    Overall activity: 0%

    Default

    They better get this sorted quick smart. We've just had 3 hours downtime, and now I'm really behind on the news.

  16. #16
    Folding Team Leader

    Status
    grumpydaddy is offline

    Last Online
    23-03-2019 @ 20:29
    Join Date
    Jan 2008
    Location
    UK (Plymouth)
    Posts
    3,167
    CPU: E5-26xx @2.54
    M/B: MSI X79 GD45 8d
    RAM: 16GB (2*8) G-Skill Trident X 2400 10,12,12 @1866
    GPU: sapphire hd7950
    • grumpydaddy's Full Spec's
      • Case:
      • Lian Li PC90B
      • PSU:
      • PC P&C 910
      • Cooling:
      • C4 NIC
      • Sound:
      • with mb
      • Monitor:
      • dell 24inch
      • OS:
      • Win7 Ult
      • Misc:
      • CPU is an ES processor with 8 cores/16 threads
    Thanks
    216
    Thanked 509 Times in 395 Posts
    Points: 51,457, Level: 70
    Points: 51,457, Level: 70
    Level completed: 22%,
    Points required for next Level: 1,093
    Level completed: 22%, Points required for next Level: 1,093
    Overall activity: 0%
    Overall activity: 0%

    Default

    Total outage this morning 07.30 BST. currently 12 secs to load a page, dismal...speed of a striking slug
    Rig2: 2*e5-26xx (16c/32t @2.4), Asus z9 pe-d8 ws, 32gb ripjawsz under water, rig3 2*e5-26xx (16c/32t @2.4), Supermicro 7047A-T 16GB 1600 ecc reg, on air, Rig4: 2*e5-26xx (16c/32t @3.1), Supermicro x9 DAi 16GB 1600 ecc reg, on air, Rig5: 2*e5-2660 (16c/32t @2.7), Supermicro x9 DRW iF 32GB 1600 ecc reg, on air

Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. New to forums
    By Judasone in forum General Discussion
    Replies: 8
    Last Post: 22-01-2011, 00:45
  2. Hi PureOC forums , McstylisT here !
    By McstylisT in forum General Discussion
    Replies: 13
    Last Post: 18-03-2010, 23:47
  3. heres a pic i saw on another set of forums
    By maddawg138 in forum CPU Overclocking
    Replies: 8
    Last Post: 18-01-2009, 14:04
  4. Forums down?
    By Yblad in forum Feedback & Problems
    Replies: 2
    Last Post: 06-02-2008, 15:38

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread