motherboards
Arctic
Arctic Feezer 7x
Page 167 of 231 FirstFirst ... 67 117 157 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 177 217 ... LastLast
Results 2,657 to 2,672 of 3694

Thread: The Official I just "Got" Thread

  1. #2657
    Core Member

    Status
    TeeBlack is offline

    Last Online
    03-12-2018 @ 18:22
    Join Date
    Jul 2012
    Location
    NY
    Posts
    4,435
    CPU: Intel 4960x @ 4.3ghz
    M/B: MSI x79 GD45 Plus
    RAM: 16GB Patriot Viper Ram @ 2133mhz
    GPU: Nvidia GTX Titan 6GB
    • TeeBlack's Full Spec's
      • Case:
      • CaseLabs SM8
      • PSU:
      • Be Quiet Power Pro 10 850w
      • Cooling:
      • Asetek 570LC
      • Sound:
      • Focusrite saffire 6
      • Monitor:
      • Samsung 24" LCD
      • OS:
      • Windows 7 64bit
    Thanks
    146
    Thanked 407 Times in 340 Posts
    Points: 59,619, Level: 75
    Points: 59,619, Level: 75
    Level completed: 72%,
    Points required for next Level: 431
    Level completed: 72%, Points required for next Level: 431
    Overall activity: 0%
    Overall activity: 0%

    Default Re: The Official I just "Got" Thread

    Quote Originally Posted by realneil View Post
    Yes it is,....works well for an older model. The four Cougar 120mm Vortex PWM fans help a little too.
    never tried the cougar fans. dont like the orange color. when i had my 570LX i used Evercool pwm fans. kinda loud at full speed but they did the job well.
    You don't know me and that's the way i like it!

  2. #2658
    Core Member

    Status
    realneil is offline

    Last Online
    13-07-2020 @ 20:58
    Join Date
    Sep 2011
    Location
    Virginia, USA
    Posts
    8,433
    CPU: i7-2600K and FX-8350
    M/B: Gigabyte on both
    RAM: 32GB DDR4-3200 and 64GB DDR4-3000
    GPU: 980Ti SLI and RX480 Crossfire
    • realneil's Full Spec's
      • Case:
      • Rosewill Blackhawk Ultra & Rosewill Blackhawk
      • PSU:
      • SeaSonic & Rosewill
      • Cooling:
      • Corsair H80 and Corsair H60, Both with dual high flow, low noise fans added.
      • Sound:
      • both onboard
      • Monitor:
      • ASUS 27" & Acer 28" 4K screen
      • OS:
      • Win-7 64Bit on both
      • Misc:
      • Klipsch Speakers, Plextor DVD Burners on all systems. Third System: Z170 Stinger W/i5-6600K, 16GB DDR4-3000, GTX-980 ViewSonic 27" Screen
    Thanks
    1,451
    Thanked 888 Times in 779 Posts
    Points: 102,711, Level: 99
    Points: 102,711, Level: 99
    Level completed: 84%,
    Points required for next Level: 339
    Level completed: 84%, Points required for next Level: 339
    Overall activity: 85.0%
    Overall activity: 85.0%

    Default Re: The Official I just "Got" Thread

    Quote Originally Posted by TeeBlack View Post
    never tried the cougar fans. dont like the orange color. when i had my 570LX i used Evercool pwm fans. kinda loud at full speed but they did the job well.
    Cougars do a good job and they're quiet too. Yeah they aren't pretty, but I don't care as long as they work well.

  3. #2659
    Moderator

    Status
    Solara2xb is offline

    Last Online
    30-08-2017 @ 03:07
    Join Date
    Apr 2011
    Location
    Alta Loma, CA
    Posts
    5,172
    CPU: Intel i7 5930K / Intel i7 4820K / Intel i7 4790K
    M/B: ASUS X99 R5E / ASUS X79 Sabertooth / ASUS Z97 MVIIF
    RAM: 32GB Kingston DDR4 3000MHz / 32GB Corsair 1866MHz / 16GB HyperX Savage 2400MHz
    GPU: EVGA GTX780 TRI SLI Classy / EVGA GTX 780 SLI / XFX R9 290 (xfire) w XSPC WB
    • Solara2xb's Full Spec's
      • Case:
      • Corsair 750D / Corsair A540 / NZXT P630
      • PSU:
      • EVGA 1000G2 / Corsair AX1200 / Corsair AX1200
      • Cooling:
      • ALL Systems running Custom Water Cooling
      • Monitor:
      • 3x Dell 24" IPS on XFX Triple Stand 5760x1200
      • OS:
      • Windows 7 Ultimate
    Thanks
    1,225
    Thanked 558 Times in 491 Posts
    Points: 221,036, Level: 100
    Points: 221,036, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default Re: The Official I just "Got" Thread

    Looking good Neil.

    Thanks Stan!

  4. #2660
    Core Member

    Status
    realneil is offline

    Last Online
    13-07-2020 @ 20:58
    Join Date
    Sep 2011
    Location
    Virginia, USA
    Posts
    8,433
    CPU: i7-2600K and FX-8350
    M/B: Gigabyte on both
    RAM: 32GB DDR4-3200 and 64GB DDR4-3000
    GPU: 980Ti SLI and RX480 Crossfire
    • realneil's Full Spec's
      • Case:
      • Rosewill Blackhawk Ultra & Rosewill Blackhawk
      • PSU:
      • SeaSonic & Rosewill
      • Cooling:
      • Corsair H80 and Corsair H60, Both with dual high flow, low noise fans added.
      • Sound:
      • both onboard
      • Monitor:
      • ASUS 27" & Acer 28" 4K screen
      • OS:
      • Win-7 64Bit on both
      • Misc:
      • Klipsch Speakers, Plextor DVD Burners on all systems. Third System: Z170 Stinger W/i5-6600K, 16GB DDR4-3000, GTX-980 ViewSonic 27" Screen
    Thanks
    1,451
    Thanked 888 Times in 779 Posts
    Points: 102,711, Level: 99
    Points: 102,711, Level: 99
    Level completed: 84%,
    Points required for next Level: 339
    Level completed: 84%, Points required for next Level: 339
    Overall activity: 85.0%
    Overall activity: 85.0%

    Default Re: The Official I just "Got" Thread

    Quote Originally Posted by Steve View Post
    Looking good Neil.

    It ought to perform really well.
    Works good for one HD-7870, but can't get the crossfire working on it. System properties show both cards present.
    GPU-Z does see both of them, but the ATI Catalyist driver doesn't have the option to enable Crossfire dislayed. Tried three Crossfire connectors and no joy.

    ASRock 990FX Extreme4 with BIOS P2.30 (latest one)
    FX-8350 CPU, 16GB (4-4G GSKill Sniper DDR3-1600
    2 Brand new Diamond HD-7870s installed.

    This is a PITA.

  5. #2661
    Regular Member

    Status
    Bob2701 is offline

    Last Online
    17-06-2018 @ 13:44
    Join Date
    Feb 2010
    Location
    New Jersey
    Posts
    2,005
    CPU: Intel i7 4970K
    M/B: ASUS Z97 Maximus Hero
    RAM: G.Skill Trident 16gb
    GPU: Radeon R9 270 X2
    • Bob2701's Full Spec's
      • Case:
      • Corsair 800D
      • PSU:
      • beQuiet PowerZone 1000
      • Cooling:
      • XSPC Custom Water Cooled
      • Monitor:
      • ASUS 24" 3D
      • OS:
      • Windows 7 Ultimate 64bit
      • Misc:
      • BitFenix Recon Fan Controller
    Thanks
    1,100
    Thanked 305 Times in 269 Posts
    Points: 11,280, Level: 32
    Points: 11,280, Level: 32
    Level completed: 5%,
    Points required for next Level: 670
    Level completed: 5%, Points required for next Level: 670
    Overall activity: 0%
    Overall activity: 0%

    Default Re: The Official I just "Got" Thread

    Quote Originally Posted by realneil View Post
    Finally got around to doing some work today. I upgraded my FX-8350 system with 2 Radeon HD-7870 2GB cards in Crossfire.
    Don't have it connected yet, but will do so soonest.

    Attachment 5610

    Nice job on the upgrade Neil.
    How is the knee doing? Hope the pain is gone.

  6. #2662
    Core Member

    Status
    realneil is offline

    Last Online
    13-07-2020 @ 20:58
    Join Date
    Sep 2011
    Location
    Virginia, USA
    Posts
    8,433
    CPU: i7-2600K and FX-8350
    M/B: Gigabyte on both
    RAM: 32GB DDR4-3200 and 64GB DDR4-3000
    GPU: 980Ti SLI and RX480 Crossfire
    • realneil's Full Spec's
      • Case:
      • Rosewill Blackhawk Ultra & Rosewill Blackhawk
      • PSU:
      • SeaSonic & Rosewill
      • Cooling:
      • Corsair H80 and Corsair H60, Both with dual high flow, low noise fans added.
      • Sound:
      • both onboard
      • Monitor:
      • ASUS 27" & Acer 28" 4K screen
      • OS:
      • Win-7 64Bit on both
      • Misc:
      • Klipsch Speakers, Plextor DVD Burners on all systems. Third System: Z170 Stinger W/i5-6600K, 16GB DDR4-3000, GTX-980 ViewSonic 27" Screen
    Thanks
    1,451
    Thanked 888 Times in 779 Posts
    Points: 102,711, Level: 99
    Points: 102,711, Level: 99
    Level completed: 84%,
    Points required for next Level: 339
    Level completed: 84%, Points required for next Level: 339
    Overall activity: 85.0%
    Overall activity: 85.0%

    Default Re: The Official I just "Got" Thread

    Quote Originally Posted by Bob2701 View Post
    Nice job on the upgrade Neil.
    How is the knee doing? Hope the pain is gone.
    Thanks for asking.
    It's a slow process, but I'm better now. Not 100% yet, but working on it day by day.

  7. #2663
    Moderator

    Status
    Cyberburnout is offline

    Last Online
    20-10-2017 @ 11:01
    Join Date
    Jul 2012
    Location
    GROVE CITY OHIO
    Posts
    5,362
    CPU: Intel i7-5820k
    M/B: ASRock X99 WS
    RAM: 32GB Crucial DDR4 2133
    GPU: 2 R9-290s Xfire
    • Cyberburnout's Full Spec's
      • Case:
      • Urban T81
      • PSU:
      • CM Silent 350w
      • Cooling:
      • Custom H20, Ek blocks for CPU and GPUs
      • Sound:
      • ONBOARD
      • Monitor:
      • Dual 24"
      • OS:
      • WINDOWS 7 ULTIMATE X64
      • Misc:
      • White LED lighting
    Thanks
    61
    Thanked 1,166 Times in 663 Posts
    Points: 26,323, Level: 49
    Points: 26,323, Level: 49
    Level completed: 78%,
    Points required for next Level: 227
    Level completed: 78%, Points required for next Level: 227
    Overall activity: 0%
    Overall activity: 0%

    Default Re: The Official I just "Got" Thread

    Quote Originally Posted by realneil View Post
    Works good for one HD-7870, but can't get the crossfire working on it. System properties show both cards present.
    GPU-Z does see both of them, but the ATI Catalyist driver doesn't have the option to enable Crossfire dislayed. Tried three Crossfire connectors and no joy.

    ASRock 990FX Extreme4 with BIOS P2.30 (latest one)
    FX-8350 CPU, 16GB (4-4G GSKill Sniper DDR3-1600
    2 Brand new Diamond HD-7870s installed.

    This is a PITA.


    That happens when you dont do a clean install of the drivers. When you switch from one card to two, you must remove all of the amd drivers. Install the newest Driver and CCC. It should detect both during install and allow Xfire.
    "If you got it, Build it"

    A+ Certified. Dell, Lenovo, HP, Lexmarks, Xerox, Panasonic and NEC Certified ASP.

  8. #2664
    Regular Member

    Status
    James86 is offline

    Last Online
    19-01-2015 @ 13:35
    Join Date
    Jun 2013
    Location
    So Cal
    Posts
    151
    CPU: Intel i7 3820 @ 4.5
    M/B: Gigabyte X79-UD3
    RAM: 16GB Crucial Ballistix Elite DDR3 1866 9-9-9-27
    GPU: Asus GTX770 DCII
    • James86's Full Spec's
      • Case:
      • Cooler Master HAF 932 Advanced
      • PSU:
      • Rosewill Fortress 750W
      • Cooling:
      • XSPC AX360 kit
      • Sound:
      • None
      • Monitor:
      • Asus VS248H-P 24"
      • OS:
      • Win 7 ultimate 64-bit
    Thanks
    10
    Thanked 16 Times in 14 Posts
    Points: 4,222, Level: 18
    Points: 4,222, Level: 18
    Level completed: 93%,
    Points required for next Level: 28
    Level completed: 93%, Points required for next Level: 28
    Overall activity: 6.0%
    Overall activity: 6.0%

    Default Re: The Official I just "Got" Thread

    Lookie what I got
    The Official I just "Got" Thread-1391658_581546205234781_993714990_n.jpg
    It's not that much smaller than My 560ti's
    The Official I just "Got" Thread-1385619_581602128562522_842998840_n.jpg
    It really is mini almost as small as my soundcard
    The Official I just "Got" Thread-1379438_581602111895857_1637836977_n.jpg

  9. #2665
    Moderator

    Status
    Cyberburnout is offline

    Last Online
    20-10-2017 @ 11:01
    Join Date
    Jul 2012
    Location
    GROVE CITY OHIO
    Posts
    5,362
    CPU: Intel i7-5820k
    M/B: ASRock X99 WS
    RAM: 32GB Crucial DDR4 2133
    GPU: 2 R9-290s Xfire
    • Cyberburnout's Full Spec's
      • Case:
      • Urban T81
      • PSU:
      • CM Silent 350w
      • Cooling:
      • Custom H20, Ek blocks for CPU and GPUs
      • Sound:
      • ONBOARD
      • Monitor:
      • Dual 24"
      • OS:
      • WINDOWS 7 ULTIMATE X64
      • Misc:
      • White LED lighting
    Thanks
    61
    Thanked 1,166 Times in 663 Posts
    Points: 26,323, Level: 49
    Points: 26,323, Level: 49
    Level completed: 78%,
    Points required for next Level: 227
    Level completed: 78%, Points required for next Level: 227
    Overall activity: 0%
    Overall activity: 0%

    Default Re: The Official I just "Got" Thread

    Quote Originally Posted by James86 View Post
    Lookie what I got
    Click image for larger version. 

Name:	1391658_581546205234781_993714990_n.jpg 
Views:	186 
Size:	36.4 KB 
ID:	5611
    It's not that much smaller than My 560ti's
    Click image for larger version. 

Name:	1385619_581602128562522_842998840_n.jpg 
Views:	161 
Size:	63.3 KB 
ID:	5612
    It really is mini almost as small as my soundcard
    Click image for larger version. 

Name:	1379438_581602111895857_1637836977_n.jpg 
Views:	168 
Size:	76.4 KB 
ID:	5613

    Very nice. It is so tiny!
    "If you got it, Build it"

    A+ Certified. Dell, Lenovo, HP, Lexmarks, Xerox, Panasonic and NEC Certified ASP.

  10. #2666
    Core Member

    Status
    killjoyjim is offline

    Last Online
    24-08-2018 @ 17:02
    Join Date
    Dec 2011
    Location
    corry pa
    Posts
    4,837
    CPU: INTEL i5 4670k
    M/B: ASUS MAXIMUS VII HERO
    RAM: CORSAIR DOMINATOR PLATINUM 16GB 2133
    GPU: Two GIGABYTE 670. With EXPC waterblocks and back plats.
    • killjoyjim's Full Spec's
      • Case:
      • Case Labs Magnum TH 10. With custom paint.
      • PSU:
      • AZZA TITAN 1000w
      • Cooling:
      • D5 pump with dress up kit and block. Custom Res with three XSPC 480mm rads. Swifteck CPU block and Two XSPC water blocks on my 670 cards.
      • Sound:
      • ASUS ROG THUNDERBOLT
      • Monitor:
      • 47'' samsung tv
      • OS:
      • windows 7
      • Misc:
      • OCZ 60gb fot OS. And a OCZ 240 ssd.
    Thanks
    30
    Thanked 416 Times in 378 Posts
    Points: 75,825, Level: 85
    Points: 75,825, Level: 85
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 0%
    Overall activity: 0%

    Default Re: The Official I just "Got" Thread

    Quote Originally Posted by James86 View Post
    Lookie what I got
    Click image for larger version. 

Name:	1391658_581546205234781_993714990_n.jpg 
Views:	186 
Size:	36.4 KB 
ID:	5611
    It's not that much smaller than My 560ti's
    Click image for larger version. 

Name:	1385619_581602128562522_842998840_n.jpg 
Views:	161 
Size:	63.3 KB 
ID:	5612
    It really is mini almost as small as my soundcard
    Click image for larger version. 

Name:	1379438_581602111895857_1637836977_n.jpg 
Views:	168 
Size:	76.4 KB 
ID:	5613
    Very nice.

  11. #2667
    Regular Member

    Status
    James86 is offline

    Last Online
    19-01-2015 @ 13:35
    Join Date
    Jun 2013
    Location
    So Cal
    Posts
    151
    CPU: Intel i7 3820 @ 4.5
    M/B: Gigabyte X79-UD3
    RAM: 16GB Crucial Ballistix Elite DDR3 1866 9-9-9-27
    GPU: Asus GTX770 DCII
    • James86's Full Spec's
      • Case:
      • Cooler Master HAF 932 Advanced
      • PSU:
      • Rosewill Fortress 750W
      • Cooling:
      • XSPC AX360 kit
      • Sound:
      • None
      • Monitor:
      • Asus VS248H-P 24"
      • OS:
      • Win 7 ultimate 64-bit
    Thanks
    10
    Thanked 16 Times in 14 Posts
    Points: 4,222, Level: 18
    Points: 4,222, Level: 18
    Level completed: 93%,
    Points required for next Level: 28
    Level completed: 93%, Points required for next Level: 28
    Overall activity: 6.0%
    Overall activity: 6.0%

    Default Re: The Official I just "Got" Thread

    just ran 3Dmark on the old and new cards and here are the results
    560ti in SLI: NVIDIA GeForce GTX 560 Ti video card benchmark result - Intel Core i7-3820 Processor,Gigabyte Technology Co., Ltd. X79-UD3
    670@stock so far NVIDIA GeForce GTX 670 video card benchmark result - Intel Core i7-3820 Processor,Gigabyte Technology Co., Ltd. X79-UD3

    Ice storm and cloud gate are almost identical but fire strike was double 2431 to 5256

  12. #2668
    Core Member

    Status
    realneil is offline

    Last Online
    13-07-2020 @ 20:58
    Join Date
    Sep 2011
    Location
    Virginia, USA
    Posts
    8,433
    CPU: i7-2600K and FX-8350
    M/B: Gigabyte on both
    RAM: 32GB DDR4-3200 and 64GB DDR4-3000
    GPU: 980Ti SLI and RX480 Crossfire
    • realneil's Full Spec's
      • Case:
      • Rosewill Blackhawk Ultra & Rosewill Blackhawk
      • PSU:
      • SeaSonic & Rosewill
      • Cooling:
      • Corsair H80 and Corsair H60, Both with dual high flow, low noise fans added.
      • Sound:
      • both onboard
      • Monitor:
      • ASUS 27" & Acer 28" 4K screen
      • OS:
      • Win-7 64Bit on both
      • Misc:
      • Klipsch Speakers, Plextor DVD Burners on all systems. Third System: Z170 Stinger W/i5-6600K, 16GB DDR4-3000, GTX-980 ViewSonic 27" Screen
    Thanks
    1,451
    Thanked 888 Times in 779 Posts
    Points: 102,711, Level: 99
    Points: 102,711, Level: 99
    Level completed: 84%,
    Points required for next Level: 339
    Level completed: 84%, Points required for next Level: 339
    Overall activity: 85.0%
    Overall activity: 85.0%

    Default Re: The Official I just "Got" Thread

    Quote Originally Posted by Cyberburnout View Post
    That happens when you dont do a clean install of the drivers. When you switch from one card to two, you must remove all of the amd drivers. Install the newest Driver and CCC. It should detect both during install and allow Xfire.
    It had a GTX-570 in it before. Tomorrow, I'll do a clean install and try again.

  13. #2669
    Regular Member

    Status
    James86 is offline

    Last Online
    19-01-2015 @ 13:35
    Join Date
    Jun 2013
    Location
    So Cal
    Posts
    151
    CPU: Intel i7 3820 @ 4.5
    M/B: Gigabyte X79-UD3
    RAM: 16GB Crucial Ballistix Elite DDR3 1866 9-9-9-27
    GPU: Asus GTX770 DCII
    • James86's Full Spec's
      • Case:
      • Cooler Master HAF 932 Advanced
      • PSU:
      • Rosewill Fortress 750W
      • Cooling:
      • XSPC AX360 kit
      • Sound:
      • None
      • Monitor:
      • Asus VS248H-P 24"
      • OS:
      • Win 7 ultimate 64-bit
    Thanks
    10
    Thanked 16 Times in 14 Posts
    Points: 4,222, Level: 18
    Points: 4,222, Level: 18
    Level completed: 93%,
    Points required for next Level: 28
    Level completed: 93%, Points required for next Level: 28
    Overall activity: 6.0%
    Overall activity: 6.0%

    Default Re: The Official I just "Got" Thread

    Just got another prize in the mail. I'm on a roll this month.
    Google Nexus 7 2nd gen 16gb
    The Official I just "Got" Thread-1378197_582955338427201_846432944_n.jpg

  14. #2670
    Core Member

    Status
    TeeBlack is offline

    Last Online
    03-12-2018 @ 18:22
    Join Date
    Jul 2012
    Location
    NY
    Posts
    4,435
    CPU: Intel 4960x @ 4.3ghz
    M/B: MSI x79 GD45 Plus
    RAM: 16GB Patriot Viper Ram @ 2133mhz
    GPU: Nvidia GTX Titan 6GB
    • TeeBlack's Full Spec's
      • Case:
      • CaseLabs SM8
      • PSU:
      • Be Quiet Power Pro 10 850w
      • Cooling:
      • Asetek 570LC
      • Sound:
      • Focusrite saffire 6
      • Monitor:
      • Samsung 24" LCD
      • OS:
      • Windows 7 64bit
    Thanks
    146
    Thanked 407 Times in 340 Posts
    Points: 59,619, Level: 75
    Points: 59,619, Level: 75
    Level completed: 72%,
    Points required for next Level: 431
    Level completed: 72%, Points required for next Level: 431
    Overall activity: 0%
    Overall activity: 0%

    Default Re: The Official I just "Got" Thread

    Quote Originally Posted by James86 View Post
    Just got another prize in the mail. I'm on a roll this month.
    Google Nexus 7 2nd gen 16gb
    Click image for larger version. 

Name:	1378197_582955338427201_846432944_n.jpg 
Views:	164 
Size:	65.8 KB 
ID:	5629
    nice win
    You don't know me and that's the way i like it!

  15. #2671
    Core Member

    Status
    realneil is offline

    Last Online
    13-07-2020 @ 20:58
    Join Date
    Sep 2011
    Location
    Virginia, USA
    Posts
    8,433
    CPU: i7-2600K and FX-8350
    M/B: Gigabyte on both
    RAM: 32GB DDR4-3200 and 64GB DDR4-3000
    GPU: 980Ti SLI and RX480 Crossfire
    • realneil's Full Spec's
      • Case:
      • Rosewill Blackhawk Ultra & Rosewill Blackhawk
      • PSU:
      • SeaSonic & Rosewill
      • Cooling:
      • Corsair H80 and Corsair H60, Both with dual high flow, low noise fans added.
      • Sound:
      • both onboard
      • Monitor:
      • ASUS 27" & Acer 28" 4K screen
      • OS:
      • Win-7 64Bit on both
      • Misc:
      • Klipsch Speakers, Plextor DVD Burners on all systems. Third System: Z170 Stinger W/i5-6600K, 16GB DDR4-3000, GTX-980 ViewSonic 27" Screen
    Thanks
    1,451
    Thanked 888 Times in 779 Posts
    Points: 102,711, Level: 99
    Points: 102,711, Level: 99
    Level completed: 84%,
    Points required for next Level: 339
    Level completed: 84%, Points required for next Level: 339
    Overall activity: 85.0%
    Overall activity: 85.0%

    Default Re: The Official I just "Got" Thread

    Quote Originally Posted by James86 View Post
    Just got another prize in the mail. I'm on a roll this month.
    Google Nexus 7 2nd gen 16gb
    Click image for larger version. 

Name:	1378197_582955338427201_846432944_n.jpg 
Views:	164 
Size:	65.8 KB 
ID:	5629
    Way to go. I like that Tablet.

    Quote Originally Posted by Cyberburnout View Post
    That happens when you dont do a clean install of the drivers. When you switch from one card to two, you must remove all of the amd drivers. Install the newest Driver and CCC. It should detect both during install and allow Xfire.
    Thanks for the suggestion, but it didn't work out. Removed the AMD GPU drivers completely and then used Driver Sweeper to clean up after thier uninstall. Also found remnants of the old GTX-570 drivers and wiped them too.
    Rebooted and did a clean install of the AMD drivers. No Crossfire available. The system "sees" the 2nd card, but shows it as being disabled. My head is sore from beating it against the wall.

  16. #2672
    Moderator

    Status
    Cyberburnout is offline

    Last Online
    20-10-2017 @ 11:01
    Join Date
    Jul 2012
    Location
    GROVE CITY OHIO
    Posts
    5,362
    CPU: Intel i7-5820k
    M/B: ASRock X99 WS
    RAM: 32GB Crucial DDR4 2133
    GPU: 2 R9-290s Xfire
    • Cyberburnout's Full Spec's
      • Case:
      • Urban T81
      • PSU:
      • CM Silent 350w
      • Cooling:
      • Custom H20, Ek blocks for CPU and GPUs
      • Sound:
      • ONBOARD
      • Monitor:
      • Dual 24"
      • OS:
      • WINDOWS 7 ULTIMATE X64
      • Misc:
      • White LED lighting
    Thanks
    61
    Thanked 1,166 Times in 663 Posts
    Points: 26,323, Level: 49
    Points: 26,323, Level: 49
    Level completed: 78%,
    Points required for next Level: 227
    Level completed: 78%, Points required for next Level: 227
    Overall activity: 0%
    Overall activity: 0%

    Default Re: The Official I just "Got" Thread

    Quote Originally Posted by realneil View Post
    Way to go. I like that Tablet.



    Thanks for the suggestion, but it didn't work out. Removed the AMD GPU drivers completely and then used Driver Sweeper to clean up after thier uninstall. Also found remnants of the old GTX-570 drivers and wiped them too.
    Rebooted and did a clean install of the AMD drivers. No Crossfire available. The system "sees" the 2nd card, but shows it as being disabled. My head is sore from beating it against the wall.
    Very odd. Ill PM you.


    Congrats James! That is one awesome win! I need one of those!
    "If you got it, Build it"

    A+ Certified. Dell, Lenovo, HP, Lexmarks, Xerox, Panasonic and NEC Certified ASP.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 0
    Last Post: 23-06-2011, 21:24
  2. Replies: 1
    Last Post: 10-04-2011, 10:22
  3. Welcome Thread. Post your "Hello" here
    By Geralt in forum General Discussion
    Replies: 81
    Last Post: 18-08-2010, 08:44
  4. Microsoft make "Windows 7" brand name official
    By News Team in forum Hardware News
    Replies: 2
    Last Post: 18-10-2008, 01:40

Search tags for this page

naked spongebob
,
sandy from spongebob naked
,
sandy naked
,

spongebob naked

,

spongebob porn

,
spongebob porn sandy
,

spongebob sandy naked

,

spongebob sandy porn

,
spongebob sandy sexy
,

spongebob squarepants porn

Click on a term to search for related topics.

Tags for this Thread