motherboards
+ Reply to Thread
Page 1 of 6 1 2 3 4 5 6 LastLast
Results 1 to 16 of 82

Thread: New everything..but no Boot??

  1. #1
    Regular Member

    Status
    steveox is offline

    Last Online
    23-02-2014 @ 17:57
    Join Date
    Jul 2013
    Location
    South Carolina, USA
    Posts
    104
    CPU: AMD A-10 6800k
    M/B: Gigabyte GA-F2A85X-UP4
    RAM: 8 gigs Kingston 1333 MHZ
    GPU: ASUS HD 7870 2GB Overclocked
    • steveox's Full Spec's
      • Case:
      • CFI Diablo
      • PSU:
      • Enermax Triathlon 550W
      • Cooling:
      • DeepCool Assassin's CPU COOLER
      • Sound:
      • Realtech
      • Monitor:
      • Westinghouse 19 inch/ View Sonic 22 inch
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 8 more gigs of RAM and a few more interior lights and she should be finished.
    Thanks
    16
    Thanked 10 Times in 8 Posts
    Points: 920, Level: 7
    Points: 920, Level: 7
    Level completed: 85%,
    Points required for next Level: 30
    Level completed: 85%, Points required for next Level: 30
    Overall activity: 4.0%
    Overall activity: 4.0%

    Default New everything..but no Boot??

    Got my case in yesterday .. Super excited to finally get this build underway. New gigabyte F2a85x-up4 board and AMD 6800k CPU, 550 watt psu. Everything turns on but nothing on the monitor.

    1. I've re-seated everything twice
    2. I've changed out the motherboard screws..just in case it was shorting out
    3. Switched SATA cables ...still not the issue
    4. I'm bread boxing the motherboard right now, still nothing getting to the monitors.

    Power button on the motherboard just shows a yellow light, no beeps or flashing.
    At my whits end here...maybe someone knows something I don't???

    Anyone on skype that can help..maybe we can brainstorm together ?

  2. #2
    Regular Member

    Status
    steveox is offline

    Last Online
    23-02-2014 @ 17:57
    Join Date
    Jul 2013
    Location
    South Carolina, USA
    Posts
    104
    CPU: AMD A-10 6800k
    M/B: Gigabyte GA-F2A85X-UP4
    RAM: 8 gigs Kingston 1333 MHZ
    GPU: ASUS HD 7870 2GB Overclocked
    • steveox's Full Spec's
      • Case:
      • CFI Diablo
      • PSU:
      • Enermax Triathlon 550W
      • Cooling:
      • DeepCool Assassin's CPU COOLER
      • Sound:
      • Realtech
      • Monitor:
      • Westinghouse 19 inch/ View Sonic 22 inch
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 8 more gigs of RAM and a few more interior lights and she should be finished.
    Thanks
    16
    Thanked 10 Times in 8 Posts
    Points: 920, Level: 7
    Points: 920, Level: 7
    Level completed: 85%,
    Points required for next Level: 30
    Level completed: 85%, Points required for next Level: 30
    Overall activity: 4.0%
    Overall activity: 4.0%

    Default Re: New everything..but no Boot??

    My skype is steveaka-ox Or SteveOx should do it also.

  3. #3
    Moderator

    Status
    Cyberburnout is offline

    Last Online
    Today @ 19:04
    Join Date
    Jul 2012
    Location
    GROVE CITY OHIO
    Posts
    4,176
    CPU: AMD FX8320 at 4.8ghz
    M/B: Gigibyte GA990fx-UD5
    RAM: 16GB Hyper-X Predator 2133mhz
    GPU: 3x Sapphire 7950 Dual-x 3GB
    • Cyberburnout's Full Spec's
      • Case:
      • Switch 810 Matte
      • PSU:
      • INWin Commander II 1200w
      • Cooling:
      • Customer H20 with XSPC cpu block. Swiftech 320 Rad 3 Phanteks 120mm fans.2 120mm NZXT Fans in Front, 1 120mm NZXT fan in rear Recon Fan controller. Blue UV cooling liquid
      • Sound:
      • ONBOARD
      • Monitor:
      • lG 55in lcd TV
      • OS:
      • WINDOWS 7 ULTIMATE X64
      • Misc:
      • Blue LED Lights
    Thanks
    47
    Thanked 807 Times in 492 Posts
    Points: 13,050, Level: 34
    Points: 13,050, Level: 34
    Level completed: 58%,
    Points required for next Level: 300
    Level completed: 58%, Points required for next Level: 300
    Overall activity: 99.7%
    Overall activity: 99.7%

    Default Re: New everything..but no Boot??

    Are you sure that board did not need to have a bios flash before it supports that APU? most of the A85x boards do. That board needs to be on bios version F4 for 6800k support. Look around on the board and box I am sure you will find a sticker that says bios version F2. You will need a APU that is on the F2 support list to update to the new F4 bios.


    Support list.
    http://www.gigabyte.us/support-downl....aspx?pid=4343
    "If you got it, Build it"

    A+ Certified. Dell, Lenovo, HP, Lexmarks, Xerox, Panasonic and NEC Certified ASP.

  4. The following user thanks Cyberburnout For this above post:

    Bob2701 (03-01-2014)

  5. #4
    Core Member

    Status
    realneil is offline

    Last Online
    Today @ 17:23
    Join Date
    Sep 2011
    Location
    Virginia, USA
    Posts
    7,298
    CPU: i7-2600K and i7-2600K
    M/B: ASRock Z68 Extreme 7 Gen-3 and ASRock Z68 Pro3-M
    RAM: 16GB Mushkin Redline 2133 & 16GB GSKill Red 2133
    GPU: EVGA GTX-680 in each system
    • realneil's Full Spec's
      • Case:
      • Rosewill BAMF & CM HAF932
      • PSU:
      • SeaSonic & Rosewill
      • Cooling:
      • Corsair H80 and Corsair H60, Both with dual high flow, low noise fans added.
      • Sound:
      • both onboard
      • Monitor:
      • ASUS 27" & Hannspree 24"
      • OS:
      • Win-7 64Bit on both
      • Misc:
      • JBL Creature-II Sound systems on each PC, Plextor DVD Burners on both systems. Third System: AMD FX-8350 on an ASRock Mainboard 16GB GSKill Sniper DDR3-1600 with 2 GTX-570s in SLI Two 120GB SSDs and one 1.5TB HDD Plextor DVD Burner ViewSonic 23" Screen
    Thanks
    1,331
    Thanked 764 Times in 674 Posts
    Points: 26,953, Level: 50
    Points: 26,953, Level: 50
    Level completed: 41%,
    Points required for next Level: 597
    Level completed: 41%, Points required for next Level: 597
    Overall activity: 24.0%
    Overall activity: 24.0%

    Default Re: New everything..but no Boot??

    oops!

    Hope that this isn't so,.......they shouldn't sell them without the flash that will work with the CPU/APU that you ordered.

  6. #5
    Moderator

    Status
    Cyberburnout is offline

    Last Online
    Today @ 19:04
    Join Date
    Jul 2012
    Location
    GROVE CITY OHIO
    Posts
    4,176
    CPU: AMD FX8320 at 4.8ghz
    M/B: Gigibyte GA990fx-UD5
    RAM: 16GB Hyper-X Predator 2133mhz
    GPU: 3x Sapphire 7950 Dual-x 3GB
    • Cyberburnout's Full Spec's
      • Case:
      • Switch 810 Matte
      • PSU:
      • INWin Commander II 1200w
      • Cooling:
      • Customer H20 with XSPC cpu block. Swiftech 320 Rad 3 Phanteks 120mm fans.2 120mm NZXT Fans in Front, 1 120mm NZXT fan in rear Recon Fan controller. Blue UV cooling liquid
      • Sound:
      • ONBOARD
      • Monitor:
      • lG 55in lcd TV
      • OS:
      • WINDOWS 7 ULTIMATE X64
      • Misc:
      • Blue LED Lights
    Thanks
    47
    Thanked 807 Times in 492 Posts
    Points: 13,050, Level: 34
    Points: 13,050, Level: 34
    Level completed: 58%,
    Points required for next Level: 300
    Level completed: 58%, Points required for next Level: 300
    Overall activity: 99.7%
    Overall activity: 99.7%

    Default Re: New everything..but no Boot??

    Quote Originally Posted by realneil View Post
    oops!

    Hope that this isn't so,.......they shouldn't sell them without the flash that will work with the CPU/APU that you ordered.

    Hahha Yeah bro, they are really doing this. It happened to me when the FM2 boards first came out. It is happening to Mike G right now. They advertise it has the support for that APU or cpu but dont tell you it has to be updated for it to work first. It happens a whole lot!
    "If you got it, Build it"

    A+ Certified. Dell, Lenovo, HP, Lexmarks, Xerox, Panasonic and NEC Certified ASP.

  7. #6
    Regular Member

    Status
    steveox is offline

    Last Online
    23-02-2014 @ 17:57
    Join Date
    Jul 2013
    Location
    South Carolina, USA
    Posts
    104
    CPU: AMD A-10 6800k
    M/B: Gigabyte GA-F2A85X-UP4
    RAM: 8 gigs Kingston 1333 MHZ
    GPU: ASUS HD 7870 2GB Overclocked
    • steveox's Full Spec's
      • Case:
      • CFI Diablo
      • PSU:
      • Enermax Triathlon 550W
      • Cooling:
      • DeepCool Assassin's CPU COOLER
      • Sound:
      • Realtech
      • Monitor:
      • Westinghouse 19 inch/ View Sonic 22 inch
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 8 more gigs of RAM and a few more interior lights and she should be finished.
    Thanks
    16
    Thanked 10 Times in 8 Posts
    Points: 920, Level: 7
    Points: 920, Level: 7
    Level completed: 85%,
    Points required for next Level: 30
    Level completed: 85%, Points required for next Level: 30
    Overall activity: 4.0%
    Overall activity: 4.0%

    Default Re: New everything..but no Boot??

    Quote Originally Posted by Cyberburnout View Post
    Are you sure that board did not need to have a bios flash before it supports that APU? most of the A85x boards do. That board needs to be on bios version F4 for 6800k support. Look around on the board and box I am sure you will find a sticker that says bios version F2. You will need a APU that is on the F2 support list to update to the new F4 bios.


    Support list.
    GIGABYTE TECHNOLOGY Socket FM2 - AMD A85X - GA-F2A85X-UP4 (rev. 1.0)

    Just got off the phone with Gigabyte and that's the problem.. I have to send the board back to them so they can update the BIOS to work with the A10.. Sigh... A whole day wasted trying to figure this out and it's their screw up. If I had an older FM3 cpu i could boot it and update the BIOS myself but I don't so I'll let them handle it.
    Someone should sticky this problem and solution to help others. It would have saved me a few grey hairs.. lolol
    I'm just glad the board isn't litterally faulty but still a pain the AZZ to have to go through this with new equipment. Oh WELL, Sandy was right on the money with his problem solving skills. Thank you sir.

  8. The following user thanks steveox For this above post:

    Bob2701 (03-01-2014)

  9. #7
    Moderator

    Status
    Cyberburnout is offline

    Last Online
    Today @ 19:04
    Join Date
    Jul 2012
    Location
    GROVE CITY OHIO
    Posts
    4,176
    CPU: AMD FX8320 at 4.8ghz
    M/B: Gigibyte GA990fx-UD5
    RAM: 16GB Hyper-X Predator 2133mhz
    GPU: 3x Sapphire 7950 Dual-x 3GB
    • Cyberburnout's Full Spec's
      • Case:
      • Switch 810 Matte
      • PSU:
      • INWin Commander II 1200w
      • Cooling:
      • Customer H20 with XSPC cpu block. Swiftech 320 Rad 3 Phanteks 120mm fans.2 120mm NZXT Fans in Front, 1 120mm NZXT fan in rear Recon Fan controller. Blue UV cooling liquid
      • Sound:
      • ONBOARD
      • Monitor:
      • lG 55in lcd TV
      • OS:
      • WINDOWS 7 ULTIMATE X64
      • Misc:
      • Blue LED Lights
    Thanks
    47
    Thanked 807 Times in 492 Posts
    Points: 13,050, Level: 34
    Points: 13,050, Level: 34
    Level completed: 58%,
    Points required for next Level: 300
    Level completed: 58%, Points required for next Level: 300
    Overall activity: 99.7%
    Overall activity: 99.7%

    Default Re: New everything..but no Boot??

    Sucks big time. Better outcome then what I got. I was told to buy another apu just to update board. Lol
    "If you got it, Build it"

    A+ Certified. Dell, Lenovo, HP, Lexmarks, Xerox, Panasonic and NEC Certified ASP.

  10. #8
    Regular Member

    Status
    Carnyakam is offline

    Last Online
    11-07-2014 @ 00:01
    Join Date
    Jun 2012
    Location
    OC So Cal
    Posts
    461
    CPU: AMD A 10-5800K Trinity 4.5
    M/B: ECS A85F2-A Golden
    RAM: 16G Crucial Blaxtix 1866mzh
    GPU: 2 Saphirre 7770 Vapor X 1G 1150/1400
    • Carnyakam's Full Spec's
      • Case:
      • NZXT Phantom 530 (Red)
      • PSU:
      • Cosair TX 750w
      • Cooling:
      • Corsair H100i 3 NZXT 200mm 2 Noctua 120mm 1 NZXT 140mm 1 Roswell 140mm
      • Sound:
      • Integrated
      • Monitor:
      • Asus 228h 23" LCD (LED backlight) 1080P HDx 2
      • OS:
      • Win 7 Ultimate 64bit
      • Misc:
      • ASUS Blu-Ray Burner x12 x2 Gigabyte Thore Gaming Mouse
    Thanks
    32
    Thanked 38 Times in 35 Posts
    Points: 3,097, Level: 16
    Points: 3,097, Level: 16
    Level completed: 12%,
    Points required for next Level: 353
    Level completed: 12%, Points required for next Level: 353
    Overall activity: 3.0%
    Overall activity: 3.0%

    Default Re: New everything..but no Boot??

    The A-10 is an FM2 chip, how would having an FM3 chip help with this? it is 2 different sockets needed, now is this only some boards that need an update? for exmple as I having the 5800, and wanted to upgrade to the 6800, would i need to update as wel? glad it was figured out so quick!

  11. #9
    Moderator

    Status
    Cyberburnout is offline

    Last Online
    Today @ 19:04
    Join Date
    Jul 2012
    Location
    GROVE CITY OHIO
    Posts
    4,176
    CPU: AMD FX8320 at 4.8ghz
    M/B: Gigibyte GA990fx-UD5
    RAM: 16GB Hyper-X Predator 2133mhz
    GPU: 3x Sapphire 7950 Dual-x 3GB
    • Cyberburnout's Full Spec's
      • Case:
      • Switch 810 Matte
      • PSU:
      • INWin Commander II 1200w
      • Cooling:
      • Customer H20 with XSPC cpu block. Swiftech 320 Rad 3 Phanteks 120mm fans.2 120mm NZXT Fans in Front, 1 120mm NZXT fan in rear Recon Fan controller. Blue UV cooling liquid
      • Sound:
      • ONBOARD
      • Monitor:
      • lG 55in lcd TV
      • OS:
      • WINDOWS 7 ULTIMATE X64
      • Misc:
      • Blue LED Lights
    Thanks
    47
    Thanked 807 Times in 492 Posts
    Points: 13,050, Level: 34
    Points: 13,050, Level: 34
    Level completed: 58%,
    Points required for next Level: 300
    Level completed: 58%, Points required for next Level: 300
    Overall activity: 99.7%
    Overall activity: 99.7%

    Default Re: New everything..but no Boot??

    Quote Originally Posted by Carnyakam View Post
    The A-10 is an FM2 chip, how would having an FM3 chip help with this? it is 2 different sockets needed, now is this only some boards that need an update? for exmple as I having the 5800, and wanted to upgrade to the 6800, would i need to update as wel? glad it was figured out so quick!
    Fm3 isnt a real socket. FM1, FM2 and FM2+ are the only sockets supported by AMD APUs. I am guessing that was a typo.

    You would need to check your board support list to find out if you need to update the bios before upgrading to the 6800.
    "If you got it, Build it"

    A+ Certified. Dell, Lenovo, HP, Lexmarks, Xerox, Panasonic and NEC Certified ASP.

  12. #10
    Regular Member

    Status
    Carnyakam is offline

    Last Online
    11-07-2014 @ 00:01
    Join Date
    Jun 2012
    Location
    OC So Cal
    Posts
    461
    CPU: AMD A 10-5800K Trinity 4.5
    M/B: ECS A85F2-A Golden
    RAM: 16G Crucial Blaxtix 1866mzh
    GPU: 2 Saphirre 7770 Vapor X 1G 1150/1400
    • Carnyakam's Full Spec's
      • Case:
      • NZXT Phantom 530 (Red)
      • PSU:
      • Cosair TX 750w
      • Cooling:
      • Corsair H100i 3 NZXT 200mm 2 Noctua 120mm 1 NZXT 140mm 1 Roswell 140mm
      • Sound:
      • Integrated
      • Monitor:
      • Asus 228h 23" LCD (LED backlight) 1080P HDx 2
      • OS:
      • Win 7 Ultimate 64bit
      • Misc:
      • ASUS Blu-Ray Burner x12 x2 Gigabyte Thore Gaming Mouse
    Thanks
    32
    Thanked 38 Times in 35 Posts
    Points: 3,097, Level: 16
    Points: 3,097, Level: 16
    Level completed: 12%,
    Points required for next Level: 353
    Level completed: 12%, Points required for next Level: 353
    Overall activity: 3.0%
    Overall activity: 3.0%

    Default Re: New everything..but no Boot??

    I was guessing it was a typo, cause the FM3 is for the FX series..

  13. #11
    Moderator

    Status
    Cyberburnout is offline

    Last Online
    Today @ 19:04
    Join Date
    Jul 2012
    Location
    GROVE CITY OHIO
    Posts
    4,176
    CPU: AMD FX8320 at 4.8ghz
    M/B: Gigibyte GA990fx-UD5
    RAM: 16GB Hyper-X Predator 2133mhz
    GPU: 3x Sapphire 7950 Dual-x 3GB
    • Cyberburnout's Full Spec's
      • Case:
      • Switch 810 Matte
      • PSU:
      • INWin Commander II 1200w
      • Cooling:
      • Customer H20 with XSPC cpu block. Swiftech 320 Rad 3 Phanteks 120mm fans.2 120mm NZXT Fans in Front, 1 120mm NZXT fan in rear Recon Fan controller. Blue UV cooling liquid
      • Sound:
      • ONBOARD
      • Monitor:
      • lG 55in lcd TV
      • OS:
      • WINDOWS 7 ULTIMATE X64
      • Misc:
      • Blue LED Lights
    Thanks
    47
    Thanked 807 Times in 492 Posts
    Points: 13,050, Level: 34
    Points: 13,050, Level: 34
    Level completed: 58%,
    Points required for next Level: 300
    Level completed: 58%, Points required for next Level: 300
    Overall activity: 99.7%
    Overall activity: 99.7%

    Default Re: New everything..but no Boot??

    Quote Originally Posted by Carnyakam View Post
    I was guessing it was a typo, cause the FM3 is for the FX series..


    meant to say isnt a real sockt for APUS. Stupid typos.
    "If you got it, Build it"

    A+ Certified. Dell, Lenovo, HP, Lexmarks, Xerox, Panasonic and NEC Certified ASP.

  14. #12
    Core Member

    Status
    realneil is offline

    Last Online
    Today @ 17:23
    Join Date
    Sep 2011
    Location
    Virginia, USA
    Posts
    7,298
    CPU: i7-2600K and i7-2600K
    M/B: ASRock Z68 Extreme 7 Gen-3 and ASRock Z68 Pro3-M
    RAM: 16GB Mushkin Redline 2133 & 16GB GSKill Red 2133
    GPU: EVGA GTX-680 in each system
    • realneil's Full Spec's
      • Case:
      • Rosewill BAMF & CM HAF932
      • PSU:
      • SeaSonic & Rosewill
      • Cooling:
      • Corsair H80 and Corsair H60, Both with dual high flow, low noise fans added.
      • Sound:
      • both onboard
      • Monitor:
      • ASUS 27" & Hannspree 24"
      • OS:
      • Win-7 64Bit on both
      • Misc:
      • JBL Creature-II Sound systems on each PC, Plextor DVD Burners on both systems. Third System: AMD FX-8350 on an ASRock Mainboard 16GB GSKill Sniper DDR3-1600 with 2 GTX-570s in SLI Two 120GB SSDs and one 1.5TB HDD Plextor DVD Burner ViewSonic 23" Screen
    Thanks
    1,331
    Thanked 764 Times in 674 Posts
    Points: 26,953, Level: 50
    Points: 26,953, Level: 50
    Level completed: 41%,
    Points required for next Level: 597
    Level completed: 41%, Points required for next Level: 597
    Overall activity: 24.0%
    Overall activity: 24.0%

    Default Re: New everything..but no Boot??

    Quote Originally Posted by Cyberburnout View Post
    Hahha Yeah bro, they are really doing this. It happened to me when the FM2 boards first came out.
    Also with one of the FM1 boards I had. The A8-3850 I had wouldn't work in one of my boards until I flashed the bios. But I had a A4-3300 on hand to do it.

  15. #13
    Moderator

    Status
    Solara2xb is offline

    Last Online
    Today @ 20:00
    Join Date
    Apr 2011
    Location
    Alta Loma, CA
    Posts
    4,707
    CPU: Intel Core i7 4820K
    M/B: ASUS X79 Sabertooth
    RAM: 32GB Corsair Vengeance 1866MHz
    GPU: XFX R9 290 (Crossfire) w/ XSPC Waterblocks
    • Solara2xb's Full Spec's
      • Case:
      • Corsair Air 540
      • PSU:
      • Corsair AX1200
      • Cooling:
      • Corsair H110 Corsair AF 140mm +120mm Fans Zalman 6 Channel ZF1 Fan Controller
      • Sound:
      • Creative Labs Titanium PCie SC
      • Monitor:
      • 3x Dell 24" IPS on XFX Triple Stand 5760x1200
      • OS:
      • Windows 7 Ultimate
    Thanks
    1,091
    Thanked 506 Times in 440 Posts
    Points: 79,193, Level: 87
    Points: 79,193, Level: 87
    Level completed: 47%,
    Points required for next Level: 957
    Level completed: 47%, Points required for next Level: 957
    Overall activity: 99.6%
    Overall activity: 99.6%

    Default Re: New everything..but no Boot??

    Yup, this happen to me when I was reviewing a FM2+ MSI board with for the new 6800k and 6700, but lucky, I had a older A10 laying around at the time to do the flash.
    I had to do this to both boards I had.. unfortunate, but it's the only way to do it or send it to the manufacture to do it, Or you can stop by frys (if you have one local) pick up a cheap $40 A4 or A6 APU and use it to do the flash then return it.... I've read that some were doing thats why frys had a ton of returned a6 apus at one point

  16. #14
    Regular Member

    Status
    Bob2701 is offline

    Last Online
    15-07-2014 @ 01:15
    Join Date
    Feb 2010
    Location
    New Jersey
    Posts
    1,950
    CPU: Intel i7 2600K
    M/B: ASUS P8Z68 Deluxe
    RAM: G.Skill Ripjaws DDR3-1600 PC3-12800
    GPU: MSI N460GTX Hawk
    • Bob2701's Full Spec's
      • Case:
      • Corsair 800D
      • PSU:
      • Corsair AX 850
      • Cooling:
      • XSPC Custom Water Cooled
      • Monitor:
      • ASUS 24" 3D
      • OS:
      • Windows 7 Ultimate 64bit
      • Misc:
      • BitFenix Recon Fan Controller
    Thanks
    1,059
    Thanked 298 Times in 264 Posts
    Points: 7,902, Level: 26
    Points: 7,902, Level: 26
    Level completed: 59%,
    Points required for next Level: 248
    Level completed: 59%, Points required for next Level: 248
    Overall activity: 0%
    Overall activity: 0%

    Default Re: New everything..but no Boot??

    Would you have the same problem with a ASUS A88X-PRO FM2+ / FM2 AMD A88X board using a A10-6800K??

  17. #15
    Moderator

    Status
    Cyberburnout is offline

    Last Online
    Today @ 19:04
    Join Date
    Jul 2012
    Location
    GROVE CITY OHIO
    Posts
    4,176
    CPU: AMD FX8320 at 4.8ghz
    M/B: Gigibyte GA990fx-UD5
    RAM: 16GB Hyper-X Predator 2133mhz
    GPU: 3x Sapphire 7950 Dual-x 3GB
    • Cyberburnout's Full Spec's
      • Case:
      • Switch 810 Matte
      • PSU:
      • INWin Commander II 1200w
      • Cooling:
      • Customer H20 with XSPC cpu block. Swiftech 320 Rad 3 Phanteks 120mm fans.2 120mm NZXT Fans in Front, 1 120mm NZXT fan in rear Recon Fan controller. Blue UV cooling liquid
      • Sound:
      • ONBOARD
      • Monitor:
      • lG 55in lcd TV
      • OS:
      • WINDOWS 7 ULTIMATE X64
      • Misc:
      • Blue LED Lights
    Thanks
    47
    Thanked 807 Times in 492 Posts
    Points: 13,050, Level: 34
    Points: 13,050, Level: 34
    Level completed: 58%,
    Points required for next Level: 300
    Level completed: 58%, Points required for next Level: 300
    Overall activity: 99.7%
    Overall activity: 99.7%

    Default Re: New everything..but no Boot??

    Quote Originally Posted by Bob2701 View Post
    Would you have the same problem with a ASUS A88X-PRO FM2+ / FM2 AMD A88X board using a A10-6800K??

    No. Since that board is new it will have bios support(v0303)for the a10-6800k. However you will need to have a FM2 APU to update the Bios to support the new FM2+ 7700k and 7850k APUs as they require bios version 0703 to work. Makes no since to ship it without it being up to date.
    "If you got it, Build it"

    A+ Certified. Dell, Lenovo, HP, Lexmarks, Xerox, Panasonic and NEC Certified ASP.

  18. The following user thanks Cyberburnout For this above post:

    Bob2701 (03-01-2014)

  19. #16
    Regular Member

    Status
    steveox is offline

    Last Online
    23-02-2014 @ 17:57
    Join Date
    Jul 2013
    Location
    South Carolina, USA
    Posts
    104
    CPU: AMD A-10 6800k
    M/B: Gigabyte GA-F2A85X-UP4
    RAM: 8 gigs Kingston 1333 MHZ
    GPU: ASUS HD 7870 2GB Overclocked
    • steveox's Full Spec's
      • Case:
      • CFI Diablo
      • PSU:
      • Enermax Triathlon 550W
      • Cooling:
      • DeepCool Assassin's CPU COOLER
      • Sound:
      • Realtech
      • Monitor:
      • Westinghouse 19 inch/ View Sonic 22 inch
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 8 more gigs of RAM and a few more interior lights and she should be finished.
    Thanks
    16
    Thanked 10 Times in 8 Posts
    Points: 920, Level: 7
    Points: 920, Level: 7
    Level completed: 85%,
    Points required for next Level: 30
    Level completed: 85%, Points required for next Level: 30
    Overall activity: 4.0%
    Overall activity: 4.0%

    Default Re: New everything..but no Boot??

    Quote Originally Posted by Carnyakam View Post
    The A-10 is an FM2 chip, how would having an FM3 chip help with this? it is 2 different sockets needed, now is this only some boards that need an update? for exmple as I having the 5800, and wanted to upgrade to the 6800, would i need to update as wel? glad it was figured out so quick!
    Yup typo.. I was looking at my ASRock AM3 board sitting beside me when i was ranting.. Say if you buy a board that was made before a new CPU was to come out. You would have to update the BIOS of that board to work with the new CPU. Hope that makes sense.. I understand what they are saying.. lolol

    Im just glad it got figured out.. now to send it back and wait another week or so and I can finally get this bad boy working.

+ Reply to Thread
Page 1 of 6 1 2 3 4 5 6 LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Computer won't boot
    By SamCR3 in forum General Hardware
    Replies: 21
    Last Post: 23-04-2013, 09:01
  2. Dual Boot?
    By rickss69 in forum Laptops & Mobile Computing
    Replies: 12
    Last Post: 22-01-2013, 14:25
  3. boot log
    By automaton in forum Operating Systems
    Replies: 0
    Last Post: 07-10-2012, 15:37
  4. XFX Gets Boot from NVIDIA
    By Lil' Dead in forum Graphics Cards
    Replies: 10
    Last Post: 08-10-2010, 16:39
  5. Replies: 3
    Last Post: 03-06-2006, 19:29

Search tags for this page

a88x pro vga no signal

,

asus a88x-pro fm2 wont boot

,

asus a88x-pro no beep code no display

,

asus a88xpro video blinks on boot up and goes black

,

best a88x mb for6800k?

,

ga-f2a85x-up4 amd wont turn on

,

ga-f2a85x-up4 tinted yellow on monitor

Click on a term to search for related topics.

Tags for this Thread