motherboards
Arctic
Arctic Feezer 7x
Results 1 to 13 of 13

Thread: (Need help) i have a quick question

  1. #1
    Core Member

    Status
    TeeBlack is offline

    Last Online
    03-12-2018 @ 18:22
    Join Date
    Jul 2012
    Location
    NY
    Posts
    4,435
    CPU: Intel 4960x @ 4.3ghz
    M/B: MSI x79 GD45 Plus
    RAM: 16GB Patriot Viper Ram @ 2133mhz
    GPU: Nvidia GTX Titan 6GB
    • TeeBlack's Full Spec's
      • Case:
      • CaseLabs SM8
      • PSU:
      • Be Quiet Power Pro 10 850w
      • Cooling:
      • Asetek 570LC
      • Sound:
      • Focusrite saffire 6
      • Monitor:
      • Samsung 24" LCD
      • OS:
      • Windows 7 64bit
    Thanks
    146
    Thanked 407 Times in 340 Posts
    Points: 59,619, Level: 75
    Points: 59,619, Level: 75
    Level completed: 72%,
    Points required for next Level: 431
    Level completed: 72%, Points required for next Level: 431
    Overall activity: 0%
    Overall activity: 0%

    Default (Need help) i have a quick question

    im gonna be doing a build soon and wanted to know before i start. i currently have a SSD/HDD setup and will be switching to another motherboard and cpu (same OS). i wanted to know will i have to do a clean install on the SSD or even both drives? i have the OS on the SSD and my Library (Documents, Pics, Music, Games etc.....) on the HDD. what would be the best way to do this?
    You don't know me and that's the way i like it!

  2. #2
    Core Member

    Status
    killjoyjim is offline

    Last Online
    24-08-2018 @ 17:02
    Join Date
    Dec 2011
    Location
    corry pa
    Posts
    4,837
    CPU: INTEL i5 4670k
    M/B: ASUS MAXIMUS VII HERO
    RAM: CORSAIR DOMINATOR PLATINUM 16GB 2133
    GPU: Two GIGABYTE 670. With EXPC waterblocks and back plats.
    • killjoyjim's Full Spec's
      • Case:
      • Case Labs Magnum TH 10. With custom paint.
      • PSU:
      • AZZA TITAN 1000w
      • Cooling:
      • D5 pump with dress up kit and block. Custom Res with three XSPC 480mm rads. Swifteck CPU block and Two XSPC water blocks on my 670 cards.
      • Sound:
      • ASUS ROG THUNDERBOLT
      • Monitor:
      • 47'' samsung tv
      • OS:
      • windows 7
      • Misc:
      • OCZ 60gb fot OS. And a OCZ 240 ssd.
    Thanks
    30
    Thanked 416 Times in 378 Posts
    Points: 75,825, Level: 85
    Points: 75,825, Level: 85
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 0%
    Overall activity: 0%

    Default Re: (Need help) i have a quick question

    Yes you do Tee. If you were going to use same board then no. But you are changing the board so yes you will need to do a new os install.

  3. #3
    Core Member

    Status
    TeeBlack is offline

    Last Online
    03-12-2018 @ 18:22
    Join Date
    Jul 2012
    Location
    NY
    Posts
    4,435
    CPU: Intel 4960x @ 4.3ghz
    M/B: MSI x79 GD45 Plus
    RAM: 16GB Patriot Viper Ram @ 2133mhz
    GPU: Nvidia GTX Titan 6GB
    • TeeBlack's Full Spec's
      • Case:
      • CaseLabs SM8
      • PSU:
      • Be Quiet Power Pro 10 850w
      • Cooling:
      • Asetek 570LC
      • Sound:
      • Focusrite saffire 6
      • Monitor:
      • Samsung 24" LCD
      • OS:
      • Windows 7 64bit
    Thanks
    146
    Thanked 407 Times in 340 Posts
    Points: 59,619, Level: 75
    Points: 59,619, Level: 75
    Level completed: 72%,
    Points required for next Level: 431
    Level completed: 72%, Points required for next Level: 431
    Overall activity: 0%
    Overall activity: 0%

    Default Re: (Need help) i have a quick question

    Quote Originally Posted by killjoyjim View Post
    Yes you do Tee. If you were going to use same board then no. But you are changing the board so yes you will need to do a new os install.
    on both drives or just the ssd?
    You don't know me and that's the way i like it!

  4. #4
    Gu3
    Regular Member

    Status
    Gu3 is offline

    Last Online
    18-04-2019 @ 12:45
    Join Date
    Dec 2014
    Location
    Haymarket VA, USA
    Posts
    987
    CPU: i7-4770K @ 4GHZ
    M/B: MSI Z87 MPOWER ATX LGA1150
    RAM: 32GB (2 X Crucial 16GB Ballistix Elite (2 x 8GB) CAS 9, DDR3 1866 )
    GPU: EVGA GeForce GTX 760 4GB Dual FTW ACX
    • Gu3's Full Spec's
      • Case:
      • Fractal Design Define R4 Blackout
      • PSU:
      • Seasonic XPS2 / 660W / 660 Platinum
      • Cooling:
      • Swiftech ApogeeXL Water Block Alphacool NexXxos ST30 Full Copper Slim Profile Dual 120mm Radiator EK DDC X-RES Top 140 with 3.2 Pump (PWM) Pump/Res Primochill LST 3/8x5/8" Tubing BitsPower Premium Black Matt Compression Fittings Cougar CF-V12HPB Fans Monsoon Silver Bullet
      • Monitor:
      • 3 x Asus VS247H-P 23.6"
      • OS:
      • Linux Mint 18.1
      • Misc:
      • System Name: Dark Matter Build: http://pcpartpicker.com/b/rrccCJ BIOS Overclock to 4GHZ. Memory @ Stock Speed. Purely an amateur, built for HandBrake.
    Thanks
    111
    Thanked 112 Times in 103 Posts
    Points: 8,632, Level: 27
    Points: 8,632, Level: 27
    Level completed: 81%,
    Points required for next Level: 118
    Level completed: 81%, Points required for next Level: 118
    Overall activity: 0%
    Overall activity: 0%

    Default Re: (Need help) i have a quick question

    Quote Originally Posted by TeeBlack View Post
    on both drives or just the ssd?
    Not to disagree with KillJoy but you could likely get away with not re-installing. It's hard, and sometimes very frustrating, but possible.

    Before I get into that though, an answer to your current question: If your OS is on the SSD, you would only have to re-install on the SSD, the HD should be just data. You will however lose _installed_ programs on that drive, they would still be there, but Windows wouldn't actually know about them until you re-installed those applications, and you're likely to have some things you'll have to fix. (Backup your critical data!).

    If you want to try the no-re-install option, you can go into device manager and delete ALL your "devices", then shut down, swap hardware and reboot. Windows _should_ redetect the new hardware and download the drivers. If you are already intel and staying intel or already AMD and staying AMD, this should work. Trying to cross brands would be more difficult. At this point, you'll probably get an activation demand from Windows, but if its' been greater than 90 days or so since you installed Windows in the first place, the electronic reactivation should work.

    I am not recommending this, re-installing Windows is generally a good (better) idea, as it allows you to clean the cruft out of the dark spaces of the OS. However it is technically possible to do it the other way.

    Gu3

  5. The following user thanks Gu3 For this above post:

    TeeBlack (10-01-2015)

  6. #5
    Core Member

    Status
    TeeBlack is offline

    Last Online
    03-12-2018 @ 18:22
    Join Date
    Jul 2012
    Location
    NY
    Posts
    4,435
    CPU: Intel 4960x @ 4.3ghz
    M/B: MSI x79 GD45 Plus
    RAM: 16GB Patriot Viper Ram @ 2133mhz
    GPU: Nvidia GTX Titan 6GB
    • TeeBlack's Full Spec's
      • Case:
      • CaseLabs SM8
      • PSU:
      • Be Quiet Power Pro 10 850w
      • Cooling:
      • Asetek 570LC
      • Sound:
      • Focusrite saffire 6
      • Monitor:
      • Samsung 24" LCD
      • OS:
      • Windows 7 64bit
    Thanks
    146
    Thanked 407 Times in 340 Posts
    Points: 59,619, Level: 75
    Points: 59,619, Level: 75
    Level completed: 72%,
    Points required for next Level: 431
    Level completed: 72%, Points required for next Level: 431
    Overall activity: 0%
    Overall activity: 0%

    Default Re: (Need help) i have a quick question

    Quote Originally Posted by Gu3 View Post
    Not to disagree with KillJoy but you could likely get away with not re-installing. It's hard, and sometimes very frustrating, but possible.

    Before I get into that though, an answer to your current question: If your OS is on the SSD, you would only have to re-install on the SSD, the HD should be just data. You will however lose _installed_ programs on that drive, they would still be there, but Windows wouldn't actually know about them until you re-installed those applications, and you're likely to have some things you'll have to fix. (Backup your critical data!).

    If you want to try the no-re-install option, you can go into device manager and delete ALL your "devices", then shut down, swap hardware and reboot. Windows _should_ redetect the new hardware and download the drivers. If you are already intel and staying intel or already AMD and staying AMD, this should work. Trying to cross brands would be more difficult. At this point, you'll probably get an activation demand from Windows, but if its' been greater than 90 days or so since you installed Windows in the first place, the electronic reactivation should work.

    I am not recommending this, re-installing Windows is generally a good (better) idea, as it allows you to clean the cruft out of the dark spaces of the OS. However it is technically possible to do it the other way.

    Gu3
    cool thanks for the help.
    You don't know me and that's the way i like it!

  7. #6
    Gu3
    Regular Member

    Status
    Gu3 is offline

    Last Online
    18-04-2019 @ 12:45
    Join Date
    Dec 2014
    Location
    Haymarket VA, USA
    Posts
    987
    CPU: i7-4770K @ 4GHZ
    M/B: MSI Z87 MPOWER ATX LGA1150
    RAM: 32GB (2 X Crucial 16GB Ballistix Elite (2 x 8GB) CAS 9, DDR3 1866 )
    GPU: EVGA GeForce GTX 760 4GB Dual FTW ACX
    • Gu3's Full Spec's
      • Case:
      • Fractal Design Define R4 Blackout
      • PSU:
      • Seasonic XPS2 / 660W / 660 Platinum
      • Cooling:
      • Swiftech ApogeeXL Water Block Alphacool NexXxos ST30 Full Copper Slim Profile Dual 120mm Radiator EK DDC X-RES Top 140 with 3.2 Pump (PWM) Pump/Res Primochill LST 3/8x5/8" Tubing BitsPower Premium Black Matt Compression Fittings Cougar CF-V12HPB Fans Monsoon Silver Bullet
      • Monitor:
      • 3 x Asus VS247H-P 23.6"
      • OS:
      • Linux Mint 18.1
      • Misc:
      • System Name: Dark Matter Build: http://pcpartpicker.com/b/rrccCJ BIOS Overclock to 4GHZ. Memory @ Stock Speed. Purely an amateur, built for HandBrake.
    Thanks
    111
    Thanked 112 Times in 103 Posts
    Points: 8,632, Level: 27
    Points: 8,632, Level: 27
    Level completed: 81%,
    Points required for next Level: 118
    Level completed: 81%, Points required for next Level: 118
    Overall activity: 0%
    Overall activity: 0%

    Default Re: (Need help) i have a quick question

    I should say, if you're feeling like you want to try the hard method, you may very well end up re-installing anyway, so backup, backup, backup, and have your Windows Disk ready!

    Oh, and backup your data! Did I say that?

    Gu3

  8. #7
    Core Member

    Status
    TeeBlack is offline

    Last Online
    03-12-2018 @ 18:22
    Join Date
    Jul 2012
    Location
    NY
    Posts
    4,435
    CPU: Intel 4960x @ 4.3ghz
    M/B: MSI x79 GD45 Plus
    RAM: 16GB Patriot Viper Ram @ 2133mhz
    GPU: Nvidia GTX Titan 6GB
    • TeeBlack's Full Spec's
      • Case:
      • CaseLabs SM8
      • PSU:
      • Be Quiet Power Pro 10 850w
      • Cooling:
      • Asetek 570LC
      • Sound:
      • Focusrite saffire 6
      • Monitor:
      • Samsung 24" LCD
      • OS:
      • Windows 7 64bit
    Thanks
    146
    Thanked 407 Times in 340 Posts
    Points: 59,619, Level: 75
    Points: 59,619, Level: 75
    Level completed: 72%,
    Points required for next Level: 431
    Level completed: 72%, Points required for next Level: 431
    Overall activity: 0%
    Overall activity: 0%

    Default Re: (Need help) i have a quick question

    Quote Originally Posted by Gu3 View Post
    I should say, if you're feeling like you want to try the hard method, you may very well end up re-installing anyway, so backup, backup, backup, and have your Windows Disk ready!

    Oh, and backup your data! Did I say that?

    Gu3
    Gotcha
    You don't know me and that's the way i like it!

  9. #8
    Core Member

    Status
    killjoyjim is offline

    Last Online
    24-08-2018 @ 17:02
    Join Date
    Dec 2011
    Location
    corry pa
    Posts
    4,837
    CPU: INTEL i5 4670k
    M/B: ASUS MAXIMUS VII HERO
    RAM: CORSAIR DOMINATOR PLATINUM 16GB 2133
    GPU: Two GIGABYTE 670. With EXPC waterblocks and back plats.
    • killjoyjim's Full Spec's
      • Case:
      • Case Labs Magnum TH 10. With custom paint.
      • PSU:
      • AZZA TITAN 1000w
      • Cooling:
      • D5 pump with dress up kit and block. Custom Res with three XSPC 480mm rads. Swifteck CPU block and Two XSPC water blocks on my 670 cards.
      • Sound:
      • ASUS ROG THUNDERBOLT
      • Monitor:
      • 47'' samsung tv
      • OS:
      • windows 7
      • Misc:
      • OCZ 60gb fot OS. And a OCZ 240 ssd.
    Thanks
    30
    Thanked 416 Times in 378 Posts
    Points: 75,825, Level: 85
    Points: 75,825, Level: 85
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 0%
    Overall activity: 0%

    Default Re: (Need help) i have a quick question

    I have never had luck doing it the way Gu3 is talking about. So I just do a fresh OS install. . On the drive that has your os on it.

  10. #9
    Gu3
    Regular Member

    Status
    Gu3 is offline

    Last Online
    18-04-2019 @ 12:45
    Join Date
    Dec 2014
    Location
    Haymarket VA, USA
    Posts
    987
    CPU: i7-4770K @ 4GHZ
    M/B: MSI Z87 MPOWER ATX LGA1150
    RAM: 32GB (2 X Crucial 16GB Ballistix Elite (2 x 8GB) CAS 9, DDR3 1866 )
    GPU: EVGA GeForce GTX 760 4GB Dual FTW ACX
    • Gu3's Full Spec's
      • Case:
      • Fractal Design Define R4 Blackout
      • PSU:
      • Seasonic XPS2 / 660W / 660 Platinum
      • Cooling:
      • Swiftech ApogeeXL Water Block Alphacool NexXxos ST30 Full Copper Slim Profile Dual 120mm Radiator EK DDC X-RES Top 140 with 3.2 Pump (PWM) Pump/Res Primochill LST 3/8x5/8" Tubing BitsPower Premium Black Matt Compression Fittings Cougar CF-V12HPB Fans Monsoon Silver Bullet
      • Monitor:
      • 3 x Asus VS247H-P 23.6"
      • OS:
      • Linux Mint 18.1
      • Misc:
      • System Name: Dark Matter Build: http://pcpartpicker.com/b/rrccCJ BIOS Overclock to 4GHZ. Memory @ Stock Speed. Purely an amateur, built for HandBrake.
    Thanks
    111
    Thanked 112 Times in 103 Posts
    Points: 8,632, Level: 27
    Points: 8,632, Level: 27
    Level completed: 81%,
    Points required for next Level: 118
    Level completed: 81%, Points required for next Level: 118
    Overall activity: 0%
    Overall activity: 0%

    Default Re: (Need help) i have a quick question

    Quote Originally Posted by killjoyjim View Post
    I have never had luck doing it the way Gu3 is talking about. So I just do a fresh OS install. . On the drive that has your os on it.
    Honestly, I think a fresh install is the way to go too....in the end it's easier. But, I guess it would depend on how much software I had installed and how much Windows Customization I had done. Windows is in a VM on my machine and it's pretty much bone stock, so it's easy for me <grin>.

  11. #10
    Regular Member

    Status
    Bob2701 is offline

    Last Online
    17-06-2018 @ 13:44
    Join Date
    Feb 2010
    Location
    New Jersey
    Posts
    2,005
    CPU: Intel i7 4970K
    M/B: ASUS Z97 Maximus Hero
    RAM: G.Skill Trident 16gb
    GPU: Radeon R9 270 X2
    • Bob2701's Full Spec's
      • Case:
      • Corsair 800D
      • PSU:
      • beQuiet PowerZone 1000
      • Cooling:
      • XSPC Custom Water Cooled
      • Monitor:
      • ASUS 24&quot; 3D
      • OS:
      • Windows 7 Ultimate 64bit
      • Misc:
      • BitFenix Recon Fan Controller
    Thanks
    1,100
    Thanked 305 Times in 269 Posts
    Points: 11,280, Level: 32
    Points: 11,280, Level: 32
    Level completed: 5%,
    Points required for next Level: 670
    Level completed: 5%, Points required for next Level: 670
    Overall activity: 0%
    Overall activity: 0%

    Default Re: (Need help) i have a quick question

    Take a look at the link below for info on "Acronis True Image 2015: Restoring to Dissimilar Hardware with Acronis Universal Boot". I have used this before with good results.

    https://kb.acronis.com/ati2015/aur

  12. #11
    Core Member

    Status
    TeeBlack is offline

    Last Online
    03-12-2018 @ 18:22
    Join Date
    Jul 2012
    Location
    NY
    Posts
    4,435
    CPU: Intel 4960x @ 4.3ghz
    M/B: MSI x79 GD45 Plus
    RAM: 16GB Patriot Viper Ram @ 2133mhz
    GPU: Nvidia GTX Titan 6GB
    • TeeBlack's Full Spec's
      • Case:
      • CaseLabs SM8
      • PSU:
      • Be Quiet Power Pro 10 850w
      • Cooling:
      • Asetek 570LC
      • Sound:
      • Focusrite saffire 6
      • Monitor:
      • Samsung 24&quot; LCD
      • OS:
      • Windows 7 64bit
    Thanks
    146
    Thanked 407 Times in 340 Posts
    Points: 59,619, Level: 75
    Points: 59,619, Level: 75
    Level completed: 72%,
    Points required for next Level: 431
    Level completed: 72%, Points required for next Level: 431
    Overall activity: 0%
    Overall activity: 0%

    Default Re: (Need help) i have a quick question

    I actually tried Gu3's method just for the hell of it and it worked. Just updated all the drivers and things. Everything is working smooth. Even my W7 OEM activated on the first try. Thanks Gu3!
    You don't know me and that's the way i like it!

  13. #12
    Gu3
    Regular Member

    Status
    Gu3 is offline

    Last Online
    18-04-2019 @ 12:45
    Join Date
    Dec 2014
    Location
    Haymarket VA, USA
    Posts
    987
    CPU: i7-4770K @ 4GHZ
    M/B: MSI Z87 MPOWER ATX LGA1150
    RAM: 32GB (2 X Crucial 16GB Ballistix Elite (2 x 8GB) CAS 9, DDR3 1866 )
    GPU: EVGA GeForce GTX 760 4GB Dual FTW ACX
    • Gu3's Full Spec's
      • Case:
      • Fractal Design Define R4 Blackout
      • PSU:
      • Seasonic XPS2 / 660W / 660 Platinum
      • Cooling:
      • Swiftech ApogeeXL Water Block Alphacool NexXxos ST30 Full Copper Slim Profile Dual 120mm Radiator EK DDC X-RES Top 140 with 3.2 Pump (PWM) Pump/Res Primochill LST 3/8x5/8&quot; Tubing BitsPower Premium Black Matt Compression Fittings Cougar CF-V12HPB Fans Monsoon Silver Bullet
      • Monitor:
      • 3 x Asus VS247H-P 23.6&quot;
      • OS:
      • Linux Mint 18.1
      • Misc:
      • System Name: Dark Matter Build: http://pcpartpicker.com/b/rrccCJ BIOS Overclock to 4GHZ. Memory @ Stock Speed. Purely an amateur, built for HandBrake.
    Thanks
    111
    Thanked 112 Times in 103 Posts
    Points: 8,632, Level: 27
    Points: 8,632, Level: 27
    Level completed: 81%,
    Points required for next Level: 118
    Level completed: 81%, Points required for next Level: 118
    Overall activity: 0%
    Overall activity: 0%

    Default Re: (Need help) i have a quick question

    Woot! I'm glad.

    I'd probably run CCleaner and any other Cruft Cleaning Tools you have, just to make sure any "stuff" that's laying around is cleared away. The CCleaner Registry Cleaning portion would likely be the most important one to run. There could be registry pointers still lurking around pointing to old chipset driver info and the like. Honestly, they probably won't cause you any problems, but I like to keep the cruft level of my Registry as low as possible <grin>.

    Again, glad it worked!

  14. #13
    Core Member

    Status
    TeeBlack is offline

    Last Online
    03-12-2018 @ 18:22
    Join Date
    Jul 2012
    Location
    NY
    Posts
    4,435
    CPU: Intel 4960x @ 4.3ghz
    M/B: MSI x79 GD45 Plus
    RAM: 16GB Patriot Viper Ram @ 2133mhz
    GPU: Nvidia GTX Titan 6GB
    • TeeBlack's Full Spec's
      • Case:
      • CaseLabs SM8
      • PSU:
      • Be Quiet Power Pro 10 850w
      • Cooling:
      • Asetek 570LC
      • Sound:
      • Focusrite saffire 6
      • Monitor:
      • Samsung 24&quot; LCD
      • OS:
      • Windows 7 64bit
    Thanks
    146
    Thanked 407 Times in 340 Posts
    Points: 59,619, Level: 75
    Points: 59,619, Level: 75
    Level completed: 72%,
    Points required for next Level: 431
    Level completed: 72%, Points required for next Level: 431
    Overall activity: 0%
    Overall activity: 0%

    Default Re: (Need help) i have a quick question

    Quote Originally Posted by Gu3 View Post
    Woot! I'm glad.

    I'd probably run CCleaner and any other Cruft Cleaning Tools you have, just to make sure any "stuff" that's laying around is cleared away. The CCleaner Registry Cleaning portion would likely be the most important one to run. There could be registry pointers still lurking around pointing to old chipset driver info and the like. Honestly, they probably won't cause you any problems, but I like to keep the cruft level of my Registry as low as possible <grin>.

    Again, glad it worked!
    Already done just trying to overclock this cpu. msi don't have offset voltage on this board so trying to do a turbo overclock and offset with the vdroop setting. So far I'm sitting at 4.3ghz hoping to reach 4.5ghz but if I can't 4.3ghz will be good enough.
    You don't know me and that's the way i like it!

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Quick Question
    By TeeBlack in forum General Hardware
    Replies: 7
    Last Post: 12-10-2014, 19:13
  2. Quick total noob question. H100 installation.
    By bimmernoob in forum General Hardware
    Replies: 10
    Last Post: 29-10-2012, 14:19
  3. Quick question about memory
    By SkorpinokNOR in forum CPU Overclocking
    Replies: 10
    Last Post: 02-11-2010, 00:24
  4. Two quick questions:
    By Rain724 in forum Graphics Cards
    Replies: 14
    Last Post: 01-09-2009, 20:32

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread