motherboards
Arctic
Arctic Feezer 7x
Results 1 to 2 of 2

Thread: Why is my vetrex 2 is so slow?

  1. #1
    Regular Member

    Status
    Zankza is offline

    Last Online
    10-01-2014 @ 00:34
    Join Date
    Oct 2010
    Location
    USA
    Posts
    373
    CPU: Intel I990x @ 4.2GHZ
    M/B: ASUS P6T
    RAM: 12 GB DDR3 1333MHZ
    GPU: 2x GTX 590 HYRDOS
    • Zankza's Full Spec's
      • Case:
      • HAF X
      • PSU:
      • Cosair AX 1.2k
      • Cooling:
      • Custom 360 water loop. CPU + GPU WC'd.
      • Monitor:
      • 4x ASUS 24'
      • OS:
      • Win7 Ulit
    Thanks
    10
    Thanked 17 Times in 15 Posts
    Points: 4,116, Level: 18
    Points: 4,116, Level: 18
    Level completed: 67%,
    Points required for next Level: 134
    Level completed: 67%, Points required for next Level: 134
    Overall activity: 0%
    Overall activity: 0%

    Default Why is my vetrex 2 is so slow?



    After seeing other people's benchmark, im starting to think there's something wrong isnt there?

    And one thing i know is that, it's set to IDE not to achi, and i cant reinstall OS as it seem taht you have to do that inorder to convert?
    -Zank

  2. #2
    OC Jedi Padawan

    Status
    smduff is offline

    Last Online
    06-02-2016 @ 22:51
    Join Date
    Aug 2009
    Location
    British Columbia, Canada
    Posts
    2,372
    CPU: AMD Phenom II X6 1055T@4GHz
    M/B: ASUS Crosshair V Formula
    RAM: 4 Gigs Mushkin 1600MHz
    GPU: VisionTek AMD Radeon 6970
    • smduff's Full Spec's
      • Case:
      • Danger Den Tower 21 Black Series
      • PSU:
      • Sentey GOLD 1000W
      • Cooling:
      • Custom Water- EK Supreme HF EK X360 Rad DD 5970 Block MCP655 6X Ultra Kaze 3000rpm 133.4cfm
      • Monitor:
      • LG Flatron 19"
      • OS:
      • Windows 7 Ultimate 64bit
    Thanks
    109
    Thanked 518 Times in 476 Posts
    Points: 17,345, Level: 40
    Points: 17,345, Level: 40
    Level completed: 12%,
    Points required for next Level: 705
    Level completed: 12%, Points required for next Level: 705
    Overall activity: 0%
    Overall activity: 0%

    Default

    There is a registry edit that is very easy to do so you can switch it to AHCI without a reinstall.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. My Revodrive X2 seems slow
    By vikingtd in forum Drives & Storage
    Replies: 23
    Last Post: 31-05-2011, 19:58
  2. Website slow
    By Drdeath in forum General Discussion
    Replies: 3
    Last Post: 20-08-2010, 14:35
  3. Intel X-25M G2, slow down over time?
    By bullydog in forum Drives & Storage
    Replies: 13
    Last Post: 09-03-2010, 11:25
  4. Slow internet?
    By Benji in forum Internet and Networks
    Replies: 0
    Last Post: 31-01-2010, 01:14
  5. Computer running SLOW
    By criss_glitch666 in forum General Hardware
    Replies: 19
    Last Post: 04-10-2009, 15:40

Search tags for this page

vetrex email loc:us

Click on a term to search for related topics.

Tags for this Thread