motherboards
Arctic
Arctic Feezer 7x
Results 1 to 10 of 10

Thread: Random shutoff troubleshoot help?

  1. #1
    Member

    Status
    dealaus is offline

    Last Online
    28-09-2012 @ 21:48
    Join Date
    May 2011
    Location
    Saline, Michigan
    Posts
    61
    CPU:
    M/B:
    RAM:
    GPU:
    Thanks
    4
    Thanked 1 Time in 1 Post
    Points: 1,354, Level: 10
    Points: 1,354, Level: 10
    Level completed: 2%,
    Points required for next Level: 196
    Level completed: 2%, Points required for next Level: 196
    Overall activity: 0%
    Overall activity: 0%

    Default Random shutoff troubleshoot help?

    Hey guys,

    I have quite a problem on my family PC. Basically, its a pretty low-key pc and not at all fancy or anything, but it will randomly shutoff. What happens is I will be using it and all of a sudden the screen will freeze and about a second later the computer just shuts off, without warning. I have noticed that it happens alot faster/easier when I am drawing from it a lot more (i.e youtube, multiple tabs/windows, etc). Once it shuts off for the first time, you can't get back on it right away otherwise it will do the same thing again extremely fast, sometimes before even completing its boot to the home screen. It is quite aggravating and has cost me a few hours of school work on it. My parents, of course, thinks it is a virus, but I doubt we have gotten the same virus over four times b/c my dad has given it to my uncle who cleans it up (viruses, extra stuff, etc) and when it gets back from him it wont start doing it for a while, but eventually surfaces back. Anyways, you can see why I wanna do my build this summer, but any help would be greatly appreciated! Thanks, dealaus

  2. #2
    Regular Member

    Status
    GoatNapp3r is offline

    Last Online
    07-03-2013 @ 15:19
    Join Date
    Aug 2010
    Location
    Oslo, Norway
    Posts
    163
    CPU: Intel i7 2600K @ 4.7GHz
    M/B: ASUS Maximus IV Extreme
    RAM: 8GB Corsair Vengeance 1866 CL9
    GPU: EVGA GTX 480 SC
    • GoatNapp3r's Full Spec's
      • Case:
      • Corsair Obsidian 800D
      • PSU:
      • Corsair AX1200
      • Cooling:
      • EK Supreme HF EK GTX480 Waterblock Koolance RP-402X2 EK-CoolStream RAD XT 480 Black Ice GTX Gen Two Xtreme 240 Two Swiftech MCP35X
      • Sound:
      • ASUS Xonar DX 7.1
      • Monitor:
      • SyncMaster T240
      • OS:
      • Win 7 Ultimate - 64bit
      • Misc:
      • Logitech G19 Razer Mamba Sennheiser PC350 Pro
    Thanks
    25
    Thanked 9 Times in 7 Posts
    Points: 2,577, Level: 14
    Points: 2,577, Level: 14
    Level completed: 43%,
    Points required for next Level: 173
    Level completed: 43%, Points required for next Level: 173
    Overall activity: 0%
    Overall activity: 0%

    Default

    First that crossed my mind is temps, it happens alot with my laptop. It overheats, and if it don't get time to cool down it will shut down again after booting it up. Is all the fans working, any dust build-up?

  3. #3
    Member

    Status
    dealaus is offline

    Last Online
    28-09-2012 @ 21:48
    Join Date
    May 2011
    Location
    Saline, Michigan
    Posts
    61
    CPU:
    M/B:
    RAM:
    GPU:
    Thanks
    4
    Thanked 1 Time in 1 Post
    Points: 1,354, Level: 10
    Points: 1,354, Level: 10
    Level completed: 2%,
    Points required for next Level: 196
    Level completed: 2%, Points required for next Level: 196
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by GoatNapp3r View Post
    First that crossed my mind is temps, it happens alot with my laptop. It overheats, and if it don't get time to cool down it will shut down again after booting it up. Is all the fans working, any dust build-up?
    Yep, you were right, but I do not understand why. The machine is running xp sp3 and even though the gpu is a downright piece of crap, it gets hot enough to burn my finger when placed on for a few seconds, fans will not do any good.

  4. #4
    OC Jedi Padawan

    Status
    smduff is offline

    Last Online
    06-02-2016 @ 22:51
    Join Date
    Aug 2009
    Location
    British Columbia, Canada
    Posts
    2,372
    CPU: AMD Phenom II X6 1055T@4GHz
    M/B: ASUS Crosshair V Formula
    RAM: 4 Gigs Mushkin 1600MHz
    GPU: VisionTek AMD Radeon 6970
    • smduff's Full Spec's
      • Case:
      • Danger Den Tower 21 Black Series
      • PSU:
      • Sentey GOLD 1000W
      • Cooling:
      • Custom Water- EK Supreme HF EK X360 Rad DD 5970 Block MCP655 6X Ultra Kaze 3000rpm 133.4cfm
      • Monitor:
      • LG Flatron 19"
      • OS:
      • Windows 7 Ultimate 64bit
    Thanks
    109
    Thanked 518 Times in 476 Posts
    Points: 17,345, Level: 40
    Points: 17,345, Level: 40
    Level completed: 12%,
    Points required for next Level: 705
    Level completed: 12%, Points required for next Level: 705
    Overall activity: 0%
    Overall activity: 0%

    Default

    check the CPU cooler.

  5. #5
    Member

    Status
    dealaus is offline

    Last Online
    28-09-2012 @ 21:48
    Join Date
    May 2011
    Location
    Saline, Michigan
    Posts
    61
    CPU:
    M/B:
    RAM:
    GPU:
    Thanks
    4
    Thanked 1 Time in 1 Post
    Points: 1,354, Level: 10
    Points: 1,354, Level: 10
    Level completed: 2%,
    Points required for next Level: 196
    Level completed: 2%, Points required for next Level: 196
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by smduff View Post
    check the CPU cooler.
    It works, but just the bad stock one.

  6. #6
    OC Jedi Padawan

    Status
    smduff is offline

    Last Online
    06-02-2016 @ 22:51
    Join Date
    Aug 2009
    Location
    British Columbia, Canada
    Posts
    2,372
    CPU: AMD Phenom II X6 1055T@4GHz
    M/B: ASUS Crosshair V Formula
    RAM: 4 Gigs Mushkin 1600MHz
    GPU: VisionTek AMD Radeon 6970
    • smduff's Full Spec's
      • Case:
      • Danger Den Tower 21 Black Series
      • PSU:
      • Sentey GOLD 1000W
      • Cooling:
      • Custom Water- EK Supreme HF EK X360 Rad DD 5970 Block MCP655 6X Ultra Kaze 3000rpm 133.4cfm
      • Monitor:
      • LG Flatron 19"
      • OS:
      • Windows 7 Ultimate 64bit
    Thanks
    109
    Thanked 518 Times in 476 Posts
    Points: 17,345, Level: 40
    Points: 17,345, Level: 40
    Level completed: 12%,
    Points required for next Level: 705
    Level completed: 12%, Points required for next Level: 705
    Overall activity: 0%
    Overall activity: 0%

    Default

    is it full of of dust? or hot to the touch?

  7. #7
    Member

    Status
    dealaus is offline

    Last Online
    28-09-2012 @ 21:48
    Join Date
    May 2011
    Location
    Saline, Michigan
    Posts
    61
    CPU:
    M/B:
    RAM:
    GPU:
    Thanks
    4
    Thanked 1 Time in 1 Post
    Points: 1,354, Level: 10
    Points: 1,354, Level: 10
    Level completed: 2%,
    Points required for next Level: 196
    Level completed: 2%, Points required for next Level: 196
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by smduff View Post
    is it full of of dust? or hot to the touch?
    Not real dusty, I blew it out though. Not really hotter that normal.

  8. #8
    Regular Member

    Status
    GoatNapp3r is offline

    Last Online
    07-03-2013 @ 15:19
    Join Date
    Aug 2010
    Location
    Oslo, Norway
    Posts
    163
    CPU: Intel i7 2600K @ 4.7GHz
    M/B: ASUS Maximus IV Extreme
    RAM: 8GB Corsair Vengeance 1866 CL9
    GPU: EVGA GTX 480 SC
    • GoatNapp3r's Full Spec's
      • Case:
      • Corsair Obsidian 800D
      • PSU:
      • Corsair AX1200
      • Cooling:
      • EK Supreme HF EK GTX480 Waterblock Koolance RP-402X2 EK-CoolStream RAD XT 480 Black Ice GTX Gen Two Xtreme 240 Two Swiftech MCP35X
      • Sound:
      • ASUS Xonar DX 7.1
      • Monitor:
      • SyncMaster T240
      • OS:
      • Win 7 Ultimate - 64bit
      • Misc:
      • Logitech G19 Razer Mamba Sennheiser PC350 Pro
    Thanks
    25
    Thanked 9 Times in 7 Posts
    Points: 2,577, Level: 14
    Points: 2,577, Level: 14
    Level completed: 43%,
    Points required for next Level: 173
    Level completed: 43%, Points required for next Level: 173
    Overall activity: 0%
    Overall activity: 0%

    Default

    How old is the PC? You could consider applying new thermal paste on the cooler.
    And check the airflow thru the case, is there enough intake/exhaust, or is there alot of cables everywhere?

  9. #9
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default

    When you get it running, download Coretemp and let's us know the temps.

  10. #10
    Member

    Status
    dealaus is offline

    Last Online
    28-09-2012 @ 21:48
    Join Date
    May 2011
    Location
    Saline, Michigan
    Posts
    61
    CPU:
    M/B:
    RAM:
    GPU:
    Thanks
    4
    Thanked 1 Time in 1 Post
    Points: 1,354, Level: 10
    Points: 1,354, Level: 10
    Level completed: 2%,
    Points required for next Level: 196
    Level completed: 2%, Points required for next Level: 196
    Overall activity: 0%
    Overall activity: 0%

    Default

    Quote Originally Posted by GoatNapp3r View Post
    How old is the PC? You could consider applying new thermal paste on the cooler.
    And check the airflow thru the case, is there enough intake/exhaust, or is there alot of cables everywhere?
    i really don't know its age, not good, but not old. only like 2-3 fans i believe, minimal wires. But, my dad resolved the problem by obtaining a mac:/ so,,, anyone have office mac codes?


    the old computer was sent to my uncle (again).

    Thanks
    dealaus

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. The itch. Random thoughts on a new build.
    By Earthmonger in forum General Hardware
    Replies: 8
    Last Post: 12-01-2011, 14:18
  2. HOW TO: Troubleshoot your connection
    By Geralt in forum Internet and Networks
    Replies: 3
    Last Post: 22-01-2009, 04:18
  3. Seagate 1.5TB owners complain of random freezes
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 06-11-2008, 06:31

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread