motherboards
Arctic
Arctic Feezer 7x
Page 5 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast
Results 65 to 80 of 103

Thread: HELP.-boot device code.

  1. #65
    Core Member

    Status
    killjoyjim is offline

    Last Online
    24-08-2018 @ 17:02
    Join Date
    Dec 2011
    Location
    corry pa
    Posts
    4,837
    CPU: INTEL i5 4670k
    M/B: ASUS MAXIMUS VII HERO
    RAM: CORSAIR DOMINATOR PLATINUM 16GB 2133
    GPU: Two GIGABYTE 670. With EXPC waterblocks and back plats.
    • killjoyjim's Full Spec's
      • Case:
      • Case Labs Magnum TH 10. With custom paint.
      • PSU:
      • AZZA TITAN 1000w
      • Cooling:
      • D5 pump with dress up kit and block. Custom Res with three XSPC 480mm rads. Swifteck CPU block and Two XSPC water blocks on my 670 cards.
      • Sound:
      • ASUS ROG THUNDERBOLT
      • Monitor:
      • 47'' samsung tv
      • OS:
      • windows 7
      • Misc:
      • OCZ 60gb fot OS. And a OCZ 240 ssd.
    Thanks
    30
    Thanked 416 Times in 378 Posts
    Points: 75,825, Level: 85
    Points: 75,825, Level: 85
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 0%
    Overall activity: 0%

    Default Re: HELP.-boot device code.

    OK switched out ram from this rig. did not work. changed out keyboard also.

  2. #66
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 11:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default Re: HELP.-boot device code.

    Quote Originally Posted by 4hams View Post
    Is it possible that by pressing the alt f2 to execute the ezflash and not having a usb drive with a new bios flash file on it and ready that he has deleted the bios instruction sets on both bios's? The machine may now be in a state of limbo waiting to boot from the usb drive to retrieve the new bios instruction set.
    That's a possibility, I know that there was nothing wrong with the board when I gave it to him, Asus had replaced it for me a few months back with a brand new board, and it was tested before it left Asus, besides I ran it for a couple of months with my 990X and it worked great.

  3. #67
    Regular Member

    Status
    4hams is offline

    Last Online
    10-02-2014 @ 17:40
    Join Date
    Aug 2009
    Location
    Toronto
    Posts
    1,200
    CPU: Intel Core i7 920
    M/B: ASUS
    RAM: G.SKILL
    GPU: ATI RADEON
    • 4hams's Full Spec's
      • Case:
      • CM
      • PSU:
      • Seasonic
      • Cooling:
      • CORSAIR H50
      • Sound:
      • Onboard 8.1 HD
      • Monitor:
      • Hanns.G 22"
      • OS:
      • Windows 7 Pro 64 Bit
      • Misc:
      • It works!
    Thanks
    650
    Thanked 177 Times in 139 Posts
    Points: 7,881, Level: 26
    Points: 7,881, Level: 26
    Level completed: 56%,
    Points required for next Level: 269
    Level completed: 56%, Points required for next Level: 269
    Overall activity: 0%
    Overall activity: 0%

    Default Re: HELP.-boot device code.

    I didn't know the board was used and I am sure it was a good board when you sent it to the user.
    I was just looking at the sequence of events posted by the user and being that the user is not getting any error codes (beeps) and the Execute EZ Flash was initiated it appeard to me that with the symptoms there may be no bios file to read much less load...

    I remember burning out bios chips years ago and having to purchase a replacement chip and my machine at that time would show the bios screen when starting but no file was there to access with no codes either...

  4. #68
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default Re: HELP.-boot device code.

    Quote Originally Posted by 4hams View Post
    Is it possible that by pressing the alt f2 to execute the ezflash and not having a usb drive with a new bios flash file on it and ready that he has deleted the bios instruction sets on both bios's? The machine may now be in a state of limbo waiting to boot from the usb drive to retrieve the new bios instruction set...???

    Grasping at straws here. If the the ram was incompatable he should be getting a warning via the beeps. No?

    This is very doubful with Asus boards

  5. #69
    Regular Member

    Status
    4hams is offline

    Last Online
    10-02-2014 @ 17:40
    Join Date
    Aug 2009
    Location
    Toronto
    Posts
    1,200
    CPU: Intel Core i7 920
    M/B: ASUS
    RAM: G.SKILL
    GPU: ATI RADEON
    • 4hams's Full Spec's
      • Case:
      • CM
      • PSU:
      • Seasonic
      • Cooling:
      • CORSAIR H50
      • Sound:
      • Onboard 8.1 HD
      • Monitor:
      • Hanns.G 22"
      • OS:
      • Windows 7 Pro 64 Bit
      • Misc:
      • It works!
    Thanks
    650
    Thanked 177 Times in 139 Posts
    Points: 7,881, Level: 26
    Points: 7,881, Level: 26
    Level completed: 56%,
    Points required for next Level: 269
    Level completed: 56%, Points required for next Level: 269
    Overall activity: 0%
    Overall activity: 0%

    Default Re: HELP.-boot device code.

    I agree with you on that point, but all the hardware checks and ram testing has done nothing. The user stated he has another computer so it is easy to check!

    1. Go to asus download the correct bios file on to a usb stick.

    2. Take usb stick with new Bios and incert in USB of problem computer.

    3. Start machine and initiate EZ Flash to see if the bios is accepted?

    4. If accepted and loaded continue to bios screen.

    This is an easy way to check and should take no more than about 15 minutes total time. What does it hurt as the machine is dead in the water at the moment...

  6. #70
    Core Member

    Status
    killjoyjim is offline

    Last Online
    24-08-2018 @ 17:02
    Join Date
    Dec 2011
    Location
    corry pa
    Posts
    4,837
    CPU: INTEL i5 4670k
    M/B: ASUS MAXIMUS VII HERO
    RAM: CORSAIR DOMINATOR PLATINUM 16GB 2133
    GPU: Two GIGABYTE 670. With EXPC waterblocks and back plats.
    • killjoyjim's Full Spec's
      • Case:
      • Case Labs Magnum TH 10. With custom paint.
      • PSU:
      • AZZA TITAN 1000w
      • Cooling:
      • D5 pump with dress up kit and block. Custom Res with three XSPC 480mm rads. Swifteck CPU block and Two XSPC water blocks on my 670 cards.
      • Sound:
      • ASUS ROG THUNDERBOLT
      • Monitor:
      • 47'' samsung tv
      • OS:
      • windows 7
      • Misc:
      • OCZ 60gb fot OS. And a OCZ 240 ssd.
    Thanks
    30
    Thanked 416 Times in 378 Posts
    Points: 75,825, Level: 85
    Points: 75,825, Level: 85
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 0%
    Overall activity: 0%

    Default Re: HELP.-boot device code.

    OK I will try that. Wont hert. Thank's

  7. #71
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default Re: HELP.-boot device code.

    Quote Originally Posted by 4hams View Post
    I agree with you on that point, but all the hardware checks and ram testing has done nothing. The user stated he has another computer so it is easy to check!

    1. Go to asus download the correct bios file on to a usb stick.

    2. Take usb stick with new Bios and incert in USB of problem computer.

    3. Start machine and initiate EZ Flash to see if the bios is accepted?

    4. If accepted and loaded continue to bios screen.

    This is an easy way to check and should take no more than about 15 minutes total time. What does it hurt as the machine is dead in the water at the moment...
    4Hams., I think his screen freezes so he will not be able to flash it. It may be time to call Asus and RMA.

  8. #72
    Core Member

    Status
    killjoyjim is offline

    Last Online
    24-08-2018 @ 17:02
    Join Date
    Dec 2011
    Location
    corry pa
    Posts
    4,837
    CPU: INTEL i5 4670k
    M/B: ASUS MAXIMUS VII HERO
    RAM: CORSAIR DOMINATOR PLATINUM 16GB 2133
    GPU: Two GIGABYTE 670. With EXPC waterblocks and back plats.
    • killjoyjim's Full Spec's
      • Case:
      • Case Labs Magnum TH 10. With custom paint.
      • PSU:
      • AZZA TITAN 1000w
      • Cooling:
      • D5 pump with dress up kit and block. Custom Res with three XSPC 480mm rads. Swifteck CPU block and Two XSPC water blocks on my 670 cards.
      • Sound:
      • ASUS ROG THUNDERBOLT
      • Monitor:
      • 47'' samsung tv
      • OS:
      • windows 7
      • Misc:
      • OCZ 60gb fot OS. And a OCZ 240 ssd.
    Thanks
    30
    Thanked 416 Times in 378 Posts
    Points: 75,825, Level: 85
    Points: 75,825, Level: 85
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 0%
    Overall activity: 0%

    Default Re: HELP.-boot device code.

    I even tryed changing out the vid card. I instaled my asus GTX580 Direct CUII. SAME THING.

  9. #73
    Core Member

    Status
    realneil is offline

    Last Online
    13-07-2020 @ 20:58
    Join Date
    Sep 2011
    Location
    Virginia, USA
    Posts
    8,433
    CPU: i7-2600K and FX-8350
    M/B: Gigabyte on both
    RAM: 32GB DDR4-3200 and 64GB DDR4-3000
    GPU: 980Ti SLI and RX480 Crossfire
    • realneil's Full Spec's
      • Case:
      • Rosewill Blackhawk Ultra & Rosewill Blackhawk
      • PSU:
      • SeaSonic & Rosewill
      • Cooling:
      • Corsair H80 and Corsair H60, Both with dual high flow, low noise fans added.
      • Sound:
      • both onboard
      • Monitor:
      • ASUS 27" & Acer 28" 4K screen
      • OS:
      • Win-7 64Bit on both
      • Misc:
      • Klipsch Speakers, Plextor DVD Burners on all systems. Third System: Z170 Stinger W/i5-6600K, 16GB DDR4-3000, GTX-980 ViewSonic 27" Screen
    Thanks
    1,451
    Thanked 888 Times in 779 Posts
    Points: 102,711, Level: 99
    Points: 102,711, Level: 99
    Level completed: 84%,
    Points required for next Level: 339
    Level completed: 84%, Points required for next Level: 339
    Overall activity: 85.0%
    Overall activity: 85.0%

    Default Re: HELP.-boot device code.

    I want to see some pictures of the board in the PC

  10. #74
    Core Member

    Status
    realneil is offline

    Last Online
    13-07-2020 @ 20:58
    Join Date
    Sep 2011
    Location
    Virginia, USA
    Posts
    8,433
    CPU: i7-2600K and FX-8350
    M/B: Gigabyte on both
    RAM: 32GB DDR4-3200 and 64GB DDR4-3000
    GPU: 980Ti SLI and RX480 Crossfire
    • realneil's Full Spec's
      • Case:
      • Rosewill Blackhawk Ultra & Rosewill Blackhawk
      • PSU:
      • SeaSonic & Rosewill
      • Cooling:
      • Corsair H80 and Corsair H60, Both with dual high flow, low noise fans added.
      • Sound:
      • both onboard
      • Monitor:
      • ASUS 27" & Acer 28" 4K screen
      • OS:
      • Win-7 64Bit on both
      • Misc:
      • Klipsch Speakers, Plextor DVD Burners on all systems. Third System: Z170 Stinger W/i5-6600K, 16GB DDR4-3000, GTX-980 ViewSonic 27" Screen
    Thanks
    1,451
    Thanked 888 Times in 779 Posts
    Points: 102,711, Level: 99
    Points: 102,711, Level: 99
    Level completed: 84%,
    Points required for next Level: 339
    Level completed: 84%, Points required for next Level: 339
    Overall activity: 85.0%
    Overall activity: 85.0%

    Default Re: HELP.-boot device code.

    At this point, taking the board out of the case and trying to boot it up on the bench is indicated too.

  11. #75
    Regular Member

    Status
    m.oreilly is offline

    Last Online
    20-02-2013 @ 11:23
    Join Date
    Feb 2012
    Posts
    146
    CPU: i5 2500k
    M/B: asus m IV gene-z
    RAM: 2x 4gb corsair vengeance 1600
    GPU: msi 6950 (flashed to 6970)
    • m.oreilly's Full Spec's
      • Case:
      • coolermaster haf 912
      • PSU:
      • pc p and c 1k
      • Cooling:
      • bunch of fans
      • Sound:
      • onboard
      • Monitor:
      • asus proart ips 24"
      • OS:
      • win7 pro x64
    Thanks
    1
    Thanked 13 Times in 12 Posts
    Points: 599, Level: 6
    Points: 599, Level: 6
    Level completed: 25%,
    Points required for next Level: 151
    Level completed: 25%, Points required for next Level: 151
    Overall activity: 68.0%
    Overall activity: 68.0%

    Default Re: HELP.-boot device code.

    is there a jumper for cmos clearing? if it is in the wrong position, you will get something similar to this...

  12. #76
    Core Member

    Status
    killjoyjim is offline

    Last Online
    24-08-2018 @ 17:02
    Join Date
    Dec 2011
    Location
    corry pa
    Posts
    4,837
    CPU: INTEL i5 4670k
    M/B: ASUS MAXIMUS VII HERO
    RAM: CORSAIR DOMINATOR PLATINUM 16GB 2133
    GPU: Two GIGABYTE 670. With EXPC waterblocks and back plats.
    • killjoyjim's Full Spec's
      • Case:
      • Case Labs Magnum TH 10. With custom paint.
      • PSU:
      • AZZA TITAN 1000w
      • Cooling:
      • D5 pump with dress up kit and block. Custom Res with three XSPC 480mm rads. Swifteck CPU block and Two XSPC water blocks on my 670 cards.
      • Sound:
      • ASUS ROG THUNDERBOLT
      • Monitor:
      • 47'' samsung tv
      • OS:
      • windows 7
      • Misc:
      • OCZ 60gb fot OS. And a OCZ 240 ssd.
    Thanks
    30
    Thanked 416 Times in 378 Posts
    Points: 75,825, Level: 85
    Points: 75,825, Level: 85
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 0%
    Overall activity: 0%

    Default Re: HELP.-boot device code.






  13. #77
    Core Member

    Status
    killjoyjim is offline

    Last Online
    24-08-2018 @ 17:02
    Join Date
    Dec 2011
    Location
    corry pa
    Posts
    4,837
    CPU: INTEL i5 4670k
    M/B: ASUS MAXIMUS VII HERO
    RAM: CORSAIR DOMINATOR PLATINUM 16GB 2133
    GPU: Two GIGABYTE 670. With EXPC waterblocks and back plats.
    • killjoyjim's Full Spec's
      • Case:
      • Case Labs Magnum TH 10. With custom paint.
      • PSU:
      • AZZA TITAN 1000w
      • Cooling:
      • D5 pump with dress up kit and block. Custom Res with three XSPC 480mm rads. Swifteck CPU block and Two XSPC water blocks on my 670 cards.
      • Sound:
      • ASUS ROG THUNDERBOLT
      • Monitor:
      • 47'' samsung tv
      • OS:
      • windows 7
      • Misc:
      • OCZ 60gb fot OS. And a OCZ 240 ssd.
    Thanks
    30
    Thanked 416 Times in 378 Posts
    Points: 75,825, Level: 85
    Points: 75,825, Level: 85
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 0%
    Overall activity: 0%

    Default Re: HELP.-boot device code.

    First one showe's red boot light on.

  14. #78
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default Re: HELP.-boot device code.

    Unplug all the power sources from the motheboard for an hour. Let the board reset then try new memory. Asus had me do this once. Then it is time to call Asus.

  15. #79
    Core Member

    Status
    killjoyjim is offline

    Last Online
    24-08-2018 @ 17:02
    Join Date
    Dec 2011
    Location
    corry pa
    Posts
    4,837
    CPU: INTEL i5 4670k
    M/B: ASUS MAXIMUS VII HERO
    RAM: CORSAIR DOMINATOR PLATINUM 16GB 2133
    GPU: Two GIGABYTE 670. With EXPC waterblocks and back plats.
    • killjoyjim's Full Spec's
      • Case:
      • Case Labs Magnum TH 10. With custom paint.
      • PSU:
      • AZZA TITAN 1000w
      • Cooling:
      • D5 pump with dress up kit and block. Custom Res with three XSPC 480mm rads. Swifteck CPU block and Two XSPC water blocks on my 670 cards.
      • Sound:
      • ASUS ROG THUNDERBOLT
      • Monitor:
      • 47'' samsung tv
      • OS:
      • windows 7
      • Misc:
      • OCZ 60gb fot OS. And a OCZ 240 ssd.
    Thanks
    30
    Thanked 416 Times in 378 Posts
    Points: 75,825, Level: 85
    Points: 75,825, Level: 85
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 0%
    Overall activity: 0%

    Default Re: HELP.-boot device code.

    Ok I will let you know.

  16. #80
    Regular Member

    Status
    PoLoMoTo is offline

    Last Online
    01-02-2020 @ 10:51
    Join Date
    Nov 2011
    Location
    US
    Posts
    3,230
    CPU: i7-5960x, 8 cores, 16 threads @ 3.5GHz
    M/B: Asus X99 Deluxe
    RAM: 16GB (4 x 4GB), G.Skill Ripsaws II, DDR4-2666
    GPU: Gigabyte Aorus 2080 Ti Waterblock
    • PoLoMoTo's Full Spec's
      • Case:
      • Coolermaster Cosmos C700m
      • PSU:
      • Corsair H1000i 1000 watt
      • Cooling:
      • 3x120mm rad, 1x120mm rad, 4x Noctua Industrial NFF-12 3000RPM, XSPC Raystorm CPU Block, CALC Photon 270mm D5 res/pump combo
      • Sound:
      • Schiit Modi, Samson SM10, Schiit Valhalla 2
      • Monitor:
      • LG 38WK95C-W 38" 21:9 3840x1600
      • OS:
      • Windows 10 and Arch Linux
      • Misc:
      • OLKB Planck 40% keyboard with Godspeed keycaps and Logitech G930 mouse with PowerPlay wireless charging mousepad
    Thanks
    73
    Thanked 119 Times in 109 Posts
    Points: 21,659, Level: 45
    Points: 21,659, Level: 45
    Level completed: 1%,
    Points required for next Level: 891
    Level completed: 1%, Points required for next Level: 891
    Overall activity: 99.8%
    Overall activity: 99.8%

    Default Re: HELP.-boot device code.

    Quote Originally Posted by Drdeath View Post
    Unplug all the power sources from the motheboard for an hour. Let the board reset then try new memory. Asus had me do this once. Then it is time to call Asus.
    Did you have to pull the CMOS battery?

Page 5 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Introducing the World's First USB 3.0 to HDMI device
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 14-11-2011, 09:40
  2. BOSD Code List
    By idahosurge in forum General Hardware
    Replies: 0
    Last Post: 13-02-2010, 12:59
  3. Patriot Launches the Gearbox NAS Device
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 20-10-2009, 21:13
  4. How to add BB Code in sig?
    By Gareth in forum General Discussion
    Replies: 11
    Last Post: 05-03-2009, 00:50

Search tags for this page

asrock error code 99

,

asrock x79 led code 99

,
asrock z68 code 99
,
asus rampage iii extreme boot device led
,
boot device asus rampage 3 extreme
,

boot device led

,

boot device led asus rampage extreme 4

,

change boot code of device

,

phanteks ph-tc14pe ripsaw

,
x79 display code 99 and continues to beep
Click on a term to search for related topics.

Tags for this Thread