motherboards
Arctic
Results 1 to 3 of 3

Thread: How to prevent INSERT autochanging to OverType

  1. #1
    New Member

    Status
    Sebastian42 is offline

    Last Online
    20-01-2019 @ 14:50
    Join Date
    Jan 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 4,434, Level: 19
    Points: 4,434, Level: 19
    Level completed: 46%,
    Points required for next Level: 216
    Level completed: 46%, Points required for next Level: 216
    Overall activity: 99.0%
    Overall activity: 99.0%

    Default How to prevent INSERT autochanging to OverType

    I have been unable to detect what triggers the change to OverType. I frequently have to change back to INSERT. I have tried cleaning under relevant keys [INSERT in keypad as well as 'the other']. I have tried changing keyboards, INCLUDING from P/S2 to USB, but the irritant persists. Would appreciate hints...

  2. #2
    Moderator

    Status
    vinman is offline

    Last Online
    29-06-2019 @ 11:54
    Join Date
    Feb 2010
    Location
    Los Angeles Orange Cty
    Posts
    4,427
    CPU: Intel Core i7 - 4770K
    M/B: MSI Z87 MPOWER
    RAM: 32 GB DDR3 2400 G.SKILL SNIPER
    GPU: 2X- EVGA GFORCE GTX 960 4GB FTW
    • vinman's Full Spec's
      • Case:
      • Phanteks Enthoo Lux
      • PSU:
      • EVGA SUPERNOVA P2 PLATNIUM 1200W PSU
      • Cooling:
      • AirPlex 360 rad Airplex Pro 240 slim rad Swiftech MCP 655 Pump XSPC RAYSTORM CPU Water Block Monsoon Premium Modular 2 bay Reservoir
      • Sound:
      • On Board
      • Monitor:
      • 27 inch Predator 144 Hz 1440 gaming
      • OS:
      • Win10 PRO 64bit
      • Misc:
      • Razer Black Widow Ultimate KEYBOARD, Razor Death Adder Elite mouse
    Thanks
    1,284
    Thanked 672 Times in 550 Posts
    Points: 74,450, Level: 84
    Points: 74,450, Level: 84
    Level completed: 77%,
    Points required for next Level: 400
    Level completed: 77%, Points required for next Level: 400
    Overall activity: 58.0%
    Overall activity: 58.0%

    Default Re: How to prevent INSERT autochanging to OverType

    To change the overtype settings so that you can access overtype mode by pressing INSERT, do the following:


    Press Alt+F, T to open Word Options.


    Press A to select ADVANCED, and then press Tab.


    Press Alt+O to move to the Use the Insert key to control overtype mode check box.


    Press the Spacebar to select the check box, and then press Enter.


    To turn Overtype mode on or off, press INSERT.

  3. #3
    New Member

    Status
    Sebastian42 is offline

    Last Online
    20-01-2019 @ 14:50
    Join Date
    Jan 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 4,434, Level: 19
    Points: 4,434, Level: 19
    Level completed: 46%,
    Points required for next Level: 216
    Level completed: 46%, Points required for next Level: 216
    Overall activity: 99.0%
    Overall activity: 99.0%

    Default Re: How to prevent INSERT autochanging to OverType

    Quote Originally Posted by vinman View Post
    To change the overtype settings so that you can access overtype mode by pressing INSERT, do the following:


    Press Alt+F, T to open Word Options.


    Press A to select ADVANCED, and then press Tab.


    Press Alt+O to move to the Use the Insert key to control overtype mode check box.


    Press the Spacebar to select the check box, and then press Enter.


    To turn Overtype mode on or off, press INSERT.

    ================================================== ===============
    Thank you for your effort in replying.
    I had not mentioned that the effect inconveniences me most in WordPerfect for DOS, although I have also noticed it in Notepad. I use WORD rarely. Nevertheless, I first opened WORD (2010) then tried to follow your steps, but they did not lead where I (you) expected them to.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Insert RW CD, XP crashes...wtf?
    By Bob in forum Operating Systems
    Replies: 9
    Last Post: 01-07-2007, 23:16

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread