motherboards
Results 1 to 2 of 2

Thread: asus xonar burnout...

  1. #1
    Regular Member

    Status
    jayfunk is offline

    Last Online
    27-06-2012 @ 08:55
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    537
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 5,359, Level: 21
    Points: 5,359, Level: 21
    Level completed: 62%,
    Points required for next Level: 191
    Level completed: 62%, Points required for next Level: 191
    Overall activity: 0%
    Overall activity: 0%

    Default asus xonar burnout...

    hey guys...
    my sound is super quiet and crackly... ive tried installing all updated drives and no go. ive tried unstalling and reinstalling from cd and no go. do you think i could have burnt out the sound card by overclocking the cpu? its a asus xonar dx2. thanks yall
    ps. got my diamond 7 thermal compound cant wait to try it out!

  2. #2
    POC.Folding Member

    Status
    xApemanx is offline

    Last Online
    12-08-2015 @ 19:57
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    384
    CPU: i5 760@4ghz
    M/B: ASUS P7P55D-E
    RAM: 8GB corsair
    GPU: Sparkle gtx 460
    • xApemanx's Full Spec's
      • Case:
      • HAF X RC-942
      • PSU:
      • XION-700W gold
      • Cooling:
      • Hyper 212 Plus, w/ Noctua 120mm push/pull config
      • Sound:
      • HT|OMEGA - CLARO halo
      • OS:
      • 10.04 ubuntu, Win7 ult x64
    Thanks
    19
    Thanked 39 Times in 35 Posts
    Points: 6,526, Level: 23
    Points: 6,526, Level: 23
    Level completed: 96%,
    Points required for next Level: 24
    Level completed: 96%, Points required for next Level: 24
    Overall activity: 0%
    Overall activity: 0%

    Default

    usually when this happens to me there's a break in the cord of my headphones/ speakers.
    try hookup your sound setup to another device like mp3 player or something to test them.
    or try different speakers on your card.

  3. The following user thanks xApemanx For this above post:

    jayfunk (10-07-2009)

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. ASUS Xonar DG Audio Card
    By Skyguy in forum Reviews & Articles
    Replies: 7
    Last Post: 08-11-2010, 09:13
  2. ASUS Xonar DS 7.1 Audio Card
    By Skyguy in forum Reviews & Articles
    Replies: 1
    Last Post: 07-08-2010, 07:28
  3. ASUS Xonar D2X
    By Skyguy in forum Reviews & Articles
    Replies: 12
    Last Post: 17-09-2009, 21:05
  4. Asus Xonar DX (pci-x) not detected
    By fuflo in forum General Hardware
    Replies: 2
    Last Post: 16-09-2008, 09:53
  5. Asus Xonar D2 put to the test
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 18-07-2007, 03:53

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread