motherboards
Arctic Feezer 13x
Arctic Feezer 13x
Results 1 to 4 of 4

Thread: AMD Overdrive not working

  1. #1
    Regular Member

    Status
    Benji is offline

    Last Online
    15-07-2011 @ 22:12
    Join Date
    Apr 2009
    Location
    Australia
    Posts
    141
    CPU: AMD Phenom II 720 X3 @ 3.6
    M/B: Gigabyte 790FXT UD5P
    RAM: 4Gb G.Skill Ripjaws 7-7-7-20
    GPU: ASUS R4870 1Gb 800/1050
    • Benji's Full Spec's
      • Case:
      • ThermalTake Speedo Advance
      • PSU:
      • Zalman ZM1000HP
      • Cooling:
      • Corsair H50 P&P With Noctua fans
      • Monitor:
      • BenQ 24' 1080p
      • OS:
      • Windows 7 Ultimate 64-bit
      • Misc:
      • Razer Deathadder V2 Mouse Razer Lycosa Gaming Keyboard Mirror Edition Razer Megalodon 7.1 Headset Asus U3S6 PCIE card NZXT Sentry 2 LCD
    Thanks
    13
    Thanked 8 Times in 8 Posts
    Points: 2,656, Level: 14
    Points: 2,656, Level: 14
    Level completed: 69%,
    Points required for next Level: 94
    Level completed: 69%, Points required for next Level: 94
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default AMD Overdrive not working

    Ok so i have just set up my new pc and amd overdrive is not working. i look it up in CCC and it is all grey'd out is there another program i have to download or something i must allow to get it to work?

  2. #2
    Regular Member

    Status
    jayfunk is offline

    Last Online
    15-12-2020 @ 10:40
    Join Date
    Apr 2009
    Location
    calgary, alberta, canada
    Posts
    538
    CPU: Core i7 990X @4.52
    M/B: Rampage III Extreme
    RAM: Kingston HyperX 12GB DDR3-1600 Mhz
    GPU: AMD 5970
    • jayfunk's Full Spec's
      • Case:
      • Antec 1200
      • PSU:
      • Silverstone Strider 1500W
      • Cooling:
      • gpu cooled by Freezone Elite.... cpu cooled by Boreas with.... 2x Scythe Ultra Kaze 3000rpm fans Diamond 7 thermal compound Apogee XT
      • Sound:
      • AuzenTech Home Theater 7.1
      • Monitor:
      • Samsung 305T 30"
      • OS:
      • Windows 7 Ultimate
      • Misc:
      • 1999 plymouth voyager, gillette fusion power, makita 18 volt lithium ion drill combo set, 4 kids, 2 dogs, one lovebird
    Thanks
    281
    Thanked 26 Times in 26 Posts
    Points: 14,554, Level: 36
    Points: 14,554, Level: 36
    Level completed: 63%,
    Points required for next Level: 296
    Level completed: 63%, Points required for next Level: 296
    Overall activity: 0%
    Overall activity: 0%

    Default

    hey there....
    ive been playing with it all day and got it going, the overclocking i mean.
    first there is a box with a Lock picture. you have to click that and then it fires up.
    second i cannot figure out how to work/start my sapphire redline tweaking utility
    third someone recommended msi afterburner and it seems to work great
    it stops you from overclocking over 900 so you have to change the 0 to a 1 in the msiafterburner cfg file. just edit it with the notepad and then resave.
    ok hope this helps

  3. #3
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 17:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    All good ideas. Yes, Overdrive has to be unlocked. MSI Afterburner is another good alternative.

    As for your Redline utility Jay.......there is a chance you may need to flash the BIOS on the card. I had to do that with the Sapphire 5970. Pain in the A$$ to flash a dual GPU though, I almost bricked it heh.

  4. #4
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 11:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default

    This is why I really do not care for ATI, I have never bought a new card from nVidia that had to be flashed. My GTX295s are now over a year old and have never had to be flashed. The 5970s are brand new they should not require flashing to a new bios so soon, really they should not require any kind of bios flashing when your paying $650-$700, this card should have been ready to go before the box was sealed.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 2600k cpu not working right please help
    By stickies in forum CPU Overclocking
    Replies: 11
    Last Post: 01-04-2011, 15:14
  2. Is my CF working as intended?
    By wish^ in forum Graphics Cards
    Replies: 5
    Last Post: 30-01-2011, 16:04
  3. Linux not working
    By Fuzzin in forum General Software
    Replies: 0
    Last Post: 13-09-2008, 21:03
  4. Can anyone help me about Steam not working?
    By !Devastator in forum PC Games
    Replies: 2
    Last Post: 26-11-2007, 12:35
  5. Crucial release Gizmo! overdrive
    By Jameson in forum Hardware News
    Replies: 0
    Last Post: 09-03-2006, 20:15

Search tags for this page

amd graphics overdrive not working
,
amd overdrive 0% activity
,
amd overdrive 2 2 1 not working
,
amd overdrive activity 0
,
amd overdrive does not see phenom cpu
,
amd overdrive not showing up
,

amd overdrive not working

,
amd overdrive not working 13.1
,
amd overdrive quick setup
,
amd overdrive quick setup not working
,
audio downloads overdrive not working
,
configure graphics overdrive not working
,
fans not showing up in amd overdrive
,
gigabyte amd overdrive not working
Click on a term to search for related topics.

Tags for this Thread