motherboards
Arctic
Arctic Cooling Products
Results 1 to 4 of 4

Thread: HDD Corruption by Partition Magic in MCE

  1. #1
    New Member

    Status
    fteoOpty64 is offline

    Last Online
    29-08-2006 @ 02:11
    Join Date
    Mar 2006
    Location
    Manila
    Posts
    8
    CPU: Opteron 165 @ 2.1Ghz
    M/B: FoxxConn K8-FMRS uAtx
    RAM: 1G Geil DDR400 2.5-4-4-8
    GPU: Gecube X1600XT 256MB 550Mhz
    • fteoOpty64's Full Spec's
      • Case:
      • Antec Aria
      • PSU:
      • CM RealPower 450 ACLY
      • Cooling:
      • AirCooled. 92mm Panaflow fan with custom duct mount. Externally mounted PSU, 13 mm BMW speaker grill on right enclosure. CM AeroGate II fan controller.
      • Sound:
      • SB Audigy NX external
      • OS:
      • XP x64 SP2
      • Misc:
      • Dual Monitor. ViewSonic 1912wb LCD. BenQ 17 G+S LCB. Klipsh Pro-Media 2.1 speakers.
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 4,132, Level: 18
    Points: 4,132, Level: 18
    Level completed: 71%,
    Points required for next Level: 118
    Level completed: 71%, Points required for next Level: 118
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    EDIT by James: moved post to the correct forum from AMD CPU Chart.

    Yes James. Its on purpose. I do 10%oc when its new then after 6 months, I will "go for it". I have a new problem which stumped me. My 200G WD drive had a single partition which was running MCE2005 fine. I got Vista CTP5308, so I whipped out an "old" version of PartitionMagic 8 to repartition the drive to 120G for MCE and the rest for use in Vista.
    Well, as Murphy has it. The repartioning had an error at the end of the run , after XP reboot. That renders the whole drive "unreadable". I figured Boot MBR corruption so I used PDD to check it. Seems fine !.

    So I installed Vista "over" it. Huh, Vista had no problems whatso-ever. Boot off cd, installs, reboot, ready to use. Then I fiddled around with ATI drivers and screwed vista. Re-install fresh MCE off the CD and after the reboot. "Error reading Disk". Huh ???. Not this again!!!.

    Installed Vista CTP again from boot DVD and Vista works again. I do not want to be "trapped" in this cyclic time warp. Pls help me snap out of it!. Thx.

    :eek:
    Last edited by Jameson; 27-03-2006 at 20:10.

  2. #2
    Regular Member

    Status
    fuflo is offline

    Last Online
    26-02-2011 @ 03:48
    Join Date
    Dec 2005
    Location
    under your bed
    Posts
    344
    CPU: Athlon 64 x2 5000+ am2 @ 2.6Ghz
    M/B: Asus M2N-E
    RAM: Corsair 2x 1gb DDR2
    GPU: Club3D 8800GTS
    • fuflo's Full Spec's
      • Case:
      • Aerocool Hi-Tech7 Pro
      • PSU:
      • 650w HorsePower
      • Sound:
      • Audigy 2 Platinum
      • OS:
      • WinXP sp3
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Points: 5,192, Level: 21
    Points: 5,192, Level: 21
    Level completed: 29%,
    Points required for next Level: 358
    Level completed: 29%, Points required for next Level: 358
    Overall activity: 83.0%
    Overall activity: 83.0%

    Default

    dumped partition magic a looong time ago.. me and my friends had some serious problems with it. then i discovered Acronis products. works VERY well. lets you create a rescue cd (which i use for everything) and i don't even use the application itself.

    and for the problem of yours... i would reformat the whole hdd and try again.. or maybe mce has set you active partition to something different than it should. Acronis would let you know that

  3. #3
    New Member

    Status
    fteoOpty64 is offline

    Last Online
    29-08-2006 @ 02:11
    Join Date
    Mar 2006
    Location
    Manila
    Posts
    8
    CPU: Opteron 165 @ 2.1Ghz
    M/B: FoxxConn K8-FMRS uAtx
    RAM: 1G Geil DDR400 2.5-4-4-8
    GPU: Gecube X1600XT 256MB 550Mhz
    • fteoOpty64's Full Spec's
      • Case:
      • Antec Aria
      • PSU:
      • CM RealPower 450 ACLY
      • Cooling:
      • AirCooled. 92mm Panaflow fan with custom duct mount. Externally mounted PSU, 13 mm BMW speaker grill on right enclosure. CM AeroGate II fan controller.
      • Sound:
      • SB Audigy NX external
      • OS:
      • XP x64 SP2
      • Misc:
      • Dual Monitor. ViewSonic 1912wb LCD. BenQ 17 G+S LCB. Klipsh Pro-Media 2.1 speakers.
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 4,132, Level: 18
    Points: 4,132, Level: 18
    Level completed: 71%,
    Points required for next Level: 118
    Level completed: 71%, Points required for next Level: 118
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    Yikes. Reformat ?. Not an option!. I got 100GB of data in there, plus about 20Gigs of work backups (3 generations). Data is intack, I could "see it" from Vista. I guess I got a few more days to figure it out. Easier for me to get a new disk and start from that. More storage cannot hurt these days right. Except that I would not touch Seagates ever again period. Now the last few nice DiamondMax 10 would be great...

    PS: I borrowed a friend's Acronic boot CD and it said nothing wrong!. I am still stumped. Partition Doctor saved my last problem with the other machine. That also said nothing wrong in partition check. My only guess is old boot loader is screwed....

  4. #4
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 19:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    guys keep on topic. Use the correct forums for discussing sepearate things or else no one else will have a chance of finding your potential solutions.
    Last edited by Jameson; 27-03-2006 at 20:36.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Cubitek's all-aluminum Magic Cube Computer Chassis Series
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 30-03-2011, 11:10
  2. Magic: The Gathering - Tactics
    By shattered.likeness in forum PC Games
    Replies: 1
    Last Post: 10-02-2011, 13:40
  3. partition
    By aryan51 in forum Drives & Storage
    Replies: 14
    Last Post: 24-08-2010, 22:45
  4. Partition or Old Samsung Drive for Vista
    By seamless in forum Drives & Storage
    Replies: 2
    Last Post: 27-06-2009, 14:31
  5. Image corruption after 6600 GT installation
    By Badger_Man in forum Graphics Cards
    Replies: 6
    Last Post: 06-06-2006, 14:43

Search tags for this page

partishion majik

,
partition majic corruption
Click on a term to search for related topics.

Tags for this Thread