motherboards
Results 1 to 13 of 13

Thread: please point me in the right direction

  1. #1
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 20:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default please point me in the right direction

    hello p.o.c., havent been here in a while, which has been somewhat of a good thing since you guys are my go to guys when i have any problems. as always, you have the best support and most savvy members.

    i am wanting to install newer drivers on my 4850 hd. i have bee reading a bit that the 10.5 ver is better than the 10.7 or 10.8, also i need to update my CCC. can you please point me to the right site to DL the 10.5 and new CCC?

    i have win 7 64 bit.

  2. #2
    OC Jedi Knight

    Status
    logan is offline

    Last Online
    13-10-2011 @ 19:42
    Join Date
    Mar 2009
    Posts
    1,217
    CPU: Phenom II X4 925
    M/B: Asus M5A97
    RAM: 4 GB Mushkin DDR3 1600
    GPU: GTX 460
    Thanks
    46
    Thanked 118 Times in 111 Posts
    Points: 5,268, Level: 21
    Points: 5,268, Level: 21
    Level completed: 44%,
    Points required for next Level: 282
    Level completed: 44%, Points required for next Level: 282
    Overall activity: 24.0%
    Overall activity: 24.0%

  3. #3
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 20:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default

    that was fast. haha. thank you.

    do i DL the ati display diver as well or is it in there along with the link you provided?

  4. #4
    OC Jedi Knight

    Status
    logan is offline

    Last Online
    13-10-2011 @ 19:42
    Join Date
    Mar 2009
    Posts
    1,217
    CPU: Phenom II X4 925
    M/B: Asus M5A97
    RAM: 4 GB Mushkin DDR3 1600
    GPU: GTX 460
    Thanks
    46
    Thanked 118 Times in 111 Posts
    Points: 5,268, Level: 21
    Points: 5,268, Level: 21
    Level completed: 44%,
    Points required for next Level: 282
    Level completed: 44%, Points required for next Level: 282
    Overall activity: 24.0%
    Overall activity: 24.0%

    Default

    It's all included.

  5. #5
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 20:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default

    thank you logan. my driver was 8.7. lol

  6. #6
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 20:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default

    problem. when i try to install, it says that the cat install manager has stopped working and it makes me terminate the install. this happens on custom and auto install. any ideas?

  7. #7
    OC Jedi Padawan

    Status
    smduff is offline

    Last Online
    06-02-2016 @ 23:51
    Join Date
    Aug 2009
    Location
    British Columbia, Canada
    Posts
    2,373
    CPU: AMD Phenom II X6 1055T@4GHz
    M/B: ASUS Crosshair V Formula
    RAM: 4 Gigs Mushkin 1600MHz
    GPU: VisionTek AMD Radeon 6970
    • smduff's Full Spec's
      • Case:
      • Danger Den Tower 21 Black Series
      • PSU:
      • Sentey GOLD 1000W
      • Cooling:
      • Custom Water- EK Supreme HF EK X360 Rad DD 5970 Block MCP655 6X Ultra Kaze 3000rpm 133.4cfm
      • Monitor:
      • LG Flatron 19"
      • OS:
      • Windows 7 Ultimate 64bit
    Thanks
    109
    Thanked 518 Times in 476 Posts
    Points: 17,345, Level: 40
    Points: 17,345, Level: 40
    Level completed: 12%,
    Points required for next Level: 705
    Level completed: 12%, Points required for next Level: 705
    Overall activity: 0%
    Overall activity: 0%

    Default

    Google driver sweeper then use it and reinstall CCC

  8. #8
    Core Member

    Status
    Geralt is offline

    Last Online
    30-03-2017 @ 15:54
    Join Date
    Jul 2008
    Location
    Waterford, Ireland
    Posts
    810
    Thanks
    68
    Thanked 67 Times in 61 Posts
    Points: 12,185, Level: 33
    Points: 12,185, Level: 33
    Level completed: 34%,
    Points required for next Level: 465
    Level completed: 34%, Points required for next Level: 465
    Overall activity: 0%
    Overall activity: 0%

    Default

    Just to elaborate on what smduff said try in such way:

    find and install driver sweeper

    uninstall old drivers

    reboot PC and go into safe mode

    run driver sweeper and remove all ati drivers that are left

    reboot PC

    install new drivers

    " There are some things Man should not know, for rest is Google"
    " Never argue with an idiot, he'll drag you to his level and beat you with experience"




  9. #9
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 20:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default

    thats what i did. actuall;y tried that process twice.

    after that, i tried to install 10.8. it installed fine, but i cannot do any of the overdrive features like auto fan control. after i use the slider, it just resets back to default. it was doing this on the old driver and ccc too.

    any ideas?

    stats while playing warcraft...
    its running temp around 97 degrees
    activity from 56-88 at times
    and fan speed is going up to 70%

    this is with the auto fan enabled. i still cant enable anything in the overdrive and it IS unlocked. so strange. seems its running hot and the fan is loud as hell.
    Last edited by srice425; 08-09-2010 at 03:33.

  10. #10
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default

    Did you enable overdrive?

  11. #11
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 20:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default

    yes. its enabled and when i try to drag, i can actually move the slider, but when i hit accept or save, it goes back to where it was.

  12. #12
    Regular Member

    Status
    say what is offline

    Last Online
    05-02-2017 @ 18:13
    Join Date
    Apr 2006
    Location
    Florida
    Posts
    1,452
    CPU: i7-4790k @ 4.7
    M/B: Gigabyte Z97X Gaming 5
    RAM: 16 GB G.SKILL Ripjaws Z 2400MHz @stock timings
    GPU: Gigabyte GTX 1080
    • say what's Full Spec's
      • Case:
      • Cooler Master HAF XB Evo
      • PSU:
      • Evga 750 Something or another, Its full modular
      • Cooling:
      • Water
      • Monitor:
      • Acer 24 inch 144 Hz
      • OS:
      • Windows 10
    Thanks
    33
    Thanked 48 Times in 46 Posts
    Points: 15,142, Level: 37
    Points: 15,142, Level: 37
    Level completed: 37%,
    Points required for next Level: 508
    Level completed: 37%, Points required for next Level: 508
    Overall activity: 56.0%
    Overall activity: 56.0%

    Default

    this is what happens when you go ATI :/ it just doesnt work

  13. #13
    Regular Member

    Status
    srice425 is offline

    Last Online
    15-12-2016 @ 20:50
    Join Date
    Oct 2008
    Location
    Oklahoma
    Posts
    113
    CPU: Core 2 Duo e8400 3.0ghz
    M/B: eVGA 780i
    RAM: 4gb Patriot Extreme Performance DDR2 PC2-6400 800MHz
    GPU: nVidia GTX 295
    • srice425's Full Spec's
      • Case:
      • Thermaltake Spedo Advanced Package
      • PSU:
      • Thermaltake Tough Power 850w
      • Monitor:
      • 19 inch Samsung SyncMaster 930B
      • OS:
      • Windows 7 64 bit
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 7,340, Level: 25
    Points: 7,340, Level: 25
    Level completed: 58%,
    Points required for next Level: 210
    Level completed: 58%, Points required for next Level: 210
    Overall activity: 72.0%
    Overall activity: 72.0%

    Default

    sure could use another gtx 260. cough cough*

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Point of View Announces 920 MHz GeForce GTS 450 BEAST
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 18-10-2010, 11:00
  2. direction needed for i7 920 O/C
    By TitaniumLotus in forum CPU Overclocking
    Replies: 6
    Last Post: 25-11-2009, 11:29
  3. Need help finding base starting point OC
    By dannyboy1981 in forum CPU Overclocking
    Replies: 7
    Last Post: 10-07-2009, 20:12
  4. Point of View and Arctic Cooling deliver 9800 GTX+
    By News Team in forum Hardware News
    Replies: 1
    Last Post: 01-10-2008, 11:20
  5. Point of View unveil 9800 GTX+, launch date confirmed
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 07-07-2008, 21:14

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread