motherboards
Arctic
Results 1 to 7 of 7

Thread: Ohh dear please help

  1. #1
    Regular Member

    Status
    DaBobzack is offline

    Last Online
    10-11-2014 @ 06:11
    Join Date
    May 2013
    Location
    Prescott, Arizona
    Posts
    130
    CPU: AMD Phenom II X6 1100T (3.3 GHz)
    M/B: ROG Crosshair IV
    RAM: Corsair LP vengance (4x4) (1333)
    GPU: SAPPHIRE Ghz OC'd Radeon HD 7970 (3GB)
    • DaBobzack's Full Spec's
      • Case:
      • Corsair Air 540
      • PSU:
      • Corsair AX860i
      • Cooling:
      • AIO H100i and some corsair fans.
      • Sound:
      • SupremeFX III(on board)
      • Monitor:
      • 27 in" asus & 25 in" aoc
      • OS:
      • Win 7 Sp1
      • Misc:
      • I've got a logitech dark feild mouse A pair of Audio-Technica ATH M50's and a zalman cord mic as some of the extra stuff i use alot.
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Points: 2,656, Level: 14
    Points: 2,656, Level: 14
    Level completed: 69%,
    Points required for next Level: 94
    Level completed: 69%, Points required for next Level: 94
    Overall activity: 36.0%
    Overall activity: 36.0%

    Default Ohh dear please help

    Ok so recently i joined these forums and know i seem to need it more then ever! A few days ago my display started acting up but it would ether stop and go back to normal or simply need restart. But now it is constantly happening and im worried it might result in me needed a new gpu ;\ Right now im using a HD radeon 6970 I don't have it over clocked at all im using the ccc to control everything as well. It says the display drivers stoped working then sreen stops and then comes back saying it has been restored. Im on windows 7 (64 bit), I was using two monitors but i unpluged one and now im only useing the 1 becaues i was hoping that would solve it .-. (it didn't)

    So what do you suggest i do to fix this ;\


    (here are some pictures i took)This is only on 1 monitor right now btw
    http://puu.sh/2R45l
    http://puu.sh/2R45G
    http://puu.sh/2R45P

    sorry i used puush to upload them wasn't sure how else to



    -zack

  2. #2
    Moderator

    Status
    vinman is offline

    Last Online
    01-06-2019 @ 16:31
    Join Date
    Feb 2010
    Location
    Los Angeles Orange Cty
    Posts
    4,427
    CPU: Intel Core i7 - 4770K
    M/B: MSI Z87 MPOWER
    RAM: 32 GB DDR3 2400 G.SKILL SNIPER
    GPU: 2X- EVGA GFORCE GTX 960 4GB FTW
    • vinman's Full Spec's
      • Case:
      • Phanteks Enthoo Lux
      • PSU:
      • EVGA SUPERNOVA P2 PLATNIUM 1200W PSU
      • Cooling:
      • AirPlex 360 rad Airplex Pro 240 slim rad Swiftech MCP 655 Pump XSPC RAYSTORM CPU Water Block Monsoon Premium Modular 2 bay Reservoir
      • Sound:
      • On Board
      • Monitor:
      • 27 inch Predator 144 Hz 1440 gaming
      • OS:
      • Win10 PRO 64bit
      • Misc:
      • Razer Black Widow Ultimate KEYBOARD, Razor Death Adder Elite mouse
    Thanks
    1,284
    Thanked 672 Times in 550 Posts
    Points: 74,450, Level: 84
    Points: 74,450, Level: 84
    Level completed: 77%,
    Points required for next Level: 400
    Level completed: 77%, Points required for next Level: 400
    Overall activity: 58.0%
    Overall activity: 58.0%

    Default Re: Ohh dear please help

    delete the drivers and try re-install see if that fixes it

  3. #3
    Core Member

    Status
    bullydog is offline

    Last Online
    06-10-2014 @ 05:43
    Join Date
    Jan 2008
    Posts
    2,115
    CPU: 3930k
    M/B: Rampage IV Extreme
    RAM: Dominator 1866mhz
    GPU: EVGA GTX780ti x2 SC
    • bullydog's Full Spec's
      • Case:
      • Corsair 800D
      • PSU:
      • Corsair AX1200
      • Cooling:
      • Swiftech Apogee HD, MCP655 x2 + AirPlex Modularity 480
      • Sound:
      • Sound Blaster Z
      • Monitor:
      • Dell 2408WFP-HC
      • OS:
      • Win7 x64
    Thanks
    124
    Thanked 174 Times in 166 Posts
    Points: 17,682, Level: 40
    Points: 17,682, Level: 40
    Level completed: 54%,
    Points required for next Level: 368
    Level completed: 54%, Points required for next Level: 368
    Overall activity: 0%
    Overall activity: 0%

    Default Re: Ohh dear please help

    try running it in safe mode and see if the same problem occurs if it doesnt most likely it is the driver that you might like to uninstall and reinstall

  4. #4
    Banned

    Status
    Earthmonger is offline

    Last Online
    19-07-2013 @ 23:39
    Join Date
    Apr 2010
    Posts
    1,344
    Thanks
    81
    Thanked 153 Times in 122 Posts
    Points: 6,620, Level: 24
    Points: 6,620, Level: 24
    Level completed: 14%,
    Points required for next Level: 430
    Level completed: 14%, Points required for next Level: 430
    Overall activity: 0%
    Overall activity: 0%

    Default Re: Ohh dear please help

    Does this happen on both monitors?

  5. #5
    Regular Member

    Status
    gooeyballzz is offline

    Last Online
    05-01-2015 @ 16:18
    Join Date
    Mar 2011
    Posts
    228
    CPU: i7-3770K
    M/B: ASUS P8Z77-V
    RAM: 16 gigs Gskill sniper
    GPU: Vision Tek 7970
    • gooeyballzz's Full Spec's
      • Case:
      • NZXT SWITCH 810
      • PSU:
      • CORSAIR Professional Series AX1200 1200W
      • Cooling:
      • XIGMATEK Dark Knight II
      • OS:
      • Win 7 64
    Thanks
    36
    Thanked 19 Times in 16 Posts
    Points: 3,713, Level: 17
    Points: 3,713, Level: 17
    Level completed: 66%,
    Points required for next Level: 137
    Level completed: 66%, Points required for next Level: 137
    Overall activity: 6.0%
    Overall activity: 6.0%

    Default Re: Ohh dear please help

    Look at the cables. I have seen that when they are not tight or just bad.

    I know it sounds weird.
    Learn a lesson from your dog - No matter what life brings you, Kick some grass over that **** and move on.

  6. #6
    Moderator

    Status
    vinman is offline

    Last Online
    01-06-2019 @ 16:31
    Join Date
    Feb 2010
    Location
    Los Angeles Orange Cty
    Posts
    4,427
    CPU: Intel Core i7 - 4770K
    M/B: MSI Z87 MPOWER
    RAM: 32 GB DDR3 2400 G.SKILL SNIPER
    GPU: 2X- EVGA GFORCE GTX 960 4GB FTW
    • vinman's Full Spec's
      • Case:
      • Phanteks Enthoo Lux
      • PSU:
      • EVGA SUPERNOVA P2 PLATNIUM 1200W PSU
      • Cooling:
      • AirPlex 360 rad Airplex Pro 240 slim rad Swiftech MCP 655 Pump XSPC RAYSTORM CPU Water Block Monsoon Premium Modular 2 bay Reservoir
      • Sound:
      • On Board
      • Monitor:
      • 27 inch Predator 144 Hz 1440 gaming
      • OS:
      • Win10 PRO 64bit
      • Misc:
      • Razer Black Widow Ultimate KEYBOARD, Razor Death Adder Elite mouse
    Thanks
    1,284
    Thanked 672 Times in 550 Posts
    Points: 74,450, Level: 84
    Points: 74,450, Level: 84
    Level completed: 77%,
    Points required for next Level: 400
    Level completed: 77%, Points required for next Level: 400
    Overall activity: 58.0%
    Overall activity: 58.0%

    Default Re: Ohh dear please help

    Quote It says the display drivers stoped working then sreen stops and then comes back saying it has been restored. Im on windows 7 (64 bit), I was using two monitors but i unpluged one and now im only useing the 1 becaues i was hoping that would solve it .-. (it didn't)



    I still think he has a driver issue

  7. #7
    Regular Member

    Status
    gooeyballzz is offline

    Last Online
    05-01-2015 @ 16:18
    Join Date
    Mar 2011
    Posts
    228
    CPU: i7-3770K
    M/B: ASUS P8Z77-V
    RAM: 16 gigs Gskill sniper
    GPU: Vision Tek 7970
    • gooeyballzz's Full Spec's
      • Case:
      • NZXT SWITCH 810
      • PSU:
      • CORSAIR Professional Series AX1200 1200W
      • Cooling:
      • XIGMATEK Dark Knight II
      • OS:
      • Win 7 64
    Thanks
    36
    Thanked 19 Times in 16 Posts
    Points: 3,713, Level: 17
    Points: 3,713, Level: 17
    Level completed: 66%,
    Points required for next Level: 137
    Level completed: 66%, Points required for next Level: 137
    Overall activity: 6.0%
    Overall activity: 6.0%

    Default Re: Ohh dear please help

    Quote Originally Posted by vinman View Post
    Quote It says the display drivers stoped working then sreen stops and then comes back saying it has been restored. Im on windows 7 (64 bit), I was using two monitors but i unpluged one and now im only useing the 1 becaues i was hoping that would solve it .-. (it didn't)



    I still think he has a driver issue
    Probably does, sometimes I just like to check the simple stuff first.
    Learn a lesson from your dog - No matter what life brings you, Kick some grass over that **** and move on.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Dear ITU, please don't bill Internet use like phone calls
    By xelosia in forum Internet and Networks
    Replies: 0
    Last Post: 01-12-2012, 17:27
  2. Dear Esther Trailer Released.
    By Lil' Dead in forum PC Games
    Replies: 1
    Last Post: 19-01-2012, 09:28
  3. dear Iphone and Ipod touch users:
    By say what in forum General Discussion
    Replies: 6
    Last Post: 19-08-2010, 16:04
  4. Dear Honda owners RANT(Funny)
    By Drdeath in forum General Discussion
    Replies: 19
    Last Post: 12-08-2010, 00:44
  5. The HD 2900 XT, oh dear.
    By Jameson in forum Graphics Cards
    Replies: 6
    Last Post: 30-05-2007, 19:07

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread