motherboards
Arctic Feezer 13x
Arctic Feezer 13x
Page 1 of 3 1 2 3 LastLast
Results 1 to 16 of 33

Thread: 4850 in CCC

  1. #1
    Member

    Status
    Enoad is offline

    Last Online
    24-07-2009 @ 04:22
    Join Date
    Jun 2008
    Posts
    81
    CPU: Phenom Quad-Core 9850 Black Edition
    M/B: ASUSTek M3A
    RAM: 4096Mb OCZ Gold 5-5-5-15
    GPU: Sapphire 4850HD 1Gb
    • Enoad's Full Spec's
      • Case:
      • Thermaltake SopranoVX
      • PSU:
      • Thermaltake 470W
      • Cooling:
      • CoolerMaster 212
      • Sound:
      • AC'97
      • Monitor:
      • SyncMaster2043BW 20"
      • OS:
      • Vista Ultimate 64 SP1
    Thanks
    11
    Thanked 2 Times in 2 Posts
    Points: 2,782, Level: 15
    Points: 2,782, Level: 15
    Level completed: 11%,
    Points required for next Level: 268
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default 4850 in CCC

    I recently acquired a 4850 HD 1Gb from Sapphire. Now I've looking for different methods of making it cooler because I want to overclock it a bit however not only did changing the config file not work but when i watched a video of how it's done I noticed that the respective user's CCC Overdrive tab displayed also GFX temperature , which my CCC does not (config? doubt it). Also after unlocking the Overdrive options if i move the sliders from say 625 mhz (stock) to 640 mhz when I click apply the tick in the "Enable Overdrive" box disappears and nothing happens (an increase in frequency I mean). Also the CCC and display settings do not say I have Syncmaster on 4850HD , they say I have Syncmaster on 4800 series. Is this normal or is there a driver fault? How can I get my overdrive and manual cooling working?

    Thanks in advance!

  2. #2
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 18:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Here's what you to do control the fan speeds, visit this thread:

    problems with 4870x2


    Just enable Overdrive, set and save a new Profile, then browse to the file and change 2 words. Save it, then reopen CCC and enable that profile. Piece of cake.

    I find that 40% is a great low speed that produces good temps and low noise. Let us know how it goes or if you need more help.

  3. #3
    Member

    Status
    Enoad is offline

    Last Online
    24-07-2009 @ 04:22
    Join Date
    Jun 2008
    Posts
    81
    CPU: Phenom Quad-Core 9850 Black Edition
    M/B: ASUSTek M3A
    RAM: 4096Mb OCZ Gold 5-5-5-15
    GPU: Sapphire 4850HD 1Gb
    • Enoad's Full Spec's
      • Case:
      • Thermaltake SopranoVX
      • PSU:
      • Thermaltake 470W
      • Cooling:
      • CoolerMaster 212
      • Sound:
      • AC'97
      • Monitor:
      • SyncMaster2043BW 20"
      • OS:
      • Vista Ultimate 64 SP1
    Thanks
    11
    Thanked 2 Times in 2 Posts
    Points: 2,782, Level: 15
    Points: 2,782, Level: 15
    Level completed: 11%,
    Points required for next Level: 268
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    I mentioned in my post that it does not work.

  4. #4
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 18:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    My bad. First thing is to focus on one thing at a time. Unlock Overdrive, hit OK or whatever, then go to Profile Manager and create a new profile. Save it, then edit that xml file in the steps posted and change it to "Manual" and "100%". Save it, go into CCC and apply the 100% profile. You'll know right away if it works because your fan will be very loud. If that works, then move onto overclocking. If it doesn't work, then gotta figure out why not because you may need to reinstall the drivers or missed something along the way.

    When you unlock Overdrive, don't mess with the sliders yet. Just go and change the fan profile and see if that works first.

  5. #5
    Member

    Status
    Enoad is offline

    Last Online
    24-07-2009 @ 04:22
    Join Date
    Jun 2008
    Posts
    81
    CPU: Phenom Quad-Core 9850 Black Edition
    M/B: ASUSTek M3A
    RAM: 4096Mb OCZ Gold 5-5-5-15
    GPU: Sapphire 4850HD 1Gb
    • Enoad's Full Spec's
      • Case:
      • Thermaltake SopranoVX
      • PSU:
      • Thermaltake 470W
      • Cooling:
      • CoolerMaster 212
      • Sound:
      • AC'97
      • Monitor:
      • SyncMaster2043BW 20"
      • OS:
      • Vista Ultimate 64 SP1
    Thanks
    11
    Thanked 2 Times in 2 Posts
    Points: 2,782, Level: 15
    Points: 2,782, Level: 15
    Level completed: 11%,
    Points required for next Level: 268
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    It does not work. I already tried that. And i can't even enable overdrive because if i do, after i apply a profile or any change, it resets to default and the "Enable Overdrive" box is no longer ticked.

    And changing the XML does absolutely nothing. Not even the slightest difference. I tried it many times and nothing changes. The sound doesn't for sure and I said to myself "maybe I'm very deaf" so i got GPU-Z to monitor the RPM and it said same thing , no change in RPM.

  6. #6
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 18:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Wow, that's weird. So you unlock Overdrive, click "apply", exit CCC, go back in........and Overdrive is off again?

    If so, then that's a problem and you won't be able to change anything after that, which would explain the fan not working or sliders.

    So Overdrive doesn't stay enabled at all? Maybe missing something there?

  7. #7
    Member

    Status
    Enoad is offline

    Last Online
    24-07-2009 @ 04:22
    Join Date
    Jun 2008
    Posts
    81
    CPU: Phenom Quad-Core 9850 Black Edition
    M/B: ASUSTek M3A
    RAM: 4096Mb OCZ Gold 5-5-5-15
    GPU: Sapphire 4850HD 1Gb
    • Enoad's Full Spec's
      • Case:
      • Thermaltake SopranoVX
      • PSU:
      • Thermaltake 470W
      • Cooling:
      • CoolerMaster 212
      • Sound:
      • AC'97
      • Monitor:
      • SyncMaster2043BW 20"
      • OS:
      • Vista Ultimate 64 SP1
    Thanks
    11
    Thanked 2 Times in 2 Posts
    Points: 2,782, Level: 15
    Points: 2,782, Level: 15
    Level completed: 11%,
    Points required for next Level: 268
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    Yep. The second i click apply profile or apply settings it unticks.

  8. #8
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 18:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Ah crap. I have not seen that happen before, but then again I'm not a real ATI expert. I hope someone here can help who is more versed in these issues. I've done some searching but haven't turned up anything yet.

  9. #9
    Core Member

    Status
    Geralt is offline

    Last Online
    30-03-2017 @ 16:54
    Join Date
    Jul 2008
    Location
    Waterford, Ireland
    Posts
    810
    Thanks
    68
    Thanked 67 Times in 61 Posts
    Points: 12,185, Level: 33
    Points: 12,185, Level: 33
    Level completed: 34%,
    Points required for next Level: 465
    Level completed: 34%, Points required for next Level: 465
    Overall activity: 0%
    Overall activity: 0%

    Default

    the only time i've seen "unticking" overdrive was in two examples:

    1. ASUS Smart Doctor - it overtakes the O/C properties from Overdrive

    2. ATI TOOL - same as above - tried it literally yesterday and every time I've ticked overdrive ... few seconds and back to unticked. Removed ATI tool - and all back to normal

    if it will not work try to - tick overdrive, change any slider a small bit then clik test custom clock and then accept, after that apply and it should stay there as it is
    Last edited by Geralt; 31-08-2008 at 14:36.

    " There are some things Man should not know, for rest is Google"
    " Never argue with an idiot, he'll drag you to his level and beat you with experience"




  10. #10
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 18:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    I have seen that happen in ATI Tool, that is true.

    Make sure you don't have Smart Doctor or other utlities installed.

  11. #11
    Member

    Status
    Enoad is offline

    Last Online
    24-07-2009 @ 04:22
    Join Date
    Jun 2008
    Posts
    81
    CPU: Phenom Quad-Core 9850 Black Edition
    M/B: ASUSTek M3A
    RAM: 4096Mb OCZ Gold 5-5-5-15
    GPU: Sapphire 4850HD 1Gb
    • Enoad's Full Spec's
      • Case:
      • Thermaltake SopranoVX
      • PSU:
      • Thermaltake 470W
      • Cooling:
      • CoolerMaster 212
      • Sound:
      • AC'97
      • Monitor:
      • SyncMaster2043BW 20"
      • OS:
      • Vista Ultimate 64 SP1
    Thanks
    11
    Thanked 2 Times in 2 Posts
    Points: 2,782, Level: 15
    Points: 2,782, Level: 15
    Level completed: 11%,
    Points required for next Level: 268
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    GFX is Sapphire so no ASUS thing.

    I did have ATI Tools installed but now it's uninstalled so that can't be it can it?

  12. #12
    Core Member

    Status
    Geralt is offline

    Last Online
    30-03-2017 @ 16:54
    Join Date
    Jul 2008
    Location
    Waterford, Ireland
    Posts
    810
    Thanks
    68
    Thanked 67 Times in 61 Posts
    Points: 12,185, Level: 33
    Points: 12,185, Level: 33
    Level completed: 34%,
    Points required for next Level: 465
    Level completed: 34%, Points required for next Level: 465
    Overall activity: 0%
    Overall activity: 0%

    Default

    and have you tried the steps I have posetd before?? Coz after I've uninstalled ATI TOOL i had to do it that way to have Overdirve switched on

    " There are some things Man should not know, for rest is Google"
    " Never argue with an idiot, he'll drag you to his level and beat you with experience"




  13. #13
    Member

    Status
    Enoad is offline

    Last Online
    24-07-2009 @ 04:22
    Join Date
    Jun 2008
    Posts
    81
    CPU: Phenom Quad-Core 9850 Black Edition
    M/B: ASUSTek M3A
    RAM: 4096Mb OCZ Gold 5-5-5-15
    GPU: Sapphire 4850HD 1Gb
    • Enoad's Full Spec's
      • Case:
      • Thermaltake SopranoVX
      • PSU:
      • Thermaltake 470W
      • Cooling:
      • CoolerMaster 212
      • Sound:
      • AC'97
      • Monitor:
      • SyncMaster2043BW 20"
      • OS:
      • Vista Ultimate 64 SP1
    Thanks
    11
    Thanked 2 Times in 2 Posts
    Points: 2,782, Level: 15
    Points: 2,782, Level: 15
    Level completed: 11%,
    Points required for next Level: 268
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    Yes that worked , thank you.

    So that's one problem solved I guess.

  14. #14
    Core Member

    Status
    Geralt is offline

    Last Online
    30-03-2017 @ 16:54
    Join Date
    Jul 2008
    Location
    Waterford, Ireland
    Posts
    810
    Thanks
    68
    Thanked 67 Times in 61 Posts
    Points: 12,185, Level: 33
    Points: 12,185, Level: 33
    Level completed: 34%,
    Points required for next Level: 465
    Level completed: 34%, Points required for next Level: 465
    Overall activity: 0%
    Overall activity: 0%

    Default

    hmm, I gues so. If not that mean that drivers and CCC are still "infected" with Ati tool and you will have to reinstall them.... but for now just have a look ow it goes

    " There are some things Man should not know, for rest is Google"
    " Never argue with an idiot, he'll drag you to his level and beat you with experience"




  15. #15
    Core Member

    Status
    Geralt is offline

    Last Online
    30-03-2017 @ 16:54
    Join Date
    Jul 2008
    Location
    Waterford, Ireland
    Posts
    810
    Thanks
    68
    Thanked 67 Times in 61 Posts
    Points: 12,185, Level: 33
    Points: 12,185, Level: 33
    Level completed: 34%,
    Points required for next Level: 465
    Level completed: 34%, Points required for next Level: 465
    Overall activity: 0%
    Overall activity: 0%

    Default

    Now you can try to resolve the issue wth the fan speed, and let us know how did it go

    @Enoad: if you would not mind doing a little experiment. Try to download smart Doctor form the link below and use it. As far as I tried SM works with plain ATI drivers (I'm using it like that right now) so maybe it will allow you to monitor and adjust your fan speeds as well

    http://support.asus.com/download/dow...Language=en-us

    I guess this experiment would help plenty of people who have 48xx and 38xx cards and can't configure their fan speeds
    Last edited by Geralt; 01-09-2008 at 07:10.

    " There are some things Man should not know, for rest is Google"
    " Never argue with an idiot, he'll drag you to his level and beat you with experience"




  16. #16
    Member

    Status
    Enoad is offline

    Last Online
    24-07-2009 @ 04:22
    Join Date
    Jun 2008
    Posts
    81
    CPU: Phenom Quad-Core 9850 Black Edition
    M/B: ASUSTek M3A
    RAM: 4096Mb OCZ Gold 5-5-5-15
    GPU: Sapphire 4850HD 1Gb
    • Enoad's Full Spec's
      • Case:
      • Thermaltake SopranoVX
      • PSU:
      • Thermaltake 470W
      • Cooling:
      • CoolerMaster 212
      • Sound:
      • AC'97
      • Monitor:
      • SyncMaster2043BW 20"
      • OS:
      • Vista Ultimate 64 SP1
    Thanks
    11
    Thanked 2 Times in 2 Posts
    Points: 2,782, Level: 15
    Points: 2,782, Level: 15
    Level completed: 11%,
    Points required for next Level: 268
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    Downloading now. Will let you know if it worked.

Page 1 of 3 1 2 3 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 2-4850 X2's Overclocking?
    By Ghzsystems in forum Video Card Overclocking
    Replies: 9
    Last Post: 09-05-2010, 15:29
  2. HD 4870 and HD 4850 x2
    By criss_glitch666 in forum General Hardware
    Replies: 9
    Last Post: 04-02-2010, 00:49
  3. XFX Radeon 4850 help!
    By Rahlias in forum Graphics Cards
    Replies: 7
    Last Post: 18-01-2010, 01:23
  4. 4850 UpperLimits ? o.o
    By Whackoman in forum Video Card Overclocking
    Replies: 0
    Last Post: 05-07-2009, 12:06
  5. Radeon HD 4850 can now be had for $174
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 18-07-2008, 10:33

Search tags for this page

4850 ccc

,
ccc 4850
,

ccc overdrive disappears

,
overdrive in ccc will not work when i click on link
,
pegatron motherboard
,
when i click on overdrive in ccc i get nothing
Click on a term to search for related topics.

Tags for this Thread