motherboards
Arctic
Results 1 to 5 of 5

Thread: help with gtx 260 black edition

  1. #1
    New Member

    Status
    antw0788 is offline

    Last Online
    30-07-2009 @ 12:04
    Join Date
    Apr 2009
    Posts
    20
    Thanks
    1
    Thanked 1 Time in 1 Post
    Points: 1,796, Level: 11
    Points: 1,796, Level: 11
    Level completed: 82%,
    Points required for next Level: 54
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default help with gtx 260 black edition

    hey guys i building a new computer and i bought a gtx 260 black edition video card i dont have all my parts yet but i was testing the card and the fan was not coming on does it suppose to come on when video card gets hot or does it have a auto run i dont have a monitor yet so i dont no if its working or not

  2. #2
    Folding Team Leader

    Status
    grumpydaddy is offline

    Last Online
    23-03-2019 @ 20:29
    Join Date
    Jan 2008
    Location
    UK (Plymouth)
    Posts
    3,167
    CPU: E5-26xx @2.54
    M/B: MSI X79 GD45 8d
    RAM: 16GB (2*8) G-Skill Trident X 2400 10,12,12 @1866
    GPU: sapphire hd7950
    • grumpydaddy's Full Spec's
      • Case:
      • Lian Li PC90B
      • PSU:
      • PC P&C 910
      • Cooling:
      • C4 NIC
      • Sound:
      • with mb
      • Monitor:
      • dell 24inch
      • OS:
      • Win7 Ult
      • Misc:
      • CPU is an ES processor with 8 cores/16 threads
    Thanks
    216
    Thanked 509 Times in 395 Posts
    Points: 51,457, Level: 70
    Points: 51,457, Level: 70
    Level completed: 22%,
    Points required for next Level: 1,093
    Level completed: 22%, Points required for next Level: 1,093
    Overall activity: 0%
    Overall activity: 0%

    Default

    Mine the fan runs at 40% from start up and stays there until the heat hits 60deg unless I intervene

    Have you got all connectors on tight?....If your 6 pins are not both supplied it will shut down.
    Rig2: 2*e5-26xx (16c/32t @2.4), Asus z9 pe-d8 ws, 32gb ripjawsz under water, rig3 2*e5-26xx (16c/32t @2.4), Supermicro 7047A-T 16GB 1600 ecc reg, on air, Rig4: 2*e5-26xx (16c/32t @3.1), Supermicro x9 DAi 16GB 1600 ecc reg, on air, Rig5: 2*e5-2660 (16c/32t @2.7), Supermicro x9 DRW iF 32GB 1600 ecc reg, on air

  3. #3
    New Member

    Status
    antw0788 is offline

    Last Online
    30-07-2009 @ 12:04
    Join Date
    Apr 2009
    Posts
    20
    Thanks
    1
    Thanked 1 Time in 1 Post
    Points: 1,796, Level: 11
    Points: 1,796, Level: 11
    Level completed: 82%,
    Points required for next Level: 54
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default

    i got all the connectors right but is the fan suppose to come on when its under load or does it spin soon when u turn the computer on cause i dont have a monitor to show me if the card is no good

  4. #4
    Folding Team Leader

    Status
    grumpydaddy is offline

    Last Online
    23-03-2019 @ 20:29
    Join Date
    Jan 2008
    Location
    UK (Plymouth)
    Posts
    3,167
    CPU: E5-26xx @2.54
    M/B: MSI X79 GD45 8d
    RAM: 16GB (2*8) G-Skill Trident X 2400 10,12,12 @1866
    GPU: sapphire hd7950
    • grumpydaddy's Full Spec's
      • Case:
      • Lian Li PC90B
      • PSU:
      • PC P&C 910
      • Cooling:
      • C4 NIC
      • Sound:
      • with mb
      • Monitor:
      • dell 24inch
      • OS:
      • Win7 Ult
      • Misc:
      • CPU is an ES processor with 8 cores/16 threads
    Thanks
    216
    Thanked 509 Times in 395 Posts
    Points: 51,457, Level: 70
    Points: 51,457, Level: 70
    Level completed: 22%,
    Points required for next Level: 1,093
    Level completed: 22%, Points required for next Level: 1,093
    Overall activity: 0%
    Overall activity: 0%

    Default

    should spin up as soon as you turn on....so during boot sequence it runs
    Rig2: 2*e5-26xx (16c/32t @2.4), Asus z9 pe-d8 ws, 32gb ripjawsz under water, rig3 2*e5-26xx (16c/32t @2.4), Supermicro 7047A-T 16GB 1600 ecc reg, on air, Rig4: 2*e5-26xx (16c/32t @3.1), Supermicro x9 DAi 16GB 1600 ecc reg, on air, Rig5: 2*e5-2660 (16c/32t @2.7), Supermicro x9 DRW iF 32GB 1600 ecc reg, on air

  5. #5
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 11:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default

    ant, your cards fan should be running when your systems powered, if it's not, send the card back and ask for a new one. You just bought the card, so you should be able to return it, if not the warranty should cover it.

    First remove the card and try turning it with your finger and see if it moves, maybe somethings blocking it. Shine a light inside and take a look around see if you can see anything blocking one of the blades. Make sure that the card is sitting all the way in the PCI-e slot.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. My XFX HD5970 Black Edition Photos
    By Doctor_Death in forum Graphics Cards
    Replies: 10
    Last Post: 10-02-2010, 01:37
  2. ECS P55H-A Black Edition
    By Skyguy in forum Reviews & Articles
    Replies: 0
    Last Post: 08-09-2009, 00:49
  3. AMD Phenom II X4 955 Black Edition
    By criss_glitch666 in forum AMD
    Replies: 1
    Last Post: 07-05-2009, 20:28
  4. AMD Unleashes Phenom II X4 955 Black Edition
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 24-04-2009, 10:54
  5. Black Edition x2 6400+ or Phenom
    By Gareth in forum AMD
    Replies: 15
    Last Post: 08-10-2008, 20:23

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread