motherboards
Arctic
Arctic Feezer 7x
Results 1 to 7 of 7

Thread: Windows 7 and Catalyst 9.8

  1. #1
    Member

    Status
    celtavigofan is offline

    Last Online
    20-12-2009 @ 15:02
    Join Date
    Jun 2009
    Location
    Washington DC
    Posts
    33
    CPU: Core i7 950 3.4Ghz
    M/B: EVGA x58 Classified 760
    RAM: 6Gb Mushkin Redline Ascent 1600MHz
    GPU: XFX Radeon 4870x2 2Gb
    • celtavigofan's Full Spec's
      • Case:
      • Silverstone TJ09
      • PSU:
      • Seasonic M12 850W
      • Cooling:
      • Cooler Master V8
      • Monitor:
      • Samsung Syncmaster 2370HD
      • OS:
      • Windows 7 RC
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 1,853, Level: 12
    Points: 1,853, Level: 12
    Level completed: 1%,
    Points required for next Level: 297
    Level completed: 1%, Points required for next Level: 297
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default Windows 7 and Catalyst 9.8

    For some odd reason ever since I updated to Catalyst 9.8 Crysis has become unplayable and Catalyst Control locks up, anyone else experience this?

  2. #2
    Member

    Status
    celtavigofan is offline

    Last Online
    20-12-2009 @ 15:02
    Join Date
    Jun 2009
    Location
    Washington DC
    Posts
    33
    CPU: Core i7 950 3.4Ghz
    M/B: EVGA x58 Classified 760
    RAM: 6Gb Mushkin Redline Ascent 1600MHz
    GPU: XFX Radeon 4870x2 2Gb
    • celtavigofan's Full Spec's
      • Case:
      • Silverstone TJ09
      • PSU:
      • Seasonic M12 850W
      • Cooling:
      • Cooler Master V8
      • Monitor:
      • Samsung Syncmaster 2370HD
      • OS:
      • Windows 7 RC
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 1,853, Level: 12
    Points: 1,853, Level: 12
    Level completed: 1%,
    Points required for next Level: 297
    Level completed: 1%, Points required for next Level: 297
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    I'm thinking it has to do with me having a 4870x2, but I'm not sure.

  3. #3
    OC Jedi Knight

    Status
    logan is offline

    Last Online
    13-10-2011 @ 19:42
    Join Date
    Mar 2009
    Posts
    1,216
    CPU: Phenom II X4 925
    M/B: Asus M5A97
    RAM: 4 GB Mushkin DDR3 1600
    GPU: GTX 460
    Thanks
    46
    Thanked 118 Times in 111 Posts
    Points: 5,268, Level: 21
    Points: 5,268, Level: 21
    Level completed: 44%,
    Points required for next Level: 282
    Level completed: 44%, Points required for next Level: 282
    Overall activity: 24.0%
    Overall activity: 24.0%

    Default

    Quote Originally Posted by celtavigofan View Post
    I'm thinking it has to do with me having a 4870x2, but I'm not sure.
    maybe. those cards have traditionally had some problems. have you googled to see whether others are having that issue too?

  4. #4
    OC Jedi Master

    Status
    Skyguy is offline

    Last Online
    03-08-2015 @ 17:03
    Join Date
    Jun 2008
    Location
    Canuckland
    Posts
    4,819
    CPU: Core i7 3820 @ 4.5GHz
    M/B: ASUS Rampage IV
    RAM: 16GB G.Skill RipjawsZ
    GPU: It varies
    • Skyguy's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider Gold 1200W
      • Cooling:
      • Noctua D14 air, XSPC 750 water
      • Sound:
      • ASUS Xonar w/ Beyer Dynamics DT770/80
      • Monitor:
      • HP 2465; Samsung 226; Acer 22", Dell E22WFP & 1907FP
      • OS:
      • Win 7 64-bit
      • Misc:
      • Mionix Naos 5000, MaxKeyboard Nighthawk, Mionix Propus 380
    Thanks
    122
    Thanked 898 Times in 682 Posts
    Points: 69,025, Level: 81
    Points: 69,025, Level: 81
    Level completed: 58%,
    Points required for next Level: 725
    Level completed: 58%, Points required for next Level: 725
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    That could be Celta. No problems here with a single 4870 or single 4890. Haven't done 4890's in Crossfire yet on Win7 though.

  5. #5
    Member

    Status
    celtavigofan is offline

    Last Online
    20-12-2009 @ 15:02
    Join Date
    Jun 2009
    Location
    Washington DC
    Posts
    33
    CPU: Core i7 950 3.4Ghz
    M/B: EVGA x58 Classified 760
    RAM: 6Gb Mushkin Redline Ascent 1600MHz
    GPU: XFX Radeon 4870x2 2Gb
    • celtavigofan's Full Spec's
      • Case:
      • Silverstone TJ09
      • PSU:
      • Seasonic M12 850W
      • Cooling:
      • Cooler Master V8
      • Monitor:
      • Samsung Syncmaster 2370HD
      • OS:
      • Windows 7 RC
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 1,853, Level: 12
    Points: 1,853, Level: 12
    Level completed: 1%,
    Points required for next Level: 297
    Level completed: 1%, Points required for next Level: 297
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    I've looked and nobody has issues or the situation is completely different.

  6. #6
    POC.Folding Member

    Status
    xApemanx is offline

    Last Online
    12-08-2015 @ 19:57
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    384
    CPU: i5 760@4ghz
    M/B: ASUS P7P55D-E
    RAM: 8GB corsair
    GPU: Sparkle gtx 460
    • xApemanx's Full Spec's
      • Case:
      • HAF X RC-942
      • PSU:
      • XION-700W gold
      • Cooling:
      • Hyper 212 Plus, w/ Noctua 120mm push/pull config
      • Sound:
      • HT|OMEGA - CLARO halo
      • OS:
      • 10.04 ubuntu, Win7 ult x64
    Thanks
    19
    Thanked 39 Times in 35 Posts
    Points: 6,526, Level: 23
    Points: 6,526, Level: 23
    Level completed: 96%,
    Points required for next Level: 24
    Level completed: 96%, Points required for next Level: 24
    Overall activity: 0%
    Overall activity: 0%

    Default

    weird. try rollback your drivers

  7. #7
    Member

    Status
    celtavigofan is offline

    Last Online
    20-12-2009 @ 15:02
    Join Date
    Jun 2009
    Location
    Washington DC
    Posts
    33
    CPU: Core i7 950 3.4Ghz
    M/B: EVGA x58 Classified 760
    RAM: 6Gb Mushkin Redline Ascent 1600MHz
    GPU: XFX Radeon 4870x2 2Gb
    • celtavigofan's Full Spec's
      • Case:
      • Silverstone TJ09
      • PSU:
      • Seasonic M12 850W
      • Cooling:
      • Cooler Master V8
      • Monitor:
      • Samsung Syncmaster 2370HD
      • OS:
      • Windows 7 RC
    Thanks
    2
    Thanked 1 Time in 1 Post
    Points: 1,853, Level: 12
    Points: 1,853, Level: 12
    Level completed: 1%,
    Points required for next Level: 297
    Level completed: 1%, Points required for next Level: 297
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    Still not so great, but at least with 9.6 it's somewhat playable. Trying 9.7 now.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Developer Bringing Windows 8 UI to Windows 7
    By Lil' Dead in forum Operating Systems
    Replies: 6
    Last Post: 13-06-2011, 13:31
  2. Windows 7 finally overtakes Windows XPs market share
    By Lil' Dead in forum Operating Systems
    Replies: 4
    Last Post: 12-04-2011, 01:55
  3. Catalyst 10.4 out now!
    By Lil' Dead in forum Graphics Cards
    Replies: 4
    Last Post: 28-04-2010, 18:54
  4. Catalyst 10.2 vs Catalyst 10.1 benches
    By Lil' Dead in forum Graphics Cards
    Replies: 1
    Last Post: 24-02-2010, 11:26
  5. Windows 7 will outperform Windows Vista & XP
    By Deton in forum Operating Systems
    Replies: 8
    Last Post: 21-10-2009, 03:13

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread