motherboards
Arctic Feezer 13x
Arctic Feezer 13x
Results 1 to 7 of 7

Thread: GPU-Z v0.2.3 released

  1. #1
    i'm a bot and you're not

    Status
    News Team is offline

    Last Online
    16-03-2007 @ 22:04
    Join Date
    Mar 2007
    Posts
    6,817
    Thanks
    0
    Thanked 421 Times in 307 Posts

    Default GPU-Z v0.2.3 released

    Techpowerup have released v0.2.3 of GPU-Z, the little app that tells you all you need to know about your*graphics card.

    Read the full story here...

  2. #2
    Folding Team Leader

    Status
    grumpydaddy is offline

    Last Online
    23-03-2019 @ 21:29
    Join Date
    Jan 2008
    Location
    UK (Plymouth)
    Posts
    3,167
    CPU: E5-26xx @2.54
    M/B: MSI X79 GD45 8d
    RAM: 16GB (2*8) G-Skill Trident X 2400 10,12,12 @1866
    GPU: sapphire hd7950
    • grumpydaddy's Full Spec's
      • Case:
      • Lian Li PC90B
      • PSU:
      • PC P&C 910
      • Cooling:
      • C4 NIC
      • Sound:
      • with mb
      • Monitor:
      • dell 24inch
      • OS:
      • Win7 Ult
      • Misc:
      • CPU is an ES processor with 8 cores/16 threads
    Thanks
    216
    Thanked 509 Times in 395 Posts
    Points: 51,457, Level: 70
    Points: 51,457, Level: 70
    Level completed: 22%,
    Points required for next Level: 1,093
    Level completed: 22%, Points required for next Level: 1,093
    Overall activity: 0%
    Overall activity: 0%

    Default

    Is this to go with super Pi for GPUs released soon now (reported last week I think) I feel another Thread coming
    Rig2: 2*e5-26xx (16c/32t @2.4), Asus z9 pe-d8 ws, 32gb ripjawsz under water, rig3 2*e5-26xx (16c/32t @2.4), Supermicro 7047A-T 16GB 1600 ecc reg, on air, Rig4: 2*e5-26xx (16c/32t @3.1), Supermicro x9 DAi 16GB 1600 ecc reg, on air, Rig5: 2*e5-2660 (16c/32t @2.7), Supermicro x9 DRW iF 32GB 1600 ecc reg, on air

  3. #3
    POC.Folding Member

    Status
    Wayne is offline

    Last Online
    04-09-2008 @ 03:11
    Join Date
    Mar 2007
    Location
    UK (Grimsby)
    Posts
    304
    CPU: Intel Q6600 2.4ghz Stepping 7-Revision B3@3.2 Prime Stable
    M/B: Asus P5K Premium Wi-Fi-Ap
    RAM: 2 x 2 Gig OCZ Reaper 800 MHZ
    GPU: Evga 8800 GTS 640 MB
    • Wayne's Full Spec's
      • Case:
      • Coolermaster Cosmos 1000
      • PSU:
      • Hiper Type R730 Watts modular 2
      • Cooling:
      • Swiftech H20 120 CPU WaterCooler
      • Sound:
      • Realtek onboard
      • OS:
      • Dual boot Windows vista 32 and 64 bit
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Points: 4,276, Level: 19
    Points: 4,276, Level: 19
    Level completed: 7%,
    Points required for next Level: 374
    Level completed: 7%, Points required for next Level: 374
    Overall activity: 55.0%
    Overall activity: 55.0%

    Default

    Lol gave this a quick glance at first and thought it was cpu-z. Pretty much tells u all u need to know about your gpu. Still very much like cpu-z imo.

  4. #4
    Regular Member

    Status
    Gareth is offline

    Last Online
    07-06-2010 @ 09:02
    Join Date
    Jul 2006
    Location
    Cambridgeshire, England
    Posts
    1,703
    CPU: Intel Core 2 Quad Q9450 / 3.30GHz
    M/B: ASUS P5Q-E
    RAM: 8.00GB DDR2 1066 PC8500
    GPU: Powercolor Radeon HD4870 1GB GDDR5 800MHz/3,700MHz + GeForce 8600GT
    • Gareth's Full Spec's
      • Case:
      • NZXT Whisper Series Classic
      • PSU:
      • 730W Hiper
      • Cooling:
      • Thermaltake V-14 Pro 3x 120mm intake 1x 120mm exhaust 2x 80mm exhaust
      • Sound:
      • Soundblaster Audigy SE
      • Monitor:
      • Packard Bell Viseo 230Ws 1920x1080 + AOC 22" 1680x1050 + Mag Innovisions 19" 1440x900
      • OS:
      • Windows 7 Professional x64
    Thanks
    34
    Thanked 20 Times in 20 Posts
    Points: 13,481, Level: 35
    Points: 13,481, Level: 35
    Level completed: 19%,
    Points required for next Level: 569
    Level completed: 19%, Points required for next Level: 569
    Overall activity: 99.0%
    Overall activity: 99.0%

    Default

    I have noticed with my 730w PSU, I am getting full memory bandwidth. When I had 550w, I was only getting half.

  5. #5
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 20:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    Quote Originally Posted by Gareth Hale View Post
    I have noticed with my 730w PSU, I am getting full memory bandwidth. When I had 550w, I was only getting half.
    what was getting half the memory bandwidth? I don't even think that's possible, chances are whatever software you saw this in simply has changed the way they display memory bandwidth.

  6. #6
    Regular Member

    Status
    Gareth is offline

    Last Online
    07-06-2010 @ 09:02
    Join Date
    Jul 2006
    Location
    Cambridgeshire, England
    Posts
    1,703
    CPU: Intel Core 2 Quad Q9450 / 3.30GHz
    M/B: ASUS P5Q-E
    RAM: 8.00GB DDR2 1066 PC8500
    GPU: Powercolor Radeon HD4870 1GB GDDR5 800MHz/3,700MHz + GeForce 8600GT
    • Gareth's Full Spec's
      • Case:
      • NZXT Whisper Series Classic
      • PSU:
      • 730W Hiper
      • Cooling:
      • Thermaltake V-14 Pro 3x 120mm intake 1x 120mm exhaust 2x 80mm exhaust
      • Sound:
      • Soundblaster Audigy SE
      • Monitor:
      • Packard Bell Viseo 230Ws 1920x1080 + AOC 22" 1680x1050 + Mag Innovisions 19" 1440x900
      • OS:
      • Windows 7 Professional x64
    Thanks
    34
    Thanked 20 Times in 20 Posts
    Points: 13,481, Level: 35
    Points: 13,481, Level: 35
    Level completed: 19%,
    Points required for next Level: 569
    Level completed: 19%, Points required for next Level: 569
    Overall activity: 99.0%
    Overall activity: 99.0%

    Default

    My Video card. It claimed 65Gb/s with my 550w, but with my 730w, it claims the full 105Gb/s.

  7. #7
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 20:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    well it shouldn't have anything to do with the psu, so it must be the software.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. VLC 1.1.8 Released
    By Lil' Dead in forum General Software
    Replies: 4
    Last Post: 27-03-2011, 13:41
  2. GTX 460 is released
    By AuraNova in forum Graphics Cards
    Replies: 14
    Last Post: 12-07-2010, 22:06
  3. ATI CCC 8.11 Released
    By Deton in forum Graphics Cards
    Replies: 12
    Last Post: 20-11-2008, 23:10
  4. New Far Cry 2 screenshots have been released
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 23-01-2008, 12:00
  5. CPU-Z 1.40 released
    By News Team in forum Hardware News
    Replies: 0
    Last Post: 04-05-2007, 23:53

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread