motherboards
Arctic
Arctic Feezer 7x
Page 1 of 2 1 2 LastLast
Results 1 to 16 of 19

Thread: my DFI Infinity 975x arrived today

  1. #1
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 19:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default my DFI Infinity 975x arrived today

    Board arrived today, but my Conroe won't be here till tommorrow, heres a few basic screenshots for now.



    can't wait to play with this board and find out how a retail bought sample performs.

  2. #2
    Regular Member

    Status
    AMD_Nvidia is offline

    Last Online
    22-03-2007 @ 08:26
    Join Date
    May 2006
    Posts
    224
    CPU: AM2 X2 4200
    M/B: ASUS M2N32SLI-DELUXE
    RAM: CORSAIR 2GB DDR2 675
    GPU: GAINWARD GEFORCE 7900GT 512 GOLDENSAMPLE
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 5,167, Level: 21
    Points: 5,167, Level: 21
    Level completed: 24%,
    Points required for next Level: 383
    Level completed: 24%, Points required for next Level: 383
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    i hope i could get one of , i hope i were in uk or US , then i could sell my MOBO and X2 4200 and 7900gt512 for 400 pounds (because they r brand new ) then i could get conroe e6600 and a good asus/dfi mobo ,amd a x1900xt , and it would be very better , neverimind i am not in UK or US , so i cant do anything ,
    i hope one day i can

    BTW: there is someone in amd forums, he sold his DFI LP , OPTIE 170@ 2.7 and he preoreder E6600 and A asus mobo and just paid 200$
    broke rules, don't try and start trouble here with troll like comments.

  3. #3
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 19:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    X6800 is here too, don't have a decent cooler but managed to find a crap one, i'm running the system now. Should have some X1900 XTX CrossFire action by friday.
    Last edited by Jameson; 22-07-2006 at 15:32.

  4. #4
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 19:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    There we go:



    Not got it on water yet but i will do by next week. I still haven't got the best out of this CPU, it can probably do more on the current volts. doesn't look like i'll get 4.0GHz even on water though.



    3DMark05 score to come... and here it is so far, nowhere near pushed hard...

    Last edited by Jameson; 22-07-2006 at 15:59.

  5. #5
    Regular Member

    Status
    romeozor is offline

    Last Online
    26-06-2011 @ 07:04
    Join Date
    May 2006
    Location
    Hungary
    Posts
    277
    CPU: Core i7 920
    M/B: ASUS P6T Deluxe
    RAM: 2x1024 Samsung 1066
    GPU: eVGA 8800GTX
    • romeozor's Full Spec's
      • Case:
      • AeroCool AeroEngine Jr.
      • PSU:
      • FSP Blue Storm 2 500W
      • Cooling:
      • Zalman VF1000+RHS88
      • Sound:
      • X-Fi Extreme Audio pcie
      • Monitor:
      • Samsung SyncMaster 750B
      • OS:
      • Windows Vista Ultimate x64 SP1
      • Misc:
      • LG GGW-H20L Bluray drive PS3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 4,921, Level: 20
    Points: 4,921, Level: 20
    Level completed: 68%,
    Points required for next Level: 129
    Level completed: 68%, Points required for next Level: 129
    Overall activity: 34.0%
    Overall activity: 34.0%

    Default

    heh santa's lil workshot

  6. #6
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 19:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    oh err, something just died, back on 3200+ AMD rig now. It's either the motherboard or the CPU as everything else works fine. Just my luck...

  7. #7
    Regular Member

    Status
    Ciro is offline

    Last Online
    17-10-2019 @ 20:13
    Join Date
    Jun 2006
    Location
    Melbourne
    Posts
    670
    CPU: P4 3.4Ghz 'Northy' HT
    M/B: Asrock P4i65G (865G)
    RAM: 1GB Kingston PC-3200
    GPU: Leadtek 7600GT AGP
    • Ciro's Full Spec's
      • Cooling:
      • Thermaltake Cyclo HDD Cooler -- Bluegears B-Cool 120mm Case Fan -- Zalman VF700-Cu GPU cooler -- Arctic Silver 5 thermal compound
      • Sound:
      • Creative X-Fi Xtreme Gamer
      • OS:
      • Win XP Pro SP3
      • Misc:
      • Eee PC 1000H -- Razer Diamondback Plasma LE -- Flexiglow Gamepad -- Microsoft Digital Media Pro keyboard -- Logitech X-620 6.1 speakers --
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Points: 16,887, Level: 39
    Points: 16,887, Level: 39
    Level completed: 55%,
    Points required for next Level: 363
    Level completed: 55%, Points required for next Level: 363
    Overall activity: 0%
    Overall activity: 0%

    Default

    Any more news james

    Id say it was your mobo as we all know the X6800 can go alot higher.
    Unless you got a dud.

    Got to admit though, 3.5GHz on air aint bad.

  8. #8
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 19:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    nay i'm afraid mate, the board is off to the Netherlands for RMA. The board packed up while i'd just got to 3.7GHz on air at 1.4v, which is pretty good. There is a heatwave here in the uk at the moment so on the day of testing it must have been 36c so who knows, 4.0GHz might be possible on water if i'm very lucky

  9. #9
    Regular Member

    Status
    Ciro is offline

    Last Online
    17-10-2019 @ 20:13
    Join Date
    Jun 2006
    Location
    Melbourne
    Posts
    670
    CPU: P4 3.4Ghz 'Northy' HT
    M/B: Asrock P4i65G (865G)
    RAM: 1GB Kingston PC-3200
    GPU: Leadtek 7600GT AGP
    • Ciro's Full Spec's
      • Cooling:
      • Thermaltake Cyclo HDD Cooler -- Bluegears B-Cool 120mm Case Fan -- Zalman VF700-Cu GPU cooler -- Arctic Silver 5 thermal compound
      • Sound:
      • Creative X-Fi Xtreme Gamer
      • OS:
      • Win XP Pro SP3
      • Misc:
      • Eee PC 1000H -- Razer Diamondback Plasma LE -- Flexiglow Gamepad -- Microsoft Digital Media Pro keyboard -- Logitech X-620 6.1 speakers --
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Points: 16,887, Level: 39
    Points: 16,887, Level: 39
    Level completed: 55%,
    Points required for next Level: 363
    Level completed: 55%, Points required for next Level: 363
    Overall activity: 0%
    Overall activity: 0%

    Default

    Man that hurts

    Better luck next time ay
    Last edited by Ciro; 29-07-2006 at 00:52.

  10. #10
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 19:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    update: Board still with DFI. I felt i should share my experience so far with how DFI handles an RMA.

    First off, for UK RMA's you have to send the board to the Netherlands which slows down the entire process before its even began. Then they will repair your board, and do everything in there power not to send you a brand new replacement. For example, my northbridge is dead, they are going to replace the chip, wooo i can imagine how good this is going to overclock when it gets back....

    I recommend that anyone who needs to RMA a DFI board do it through the point of purchase, do it through DFI and you'll regret it.

  11. #11
    New Member

    Status
    Gandolf is offline

    Last Online
    05-05-2008 @ 10:50
    Join Date
    Aug 2006
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,631, Level: 17
    Points: 3,631, Level: 17
    Level completed: 46%,
    Points required for next Level: 219
    Level completed: 46%, Points required for next Level: 219
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    Hello,

    E6400@3.3 gb 415fsb latest bios
    Some of the problems I have had so far.
    Very fast CPU 81Mb's memory bandwidth.


    1. The computer may boot at default CPU clock even though the post screen says otherwise? Hum, never seen this one before?
    2. No apparent support for running additional SATA disk/s if you are using raid.
    3. Boots to default CPU FSB if 400 split is used in the memory settings no matter what.
    4. Boots to desktop quickly however task-bar (Ethernet and virus software) items load slow. Never have seen this one either.

  12. #12
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 19:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    hi there, whats the latest BIOS you have?

    I've not really had much time to play with this stuff, but i may this weekend.

  13. #13
    New Member

    Status
    Gandolf is offline

    Last Online
    05-05-2008 @ 10:50
    Join Date
    Aug 2006
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,631, Level: 17
    Points: 3,631, Level: 17
    Level completed: 46%,
    Points required for next Level: 219
    Level completed: 46%, Points required for next Level: 219
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    07-31-06
    This is the first and only one other than the orginal. I think, it really only corrects the post screen reading wrong
    It's very stable but I am running x64 SATA raid and can't use my x32 SATA drive at the same time. May look at the
    NVIDIA nForce 4 SLI Intel Edition when it comes out

  14. #14
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 19:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    i thought perhaps you had a newer bios there as 415 FSB is pretty darn high for this board.

  15. #15
    New Member

    Status
    Gandolf is offline

    Last Online
    05-05-2008 @ 10:50
    Join Date
    Aug 2006
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,631, Level: 17
    Points: 3,631, Level: 17
    Level completed: 46%,
    Points required for next Level: 219
    Level completed: 46%, Points required for next Level: 219
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    It will run higher but the memory is a little unstable. 430 is the highest I have had it, it will go more but the board will not overclock with the 400 split in the memory. It defaults back to 2.13 if I use the 400 selection.

  16. #16
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 19:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    to hell with this board, its been nothing but trouble since it arrived. I'm going to RMA it again and i've just ordered an Asus P5W DH Deluxe. I hope you all die in your little office in the netherlands DFI.

Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. My new build arrived but nothing works.
    By beejaycee in forum General Hardware
    Replies: 32
    Last Post: 02-02-2011, 00:52
  2. How to fit a Scythe Infinity
    By russell16688 in forum Cooling
    Replies: 1
    Last Post: 18-04-2007, 04:25
  3. New bios for DFI Infinity 975X motherboard
    By Jameson in forum Hardware News
    Replies: 0
    Last Post: 23-11-2006, 07:37
  4. Intel's 975x replacement
    By Jameson in forum Hardware News
    Replies: 0
    Last Post: 23-08-2006, 18:16

Search tags for this page

dfi 975x

,

northbridge fan 975x

Click on a term to search for related topics.

Tags for this Thread