motherboards
Arctic
Page 1 of 2 1 2 LastLast
Results 1 to 16 of 25

Thread: whats wrong

  1. #1
    Member

    Status
    larry20082 is offline

    Last Online
    08-05-2008 @ 18:43
    Join Date
    Sep 2006
    Posts
    28
    CPU: e6400@3.2Ghz
    M/B: p5b delux
    RAM: 2Gb OCZ PLAT Rev2 PC2-6400
    GPU: 7600gs
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,763, Level: 17
    Points: 3,763, Level: 17
    Level completed: 79%,
    Points required for next Level: 87
    Level completed: 79%, Points required for next Level: 87
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default whats wrong

    i just built new system e6400 cpu and downloaded cpu-z it shows only one core ??don't know how to post it new to forums

  2. #2
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 19:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    you can use image shack and link to the uploaded image. also might be good if you fill in the systems specs, link in my sig on how to do that.

    It's probably just a glitch though, but best to investigate.

  3. #3
    Member

    Status
    vaio is offline

    Last Online
    10-11-2006 @ 17:18
    Join Date
    Sep 2006
    Location
    England
    Posts
    95
    CPU: X2 3800@2.5
    M/B: Asrock 939 dual sata2
    RAM: 2 x 512 Crucial PC3200
    GPU: Connect 3d X1900xt-256mb
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,928, Level: 18
    Points: 3,928, Level: 18
    Level completed: 20%,
    Points required for next Level: 322
    Level completed: 20%, Points required for next Level: 322
    Overall activity: 48.0%
    Overall activity: 48.0%

    Default

    You could run Orthos prime to stress test and that'll show if both cores are ok.

    http://sp2004.fre3.com/beta/beta2.htm
    Lounging at the the folders clubhouse
    X2 3800+/3000+ Newc/3100+ Sempy/3100+ Sempy/800 Duron....13 ghz of AMD folding goodness.....and a 1900xt

  4. #4
    Member

    Status
    larry20082 is offline

    Last Online
    08-05-2008 @ 18:43
    Join Date
    Sep 2006
    Posts
    28
    CPU: e6400@3.2Ghz
    M/B: p5b delux
    RAM: 2Gb OCZ PLAT Rev2 PC2-6400
    GPU: 7600gs
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,763, Level: 17
    Points: 3,763, Level: 17
    Level completed: 79%,
    Points required for next Level: 87
    Level completed: 79%, Points required for next Level: 87
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    tried image shack wo'nt upload file type added system specs i think

  5. #5
    Member

    Status
    vaio is offline

    Last Online
    10-11-2006 @ 17:18
    Join Date
    Sep 2006
    Location
    England
    Posts
    95
    CPU: X2 3800@2.5
    M/B: Asrock 939 dual sata2
    RAM: 2 x 512 Crucial PC3200
    GPU: Connect 3d X1900xt-256mb
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,928, Level: 18
    Points: 3,928, Level: 18
    Level completed: 20%,
    Points required for next Level: 322
    Level completed: 20%, Points required for next Level: 322
    Overall activity: 48.0%
    Overall activity: 48.0%

    Default

    Try the "thumbnails for forums" option in Imageshack
    Lounging at the the folders clubhouse
    X2 3800+/3000+ Newc/3100+ Sempy/3100+ Sempy/800 Duron....13 ghz of AMD folding goodness.....and a 1900xt

  6. #6
    Member

    Status
    larry20082 is offline

    Last Online
    08-05-2008 @ 18:43
    Join Date
    Sep 2006
    Posts
    28
    CPU: e6400@3.2Ghz
    M/B: p5b delux
    RAM: 2Gb OCZ PLAT Rev2 PC2-6400
    GPU: 7600gs
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,763, Level: 17
    Points: 3,763, Level: 17
    Level completed: 79%,
    Points required for next Level: 87
    Level completed: 79%, Points required for next Level: 87
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    i can't save image from cpu-z ?

  7. #7
    Member

    Status
    vaio is offline

    Last Online
    10-11-2006 @ 17:18
    Join Date
    Sep 2006
    Location
    England
    Posts
    95
    CPU: X2 3800@2.5
    M/B: Asrock 939 dual sata2
    RAM: 2 x 512 Crucial PC3200
    GPU: Connect 3d X1900xt-256mb
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,928, Level: 18
    Points: 3,928, Level: 18
    Level completed: 20%,
    Points required for next Level: 322
    Level completed: 20%, Points required for next Level: 322
    Overall activity: 48.0%
    Overall activity: 48.0%

    Default

    You copy and paste the code into your post
    Lounging at the the folders clubhouse
    X2 3800+/3000+ Newc/3100+ Sempy/3100+ Sempy/800 Duron....13 ghz of AMD folding goodness.....and a 1900xt

  8. #8
    Member

    Status
    larry20082 is offline

    Last Online
    08-05-2008 @ 18:43
    Join Date
    Sep 2006
    Posts
    28
    CPU: e6400@3.2Ghz
    M/B: p5b delux
    RAM: 2Gb OCZ PLAT Rev2 PC2-6400
    GPU: 7600gs
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,763, Level: 17
    Points: 3,763, Level: 17
    Level completed: 79%,
    Points required for next Level: 87
    Level completed: 79%, Points required for next Level: 87
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    screen shot here

  9. #9
    Regular Member

    Status
    Jameson is offline

    Last Online
    18-04-2014 @ 19:26
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,384
    CPU: Core 2 E2180 @ 3.2 Ghz
    M/B: MSI P965
    RAM: 2x1 GB OCZ Platinum
    GPU: X800 GTO
    • Jameson's Full Spec's
      • Case:
      • on desk :)
      • PSU:
      • Seasonic M12 700W
      • Cooling:
      • Arctic Cooling Freezer 7 Pro
      • Monitor:
      • Dell 2407 WFP
      • OS:
      • Windows XP SP2
      • Misc:
      • oh my god what happened to my uber rig?
    Thanks
    7
    Thanked 26 Times in 17 Posts

    Default

    hmmm very odd. do you have the latest bios for the asus board?

  10. #10
    Member

    Status
    larry20082 is offline

    Last Online
    08-05-2008 @ 18:43
    Join Date
    Sep 2006
    Posts
    28
    CPU: e6400@3.2Ghz
    M/B: p5b delux
    RAM: 2Gb OCZ PLAT Rev2 PC2-6400
    GPU: 7600gs
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,763, Level: 17
    Points: 3,763, Level: 17
    Level completed: 79%,
    Points required for next Level: 87
    Level completed: 79%, Points required for next Level: 87
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    i have 0614 think its latest

  11. #11
    Member

    Status
    larry20082 is offline

    Last Online
    08-05-2008 @ 18:43
    Join Date
    Sep 2006
    Posts
    28
    CPU: e6400@3.2Ghz
    M/B: p5b delux
    RAM: 2Gb OCZ PLAT Rev2 PC2-6400
    GPU: 7600gs
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,763, Level: 17
    Points: 3,763, Level: 17
    Level completed: 79%,
    Points required for next Level: 87
    Level completed: 79%, Points required for next Level: 87
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    this is second try at this first system was with 6300 and p5b vanilla had same problem with it and also had 60 degree idle temps now with this setup temps at 35 at idle but still showing just one core with cpu-z device manager shows 2 ,first time builder

  12. #12
    Member

    Status
    vaio is offline

    Last Online
    10-11-2006 @ 17:18
    Join Date
    Sep 2006
    Location
    England
    Posts
    95
    CPU: X2 3800@2.5
    M/B: Asrock 939 dual sata2
    RAM: 2 x 512 Crucial PC3200
    GPU: Connect 3d X1900xt-256mb
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,928, Level: 18
    Points: 3,928, Level: 18
    Level completed: 20%,
    Points required for next Level: 322
    Level completed: 20%, Points required for next Level: 322
    Overall activity: 48.0%
    Overall activity: 48.0%

    Default

    Grab Coretemp from the download section here and see what that says?
    Lounging at the the folders clubhouse
    X2 3800+/3000+ Newc/3100+ Sempy/3100+ Sempy/800 Duron....13 ghz of AMD folding goodness.....and a 1900xt

  13. #13
    Member

    Status
    larry20082 is offline

    Last Online
    08-05-2008 @ 18:43
    Join Date
    Sep 2006
    Posts
    28
    CPU: e6400@3.2Ghz
    M/B: p5b delux
    RAM: 2Gb OCZ PLAT Rev2 PC2-6400
    GPU: 7600gs
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,763, Level: 17
    Points: 3,763, Level: 17
    Level completed: 79%,
    Points required for next Level: 87
    Level completed: 79%, Points required for next Level: 87
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    core temp on;y shows temp for core 1 nothing for core 2

  14. #14
    Member

    Status
    vaio is offline

    Last Online
    10-11-2006 @ 17:18
    Join Date
    Sep 2006
    Location
    England
    Posts
    95
    CPU: X2 3800@2.5
    M/B: Asrock 939 dual sata2
    RAM: 2 x 512 Crucial PC3200
    GPU: Connect 3d X1900xt-256mb
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,928, Level: 18
    Points: 3,928, Level: 18
    Level completed: 20%,
    Points required for next Level: 322
    Level completed: 20%, Points required for next Level: 322
    Overall activity: 48.0%
    Overall activity: 48.0%

    Default

    Hang on *runs downstairs to check on his Coretemp*

    Mine reads both ok.......heatsink mounted ok etc?
    Sorry I can't e more help but never used an Intel.

    Could be a bios level issue/ACPI?

    See what the Intel users have to say on it......otherwise it could be RMA time.
    Last edited by vaio; 30-09-2006 at 13:17.
    Lounging at the the folders clubhouse
    X2 3800+/3000+ Newc/3100+ Sempy/3100+ Sempy/800 Duron....13 ghz of AMD folding goodness.....and a 1900xt

  15. #15
    Member

    Status
    vaio is offline

    Last Online
    10-11-2006 @ 17:18
    Join Date
    Sep 2006
    Location
    England
    Posts
    95
    CPU: X2 3800@2.5
    M/B: Asrock 939 dual sata2
    RAM: 2 x 512 Crucial PC3200
    GPU: Connect 3d X1900xt-256mb
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,928, Level: 18
    Points: 3,928, Level: 18
    Level completed: 20%,
    Points required for next Level: 322
    Level completed: 20%, Points required for next Level: 322
    Overall activity: 48.0%
    Overall activity: 48.0%

    Default

    CPU-Z can be buggy.
    Install Speedfan and see what that says.
    Does task manager have cpu load boxes for 2 cores/cpu's?
    Lounging at the the folders clubhouse
    X2 3800+/3000+ Newc/3100+ Sempy/3100+ Sempy/800 Duron....13 ghz of AMD folding goodness.....and a 1900xt

  16. #16
    Member

    Status
    larry20082 is offline

    Last Online
    08-05-2008 @ 18:43
    Join Date
    Sep 2006
    Posts
    28
    CPU: e6400@3.2Ghz
    M/B: p5b delux
    RAM: 2Gb OCZ PLAT Rev2 PC2-6400
    GPU: 7600gs
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 3,763, Level: 17
    Points: 3,763, Level: 17
    Level completed: 79%,
    Points required for next Level: 87
    Level completed: 79%, Points required for next Level: 87
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    no task manager only shows one but device manger shows it as dual core

Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. What am I doing wrong this time ?
    By Zankza in forum CPU Overclocking
    Replies: 10
    Last Post: 01-05-2011, 21:48
  2. what s wrong
    By aryan51 in forum Drives & Storage
    Replies: 66
    Last Post: 15-09-2010, 19:40
  3. something wrong
    By aryan51 in forum Feedback & Problems
    Replies: 2
    Last Post: 09-03-2010, 16:32
  4. WHats wrong??
    By Geralt in forum Cooling
    Replies: 12
    Last Post: 06-10-2008, 11:13
  5. wrong again!!!Jameson
    By garsand in forum Feedback & Problems
    Replies: 6
    Last Post: 13-10-2006, 10:01

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread