motherboards
Arctic
Arctic Feezer 7x
Results 1 to 11 of 11

Thread: Need help accessing the site.

  1. #1
    OC Jedi Knight

    Status
    shattered.likeness is offline

    Last Online
    02-03-2019 @ 08:35
    Join Date
    Jul 2007
    Location
    Hendersonville, NC
    Posts
    1,067
    CPU: Intel Core i7 2600k @ 4.6 GHz
    M/B: ASUS Maximus IV Extreme-Z
    RAM: 16GB G.Skill RipJaws DDR3 2133 @ 11-11-11-30
    GPU: 2x MSI R6970 Lightning II (Crossfire)
    • shattered.likeness's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider ST1200-G
      • Cooling:
      • Custom Water Cooling: - MIPS ASUS Maximus IV Extreme-Z fullcover block - Heatkiller CPU 3.0 1155 (Custom Chrome Plated by RRTech) - Magicool 180 w/ 2x SilverStone SST-AP181 - Custom Modded Coolit Systems Freezone Elite /w NoiseBlocker NB-BlackSilentPro PL-2 -BitsPower Water Tank Multi-Z 80mm re
      • Monitor:
      • 3x 22" Acer V223w
      • OS:
      • Windows 7 Ultimate x64
      • Misc:
      • All tubing wrapped in Kobra 3/8" Carbon Fiber sleeving, and Primochill Gloss Red Anti-Kink Coils
    Thanks
    61
    Thanked 194 Times in 144 Posts
    Points: 15,872, Level: 38
    Points: 15,872, Level: 38
    Level completed: 28%,
    Points required for next Level: 578
    Level completed: 28%, Points required for next Level: 578
    Overall activity: 0%
    Overall activity: 0%

    Exclamation Need help accessing the site.

    Hi Guys,

    For some reason, I am easily able to access PureOC from the computers at the college. But here lately, there have been several days that I have not been able to access PureOC from my home PC. I've went to http://downforeveryoneorjustme.com/# several times, and it will normally say that the site is up, and it is just my connection. There was actually a few days last week that I wasn't able to access the site for 3-4 days in a row. I had thought that someone might have accidentally banned me, lol.

    So, anyone have any ideas on what the problem is? Has this been happening to anyone else?

    So far, I've unplugged my modem for a full night to let it reset, and I've also flushed my flushed my DNS cache each time it happens. I have no problems accessing any other sites, and its affecting my ability to keep an eye on things here. It's hard to be a moderator when you can't access the site you moderate for.
    New System Specs Listed




    This is my invitation link for minus.com: http://min.us/rDfDx3F.
    [10GB online storage (up to 50GB by inviting others)]

  2. #2
    Regular Member

    Status
    say what is offline

    Last Online
    05-02-2017 @ 18:13
    Join Date
    Apr 2006
    Location
    Florida
    Posts
    1,452
    CPU: i7-4790k @ 4.7
    M/B: Gigabyte Z97X Gaming 5
    RAM: 16 GB G.SKILL Ripjaws Z 2400MHz @stock timings
    GPU: Gigabyte GTX 1080
    • say what's Full Spec's
      • Case:
      • Cooler Master HAF XB Evo
      • PSU:
      • Evga 750 Something or another, Its full modular
      • Cooling:
      • Water
      • Monitor:
      • Acer 24 inch 144 Hz
      • OS:
      • Windows 10
    Thanks
    33
    Thanked 48 Times in 46 Posts
    Points: 15,142, Level: 37
    Points: 15,142, Level: 37
    Level completed: 37%,
    Points required for next Level: 508
    Level completed: 37%, Points required for next Level: 508
    Overall activity: 56.0%
    Overall activity: 56.0%

    Default

    Quote Originally Posted by shattered.likeness View Post
    Hi Guys,

    For some reason, I am easily able to access PureOC from the computers at the college. But here lately, there have been several days that I have not been able to access PureOC from my home PC. I've went to http://downforeveryoneorjustme.com/# several times, and it will normally say that the site is up, and it is just my connection. There was actually a few days last week that I wasn't able to access the site for 3-4 days in a row. I had thought that someone might have accidentally banned me, lol.

    So, anyone have any ideas on what the problem is? Has this been happening to anyone else?

    So far, I've unplugged my modem for a full night to let it reset, and I've also flushed my flushed my DNS cache each time it happens. I have no problems accessing any other sites, and its affecting my ability to keep an eye on things here. It's hard to be a moderator when you can't access the site you moderate for.
    BAN AND CLEAN!!!!!11!!1!

    jk lol

  3. #3
    Regular Member

    Status
    fuflo is offline

    Last Online
    26-02-2011 @ 04:48
    Join Date
    Dec 2005
    Location
    under your bed
    Posts
    344
    CPU: Athlon 64 x2 5000+ am2 @ 2.6Ghz
    M/B: Asus M2N-E
    RAM: Corsair 2x 1gb DDR2
    GPU: Club3D 8800GTS
    • fuflo's Full Spec's
      • Case:
      • Aerocool Hi-Tech7 Pro
      • PSU:
      • 650w HorsePower
      • Sound:
      • Audigy 2 Platinum
      • OS:
      • WinXP sp3
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Points: 5,192, Level: 21
    Points: 5,192, Level: 21
    Level completed: 29%,
    Points required for next Level: 358
    Level completed: 29%, Points required for next Level: 358
    Overall activity: 83.0%
    Overall activity: 83.0%

    Default

    i'm just guessing by i think the site had problems with dns.. or just a transfer of some sort. i wasn't able to access the site as well for a couple of days. but now it's back

  4. #4
    OC Jedi Knight

    Status
    shattered.likeness is offline

    Last Online
    02-03-2019 @ 08:35
    Join Date
    Jul 2007
    Location
    Hendersonville, NC
    Posts
    1,067
    CPU: Intel Core i7 2600k @ 4.6 GHz
    M/B: ASUS Maximus IV Extreme-Z
    RAM: 16GB G.Skill RipJaws DDR3 2133 @ 11-11-11-30
    GPU: 2x MSI R6970 Lightning II (Crossfire)
    • shattered.likeness's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider ST1200-G
      • Cooling:
      • Custom Water Cooling: - MIPS ASUS Maximus IV Extreme-Z fullcover block - Heatkiller CPU 3.0 1155 (Custom Chrome Plated by RRTech) - Magicool 180 w/ 2x SilverStone SST-AP181 - Custom Modded Coolit Systems Freezone Elite /w NoiseBlocker NB-BlackSilentPro PL-2 -BitsPower Water Tank Multi-Z 80mm re
      • Monitor:
      • 3x 22" Acer V223w
      • OS:
      • Windows 7 Ultimate x64
      • Misc:
      • All tubing wrapped in Kobra 3/8" Carbon Fiber sleeving, and Primochill Gloss Red Anti-Kink Coils
    Thanks
    61
    Thanked 194 Times in 144 Posts
    Points: 15,872, Level: 38
    Points: 15,872, Level: 38
    Level completed: 28%,
    Points required for next Level: 578
    Level completed: 28%, Points required for next Level: 578
    Overall activity: 0%
    Overall activity: 0%

    Default

    Well, I am hoping it stays up now.
    New System Specs Listed




    This is my invitation link for minus.com: http://min.us/rDfDx3F.
    [10GB online storage (up to 50GB by inviting others)]

  5. #5
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 12:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default

    Jeremy, check your firewall settings, if your still having problems contact your ISP and ask them why your having problems connecting to the site you work for, for the last week.

  6. #6
    OC Jedi Knight

    Status
    shattered.likeness is offline

    Last Online
    02-03-2019 @ 08:35
    Join Date
    Jul 2007
    Location
    Hendersonville, NC
    Posts
    1,067
    CPU: Intel Core i7 2600k @ 4.6 GHz
    M/B: ASUS Maximus IV Extreme-Z
    RAM: 16GB G.Skill RipJaws DDR3 2133 @ 11-11-11-30
    GPU: 2x MSI R6970 Lightning II (Crossfire)
    • shattered.likeness's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider ST1200-G
      • Cooling:
      • Custom Water Cooling: - MIPS ASUS Maximus IV Extreme-Z fullcover block - Heatkiller CPU 3.0 1155 (Custom Chrome Plated by RRTech) - Magicool 180 w/ 2x SilverStone SST-AP181 - Custom Modded Coolit Systems Freezone Elite /w NoiseBlocker NB-BlackSilentPro PL-2 -BitsPower Water Tank Multi-Z 80mm re
      • Monitor:
      • 3x 22" Acer V223w
      • OS:
      • Windows 7 Ultimate x64
      • Misc:
      • All tubing wrapped in Kobra 3/8" Carbon Fiber sleeving, and Primochill Gloss Red Anti-Kink Coils
    Thanks
    61
    Thanked 194 Times in 144 Posts
    Points: 15,872, Level: 38
    Points: 15,872, Level: 38
    Level completed: 28%,
    Points required for next Level: 578
    Level completed: 28%, Points required for next Level: 578
    Overall activity: 0%
    Overall activity: 0%

    Default

    I'll check Windows Firewall when I get to the house, but I didn't have Internet when I woke up this morning. I'm having to keep a check here when I'm at school.
    New System Specs Listed




    This is my invitation link for minus.com: http://min.us/rDfDx3F.
    [10GB online storage (up to 50GB by inviting others)]

  7. #7
    OC Jedi Knight

    Status
    logan is offline

    Last Online
    13-10-2011 @ 20:42
    Join Date
    Mar 2009
    Posts
    1,216
    CPU: Phenom II X4 925
    M/B: Asus M5A97
    RAM: 4 GB Mushkin DDR3 1600
    GPU: GTX 460
    Thanks
    46
    Thanked 118 Times in 111 Posts
    Points: 5,268, Level: 21
    Points: 5,268, Level: 21
    Level completed: 44%,
    Points required for next Level: 282
    Level completed: 44%, Points required for next Level: 282
    Overall activity: 24.0%
    Overall activity: 24.0%

    Default

    i was having the opposite occur, i could access it from my phone or from my house, but it did not work at all while on my school's network.

  8. #8
    OC Jedi Knight

    Status
    shattered.likeness is offline

    Last Online
    02-03-2019 @ 08:35
    Join Date
    Jul 2007
    Location
    Hendersonville, NC
    Posts
    1,067
    CPU: Intel Core i7 2600k @ 4.6 GHz
    M/B: ASUS Maximus IV Extreme-Z
    RAM: 16GB G.Skill RipJaws DDR3 2133 @ 11-11-11-30
    GPU: 2x MSI R6970 Lightning II (Crossfire)
    • shattered.likeness's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider ST1200-G
      • Cooling:
      • Custom Water Cooling: - MIPS ASUS Maximus IV Extreme-Z fullcover block - Heatkiller CPU 3.0 1155 (Custom Chrome Plated by RRTech) - Magicool 180 w/ 2x SilverStone SST-AP181 - Custom Modded Coolit Systems Freezone Elite /w NoiseBlocker NB-BlackSilentPro PL-2 -BitsPower Water Tank Multi-Z 80mm re
      • Monitor:
      • 3x 22" Acer V223w
      • OS:
      • Windows 7 Ultimate x64
      • Misc:
      • All tubing wrapped in Kobra 3/8" Carbon Fiber sleeving, and Primochill Gloss Red Anti-Kink Coils
    Thanks
    61
    Thanked 194 Times in 144 Posts
    Points: 15,872, Level: 38
    Points: 15,872, Level: 38
    Level completed: 28%,
    Points required for next Level: 578
    Level completed: 28%, Points required for next Level: 578
    Overall activity: 0%
    Overall activity: 0%

    Default

    I actually did that the last time I couldn't access the site (forgot to mention that). It never even found www.pureoverclock.com. This is what led me to believe that I had been banned, I thought my IP was being blocked. But again, pureoverclock.com is the only site that I am not able to access that I've been able to find thus far.
    New System Specs Listed




    This is my invitation link for minus.com: http://min.us/rDfDx3F.
    [10GB online storage (up to 50GB by inviting others)]

  9. #9
    OC Jedi Knight

    Status
    shattered.likeness is offline

    Last Online
    02-03-2019 @ 08:35
    Join Date
    Jul 2007
    Location
    Hendersonville, NC
    Posts
    1,067
    CPU: Intel Core i7 2600k @ 4.6 GHz
    M/B: ASUS Maximus IV Extreme-Z
    RAM: 16GB G.Skill RipJaws DDR3 2133 @ 11-11-11-30
    GPU: 2x MSI R6970 Lightning II (Crossfire)
    • shattered.likeness's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider ST1200-G
      • Cooling:
      • Custom Water Cooling: - MIPS ASUS Maximus IV Extreme-Z fullcover block - Heatkiller CPU 3.0 1155 (Custom Chrome Plated by RRTech) - Magicool 180 w/ 2x SilverStone SST-AP181 - Custom Modded Coolit Systems Freezone Elite /w NoiseBlocker NB-BlackSilentPro PL-2 -BitsPower Water Tank Multi-Z 80mm re
      • Monitor:
      • 3x 22" Acer V223w
      • OS:
      • Windows 7 Ultimate x64
      • Misc:
      • All tubing wrapped in Kobra 3/8" Carbon Fiber sleeving, and Primochill Gloss Red Anti-Kink Coils
    Thanks
    61
    Thanked 194 Times in 144 Posts
    Points: 15,872, Level: 38
    Points: 15,872, Level: 38
    Level completed: 28%,
    Points required for next Level: 578
    Level completed: 28%, Points required for next Level: 578
    Overall activity: 0%
    Overall activity: 0%

    Default

    modem had internet when I got home, but still wasn't getting a connection, even after /release /renew.

    Reset the router, and I'm up for now. We'll see how long it lasts. Might be time to upgrade to a Netgear instead of this cheapo Linksys.
    New System Specs Listed




    This is my invitation link for minus.com: http://min.us/rDfDx3F.
    [10GB online storage (up to 50GB by inviting others)]

  10. #10
    New Member

    Status
    cdesks is offline

    Last Online
    10-08-2010 @ 12:19
    Join Date
    Jul 2010
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 790, Level: 7
    Points: 790, Level: 7
    Level completed: 20%,
    Points required for next Level: 160
    Level completed: 20%, Points required for next Level: 160
    Overall activity: 13.0%
    Overall activity: 13.0%

    Default

    It might be your ISP banned this site's hosting server. You can also try accessing this site on someone's computer that connects to the same ISP. This way you will be able to see if the problem lies between your ISP and Hosting.

    Its best to give them a call. If the problem is not with the ISP, then I recommend getting a new router. I have similar problem at work. I can connect to any site, but when I connect to Gmail, it times out regularly but at home (same ISP) I can connect easily to Gmail.

  11. #11
    New Member

    Status
    CutNGlass is offline

    Last Online
    08-07-2017 @ 20:51
    Join Date
    Feb 2011
    Location
    Hendersonville, NC
    Posts
    9
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Points: 4,836, Level: 20
    Points: 4,836, Level: 20
    Level completed: 47%,
    Points required for next Level: 214
    Level completed: 47%, Points required for next Level: 214
    Overall activity: 16.0%
    Overall activity: 16.0%

    Default

    Shattered.Likeness:
    Yeah. Sometimes we go days just fine, then multiple times in one day, sometimes in an hour -- must reset.
    If you're using Morris Broadband, you're probably having the same dns issues we've had. ns1.broadbandsupport.net (209.55.5.10) often is exceptionally slow, and often times out. My husband's been playing with various alternative methods of resolving dns. Local caching, alternate servers, ...
    I just wish we had some method (other than buying our own cable modem) for our roku boxes to bypass their flakey nameserver in Atlanta! The problem is the cable modem they provide now will not allow us to enter a static ip for the dns -- only allows DHCP assignment -- their non-local nameserver. When that is unreachable, not their problem, as it is "outside of their network"! They don't even see this as "an issue"; because "NO ONE ELSE IS REPORTING THIS AS A PROBLEM".

    uh, yeah: the technicians have been out here so much over the last couple of years -- they know that there is great connection between the box by the road all the way to our house. That never was where the problem was, but we humor them anyway. No matter how good/bad that is it would not affect the speed between other "hops" along the route. (can see w/ traceroutes)

    For chuckles we added their server back onto first line in the resolv.conf file back -- then watched network activity in etherape window (etherape.sourceforge.net) -- anytime that i see the next nameserver on the list show up, i know that i would have had just a "failure".

    So, today my husband installed "ddclient" which is used for updating the dynamic dns entries -- and he signed up for a free account on "opendns.com". He was so happy with "how much better" everything is working today. It looks like we will be installing it on the other machines.

    I suppose that we will have to break down and purchase our own cable box (I figure as soon as we did that that dsl would finally be available here). Theoretically, we have a faster speed than dsl, but ...

    Oh, yeah ... I think it was a day or two after I signed up on this forum -- we could not get to it at all for a day or two -- didn't try from anywhere else -- was it snowing? -- i don't remember. i thought it was down at first, but then experienced very bad problems w/ dns.

    I thought the site was down! I know that I was doing traceroutes and could not get to it -- it was at least the best part of a day. My recollection was that I could not get to techevolution.com, either -- their website, ns1,ns2, ns3, ns4 were unpingable from here, as was pureoverclock.com. Everything else was molasses slow that day.

    I hope this helps you.
    Last edited by CutNGlass; 10-03-2011 at 08:24. Reason: typo (was/we)

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Hack this Site!
    By shattered.likeness in forum General Discussion
    Replies: 2
    Last Post: 07-06-2011, 20:22
  2. Site down yesterday?
    By slugbug55 in forum Feedback & Problems
    Replies: 3
    Last Post: 17-10-2009, 10:25
  3. New Site Design
    By Ciro in forum Feedback & Problems
    Replies: 2
    Last Post: 29-11-2006, 09:43

Search tags for this page

There are currently no search tags.
Click on a term to search for related topics.

Tags for this Thread