motherboards
Arctic
Arctic Cooling Products
Results 1 to 3 of 3

Thread: Dell Vostro 1000 + Vista, Screensaver

  1. #1
    Regular Member

    Status
    Gareth is offline

    Last Online
    07-06-2010 @ 09:02
    Join Date
    Jul 2006
    Location
    Cambridgeshire, England
    Posts
    1,703
    CPU: Intel Core 2 Quad Q9450 / 3.30GHz
    M/B: ASUS P5Q-E
    RAM: 8.00GB DDR2 1066 PC8500
    GPU: Powercolor Radeon HD4870 1GB GDDR5 800MHz/3,700MHz + GeForce 8600GT
    • Gareth's Full Spec's
      • Case:
      • NZXT Whisper Series Classic
      • PSU:
      • 730W Hiper
      • Cooling:
      • Thermaltake V-14 Pro 3x 120mm intake 1x 120mm exhaust 2x 80mm exhaust
      • Sound:
      • Soundblaster Audigy SE
      • Monitor:
      • Packard Bell Viseo 230Ws 1920x1080 + AOC 22" 1680x1050 + Mag Innovisions 19" 1440x900
      • OS:
      • Windows 7 Professional x64
    Thanks
    34
    Thanked 20 Times in 20 Posts
    Points: 13,481, Level: 35
    Points: 13,481, Level: 35
    Level completed: 19%,
    Points required for next Level: 569
    Level completed: 19%, Points required for next Level: 569
    Overall activity: 99.0%
    Overall activity: 99.0%

    Default Dell Vostro 1000 + Vista, Screensaver

    Hey, my Vostro 1000 has got a problem, ive no idea how long it has had it, but ive noticed the screensaver will not activate at all. I have no USB devices plugged in, just the laptop running. I have tried ending services, closing stuff, making sure it idled, and the screensaver flicks on for about 1/2 second to a second, then it goes back to the desktop again. Does anybody know what I can do to get the screensaver on? Its highly annoying

  2. #2
    POC.Folding Member

    Status
    xApemanx is offline

    Last Online
    12-08-2015 @ 20:57
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    384
    CPU: i5 760@4ghz
    M/B: ASUS P7P55D-E
    RAM: 8GB corsair
    GPU: Sparkle gtx 460
    • xApemanx's Full Spec's
      • Case:
      • HAF X RC-942
      • PSU:
      • XION-700W gold
      • Cooling:
      • Hyper 212 Plus, w/ Noctua 120mm push/pull config
      • Sound:
      • HT|OMEGA - CLARO halo
      • OS:
      • 10.04 ubuntu, Win7 ult x64
    Thanks
    19
    Thanked 39 Times in 35 Posts
    Points: 6,526, Level: 23
    Points: 6,526, Level: 23
    Level completed: 96%,
    Points required for next Level: 24
    Level completed: 96%, Points required for next Level: 24
    Overall activity: 0%
    Overall activity: 0%

    Default

    What OS are you running?

    It might be the touchpad, I'm not sure of it but try switch off the touchpad then check and reinstall any input drivers.
    the only thing i can think of is that an input device isnt calibrated correctly and is studdering or too sensitive

  3. #3
    Regular Member

    Status
    Gareth is offline

    Last Online
    07-06-2010 @ 09:02
    Join Date
    Jul 2006
    Location
    Cambridgeshire, England
    Posts
    1,703
    CPU: Intel Core 2 Quad Q9450 / 3.30GHz
    M/B: ASUS P5Q-E
    RAM: 8.00GB DDR2 1066 PC8500
    GPU: Powercolor Radeon HD4870 1GB GDDR5 800MHz/3,700MHz + GeForce 8600GT
    • Gareth's Full Spec's
      • Case:
      • NZXT Whisper Series Classic
      • PSU:
      • 730W Hiper
      • Cooling:
      • Thermaltake V-14 Pro 3x 120mm intake 1x 120mm exhaust 2x 80mm exhaust
      • Sound:
      • Soundblaster Audigy SE
      • Monitor:
      • Packard Bell Viseo 230Ws 1920x1080 + AOC 22" 1680x1050 + Mag Innovisions 19" 1440x900
      • OS:
      • Windows 7 Professional x64
    Thanks
    34
    Thanked 20 Times in 20 Posts
    Points: 13,481, Level: 35
    Points: 13,481, Level: 35
    Level completed: 19%,
    Points required for next Level: 569
    Level completed: 19%, Points required for next Level: 569
    Overall activity: 99.0%
    Overall activity: 99.0%

    Default

    Im running Vista Basic at the moment on it. I have also tried re-installing the drivers. I will have a see if I can shut off the touchpad, see if that works.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 0
    Last Post: 09-03-2010, 13:20
  2. BFG Ex-1000
    By Skyguy in forum Reviews & Articles
    Replies: 4
    Last Post: 11-09-2009, 09:53
  3. Replies: 18
    Last Post: 19-01-2009, 01:35
  4. Replies: 8
    Last Post: 08-01-2009, 04:48
  5. Vista Taskforce launch - what do you hate about Vista?
    By News Team in forum Hardware News
    Replies: 11
    Last Post: 11-06-2008, 06:48

Search tags for this page

1000 free screensavers
,

dell vostro 1000 screen saver has stopped working

,

dell vostro 1000 screensaver

,

dell vostro screen saver

,

dell vostro screensaver

,
downloadable screensavers for dell vostro laptop
,
how to set a screensaver on a dell vostro
,
how to set screensaver on dell vostro
,

screensaver for dell vostro

,
screensaver on dell vostro
,
sleep timer on vostro 1000 with vista will not work
,
vostro 1000 screensaver
,

vostro screen saver

,
why the screen saver is not supported by del vostro
Click on a term to search for related topics.

Tags for this Thread