motherboards
Arctic
Arctic Feezer 7x
Page 1 of 2 1 2 LastLast
Results 1 to 16 of 20

Thread: AMD 1055t previously stable at 4.0Ghz, changed ram, now cant get stable above 3.6Ghz

  1. #1
    New Member

    Status
    Blueduck3285 is offline

    Last Online
    22-12-2011 @ 21:37
    Join Date
    Dec 2011
    Location
    Colorado
    Posts
    10
    CPU: AMD 1055t
    M/B: GA-890FXA-UD5 V2.0
    RAM: CORSAIR Vengeance 8Gb x 2 Stix
    GPU: Asus GTX460 1Gb Flashed 850 (something up with voltage causing crashes)
    • Blueduck3285's Full Spec's
      • Case:
      • Ceilo Windtunnel (awaiting permission for haf 922)
      • PSU:
      • Rosewill 1K
      • Cooling:
      • Thermalright Silver Arrow!!!
      • Sound:
      • Onboard
      • Monitor:
      • 19" Widescreen
      • OS:
      • Win 7 Ulti sp1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 176, Level: 2
    Points: 176, Level: 2
    Level completed: 26%,
    Points required for next Level: 74
    Level completed: 26%, Points required for next Level: 74
    Overall activity: 30.0%
    Overall activity: 30.0%

    Default AMD 1055t previously stable at 4.0Ghz, changed ram, now cant get stable above 3.6Ghz

    I will edit this post when I get off work but the quick and dirty is that my system was stable at 4.0Ghz with v1.475, CPU-NB v1.425, FSB of 286, old ram Crucial Ballistix at v1.67 (4Gb x 2 Stix), change my ram to CORSAIR Vengeance 8Gb x 2stix and now am unable to post above 3.6GHz (FSB 265 is as high as I can go with same voltages except for ram at 1.51V as it runs with lower volts than my Crucial ram).

    Any thoughts?

    BTW, new to PureOC but not OC!

  2. #2
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default Re: AMD 1055t previously stable at 4.0Ghz, changed ram, now cant get stable above 3.6

    If you added more G of ram that could be the problem. 8G will put more stress on the IMC. Increase your ram voltage at 3.6G and make sure it is at the rated speed.

  3. #3
    New Member

    Status
    Blueduck3285 is offline

    Last Online
    22-12-2011 @ 21:37
    Join Date
    Dec 2011
    Location
    Colorado
    Posts
    10
    CPU: AMD 1055t
    M/B: GA-890FXA-UD5 V2.0
    RAM: CORSAIR Vengeance 8Gb x 2 Stix
    GPU: Asus GTX460 1Gb Flashed 850 (something up with voltage causing crashes)
    • Blueduck3285's Full Spec's
      • Case:
      • Ceilo Windtunnel (awaiting permission for haf 922)
      • PSU:
      • Rosewill 1K
      • Cooling:
      • Thermalright Silver Arrow!!!
      • Sound:
      • Onboard
      • Monitor:
      • 19" Widescreen
      • OS:
      • Win 7 Ulti sp1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 176, Level: 2
    Points: 176, Level: 2
    Level completed: 26%,
    Points required for next Level: 74
    Level completed: 26%, Points required for next Level: 74
    Overall activity: 30.0%
    Overall activity: 30.0%

    Default Re: AMD 1055t previously stable at 4.0Ghz, changed ram, now cant get stable above 3.6

    Quote Originally Posted by Drdeath View Post
    If you added more G of ram that could be the problem. 8G will put more stress on the IMC. Increase your ram voltage at 3.6G and make sure it is at the rated speed.
    Memory is set to Auto, my board doesn't seem to want to do well with manual timings. This ram is rated for v1.5 at 1600, i have it at v1.53 and its is just above 1333. I figured the IMC of the 1055t would have been able to handle the increase in ram, is this just not the case? Anything else I can try?

  4. #4
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default Re: AMD 1055t previously stable at 4.0Ghz, changed ram, now cant get stable above 3.6

    try 1.6v on memory. You will need more than 1.53...

  5. #5
    New Member

    Status
    Blueduck3285 is offline

    Last Online
    22-12-2011 @ 21:37
    Join Date
    Dec 2011
    Location
    Colorado
    Posts
    10
    CPU: AMD 1055t
    M/B: GA-890FXA-UD5 V2.0
    RAM: CORSAIR Vengeance 8Gb x 2 Stix
    GPU: Asus GTX460 1Gb Flashed 850 (something up with voltage causing crashes)
    • Blueduck3285's Full Spec's
      • Case:
      • Ceilo Windtunnel (awaiting permission for haf 922)
      • PSU:
      • Rosewill 1K
      • Cooling:
      • Thermalright Silver Arrow!!!
      • Sound:
      • Onboard
      • Monitor:
      • 19" Widescreen
      • OS:
      • Win 7 Ulti sp1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 176, Level: 2
    Points: 176, Level: 2
    Level completed: 26%,
    Points required for next Level: 74
    Level completed: 26%, Points required for next Level: 74
    Overall activity: 30.0%
    Overall activity: 30.0%

    Default Re: AMD 1055t previously stable at 4.0Ghz, changed ram, now cant get stable above 3.6

    Quote Originally Posted by Drdeath View Post
    try 1.6v on memory. You will need more than 1.53...
    System seems to be stable with v1.63, now my windows is saying it isn't genuine and everything is crashing...

  6. #6
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default Re: AMD 1055t previously stable at 4.0Ghz, changed ram, now cant get stable above 3.6

    You need to validate or perhaps the overclock has corrupted the OS?

  7. #7
    New Member

    Status
    Blueduck3285 is offline

    Last Online
    22-12-2011 @ 21:37
    Join Date
    Dec 2011
    Location
    Colorado
    Posts
    10
    CPU: AMD 1055t
    M/B: GA-890FXA-UD5 V2.0
    RAM: CORSAIR Vengeance 8Gb x 2 Stix
    GPU: Asus GTX460 1Gb Flashed 850 (something up with voltage causing crashes)
    • Blueduck3285's Full Spec's
      • Case:
      • Ceilo Windtunnel (awaiting permission for haf 922)
      • PSU:
      • Rosewill 1K
      • Cooling:
      • Thermalright Silver Arrow!!!
      • Sound:
      • Onboard
      • Monitor:
      • 19" Widescreen
      • OS:
      • Win 7 Ulti sp1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 176, Level: 2
    Points: 176, Level: 2
    Level completed: 26%,
    Points required for next Level: 74
    Level completed: 26%, Points required for next Level: 74
    Overall activity: 30.0%
    Overall activity: 30.0%

    Default Re: AMD 1055t previously stable at 4.0Ghz, changed ram, now cant get stable above 3.6

    Quote Originally Posted by Drdeath View Post
    You need to validate or perhaps the overclock has corrupted the OS?
    It does appear that my OC was the offender, dropping it down to 3.7 cleared up the errors after reverifying my cd key. The question is at 3.9Ghz with 1.5v and Cu-Nb at 1.475v with NB at 1.23v along side my ram at 1.63v, if that was overkill for 4.0ghz before but is causing corruption at 3.9Ghz, will I be able to see 4.0 again short of W/C?

  8. #8
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default Re: AMD 1055t previously stable at 4.0Ghz, changed ram, now cant get stable above 3.6

    you only need 1.35v on NB. corruption of os usually happens when the PCI speed is increased over 100

  9. #9
    New Member

    Status
    Blueduck3285 is offline

    Last Online
    22-12-2011 @ 21:37
    Join Date
    Dec 2011
    Location
    Colorado
    Posts
    10
    CPU: AMD 1055t
    M/B: GA-890FXA-UD5 V2.0
    RAM: CORSAIR Vengeance 8Gb x 2 Stix
    GPU: Asus GTX460 1Gb Flashed 850 (something up with voltage causing crashes)
    • Blueduck3285's Full Spec's
      • Case:
      • Ceilo Windtunnel (awaiting permission for haf 922)
      • PSU:
      • Rosewill 1K
      • Cooling:
      • Thermalright Silver Arrow!!!
      • Sound:
      • Onboard
      • Monitor:
      • 19" Widescreen
      • OS:
      • Win 7 Ulti sp1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 176, Level: 2
    Points: 176, Level: 2
    Level completed: 26%,
    Points required for next Level: 74
    Level completed: 26%, Points required for next Level: 74
    Overall activity: 30.0%
    Overall activity: 30.0%

    Default Re: AMD 1055t previously stable at 4.0Ghz, changed ram, now cant get stable above 3.6

    Quote Originally Posted by Drdeath View Post
    you only need 1.35v on NB. corruption of os usually happens when the PCI speed is increased over 100
    PCI is set at 100.

    If you mean CPU-NB then no, not for my system yo be folding/prime95/LinX stable (the last two at the same time)

  10. #10
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default Re: AMD 1055t previously stable at 4.0Ghz, changed ram, now cant get stable above 3.6

    You may need a little more on your vcore due to the added memory. Try 1.5 ~1.55 volts on the vcore. As long as loaded temps stay under 58 your golden.

  11. The following user thanks Drdeath For this above post:

    realneil (08-12-2011)

  12. #11
    New Member

    Status
    Blueduck3285 is offline

    Last Online
    22-12-2011 @ 21:37
    Join Date
    Dec 2011
    Location
    Colorado
    Posts
    10
    CPU: AMD 1055t
    M/B: GA-890FXA-UD5 V2.0
    RAM: CORSAIR Vengeance 8Gb x 2 Stix
    GPU: Asus GTX460 1Gb Flashed 850 (something up with voltage causing crashes)
    • Blueduck3285's Full Spec's
      • Case:
      • Ceilo Windtunnel (awaiting permission for haf 922)
      • PSU:
      • Rosewill 1K
      • Cooling:
      • Thermalright Silver Arrow!!!
      • Sound:
      • Onboard
      • Monitor:
      • 19" Widescreen
      • OS:
      • Win 7 Ulti sp1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 176, Level: 2
    Points: 176, Level: 2
    Level completed: 26%,
    Points required for next Level: 74
    Level completed: 26%, Points required for next Level: 74
    Overall activity: 30.0%
    Overall activity: 30.0%

    Default Re: AMD 1055t previously stable at 4.0Ghz, changed ram, now cant get stable above 3.6

    Quote Originally Posted by Drdeath View Post
    You may need a little more on your vcore due to the added memory. Try 1.5 ~1.55 volts on the vcore. As long as loaded temps stay under 58 your golden.
    I was hoping you wouldn't say that. I will attempt this tonight, only need it gaming and folding stable, I don't do anything much over that. Hopefully it stabilizes things enough to check my GPU for damage.

  13. #12
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default Re: AMD 1055t previously stable at 4.0Ghz, changed ram, now cant get stable above 3.6

    good luck. I think your in good shape.

  14. #13
    New Member

    Status
    Blueduck3285 is offline

    Last Online
    22-12-2011 @ 21:37
    Join Date
    Dec 2011
    Location
    Colorado
    Posts
    10
    CPU: AMD 1055t
    M/B: GA-890FXA-UD5 V2.0
    RAM: CORSAIR Vengeance 8Gb x 2 Stix
    GPU: Asus GTX460 1Gb Flashed 850 (something up with voltage causing crashes)
    • Blueduck3285's Full Spec's
      • Case:
      • Ceilo Windtunnel (awaiting permission for haf 922)
      • PSU:
      • Rosewill 1K
      • Cooling:
      • Thermalright Silver Arrow!!!
      • Sound:
      • Onboard
      • Monitor:
      • 19" Widescreen
      • OS:
      • Win 7 Ulti sp1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 176, Level: 2
    Points: 176, Level: 2
    Level completed: 26%,
    Points required for next Level: 74
    Level completed: 26%, Points required for next Level: 74
    Overall activity: 30.0%
    Overall activity: 30.0%

    Default Re: AMD 1055t previously stable at 4.0Ghz, changed ram, now cant get stable above 3.6

    Quote Originally Posted by Drdeath View Post
    good luck. I think your in good shape.
    I am running 1.5v for CPU and CPU-NB at 1.425.

    Spread Spectrum was Enabled and PCI freq was set to auto. I manually set it to 100, could have been my problem all along. I can atleast post at 3.9Ghz

    Now if only I could figure out why my GPU isn't up to par. Used to dominate SCII with 120+ FPS on ultra at 1440x900 and how I cant seem to squeeze out more than 65FPS
    Last edited by Blueduck3285; 08-12-2011 at 19:09.

  15. #14
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default Re: AMD 1055t previously stable at 4.0Ghz, changed ram, now cant get stable above 3.6

    ohhhh, disable spread spectrum. Your CPU/NB is too high. I use 1.35 when taking Phenoms to 5.8GHz with dry ice and 4.5GHz on water. Turn that voltage down.

  16. The following user thanks Drdeath For this above post:

    Blueduck3285 (09-12-2011)

  17. #15
    New Member

    Status
    Blueduck3285 is offline

    Last Online
    22-12-2011 @ 21:37
    Join Date
    Dec 2011
    Location
    Colorado
    Posts
    10
    CPU: AMD 1055t
    M/B: GA-890FXA-UD5 V2.0
    RAM: CORSAIR Vengeance 8Gb x 2 Stix
    GPU: Asus GTX460 1Gb Flashed 850 (something up with voltage causing crashes)
    • Blueduck3285's Full Spec's
      • Case:
      • Ceilo Windtunnel (awaiting permission for haf 922)
      • PSU:
      • Rosewill 1K
      • Cooling:
      • Thermalright Silver Arrow!!!
      • Sound:
      • Onboard
      • Monitor:
      • 19" Widescreen
      • OS:
      • Win 7 Ulti sp1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Points: 176, Level: 2
    Points: 176, Level: 2
    Level completed: 26%,
    Points required for next Level: 74
    Level completed: 26%, Points required for next Level: 74
    Overall activity: 30.0%
    Overall activity: 30.0%

    Default Re: AMD 1055t previously stable at 4.0Ghz, changed ram, now cant get stable above 3.6

    Quote Originally Posted by Drdeath View Post
    ohhhh, disable spread spectrum. Your CPU/NB is too high. I use 1.35 when taking Phenoms to 5.8GHz with dry ice and 4.5GHz on water. Turn that voltage down.
    Turning it down. My board just seems really buggy compared to others.

    Soon as I turned it down I am getting corruption and weird issues. I only dropped it to 1.40

    CPU-Z

    3.8 I think is the best I am going to do. There really isn't a noticeable difference between 3.8 and 4 for gaming, only folding would benefit from it but I just cant get it stable.
    Last edited by Blueduck3285; 08-12-2011 at 22:40.

  18. #16
    Banned

    Status
    Drdeath is offline

    Last Online
    02-07-2013 @ 01:04
    Join Date
    May 2010
    Location
    Chicago Burbs
    Posts
    8,549
    CPU: Intel Core i7 3930K @ 5GHz
    M/B: ASROCK X79 Extreme 6
    RAM: 16G G.Skill Trident 2400MHz
    GPU: 2 x Radeon 2G 7970 Liquid cooled
    • Drdeath's Full Spec's
      • Case:
      • Phobya CooliT TestBennch
      • PSU:
      • Nexus 1100W
      • Cooling:
      • Custom water. Apogee XT Rev 1, Thermachill TA120.3 plus 120.2, Swiftec Micro res, MCP655
      • Sound:
      • OB
      • Monitor:
      • Viewsonic 27"
      • OS:
      • Win7 64bit
    Thanks
    275
    Thanked 1,022 Times in 880 Posts
    Points: 28,339, Level: 51
    Points: 28,339, Level: 51
    Level completed: 72%,
    Points required for next Level: 311
    Level completed: 72%, Points required for next Level: 311
    Overall activity: 99.9%
    Overall activity: 99.9%

    Default Re: AMD 1055t previously stable at 4.0Ghz, changed ram, now cant get stable above 3.6

    Quote Originally Posted by Blueduck3285 View Post
    Turning it down. My board just seems really buggy compared to others.

    Soon as I turned it down I am getting corruption and weird issues. I only dropped it to 1.40

    CPU-Z

    3.8 I think is the best I am going to do. There really isn't a noticeable difference between 3.8 and 4 for gaming, only folding would benefit from it but I just cant get it stable.
    That is unusual for CPU/NB voltage.

Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 1100T overclock---how stable is stable?
    By 66racer in forum CPU Overclocking
    Replies: 33
    Last Post: 08-09-2012, 13:59
  2. finally stable!
    By SkorpinokNOR in forum CPU Overclocking
    Replies: 19
    Last Post: 11-11-2011, 17:28
  3. Need help getting stable
    By D15B in forum CPU Overclocking
    Replies: 8
    Last Post: 21-05-2011, 18:16
  4. Help me get to 4 Ghz Stable
    By joeelmex in forum CPU Overclocking
    Replies: 5
    Last Post: 04-10-2010, 02:20
  5. Help me MAX out my I7 920 D0 using watercooling (stable)
    By niceonez in forum CPU Overclocking
    Replies: 6
    Last Post: 29-03-2010, 07:15

Search tags for this page

1055t dram voltage 4.0 ghz
,

1055t stable overclock

,
3.9 vs 4.0 ghz
,

amd 1055t overclock

,
amd 1055t overclock max voltage
,

amd 1055t overclock settings

,

gte 1055t

,
how overclock 1055t in fatality 990fx
,
manual overclocking 1055t
,

whats the best voltage for a amd phenom 1055t at 3.6 gh and 1866 memory

Click on a term to search for related topics.

Tags for this Thread