motherboards
Arctic
Arctic Feezer 7x
Results 1 to 16 of 16

Thread: System only Reading 8gigs instead of 16... Please Help

  1. #1
    Regular Member

    Status
    Carnyakam is offline

    Last Online
    02-03-2020 @ 22:46
    Join Date
    Jun 2012
    Location
    OC So Cal
    Posts
    495
    CPU: AMD A 10-5800K Trinity 4.5
    M/B: ECS A85F2-A Golden
    RAM: 16G Crucial Blaxtix 1866mzh
    GPU: 2 Saphirre 7770 Vapor X 1G 1150/1400
    • Carnyakam's Full Spec's
      • Case:
      • NZXT Phantom 530 (Red)
      • PSU:
      • Cosair TX 750w
      • Cooling:
      • Corsair H100i 3 NZXT 200mm 2 Noctua 120mm 1 NZXT 140mm 1 Roswell 140mm
      • Sound:
      • Integrated
      • Monitor:
      • Asus 228h 23" LCD (LED backlight) 1080P HDx 2
      • OS:
      • Win 7 Ultimate 64bit
      • Misc:
      • ASUS Blu-Ray Burner x12 x2 Gigabyte Thore Gaming Mouse
    Thanks
    36
    Thanked 42 Times in 38 Posts
    Points: 7,809, Level: 26
    Points: 7,809, Level: 26
    Level completed: 44%,
    Points required for next Level: 341
    Level completed: 44%, Points required for next Level: 341
    Overall activity: 99.0%
    Overall activity: 99.0%

    Default System only Reading 8gigs instead of 16... Please Help

    I guess this would be the correct spot for it, after installing the H100i, i booted up and noticed that my system is only reading 8gig instead of 16, according to CPU-Z it is showing a stick in each slot and reads 16, but when i run Linx it is only reading 8.




  2. #2
    Moderator

    Status
    Cyberburnout is offline

    Last Online
    20-10-2017 @ 11:01
    Join Date
    Jul 2012
    Location
    GROVE CITY OHIO
    Posts
    5,362
    CPU: Intel i7-5820k
    M/B: ASRock X99 WS
    RAM: 32GB Crucial DDR4 2133
    GPU: 2 R9-290s Xfire
    • Cyberburnout's Full Spec's
      • Case:
      • Urban T81
      • PSU:
      • CM Silent 350w
      • Cooling:
      • Custom H20, Ek blocks for CPU and GPUs
      • Sound:
      • ONBOARD
      • Monitor:
      • Dual 24"
      • OS:
      • WINDOWS 7 ULTIMATE X64
      • Misc:
      • White LED lighting
    Thanks
    61
    Thanked 1,166 Times in 663 Posts
    Points: 26,323, Level: 49
    Points: 26,323, Level: 49
    Level completed: 78%,
    Points required for next Level: 227
    Level completed: 78%, Points required for next Level: 227
    Overall activity: 0%
    Overall activity: 0%

    Default Re: System only Reading 8gigs instead of 16... Please Help

    I had this happen with a set of Kingston Hyper X 2133. One of the sticks was screwed up. Would show 16GB in bios. 12 GB during POST and only 8gb in windows. Try the sticks one at a time. If you have the same problem them 1 stick will post and 1 will not. If both post then test one at a time in each slot.
    "If you got it, Build it"

    A+ Certified. Dell, Lenovo, HP, Lexmarks, Xerox, Panasonic and NEC Certified ASP.

  3. #3
    Moderator

    Status
    Cyberburnout is offline

    Last Online
    20-10-2017 @ 11:01
    Join Date
    Jul 2012
    Location
    GROVE CITY OHIO
    Posts
    5,362
    CPU: Intel i7-5820k
    M/B: ASRock X99 WS
    RAM: 32GB Crucial DDR4 2133
    GPU: 2 R9-290s Xfire
    • Cyberburnout's Full Spec's
      • Case:
      • Urban T81
      • PSU:
      • CM Silent 350w
      • Cooling:
      • Custom H20, Ek blocks for CPU and GPUs
      • Sound:
      • ONBOARD
      • Monitor:
      • Dual 24"
      • OS:
      • WINDOWS 7 ULTIMATE X64
      • Misc:
      • White LED lighting
    Thanks
    61
    Thanked 1,166 Times in 663 Posts
    Points: 26,323, Level: 49
    Points: 26,323, Level: 49
    Level completed: 78%,
    Points required for next Level: 227
    Level completed: 78%, Points required for next Level: 227
    Overall activity: 0%
    Overall activity: 0%

    Default Re: System only Reading 8gigs instead of 16... Please Help

    Have you tried uninstalling the software and see if that helps? I dont see why it would change your memory readings.

    I just looked at your other thread on the same subject and put it all together. So ignore my first post for now.
    "If you got it, Build it"

    A+ Certified. Dell, Lenovo, HP, Lexmarks, Xerox, Panasonic and NEC Certified ASP.

  4. #4
    Regular Member

    Status
    Carnyakam is offline

    Last Online
    02-03-2020 @ 22:46
    Join Date
    Jun 2012
    Location
    OC So Cal
    Posts
    495
    CPU: AMD A 10-5800K Trinity 4.5
    M/B: ECS A85F2-A Golden
    RAM: 16G Crucial Blaxtix 1866mzh
    GPU: 2 Saphirre 7770 Vapor X 1G 1150/1400
    • Carnyakam's Full Spec's
      • Case:
      • NZXT Phantom 530 (Red)
      • PSU:
      • Cosair TX 750w
      • Cooling:
      • Corsair H100i 3 NZXT 200mm 2 Noctua 120mm 1 NZXT 140mm 1 Roswell 140mm
      • Sound:
      • Integrated
      • Monitor:
      • Asus 228h 23" LCD (LED backlight) 1080P HDx 2
      • OS:
      • Win 7 Ultimate 64bit
      • Misc:
      • ASUS Blu-Ray Burner x12 x2 Gigabyte Thore Gaming Mouse
    Thanks
    36
    Thanked 42 Times in 38 Posts
    Points: 7,809, Level: 26
    Points: 7,809, Level: 26
    Level completed: 44%,
    Points required for next Level: 341
    Level completed: 44%, Points required for next Level: 341
    Overall activity: 99.0%
    Overall activity: 99.0%

    Default Re: System only Reading 8gigs instead of 16... Please Help

    I did try uninstalling it, and removing the USB connection, same result, i did try moving around the sticks (2 at a time) but i will try with 1 stick tonight, but it seems that slot 2 and 3 aren't registering, when I did 1 stick in slot 2, it would not even boot, the fact that it is showing 16g in CPU-Z is it safe to say that the slots are ok? And that maybe a stick is bad? And to try 1 stick at a time in each slot and see what happens? In the bios it only shows 8 as well, only place it shows 16 is in CPUZ, and i choose each slot and it shows up with that stats on the stick.

  5. #5
    Moderator

    Status
    Cyberburnout is offline

    Last Online
    20-10-2017 @ 11:01
    Join Date
    Jul 2012
    Location
    GROVE CITY OHIO
    Posts
    5,362
    CPU: Intel i7-5820k
    M/B: ASRock X99 WS
    RAM: 32GB Crucial DDR4 2133
    GPU: 2 R9-290s Xfire
    • Cyberburnout's Full Spec's
      • Case:
      • Urban T81
      • PSU:
      • CM Silent 350w
      • Cooling:
      • Custom H20, Ek blocks for CPU and GPUs
      • Sound:
      • ONBOARD
      • Monitor:
      • Dual 24"
      • OS:
      • WINDOWS 7 ULTIMATE X64
      • Misc:
      • White LED lighting
    Thanks
    61
    Thanked 1,166 Times in 663 Posts
    Points: 26,323, Level: 49
    Points: 26,323, Level: 49
    Level completed: 78%,
    Points required for next Level: 227
    Level completed: 78%, Points required for next Level: 227
    Overall activity: 0%
    Overall activity: 0%

    Default Re: System only Reading 8gigs instead of 16... Please Help

    Quote Originally Posted by Carnyakam View Post
    I did try uninstalling it, and removing the USB connection, same result, i did try moving around the sticks (2 at a time) but i will try with 1 stick tonight, but it seems that slot 2 and 3 aren't registering, when I did 1 stick in slot 2, it would not even boot, the fact that it is showing 16g in CPU-Z is it safe to say that the slots are ok? And that maybe a stick is bad? And to try 1 stick at a time in each slot and see what happens? In the bios it only shows 8 as well, only place it shows 16 is in CPUZ, and i choose each slot and it shows up with that stats on the stick.
    Which board are you using. Need to check a few things so i can tell you the best way to see if its the board or the memory.
    "If you got it, Build it"

    A+ Certified. Dell, Lenovo, HP, Lexmarks, Xerox, Panasonic and NEC Certified ASP.

  6. The following user thanks Cyberburnout For this above post:

    Carnyakam (06-08-2013)

  7. #6
    Regular Member

    Status
    Carnyakam is offline

    Last Online
    02-03-2020 @ 22:46
    Join Date
    Jun 2012
    Location
    OC So Cal
    Posts
    495
    CPU: AMD A 10-5800K Trinity 4.5
    M/B: ECS A85F2-A Golden
    RAM: 16G Crucial Blaxtix 1866mzh
    GPU: 2 Saphirre 7770 Vapor X 1G 1150/1400
    • Carnyakam's Full Spec's
      • Case:
      • NZXT Phantom 530 (Red)
      • PSU:
      • Cosair TX 750w
      • Cooling:
      • Corsair H100i 3 NZXT 200mm 2 Noctua 120mm 1 NZXT 140mm 1 Roswell 140mm
      • Sound:
      • Integrated
      • Monitor:
      • Asus 228h 23" LCD (LED backlight) 1080P HDx 2
      • OS:
      • Win 7 Ultimate 64bit
      • Misc:
      • ASUS Blu-Ray Burner x12 x2 Gigabyte Thore Gaming Mouse
    Thanks
    36
    Thanked 42 Times in 38 Posts
    Points: 7,809, Level: 26
    Points: 7,809, Level: 26
    Level completed: 44%,
    Points required for next Level: 341
    Level completed: 44%, Points required for next Level: 341
    Overall activity: 99.0%
    Overall activity: 99.0%

    Default Re: System only Reading 8gigs instead of 16... Please Help

    Is in my cp

  8. #7
    Moderator

    Status
    vinman is offline

    Last Online
    26-12-2019 @ 11:14
    Join Date
    Feb 2010
    Location
    Los Angeles Orange Cty
    Posts
    4,427
    CPU: Intel Core i7 - 4770K
    M/B: MSI Z87 MPOWER
    RAM: 32 GB DDR3 2400 G.SKILL SNIPER
    GPU: 2X- EVGA GFORCE GTX 960 4GB FTW
    • vinman's Full Spec's
      • Case:
      • Phanteks Enthoo Lux
      • PSU:
      • EVGA SUPERNOVA P2 PLATNIUM 1200W PSU
      • Cooling:
      • AirPlex 360 rad Airplex Pro 240 slim rad Swiftech MCP 655 Pump XSPC RAYSTORM CPU Water Block Monsoon Premium Modular 2 bay Reservoir
      • Sound:
      • On Board
      • Monitor:
      • 27 inch Predator 144 Hz 1440 gaming
      • OS:
      • Win10 PRO 64bit
      • Misc:
      • Razer Black Widow Ultimate KEYBOARD, Razor Death Adder Elite mouse
    Thanks
    1,284
    Thanked 672 Times in 550 Posts
    Points: 76,432, Level: 85
    Points: 76,432, Level: 85
    Level completed: 94%,
    Points required for next Level: 118
    Level completed: 94%, Points required for next Level: 118
    Overall activity: 0%
    Overall activity: 0%

    Default Re: System only Reading 8gigs instead of 16... Please Help

    your cooler is to tight back off the settings on the cooler

  9. #8
    Moderator

    Status
    vinman is offline

    Last Online
    26-12-2019 @ 11:14
    Join Date
    Feb 2010
    Location
    Los Angeles Orange Cty
    Posts
    4,427
    CPU: Intel Core i7 - 4770K
    M/B: MSI Z87 MPOWER
    RAM: 32 GB DDR3 2400 G.SKILL SNIPER
    GPU: 2X- EVGA GFORCE GTX 960 4GB FTW
    • vinman's Full Spec's
      • Case:
      • Phanteks Enthoo Lux
      • PSU:
      • EVGA SUPERNOVA P2 PLATNIUM 1200W PSU
      • Cooling:
      • AirPlex 360 rad Airplex Pro 240 slim rad Swiftech MCP 655 Pump XSPC RAYSTORM CPU Water Block Monsoon Premium Modular 2 bay Reservoir
      • Sound:
      • On Board
      • Monitor:
      • 27 inch Predator 144 Hz 1440 gaming
      • OS:
      • Win10 PRO 64bit
      • Misc:
      • Razer Black Widow Ultimate KEYBOARD, Razor Death Adder Elite mouse
    Thanks
    1,284
    Thanked 672 Times in 550 Posts
    Points: 76,432, Level: 85
    Points: 76,432, Level: 85
    Level completed: 94%,
    Points required for next Level: 118
    Level completed: 94%, Points required for next Level: 118
    Overall activity: 0%
    Overall activity: 0%

    Default Re: System only Reading 8gigs instead of 16... Please Help

    I have lost ram when I have tightened down my block to tight on my processor

  10. The following user thanks vinman For this above post:

    Carnyakam (06-08-2013)

  11. #9
    Regular Member

    Status
    Carnyakam is offline

    Last Online
    02-03-2020 @ 22:46
    Join Date
    Jun 2012
    Location
    OC So Cal
    Posts
    495
    CPU: AMD A 10-5800K Trinity 4.5
    M/B: ECS A85F2-A Golden
    RAM: 16G Crucial Blaxtix 1866mzh
    GPU: 2 Saphirre 7770 Vapor X 1G 1150/1400
    • Carnyakam's Full Spec's
      • Case:
      • NZXT Phantom 530 (Red)
      • PSU:
      • Cosair TX 750w
      • Cooling:
      • Corsair H100i 3 NZXT 200mm 2 Noctua 120mm 1 NZXT 140mm 1 Roswell 140mm
      • Sound:
      • Integrated
      • Monitor:
      • Asus 228h 23" LCD (LED backlight) 1080P HDx 2
      • OS:
      • Win 7 Ultimate 64bit
      • Misc:
      • ASUS Blu-Ray Burner x12 x2 Gigabyte Thore Gaming Mouse
    Thanks
    36
    Thanked 42 Times in 38 Posts
    Points: 7,809, Level: 26
    Points: 7,809, Level: 26
    Level completed: 44%,
    Points required for next Level: 341
    Level completed: 44%, Points required for next Level: 341
    Overall activity: 99.0%
    Overall activity: 99.0%

    Default Re: System only Reading 8gigs instead of 16... Please Help

    Will try that as soon as i get home tonight Vinny!! will keep you guys updated as soon as i can get to my rig tonight, and thank you Sandy for diving into this!

  12. #10
    Moderator

    Status
    Solara2xb is offline

    Last Online
    30-08-2017 @ 03:07
    Join Date
    Apr 2011
    Location
    Alta Loma, CA
    Posts
    5,172
    CPU: Intel i7 5930K / Intel i7 4820K / Intel i7 4790K
    M/B: ASUS X99 R5E / ASUS X79 Sabertooth / ASUS Z97 MVIIF
    RAM: 32GB Kingston DDR4 3000MHz / 32GB Corsair 1866MHz / 16GB HyperX Savage 2400MHz
    GPU: EVGA GTX780 TRI SLI Classy / EVGA GTX 780 SLI / XFX R9 290 (xfire) w XSPC WB
    • Solara2xb's Full Spec's
      • Case:
      • Corsair 750D / Corsair A540 / NZXT P630
      • PSU:
      • EVGA 1000G2 / Corsair AX1200 / Corsair AX1200
      • Cooling:
      • ALL Systems running Custom Water Cooling
      • Monitor:
      • 3x Dell 24" IPS on XFX Triple Stand 5760x1200
      • OS:
      • Windows 7 Ultimate
    Thanks
    1,225
    Thanked 558 Times in 491 Posts
    Points: 221,036, Level: 100
    Points: 221,036, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default Re: System only Reading 8gigs instead of 16... Please Help

    Try what Vinny said... the CPU controls is the memory controller on the APU..
    Also when installing the cooler, did you make sure the system was unplugged from the wall???

  13. #11
    Regular Member

    Status
    Carnyakam is offline

    Last Online
    02-03-2020 @ 22:46
    Join Date
    Jun 2012
    Location
    OC So Cal
    Posts
    495
    CPU: AMD A 10-5800K Trinity 4.5
    M/B: ECS A85F2-A Golden
    RAM: 16G Crucial Blaxtix 1866mzh
    GPU: 2 Saphirre 7770 Vapor X 1G 1150/1400
    • Carnyakam's Full Spec's
      • Case:
      • NZXT Phantom 530 (Red)
      • PSU:
      • Cosair TX 750w
      • Cooling:
      • Corsair H100i 3 NZXT 200mm 2 Noctua 120mm 1 NZXT 140mm 1 Roswell 140mm
      • Sound:
      • Integrated
      • Monitor:
      • Asus 228h 23" LCD (LED backlight) 1080P HDx 2
      • OS:
      • Win 7 Ultimate 64bit
      • Misc:
      • ASUS Blu-Ray Burner x12 x2 Gigabyte Thore Gaming Mouse
    Thanks
    36
    Thanked 42 Times in 38 Posts
    Points: 7,809, Level: 26
    Points: 7,809, Level: 26
    Level completed: 44%,
    Points required for next Level: 341
    Level completed: 44%, Points required for next Level: 341
    Overall activity: 99.0%
    Overall activity: 99.0%

    Default Re: System only Reading 8gigs instead of 16... Please Help

    I am kind of hurt by that question Kenny lol, yes it was unplugged

  14. #12
    Moderator

    Status
    vinman is offline

    Last Online
    26-12-2019 @ 11:14
    Join Date
    Feb 2010
    Location
    Los Angeles Orange Cty
    Posts
    4,427
    CPU: Intel Core i7 - 4770K
    M/B: MSI Z87 MPOWER
    RAM: 32 GB DDR3 2400 G.SKILL SNIPER
    GPU: 2X- EVGA GFORCE GTX 960 4GB FTW
    • vinman's Full Spec's
      • Case:
      • Phanteks Enthoo Lux
      • PSU:
      • EVGA SUPERNOVA P2 PLATNIUM 1200W PSU
      • Cooling:
      • AirPlex 360 rad Airplex Pro 240 slim rad Swiftech MCP 655 Pump XSPC RAYSTORM CPU Water Block Monsoon Premium Modular 2 bay Reservoir
      • Sound:
      • On Board
      • Monitor:
      • 27 inch Predator 144 Hz 1440 gaming
      • OS:
      • Win10 PRO 64bit
      • Misc:
      • Razer Black Widow Ultimate KEYBOARD, Razor Death Adder Elite mouse
    Thanks
    1,284
    Thanked 672 Times in 550 Posts
    Points: 76,432, Level: 85
    Points: 76,432, Level: 85
    Level completed: 94%,
    Points required for next Level: 118
    Level completed: 94%, Points required for next Level: 118
    Overall activity: 0%
    Overall activity: 0%

    Default Re: System only Reading 8gigs instead of 16... Please Help

    Just back off the settings a quarter turn at a time and reboot to see if that's it.

    Its possible but unlikely unless you had the processor out but it could also be a bent pin, or maybe even your back plate did you change the back plate?
    it could be grounding out against the MB

  15. The following user thanks vinman For this above post:

    Carnyakam (06-08-2013)

  16. #13
    Moderator

    Status
    Solara2xb is offline

    Last Online
    30-08-2017 @ 03:07
    Join Date
    Apr 2011
    Location
    Alta Loma, CA
    Posts
    5,172
    CPU: Intel i7 5930K / Intel i7 4820K / Intel i7 4790K
    M/B: ASUS X99 R5E / ASUS X79 Sabertooth / ASUS Z97 MVIIF
    RAM: 32GB Kingston DDR4 3000MHz / 32GB Corsair 1866MHz / 16GB HyperX Savage 2400MHz
    GPU: EVGA GTX780 TRI SLI Classy / EVGA GTX 780 SLI / XFX R9 290 (xfire) w XSPC WB
    • Solara2xb's Full Spec's
      • Case:
      • Corsair 750D / Corsair A540 / NZXT P630
      • PSU:
      • EVGA 1000G2 / Corsair AX1200 / Corsair AX1200
      • Cooling:
      • ALL Systems running Custom Water Cooling
      • Monitor:
      • 3x Dell 24" IPS on XFX Triple Stand 5760x1200
      • OS:
      • Windows 7 Ultimate
    Thanks
    1,225
    Thanked 558 Times in 491 Posts
    Points: 221,036, Level: 100
    Points: 221,036, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default Re: System only Reading 8gigs instead of 16... Please Help

    Quote Originally Posted by Carnyakam View Post
    I am kind of hurt by that question Kenny lol, yes it was unplugged
    - Hey I have to ask.. you will surprised how many times ppl forget to do this when working rigs.

  17. The following user thanks Solara2xb For this above post:

    Carnyakam (06-08-2013)

  18. #14
    Regular Member

    Status
    Carnyakam is offline

    Last Online
    02-03-2020 @ 22:46
    Join Date
    Jun 2012
    Location
    OC So Cal
    Posts
    495
    CPU: AMD A 10-5800K Trinity 4.5
    M/B: ECS A85F2-A Golden
    RAM: 16G Crucial Blaxtix 1866mzh
    GPU: 2 Saphirre 7770 Vapor X 1G 1150/1400
    • Carnyakam's Full Spec's
      • Case:
      • NZXT Phantom 530 (Red)
      • PSU:
      • Cosair TX 750w
      • Cooling:
      • Corsair H100i 3 NZXT 200mm 2 Noctua 120mm 1 NZXT 140mm 1 Roswell 140mm
      • Sound:
      • Integrated
      • Monitor:
      • Asus 228h 23" LCD (LED backlight) 1080P HDx 2
      • OS:
      • Win 7 Ultimate 64bit
      • Misc:
      • ASUS Blu-Ray Burner x12 x2 Gigabyte Thore Gaming Mouse
    Thanks
    36
    Thanked 42 Times in 38 Posts
    Points: 7,809, Level: 26
    Points: 7,809, Level: 26
    Level completed: 44%,
    Points required for next Level: 341
    Level completed: 44%, Points required for next Level: 341
    Overall activity: 99.0%
    Overall activity: 99.0%

    Default Re: System only Reading 8gigs instead of 16... Please Help

    I did as Vinny said and no luck, i did as Sandy said and checked each stick and each slot, i also did a mini turn to the screws that hold the brackets and no luck, I put 2 in together and it read 8, put 3 in still 8, said F it and put the last stick in cause i have to go back to work, booted up and check and it reads 16G!!! I don't know how or why but it is now reading all 4 sticks, so THANK YOU Everyone!! you guys are AWESOME!!


    Last edited by Carnyakam; 06-08-2013 at 22:53. Reason: grammer

  19. #15
    Moderator

    Status
    Cyberburnout is offline

    Last Online
    20-10-2017 @ 11:01
    Join Date
    Jul 2012
    Location
    GROVE CITY OHIO
    Posts
    5,362
    CPU: Intel i7-5820k
    M/B: ASRock X99 WS
    RAM: 32GB Crucial DDR4 2133
    GPU: 2 R9-290s Xfire
    • Cyberburnout's Full Spec's
      • Case:
      • Urban T81
      • PSU:
      • CM Silent 350w
      • Cooling:
      • Custom H20, Ek blocks for CPU and GPUs
      • Sound:
      • ONBOARD
      • Monitor:
      • Dual 24"
      • OS:
      • WINDOWS 7 ULTIMATE X64
      • Misc:
      • White LED lighting
    Thanks
    61
    Thanked 1,166 Times in 663 Posts
    Points: 26,323, Level: 49
    Points: 26,323, Level: 49
    Level completed: 78%,
    Points required for next Level: 227
    Level completed: 78%, Points required for next Level: 227
    Overall activity: 0%
    Overall activity: 0%

    Default Re: System only Reading 8gigs instead of 16... Please Help

    One of them may not have been seated properly or had something on the contact that causes that channel to not read properly. Best explaination I can come up with. lol

    Well Im glad that all of us fumbling around some how helped you fix it. lol
    "If you got it, Build it"

    A+ Certified. Dell, Lenovo, HP, Lexmarks, Xerox, Panasonic and NEC Certified ASP.

  20. #16
    Regular Member

    Status
    Carnyakam is offline

    Last Online
    02-03-2020 @ 22:46
    Join Date
    Jun 2012
    Location
    OC So Cal
    Posts
    495
    CPU: AMD A 10-5800K Trinity 4.5
    M/B: ECS A85F2-A Golden
    RAM: 16G Crucial Blaxtix 1866mzh
    GPU: 2 Saphirre 7770 Vapor X 1G 1150/1400
    • Carnyakam's Full Spec's
      • Case:
      • NZXT Phantom 530 (Red)
      • PSU:
      • Cosair TX 750w
      • Cooling:
      • Corsair H100i 3 NZXT 200mm 2 Noctua 120mm 1 NZXT 140mm 1 Roswell 140mm
      • Sound:
      • Integrated
      • Monitor:
      • Asus 228h 23" LCD (LED backlight) 1080P HDx 2
      • OS:
      • Win 7 Ultimate 64bit
      • Misc:
      • ASUS Blu-Ray Burner x12 x2 Gigabyte Thore Gaming Mouse
    Thanks
    36
    Thanked 42 Times in 38 Posts
    Points: 7,809, Level: 26
    Points: 7,809, Level: 26
    Level completed: 44%,
    Points required for next Level: 341
    Level completed: 44%, Points required for next Level: 341
    Overall activity: 99.0%
    Overall activity: 99.0%

    Default Re: System only Reading 8gigs instead of 16... Please Help

    The job got done, that is all i care about!

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Is your PSU right for your system
    By Doctor_Death in forum General Hardware
    Replies: 38
    Last Post: 24-06-2012, 21:54
  2. Reading dead drives
    By Wrx SLi in forum Drives & Storage
    Replies: 19
    Last Post: 19-06-2008, 16:23
  3. Trick computer in to reading CD
    By salmonsteve in forum Operating Systems
    Replies: 5
    Last Post: 13-02-2008, 22:13
  4. Replies: 6
    Last Post: 27-12-2006, 09:27
  5. My System tab
    By randy_rogers38 in forum Feedback & Problems
    Replies: 0
    Last Post: 30-04-2006, 19:20

Search tags for this page

windows only reading 8gb instead of 16?

Click on a term to search for related topics.

Tags for this Thread