motherboards
Arctic
Arctic Feezer 7x
Results 1 to 4 of 4

Thread: Cannot get PC3200 ram to run at 400MHz

  1. #1
    Regular Member

    Status
    Gareth is offline

    Last Online
    07-06-2010 @ 08:02
    Join Date
    Jul 2006
    Location
    Cambridgeshire, England
    Posts
    1,703
    CPU: Intel Core 2 Quad Q9450 / 3.30GHz
    M/B: ASUS P5Q-E
    RAM: 8.00GB DDR2 1066 PC8500
    GPU: Powercolor Radeon HD4870 1GB GDDR5 800MHz/3,700MHz + GeForce 8600GT
    • Gareth's Full Spec's
      • Case:
      • NZXT Whisper Series Classic
      • PSU:
      • 730W Hiper
      • Cooling:
      • Thermaltake V-14 Pro 3x 120mm intake 1x 120mm exhaust 2x 80mm exhaust
      • Sound:
      • Soundblaster Audigy SE
      • Monitor:
      • Packard Bell Viseo 230Ws 1920x1080 + AOC 22" 1680x1050 + Mag Innovisions 19" 1440x900
      • OS:
      • Windows 7 Professional x64
    Thanks
    34
    Thanked 20 Times in 20 Posts
    Points: 13,481, Level: 35
    Points: 13,481, Level: 35
    Level completed: 19%,
    Points required for next Level: 569
    Level completed: 19%, Points required for next Level: 569
    Overall activity: 99.0%
    Overall activity: 99.0%

    Question Cannot get PC3200 ram to run at 400MHz

    I got some new Patriot DDR400 PC3200 RAM for my college PC, however, it cannot run at 400MHz, the BIOS even has the 400MHz locked. It is currently running at DDR333 PC2700 speeds CasLatency of 2.5 Is there a way to get this upto DDR400 speeds? Im thinking I need two idtentical sticks :confused:

  2. #2
    Regular Member

    Status
    Gareth is offline

    Last Online
    07-06-2010 @ 08:02
    Join Date
    Jul 2006
    Location
    Cambridgeshire, England
    Posts
    1,703
    CPU: Intel Core 2 Quad Q9450 / 3.30GHz
    M/B: ASUS P5Q-E
    RAM: 8.00GB DDR2 1066 PC8500
    GPU: Powercolor Radeon HD4870 1GB GDDR5 800MHz/3,700MHz + GeForce 8600GT
    • Gareth's Full Spec's
      • Case:
      • NZXT Whisper Series Classic
      • PSU:
      • 730W Hiper
      • Cooling:
      • Thermaltake V-14 Pro 3x 120mm intake 1x 120mm exhaust 2x 80mm exhaust
      • Sound:
      • Soundblaster Audigy SE
      • Monitor:
      • Packard Bell Viseo 230Ws 1920x1080 + AOC 22" 1680x1050 + Mag Innovisions 19" 1440x900
      • OS:
      • Windows 7 Professional x64
    Thanks
    34
    Thanked 20 Times in 20 Posts
    Points: 13,481, Level: 35
    Points: 13,481, Level: 35
    Level completed: 19%,
    Points required for next Level: 569
    Level completed: 19%, Points required for next Level: 569
    Overall activity: 99.0%
    Overall activity: 99.0%

    Default

    http://valid.x86-secret.com/show_oc.php?id=324824

    that is my CPU-Z validate for the PC.


    " RAM : 1536 MB DDR Single Channel
    RAM Speed : 163.6 MHz (CPU/11) @ 2.5-3-3-7
    Slot 1 : 1024MB (PC3200)
    Slot 1 Manufacturer : PDP Systems
    Slot 2 : 512MB (PC3200)
    Slot 2 Manufacturer : PDP Systems"
    Last edited by Gareth; 05-03-2008 at 01:26.

  3. #3
    Regular Member

    Status
    Ciro is offline

    Last Online
    17-10-2019 @ 20:13
    Join Date
    Jun 2006
    Location
    Melbourne
    Posts
    670
    CPU: P4 3.4Ghz 'Northy' HT
    M/B: Asrock P4i65G (865G)
    RAM: 1GB Kingston PC-3200
    GPU: Leadtek 7600GT AGP
    • Ciro's Full Spec's
      • Cooling:
      • Thermaltake Cyclo HDD Cooler -- Bluegears B-Cool 120mm Case Fan -- Zalman VF700-Cu GPU cooler -- Arctic Silver 5 thermal compound
      • Sound:
      • Creative X-Fi Xtreme Gamer
      • OS:
      • Win XP Pro SP3
      • Misc:
      • Eee PC 1000H -- Razer Diamondback Plasma LE -- Flexiglow Gamepad -- Microsoft Digital Media Pro keyboard -- Logitech X-620 6.1 speakers --
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Points: 16,887, Level: 39
    Points: 16,887, Level: 39
    Level completed: 55%,
    Points required for next Level: 363
    Level completed: 55%, Points required for next Level: 363
    Overall activity: 0%
    Overall activity: 0%

    Default

    Are you sure the latencies aren't meant to be 3-3-3-8? Also, make sure any compatibility mode settings in the BIOS are turned off.

  4. #4
    Regular Member

    Status
    Gareth is offline

    Last Online
    07-06-2010 @ 08:02
    Join Date
    Jul 2006
    Location
    Cambridgeshire, England
    Posts
    1,703
    CPU: Intel Core 2 Quad Q9450 / 3.30GHz
    M/B: ASUS P5Q-E
    RAM: 8.00GB DDR2 1066 PC8500
    GPU: Powercolor Radeon HD4870 1GB GDDR5 800MHz/3,700MHz + GeForce 8600GT
    • Gareth's Full Spec's
      • Case:
      • NZXT Whisper Series Classic
      • PSU:
      • 730W Hiper
      • Cooling:
      • Thermaltake V-14 Pro 3x 120mm intake 1x 120mm exhaust 2x 80mm exhaust
      • Sound:
      • Soundblaster Audigy SE
      • Monitor:
      • Packard Bell Viseo 230Ws 1920x1080 + AOC 22" 1680x1050 + Mag Innovisions 19" 1440x900
      • OS:
      • Windows 7 Professional x64
    Thanks
    34
    Thanked 20 Times in 20 Posts
    Points: 13,481, Level: 35
    Points: 13,481, Level: 35
    Level completed: 19%,
    Points required for next Level: 569
    Level completed: 19%, Points required for next Level: 569
    Overall activity: 99.0%
    Overall activity: 99.0%

    Default

    Ive successfully got it to run at PC3200 speeds when its by itself, in two motherboards, but if you add other brand/capacity sticks to it, it drops to PC2700.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. RAM @ 400mhz instead of 800mhz
    By Enoad in forum Memory Overclocking
    Replies: 3
    Last Post: 25-03-2009, 01:41
  2. 1GB DDR PC3200 RAM Stick
    By Gareth in forum Memory Overclocking
    Replies: 4
    Last Post: 03-03-2008, 23:09

Search tags for this page

can 1 pc3200 ram module run at 400mhz?

,

overclocking 400mhz pc3200

Click on a term to search for related topics.

Tags for this Thread