motherboards
Arctic
Arctic Feezer 7x
Results 1 to 13 of 13

Thread: Help Memory Issues.

  1. #1
    Member

    Status
    lyndonm33 is offline

    Last Online
    09-12-2008 @ 02:36
    Join Date
    Aug 2008
    Location
    Perth, Australia
    Posts
    86
    Thanks
    12
    Thanked 2 Times in 2 Posts
    Points: 2,778, Level: 15
    Points: 2,778, Level: 15
    Level completed: 10%,
    Points required for next Level: 272
    Level completed: 10%, Points required for next Level: 272
    Overall activity: 55.0%
    Overall activity: 55.0%

    Default Help Memory Issues.

    just recenlty my cpu had problems booting up...i saw it was one of the rams...so i did a couple mem test and found the broken ram....in mem test it has unexpected errors..and freezes...
    how will i be able to fix this other ram...please help

  2. #2
    Regular Member

    Status
    kaganader is offline

    Last Online
    24-12-2008 @ 00:18
    Join Date
    Nov 2007
    Location
    New York
    Posts
    399
    CPU: Intel E8600 @ 4.4GHz
    M/B: EVGA 790i Digital
    RAM: 2GB OCZ ReaperX 6-5-5-15 1377MHz
    GPU: Palit 4870x2 2gig 880core/950memory
    • kaganader's Full Spec's
      • Case:
      • Lian Li P80 ( I hate it)
      • PSU:
      • Corsair 1000W
      • Cooling:
      • Boreas baby!
      • Monitor:
      • Hanns G 28"
      • OS:
      • Vista Extreme 32bit
    Thanks
    16
    Thanked 15 Times in 15 Posts
    Points: 4,365, Level: 19
    Points: 4,365, Level: 19
    Level completed: 29%,
    Points required for next Level: 285
    Level completed: 29%, Points required for next Level: 285
    Overall activity: 76.0%
    Overall activity: 76.0%

    Default

    Hey Lyndonm couple of questions

    1. what models do you have and whats the rated speeds of them and voltage
    2. do you have it overclocked
    3. are the timings tight or loose
    4. whats the voltage you have for them
    5. its it on 1 tick cycle or 2 tick cycle ( 2 tick is quite mandatory for 4 gig sets unless timings are loose)
    6. what motherboard do you have


    this will help me decipher the problem.

    Also if it goes to the worst but I hope not, I would say RMA it back if its an e-tailer or if store bought.
    and Damn Proud of it!

  3. #3
    Member

    Status
    lyndonm33 is offline

    Last Online
    09-12-2008 @ 02:36
    Join Date
    Aug 2008
    Location
    Perth, Australia
    Posts
    86
    Thanks
    12
    Thanked 2 Times in 2 Posts
    Points: 2,778, Level: 15
    Points: 2,778, Level: 15
    Level completed: 10%,
    Points required for next Level: 272
    Level completed: 10%, Points required for next Level: 272
    Overall activity: 55.0%
    Overall activity: 55.0%

    Default

    well hey guys...i bought a ballistix tracer ram (2Gb) becausse of my defective ram.....so i gave everything one last go and reset the jumper on the motherboard. TADA...............IT WORKED so now i have 4Gb of ram on my cpu....
    HOW CAN i overclock them....llike in the bios theres some memeory oc option...and a % sign...
    what should i change that 2 and how will i do the rest..
    thanks alot

  4. #4
    Member

    Status
    lyndonm33 is offline

    Last Online
    09-12-2008 @ 02:36
    Join Date
    Aug 2008
    Location
    Perth, Australia
    Posts
    86
    Thanks
    12
    Thanked 2 Times in 2 Posts
    Points: 2,778, Level: 15
    Points: 2,778, Level: 15
    Level completed: 10%,
    Points required for next Level: 272
    Level completed: 10%, Points required for next Level: 272
    Overall activity: 55.0%
    Overall activity: 55.0%

    Default

    hey somethings a bit weird...
    i have the 2 transcend cards in dual mode( same colour slots)
    and the balistix in the other
    but in cpu-z it says im running single channel..
    thats a bit weird..
    i had a cpu crase earier and reset the jumper...
    it works but still single channel..
    any ideas

  5. #5
    Core Member

    Status
    Geralt is offline

    Last Online
    30-03-2017 @ 15:54
    Join Date
    Jul 2008
    Location
    Waterford, Ireland
    Posts
    810
    Thanks
    68
    Thanked 67 Times in 61 Posts
    Points: 12,185, Level: 33
    Points: 12,185, Level: 33
    Level completed: 34%,
    Points required for next Level: 465
    Level completed: 34%, Points required for next Level: 465
    Overall activity: 0%
    Overall activity: 0%

    Default

    From what youre saying I understand that you have 2 sticks of trandescend and 2 sticks of ballistix....

    hmmm this may be your problem running in single mode. When your buying a RAM you have to be very careful what you pick. Rams must match each other otherwise they wont work at all or they will work on most possible compatible mode which for your instance is single mode..... but on the other hand you might have been lucky enough to get two different brand rams which actually like each other ( very unlikely but not imopssible) and simply there might be some setting in the BIOS which you have to change. Can you post your BIOS settings for rams??

    " There are some things Man should not know, for rest is Google"
    " Never argue with an idiot, he'll drag you to his level and beat you with experience"




  6. The following user thanks Geralt For this above post:

    Doctor_Death (16-11-2008)

  7. #6
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    forget about thinking of overclocking them at this point, because you have mixed match ram. Lucky you have it running but it's not reliable, you will get unpredictable OS crashes then you will have corrupted files and Windows won't load.

    It's better return the new set and buy a 4gig matching kit.

  8. #7
    Regular Member

    Status
    kaganader is offline

    Last Online
    24-12-2008 @ 00:18
    Join Date
    Nov 2007
    Location
    New York
    Posts
    399
    CPU: Intel E8600 @ 4.4GHz
    M/B: EVGA 790i Digital
    RAM: 2GB OCZ ReaperX 6-5-5-15 1377MHz
    GPU: Palit 4870x2 2gig 880core/950memory
    • kaganader's Full Spec's
      • Case:
      • Lian Li P80 ( I hate it)
      • PSU:
      • Corsair 1000W
      • Cooling:
      • Boreas baby!
      • Monitor:
      • Hanns G 28"
      • OS:
      • Vista Extreme 32bit
    Thanks
    16
    Thanked 15 Times in 15 Posts
    Points: 4,365, Level: 19
    Points: 4,365, Level: 19
    Level completed: 29%,
    Points required for next Level: 285
    Level completed: 29%, Points required for next Level: 285
    Overall activity: 76.0%
    Overall activity: 76.0%

    Default

    I concur with what Deton said. Never mix ram that's an unpublished rule that everyone must follow or else suffer the random instability wooooooooo
    and Damn Proud of it!

  9. #8
    Member

    Status
    lyndonm33 is offline

    Last Online
    09-12-2008 @ 02:36
    Join Date
    Aug 2008
    Location
    Perth, Australia
    Posts
    86
    Thanks
    12
    Thanked 2 Times in 2 Posts
    Points: 2,778, Level: 15
    Points: 2,778, Level: 15
    Level completed: 10%,
    Points required for next Level: 272
    Level completed: 10%, Points required for next Level: 272
    Overall activity: 55.0%
    Overall activity: 55.0%

    Default

    ok i have now only got 1 stick of 2GB ballistix and 1 stick of 1GB ram in my computer,,,everythings running fine and the guy at the ple store said it would match without anyproblem(and it has)
    soo now what should my timings be..I NEED A FULL walkthrough...something like
    tcp.....
    blah....
    blah...
    thanks alot.
    everything set to auto (800mhz)

  10. #9
    OC Jedi Master

    Status
    Deton is offline

    Last Online
    27-02-2014 @ 22:13
    Join Date
    Dec 2006
    Location
    Canada
    Posts
    8,493
    CPU: i7 920, 4.2Ghz HT
    M/B: P6X58D Premium
    RAM: OCZ Flex EX PC3-17000 12GB
    GPU: Asus EAH5870
    • Deton's Full Spec's
      • Case:
      • Lian Li A70F
      • PSU:
      • Enermax Galaxy Evo 1250W
      • Cooling:
      • Custom H20 setup.
      • Sound:
      • Onboard
      • Monitor:
      • ViewSonic VX2435
      • OS:
      • Win 7 - 64bit
    Thanks
    45
    Thanked 1,179 Times in 1,026 Posts
    Points: 50,246, Level: 69
    Points: 50,246, Level: 69
    Level completed: 36%,
    Points required for next Level: 904
    Level completed: 36%, Points required for next Level: 904
    Overall activity: 7.0%
    Overall activity: 7.0%

    Default

    what is PLE store that I'm keep hearing?
    Does these guys know what they doing, they recommended you that it will be ok to match ram from different brands?....that's full of $!#$.

    Go figure, the same PLE guy recommended another member on here with a PSU that we are all think it's not enough power to run a 9800GTX. This member keep getting problem to get the card to work, now they won't refund his credit because it was over 15 days?

    Get back to your ram, it' might works but it is not reliable. It's up to you to take a risk and use it and good luck with overclocking it. You might have a hard time to overclock it even one stick have slily different timing, just even only 1 number.

    Use CPU-Z to find out your ram timing table then set bios setting accordingly to the table. If I were you, I will leave all the timming at stock and keep increasing the Mhz, voltage....then stablility test it. When you go to high on the clock then you might have to losen up the timming.

  11. The following user thanks Deton For this above post:

    Doctor_Death (16-11-2008)

  12. #10
    Member

    Status
    lyndonm33 is offline

    Last Online
    09-12-2008 @ 02:36
    Join Date
    Aug 2008
    Location
    Perth, Australia
    Posts
    86
    Thanks
    12
    Thanked 2 Times in 2 Posts
    Points: 2,778, Level: 15
    Points: 2,778, Level: 15
    Level completed: 10%,
    Points required for next Level: 272
    Level completed: 10%, Points required for next Level: 272
    Overall activity: 55.0%
    Overall activity: 55.0%

    Default

    ok well i just returned my broken ram and paid 20$ for 2GB...so now im running 5GB of ram...
    1 stick---1GB trancend
    1 stick ---2GB ballistix tracer
    1 stick---2GB (cant think of the name)
    ....well everythings ok soo far...in my bios it say i have 5GB....and also in the memtest (ran for about 20min) and was fine....
    but i am moving to vista now because of one reason....when i did a fresh install of xp...(no UPDATES what SO EVER)..and no driver full downloaded....
    but MY PROBLEM IS it only reconizes 3GB
    will this upgrade(as we speak) to vista work and reconize it all.....
    we will wait and see...
    thanks alot..
    will post back soon'

  13. #11
    Member

    Status
    lyndonm33 is offline

    Last Online
    09-12-2008 @ 02:36
    Join Date
    Aug 2008
    Location
    Perth, Australia
    Posts
    86
    Thanks
    12
    Thanked 2 Times in 2 Posts
    Points: 2,778, Level: 15
    Points: 2,778, Level: 15
    Level completed: 10%,
    Points required for next Level: 272
    Level completed: 10%, Points required for next Level: 272
    Overall activity: 55.0%
    Overall activity: 55.0%

    Default

    well..ya learn something new everyday..
    just finished installing vista and it shows 5GB...but how will i kno if it not just saying that but using it aswell....
    my timming are
    6-6-6-6-12 2T
    i have no idea what i means..it said it in the bios,.,and that was the only way to get all the ram to work
    what should my timing be..
    and how can i check im getting what i paid for

  14. #12
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 11:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default

    If you want Vista to show all 5gbs, you have to go with a 64bit version of Vista , either Vista Home Premium 64 Bit or Vista Ultimate 64 Bit, as far as I know Vista Home Premium 32 bit does not show over 3Gbs, I tried that before installing Vista Ultimate 64Bit

  15. #13
    Banned

    Status
    Doctor_Death is offline

    Last Online
    25-02-2016 @ 11:04
    Join Date
    Apr 2008
    Location
    Punxsutawney, Pa. - USA
    Posts
    11,789
    CPU: Core i7 3930K
    M/B: ASRock X79 Extreme9
    RAM: 64GBs Kingston Beast 2133MHz
    GPU: Two EVGA GTX 690s in Quad SLI
    • Doctor_Death's Full Spec's
      • Case:
      • Corsair 900D
      • PSU:
      • Corsair AX1200i
      • Cooling:
      • Complete system cooled by EK Water Blocks
      • Sound:
      • Creative Sound Core 3D Audio 7.1
      • Monitor:
      • Dell U3011 30" 2560 x 1600 Res
      • OS:
      • Win 7 Ultimate 64Bit
      • Misc:
      • Asus Blu-Ray, Asus 24X DVD Burner, Max Mechanicalkeyboard / Razer Abyssus Mouse / Razer eXact Mat with wrist rest.
    Thanks
    339
    Thanked 2,582 Times in 1,551 Posts
    Points: 490,204, Level: 100
    Points: 490,204, Level: 100
    Level completed: 0%,
    Points required for next Level: 0
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Overall activity: 0%

    Default

    Why are you running 3 diff brands of memory? I have to agree with Deton on this, if they all have the same factory timings it might be ok, but I do not think you will be able to OC it and have it stable. If your running XP it will not show 5Gbs unless it's XP 64bit.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. PSU issues
    By wheelsdeal in forum General Hardware
    Replies: 23
    Last Post: 11-04-2011, 07:26
  2. My First PC Issues
    By Evolute in forum Intel
    Replies: 16
    Last Post: 12-01-2011, 01:14
  3. i5 memory controller issues
    By bono in forum Memory Overclocking
    Replies: 1
    Last Post: 22-12-2010, 08:30
  4. new HDD issues
    By smith in forum Drives & Storage
    Replies: 3
    Last Post: 29-08-2007, 03:40
  5. ram issues
    By smith in forum Memory Overclocking
    Replies: 8
    Last Post: 30-03-2007, 20:57

Search tags for this page

overclocking ram issues

Click on a term to search for related topics.

Tags for this Thread