motherboards
Arctic
Arctic Feezer 7x
Results 1 to 4 of 4

Thread: RAM @ 400mhz instead of 800mhz

  1. #1
    Member

    Status
    Enoad is offline

    Last Online
    24-07-2009 @ 03:22
    Join Date
    Jun 2008
    Posts
    81
    CPU: Phenom Quad-Core 9850 Black Edition
    M/B: ASUSTek M3A
    RAM: 4096Mb OCZ Gold 5-5-5-15
    GPU: Sapphire 4850HD 1Gb
    • Enoad's Full Spec's
      • Case:
      • Thermaltake SopranoVX
      • PSU:
      • Thermaltake 470W
      • Cooling:
      • CoolerMaster 212
      • Sound:
      • AC'97
      • Monitor:
      • SyncMaster2043BW 20"
      • OS:
      • Vista Ultimate 64 SP1
    Thanks
    11
    Thanked 2 Times in 2 Posts
    Points: 2,782, Level: 15
    Points: 2,782, Level: 15
    Level completed: 11%,
    Points required for next Level: 268
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default RAM @ 400mhz instead of 800mhz

    So after tinkering with my PC for a while I came to an abrupt halt when I noticed that in CPU-Z my RAM shows up as having 400mhz.


    I'm running 4 modules of OCZ Gold 1GB , a kit of 2 rams that have 1066mhz and a kit of 2 rams that have 800mhz.

    What could be causing this? I thought of the fact that it's DDR 2 so 400x2=800 but shouldn't it show up as 800 not 400 in CPU-Z?

    Many thanks,

    eNoaD

  2. #2
    Regular Member

    Status
    Gareth is offline

    Last Online
    07-06-2010 @ 08:02
    Join Date
    Jul 2006
    Location
    Cambridgeshire, England
    Posts
    1,703
    CPU: Intel Core 2 Quad Q9450 / 3.30GHz
    M/B: ASUS P5Q-E
    RAM: 8.00GB DDR2 1066 PC8500
    GPU: Powercolor Radeon HD4870 1GB GDDR5 800MHz/3,700MHz + GeForce 8600GT
    • Gareth's Full Spec's
      • Case:
      • NZXT Whisper Series Classic
      • PSU:
      • 730W Hiper
      • Cooling:
      • Thermaltake V-14 Pro 3x 120mm intake 1x 120mm exhaust 2x 80mm exhaust
      • Sound:
      • Soundblaster Audigy SE
      • Monitor:
      • Packard Bell Viseo 230Ws 1920x1080 + AOC 22" 1680x1050 + Mag Innovisions 19" 1440x900
      • OS:
      • Windows 7 Professional x64
    Thanks
    34
    Thanked 20 Times in 20 Posts
    Points: 13,481, Level: 35
    Points: 13,481, Level: 35
    Level completed: 19%,
    Points required for next Level: 569
    Level completed: 19%, Points required for next Level: 569
    Overall activity: 99.0%
    Overall activity: 99.0%

    Default

    It will show up as 400Mhz clock speed in CPU-Z

  3. #3
    OC Jedi Knight

    Status
    logan is offline

    Last Online
    13-10-2011 @ 19:42
    Join Date
    Mar 2009
    Posts
    1,216
    CPU: Phenom II X4 925
    M/B: Asus M5A97
    RAM: 4 GB Mushkin DDR3 1600
    GPU: GTX 460
    Thanks
    46
    Thanked 118 Times in 111 Posts
    Points: 5,268, Level: 21
    Points: 5,268, Level: 21
    Level completed: 44%,
    Points required for next Level: 282
    Level completed: 44%, Points required for next Level: 282
    Overall activity: 24.0%
    Overall activity: 24.0%

    Default

    DDR stands for double data rate.

    400 doubled is 800.

    Also, your DDR2 1066 is going with your RAM divider and your FSB.

    It won't run at 1066 unless you specify that within your BIOS. However, to make your RAM run at 1066, your DDR2 800 RAM will be forced to run at that speed, and whether it can do that is questionable.
    Last edited by logan; 25-03-2009 at 15:36.

  4. #4
    OC Jedi Knight

    Status
    logan is offline

    Last Online
    13-10-2011 @ 19:42
    Join Date
    Mar 2009
    Posts
    1,216
    CPU: Phenom II X4 925
    M/B: Asus M5A97
    RAM: 4 GB Mushkin DDR3 1600
    GPU: GTX 460
    Thanks
    46
    Thanked 118 Times in 111 Posts
    Points: 5,268, Level: 21
    Points: 5,268, Level: 21
    Level completed: 44%,
    Points required for next Level: 282
    Level completed: 44%, Points required for next Level: 282
    Overall activity: 24.0%
    Overall activity: 24.0%

    Default

    If it were to show up as 800 in CPU-Z, it'd have to be DDR# 1600.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Cannot get PC3200 ram to run at 400MHz
    By Gareth in forum Memory Overclocking
    Replies: 3
    Last Post: 05-03-2008, 11:50
  2. 800mhz to 1000mhz
    By fr35h in forum Memory Overclocking
    Replies: 16
    Last Post: 26-01-2007, 19:13

Search tags for this page

400 mhz ram vs 800mhz

,

400 ram vs 800 ram difference

,

400mhz ddr ram kit shows 800mhz

,

chrome 64bit

,

ddr2 2gb mushkin 1000mhz only 400mhz?

,

install memory ddr2 400 mhz or 800mhz

,

ok to use 800mhz memory in 400mhz

,

ram 800mhz but display 400mhz

,

ram memory 400mhz 800 mhz

,

the porblem of using ram 400mhz instead of 800mhz

,

why 800mhz modules show up as only 400mhz?

,

why is my 800mhz ram running at 400mhz?

,

why is ram 400 instead of 800mhz

,

will a phenom 9850 run with ddr8400 ram?

Click on a term to search for related topics.

Tags for this Thread