motherboards
Arctic
Arctic Feezer 7x
Results 1 to 9 of 9

Thread: Phenom 2 memory issue?

  1. #1
    OC Jedi Knight

    Status
    logan is offline

    Last Online
    13-10-2011 @ 19:42
    Join Date
    Mar 2009
    Posts
    1,216
    CPU: Phenom II X4 925
    M/B: Asus M5A97
    RAM: 4 GB Mushkin DDR3 1600
    GPU: GTX 460
    Thanks
    46
    Thanked 118 Times in 111 Posts
    Points: 5,268, Level: 21
    Points: 5,268, Level: 21
    Level completed: 44%,
    Points required for next Level: 282
    Level completed: 44%, Points required for next Level: 282
    Overall activity: 24.0%
    Overall activity: 24.0%

    Default Phenom 2 memory issue?

    Well, I think I read somewhere Phenom 2s cant boot with CAS4 or lower, and I can't get mine to boot at CAS4. I've taken my RAM from 5-5-5-18 to 5-5-5-5, and I think it should at least be able to boot at CAS4, I tried it with my RAM volted up and it still won't work.

    anyone else having this problem?

  2. #2
    Core Member

    Status
    bullydog is offline

    Last Online
    06-10-2014 @ 05:43
    Join Date
    Jan 2008
    Posts
    2,115
    CPU: 3930k
    M/B: Rampage IV Extreme
    RAM: Dominator 1866mhz
    GPU: EVGA GTX780ti x2 SC
    • bullydog's Full Spec's
      • Case:
      • Corsair 800D
      • PSU:
      • Corsair AX1200
      • Cooling:
      • Swiftech Apogee HD, MCP655 x2 + AirPlex Modularity 480
      • Sound:
      • Sound Blaster Z
      • Monitor:
      • Dell 2408WFP-HC
      • OS:
      • Win7 x64
    Thanks
    124
    Thanked 174 Times in 166 Posts
    Points: 17,682, Level: 40
    Points: 17,682, Level: 40
    Level completed: 54%,
    Points required for next Level: 368
    Level completed: 54%, Points required for next Level: 368
    Overall activity: 0%
    Overall activity: 0%

    Default

    Are your Rams rated to do CAS4 ?
    if you wanna lower yr latency then you will need to bring down the Memory speed
    ie: 800mhz to maybe 700++ and see if you can achieve CAS4

  3. #3
    OC Jedi Knight

    Status
    shattered.likeness is offline

    Last Online
    02-03-2019 @ 07:35
    Join Date
    Jul 2007
    Location
    Hendersonville, NC
    Posts
    1,067
    CPU: Intel Core i7 2600k @ 4.6 GHz
    M/B: ASUS Maximus IV Extreme-Z
    RAM: 16GB G.Skill RipJaws DDR3 2133 @ 11-11-11-30
    GPU: 2x MSI R6970 Lightning II (Crossfire)
    • shattered.likeness's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider ST1200-G
      • Cooling:
      • Custom Water Cooling: - MIPS ASUS Maximus IV Extreme-Z fullcover block - Heatkiller CPU 3.0 1155 (Custom Chrome Plated by RRTech) - Magicool 180 w/ 2x SilverStone SST-AP181 - Custom Modded Coolit Systems Freezone Elite /w NoiseBlocker NB-BlackSilentPro PL-2 -BitsPower Water Tank Multi-Z 80mm re
      • Monitor:
      • 3x 22" Acer V223w
      • OS:
      • Windows 7 Ultimate x64
      • Misc:
      • All tubing wrapped in Kobra 3/8" Carbon Fiber sleeving, and Primochill Gloss Red Anti-Kink Coils
    Thanks
    61
    Thanked 194 Times in 144 Posts
    Points: 15,872, Level: 38
    Points: 15,872, Level: 38
    Level completed: 28%,
    Points required for next Level: 578
    Level completed: 28%, Points required for next Level: 578
    Overall activity: 0%
    Overall activity: 0%

    Default

    This just depends on how your system is setup. Since AMD's memory controller supports both DDR2 and DDR3, you can get them to run on DDR2 800 with CAS 4 timings. Haven't tested it myself with DDR3 yet though.
    New System Specs Listed




    This is my invitation link for minus.com: http://min.us/rDfDx3F.
    [10GB online storage (up to 50GB by inviting others)]

  4. #4
    OC Jedi Knight

    Status
    logan is offline

    Last Online
    13-10-2011 @ 19:42
    Join Date
    Mar 2009
    Posts
    1,216
    CPU: Phenom II X4 925
    M/B: Asus M5A97
    RAM: 4 GB Mushkin DDR3 1600
    GPU: GTX 460
    Thanks
    46
    Thanked 118 Times in 111 Posts
    Points: 5,268, Level: 21
    Points: 5,268, Level: 21
    Level completed: 44%,
    Points required for next Level: 282
    Level completed: 44%, Points required for next Level: 282
    Overall activity: 24.0%
    Overall activity: 24.0%

    Default

    I am running 2 single sided corsair XMS2 kits. They are different revisions, and one is 4-4-4-12 @ 2.1v, the other is 5-5-5-18 @ 1.8v. They're running @ 5-5-5-5 @ 2.0v. I'm damn near 100% sure that I've run them at 4-4-4-12 when I had my Xeon, but I can't find a screenshot. My computer simply won't boot at CAS4. It can boot with 4 on the other slots, but not CAS, oddly enough.

    Shattered, I'm sure we've got the same memory controller, unless that's an AM3 chip. Can your RAM boot at CAS4?

  5. #5
    OC Jedi Knight

    Status
    shattered.likeness is offline

    Last Online
    02-03-2019 @ 07:35
    Join Date
    Jul 2007
    Location
    Hendersonville, NC
    Posts
    1,067
    CPU: Intel Core i7 2600k @ 4.6 GHz
    M/B: ASUS Maximus IV Extreme-Z
    RAM: 16GB G.Skill RipJaws DDR3 2133 @ 11-11-11-30
    GPU: 2x MSI R6970 Lightning II (Crossfire)
    • shattered.likeness's Full Spec's
      • Case:
      • SilverStone Raven RV03
      • PSU:
      • SilverStone Strider ST1200-G
      • Cooling:
      • Custom Water Cooling: - MIPS ASUS Maximus IV Extreme-Z fullcover block - Heatkiller CPU 3.0 1155 (Custom Chrome Plated by RRTech) - Magicool 180 w/ 2x SilverStone SST-AP181 - Custom Modded Coolit Systems Freezone Elite /w NoiseBlocker NB-BlackSilentPro PL-2 -BitsPower Water Tank Multi-Z 80mm re
      • Monitor:
      • 3x 22" Acer V223w
      • OS:
      • Windows 7 Ultimate x64
      • Misc:
      • All tubing wrapped in Kobra 3/8" Carbon Fiber sleeving, and Primochill Gloss Red Anti-Kink Coils
    Thanks
    61
    Thanked 194 Times in 144 Posts
    Points: 15,872, Level: 38
    Points: 15,872, Level: 38
    Level completed: 28%,
    Points required for next Level: 578
    Level completed: 28%, Points required for next Level: 578
    Overall activity: 0%
    Overall activity: 0%

    Default

    Sorry but I only have an Athlon 6000+ chip and an AM3 Phenom II 720 here right now. So I have a different memory controller than the one you have.
    New System Specs Listed




    This is my invitation link for minus.com: http://min.us/rDfDx3F.
    [10GB online storage (up to 50GB by inviting others)]

  6. #6
    New Member

    Status
    RadMos is offline

    Last Online
    29-04-2010 @ 21:47
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 1,088, Level: 8
    Points: 1,088, Level: 8
    Level completed: 69%,
    Points required for next Level: 62
    Level completed: 69%, Points required for next Level: 62
    Overall activity: 20.0%
    Overall activity: 20.0%

    Default

    Quote Originally Posted by logan View Post
    I am running 2 single sided corsair XMS2 kits. They are different revisions, and one is 4-4-4-12 @ 2.1v, the other is 5-5-5-18 @ 1.8v. They're running @ 5-5-5-5 @ 2.0v. I'm damn near 100% sure that I've run them at 4-4-4-12 when I had my Xeon, but I can't find a screenshot. My computer simply won't boot at CAS4. It can boot with 4 on the other slots, but not CAS, oddly enough.

    Shattered, I'm sure we've got the same memory controller, unless that's an AM3 chip. Can your RAM boot at CAS4?
    Boot with one stick and try to put Cas4 with 2.1v if it works turn off the PC and put the other stick (Cas4) It should work fine.

  7. #7
    Regular Member

    Status
    Benji is offline

    Last Online
    15-07-2011 @ 22:12
    Join Date
    Apr 2009
    Location
    Australia
    Posts
    141
    CPU: AMD Phenom II 720 X3 @ 3.6
    M/B: Gigabyte 790FXT UD5P
    RAM: 4Gb G.Skill Ripjaws 7-7-7-20
    GPU: ASUS R4870 1Gb 800/1050
    • Benji's Full Spec's
      • Case:
      • ThermalTake Speedo Advance
      • PSU:
      • Zalman ZM1000HP
      • Cooling:
      • Corsair H50 P&P With Noctua fans
      • Monitor:
      • BenQ 24' 1080p
      • OS:
      • Windows 7 Ultimate 64-bit
      • Misc:
      • Razer Deathadder V2 Mouse Razer Lycosa Gaming Keyboard Mirror Edition Razer Megalodon 7.1 Headset Asus U3S6 PCIE card NZXT Sentry 2 LCD
    Thanks
    13
    Thanked 8 Times in 8 Posts
    Points: 2,656, Level: 14
    Points: 2,656, Level: 14
    Level completed: 69%,
    Points required for next Level: 94
    Level completed: 69%, Points required for next Level: 94
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    I can't get my comp to boot under 7-7-7-20(best speed I've got so far). I tried tightening the times again raised the V's and still nothing. Runs on 7-7-7-20 perfectly anything lower and it doesn't boot.

  8. #8
    New Member

    Status
    RadMos is offline

    Last Online
    29-04-2010 @ 21:47
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Points: 1,088, Level: 8
    Points: 1,088, Level: 8
    Level completed: 69%,
    Points required for next Level: 62
    Level completed: 69%, Points required for next Level: 62
    Overall activity: 20.0%
    Overall activity: 20.0%

    Talking

    Quote Originally Posted by Benji View Post
    I can't get my comp to boot under 7-7-7-20(best speed I've got so far). I tried tightening the times again raised the V's and still nothing. Runs on 7-7-7-20 perfectly anything lower and it doesn't boot.
    blue or red ripjaws?


    Your CPU does not support 1600MHz memory, to stabilize raise the NB voltage to 1.4V and memory to 1.65V

    I have the red ripjaws 1600MHz Cas9 and work great to 777-20 with a 1.65V with a ECS 785GM-M. The Ripjaws gave me compatibility problems with my previous MB 790GPT-UD3H.

  9. #9
    Regular Member

    Status
    Benji is offline

    Last Online
    15-07-2011 @ 22:12
    Join Date
    Apr 2009
    Location
    Australia
    Posts
    141
    CPU: AMD Phenom II 720 X3 @ 3.6
    M/B: Gigabyte 790FXT UD5P
    RAM: 4Gb G.Skill Ripjaws 7-7-7-20
    GPU: ASUS R4870 1Gb 800/1050
    • Benji's Full Spec's
      • Case:
      • ThermalTake Speedo Advance
      • PSU:
      • Zalman ZM1000HP
      • Cooling:
      • Corsair H50 P&P With Noctua fans
      • Monitor:
      • BenQ 24' 1080p
      • OS:
      • Windows 7 Ultimate 64-bit
      • Misc:
      • Razer Deathadder V2 Mouse Razer Lycosa Gaming Keyboard Mirror Edition Razer Megalodon 7.1 Headset Asus U3S6 PCIE card NZXT Sentry 2 LCD
    Thanks
    13
    Thanked 8 Times in 8 Posts
    Points: 2,656, Level: 14
    Points: 2,656, Level: 14
    Level completed: 69%,
    Points required for next Level: 94
    Level completed: 69%, Points required for next Level: 94
    Overall activity: 41.0%
    Overall activity: 41.0%

    Default

    There The blue Cas9 1600mhz version. I have them running at 7-7-7-20 1333Mhz atm running faster than my previous 8-8-8-24 1600Mhz..
    And thanks for the voltage assist

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Crossfire Issue
    By Nyarlathotep in forum Graphics Cards
    Replies: 92
    Last Post: 06-02-2011, 20:42
  2. RAM issue
    By Nyarlathotep in forum Memory Overclocking
    Replies: 6
    Last Post: 21-12-2010, 06:28
  3. Server issue?
    By Bob2701 in forum General Discussion
    Replies: 6
    Last Post: 26-11-2010, 12:33
  4. Replies: 0
    Last Post: 14-05-2010, 17:20
  5. AGP issue
    By Yblad in forum General Hardware
    Replies: 2
    Last Post: 19-01-2008, 11:36

Search tags for this page

asus m5a97 gtx 460 issues

,

can am3 phenom work with ddr3 1600 memory

Click on a term to search for related topics.

Tags for this Thread